Страница 2 из 3 ПерваяПервая 123 ПоследняяПоследняя
Показано с 16 по 30 из 33

Тема: Смартфон не дает звук на усилитель звука на TDA7388

  1. #16
    Радиолюбитель Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    47
    Сообщений
    3,264
    Поблагодарили
    2231
    Поблагодарил
    705
    Цитата Сообщение от YL3EL Посмотреть сообщение
    у меня только один вопрос- это всё зачем ???
    Леонид, ну не все же такие умные, как мы с вами?
    Кто то, только начинает. Возникают вопросы, проблемы.
    Почему бы не помочь?
    Главное, мозг начинающим "Неибаде где то около" (извините за мой английский).
    Название: 09-03-2017 0-09-03.jpg
Просмотров: 135

Размер: 2.7 Кб
    А сказать конкретно, что можно сделать...

  2. #17
    Радиолюбитель
    Регистрация
    07.03.2017
    Возраст
    31
    Сообщений
    13
    Поблагодарили
    0
    Поблагодарил
    11
    Друзья, сделал как посоветовал Михаил RV3MP. Ситуация следующая, как я уже писал с обычного телефона (не смартфон) работает все норм, но при подключении смартфона не выдовал звук вообще. После небольших манипуляций, а именно сделал коробочки под динамики ( ну то есть они из двери теперь немного выпирают на стенди как бы) также все работало из под обычного телефона,но с небольшой задержкой левый динамик "включался" (ну он втягивался немного и потихоньку вытягивался и начинал петь через секунды 2-3) И О ЧУ ДО))) со смартфона почему то запел правый динамик а левый втягивался и не вытягивался!(не знаю как еще подробнее объяснить))) Ну так вот как впаял 30 омные резисторы то при подключении обычного телефона левый динамик стал вести себя также как и при подключении смартфона, то есть втягивается и не вытягивается, и отключаешь от 3,5 разъема телефон динамик левый все равно находится в состоянии "на всос". Подскажите пожалуйста, это динамику кирдык или у меня КЗ какое то непонятное?

  3. #18
    Радиолюбитель Аватар для YL3EL
    Регистрация
    25.06.2012
    Адрес
    Neibade- где то около Риги
    Возраст
    55
    Сообщений
    1,289
    Поблагодарили
    373
    Поблагодарил
    303
    Цитата Сообщение от RV3MP Посмотреть сообщение
    А сказать конкретно, что можно сделать...
    больше читать.И начинать с правильного,а не с какого то бреда. И моё место положение тут - ну никаким боком.Хотите узнать? Могу в личку скинуть точные координаты если вам это так необходимо.А помочь- это с удовольствием!!! Но помогать в освоении глупости нет никакого желания.Звук-это дело не простое и начинать с охинеи не надо.И уж тем более этому потокать.Если бы парень строил ламповый усилитель для винилового проигрывателя- вооооо,дело другое.А тут чему помогать??? Изуродованный звук ещё и усиливать?

  4. #19
    Радиолюбитель
    Регистрация
    07.03.2017
    Возраст
    31
    Сообщений
    13
    Поблагодарили
    0
    Поблагодарил
    11
    Звук хороший, мне нравится)))) Саб бы еще поставить! Просто со смартфона я смогу интернет радио музон из контактика, с планшета кинишку)))
    Ну да ладно мужики подскажите и я пойду уже теорию читать но щас вот позарез надо докрутить... хоть в каком направлении ковырять?

  5. #20
    Радиолюбитель Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    47
    Сообщений
    3,264
    Поблагодарили
    2231
    Поблагодарил
    705
    Цитата Сообщение от Cany8808 Посмотреть сообщение
    хоть в каком направлении ковырять?
    Для начала, вот это напрягает:
    Цитата Сообщение от Cany8808 Посмотреть сообщение
    с небольшой задержкой левый динамик "включался" (ну он втягивался немного и потихоньку вытягивался.....
    а левый втягивался и не вытягивался!
    "Втягивание и не вытягивание" динамика говорит о том, что вы на его постоянное напряжение (не "музыку") подаете.
    Для динамика это очень плохо. Скажем... смертельно опасно... Сгорит - запросто.
    Что делать?
    1. Подключить оба динамика напрямую, без усилителя, прямо на разъём.
    Распиновку давал ниже:
    Крайний - к динамику, второй к динамику, третий - общий. Четвертый не используем.
    Если, не запутаетесь и всё правильно сделаете - должно петь.
    2. Подключить к усилителю:
    Нажмите на изображение для увеличения. 

Название:	TDA7388.jpg 
Просмотров:	5 
Размер:	108.5 Кб 
ID:	184080
    Обязательно проверьте, есть ли конденсаторы (С1, С2, С3, С4) перед микросхемой?
    Надеюсь, подключали не напрямую к ножкам микросхемы (11,12,14,15)?
    Просто обязано работать.... если нигде не накосячите.

  6. #21
    Радиолюбитель
    Регистрация
    07.03.2017
    Возраст
    31
    Сообщений
    13
    Поблагодарили
    0
    Поблагодарил
    11
    Цитата Сообщение от RV3MP Посмотреть сообщение
    "Втягивание и не вытягивание" динамика говорит о том, что вы на его постоянное напряжение (не "музыку") подаете
    Динамики подключены через стандартный ISO кабель.... может там что нибудь не в порядке. Опять же с простым телефоном все работает без проблем, "втягивается и не вытягивается" только со смартфоно и почему то только левый.

    Цитата Сообщение от RV3MP Посмотреть сообщение
    Обязательно проверьте, есть ли конденсаторы (С1, С2, С3, С4) перед микросхемой?
    Надеюсь, подключали не напрямую к ножкам микросхемы (11,12,14,15)?
    Сначала да упустил такой момент)))) Прпаял прям напрямую к ножкам ( не очень я эти схемы читать умел, щас потихоньку разбираюсь)
    И да прозвонил нашел все кондеры и подпаялся. Правда я не все 4 канала запитал а только 15 и 14 (через конденсаторы) то есть передние 2... может тут что не так...
    Итог звук хороший смысл ковырятся есть, со старого телефона играют обе колонки (правдо левая при включении немного позже 2-3 сек "вытягивается обратно" а правая шустрая сразу в боевой) НО если подключить смартфон или планшет то играет только правая и играет заметно лучше чем с обычного телефона ( средние басы прям отчетливо проявляются даж немног в дверь дрожит), поэтому смысл очень даж есть при смене телефона, но со смартфоном у меня моно получается

    Михаил куда копать? в кабель ISO? Может ли ISo через который я подключаю динамики (оба) как то влиять именно на левый динамик...
    Да и вдруг забыли TDA у меня не просто отдельно а она прям от магнитолы и в её корпусе, я её не обрезал ничего не отрезал просто припаял 3,5 джек через кондеры к ножкам 14, 15
    Михаил, а может ли быть, что конденсатор основной большой не вывозит эти колонки? (колонки по 40вт 6ом от) Но блин? все то и дело в том если бы вообще никогда не работал бы левый динамик, но ведь зараза с простым тел работает...)))))

  7. #22
    Радиолюбитель
    Регистрация
    16.05.2003
    Адрес
    Иркутск
    Возраст
    58
    Сообщений
    998
    Поблагодарили
    149
    Поблагодарил
    20
    Цитата Сообщение от Cany8808 Посмотреть сообщение
    Правда я не все 4 канала запитал а только 15 и 14 (через конденсаторы) то есть передние 2... может тут что не так...
    Так вы как раз один канал и включили, поэтому поет одна колонка. А надо еще и второй канал включить, это контакты микросхемы - 11,12. Они же в посте показано, что должны вместе объединяться через конденсаторы С1 и С2 в одну точку. Вам же схему нарисовали, и делайте по ней...

  8. #23
    Радиолюбитель
    Регистрация
    16.05.2003
    Адрес
    Иркутск
    Возраст
    58
    Сообщений
    998
    Поблагодарили
    149
    Поблагодарил
    20
    Цитата Сообщение от YL3EL Посмотреть сообщение
    И моё место положение тут - ну никаким боком.Хотите узнать?
    Просто rv3mp "удачно" обыграл ваше местоположение, если вы ещё это не поняли. Он написал:
    Цитата Сообщение от RV3MP Посмотреть сообщение
    Главное, мозг начинающим "Неибаде где то около" (извините за мой английский).
    Надеюсь понятно какое слово он хотел сказать... Надо с юмором отнестись бы к этому, что у товарища с ним всё в порядке, а вы обиделись вроде как...

  9. #24
    Радиолюбитель Аватар для YL3EL
    Регистрация
    25.06.2012
    Адрес
    Neibade- где то около Риги
    Возраст
    55
    Сообщений
    1,289
    Поблагодарили
    373
    Поблагодарил
    303
    Цитата Сообщение от R0SBD Посмотреть сообщение
    а вы обиделись вроде как...
    я всё понял и уже забыл.Спите спокойно-всё нормально.

  10. #25
    Радиолюбитель
    Регистрация
    07.03.2017
    Возраст
    31
    Сообщений
    13
    Поблагодарили
    0
    Поблагодарил
    11
    Цитата Сообщение от R0SBD Посмотреть сообщение
    Так вы как раз один канал и включили, поэтому поет одна колонка. А надо еще и второй канал включить, это контакты микросхемы - 11,12. Они же в посте показано, что должны вместе объединяться через конденсаторы С1 и С2 в одну точку. Вам же схему нарисовали, и делайте по ней...
    ОБАНА))))0 Побёг............ отпшусь.....

  11. #26
    Радиолюбитель Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    47
    Сообщений
    3,264
    Поблагодарили
    2231
    Поблагодарил
    705
    Цитата Сообщение от Cany8808 Посмотреть сообщение
    Михаил куда копать? в кабель ISO? Может ли ISo через который я подключаю динамики (оба) как то влиять именно на левый динамик...
    Да и вдруг забыли TDA у меня не просто отдельно а она прям от магнитолы и в её корпусе, я её не обрезал ничего не отрезал просто припаял 3,5 джек через кондеры к ножкам 14, 15
    Дружище...
    Ты... наверное заметил, что невры у мню чугунные.
    ISO кабель. В простонародии "тюльпаны". Где там есть контакт/нет контакта... оборван шнур/не оборван шнур... Включен AUX или нет...
    Это, именно вы, как "телеслесарь", должны вычислить тестером.
    Если, всё сделано по схеме(указал ниже), всё будет петь 100%.
    Остальное - косяки подключающего.

  12. #27
    Радиолюбитель
    Регистрация
    07.03.2017
    Возраст
    31
    Сообщений
    13
    Поблагодарили
    0
    Поблагодарил
    11
    МИХАИЛ!!!! Дорогой вы человек!!! Все ОГОНЬ)))) Короч я один канал не стой стороны кондера припаял ( балбес каюсь, извиняюсь, что время ваше и остальных многоуважаемых форумчан отвлекал)!!!! Да и когда я располавинивал + проводки от разъема на 4 канала то ничего не пело? Только подкинул на 14 и 15 (через кондеры и с правильной сторны "входа" сразу все запело а более мне и не надо)))) Звук кстати норм ну может у меня слуха нет))) Короч... ДАВОЛЕН как СЛОН ВСЕм Всем принимавшим участие ОГРОМНОЕ СПАСИБО за НАУКУ и извиняюсь если шо не так)))) До скорого)))) хочу из блока питания зарядник сделать (уже чую меня понесло).....

  13. #28
    Радиолюбитель Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    47
    Сообщений
    3,264
    Поблагодарили
    2231
    Поблагодарил
    705
    Ну и славно...
    Всё дело в том, что усилитель - 4 канала.
    4 входа - 4 выхода на динамики.
    Судя по всему, динамики подоткнул к одним выходам... а музыку подавал на другие входы. От этого и не пело.
    По идее, если колонок две, то неиспользуемые каналы лучше не подключать (не подавать на вход сигнал).
    Микросхеме будет легче, нагрев меньше, потребление меньше....
    На будущее:
    Самый "рабоче - крестьянский" способ проверить работу усилителя, тыкнуть пальцем (держась за железку отвертки например) на вход усилителя.
    Усилитель должен "прокричать" в динамике ЖЖЖЖЖЖЖЖЖЖ.
    Значит - всё работает.

  14. #29
    Радиолюбитель Аватар для YL3EL
    Регистрация
    25.06.2012
    Адрес
    Neibade- где то около Риги
    Возраст
    55
    Сообщений
    1,289
    Поблагодарили
    373
    Поблагодарил
    303
    Цитата Сообщение от RV3MP Посмотреть сообщение
    то неиспользуемые каналы лучше не подключать
    лучше включить их мостом.

  15. #30
    Радиолюбитель Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    47
    Сообщений
    3,264
    Поблагодарили
    2231
    Поблагодарил
    705
    На сколько понял из разговора... колонки не очень мощные.
    Послушать совсем громко... скорее всего захочется.
    Ну... а что дальше происходит знаете...
    Похрипывание, похрустывание, специфический запах... и молчание.
    Лучшее - враг хорошего.
    А то следующая тема будет: "Как восстановить сгоревший динамик".

Похожие темы

  1. Ответов: 20
    Последнее сообщение: 13.02.2017, 21:02
  2. Вопрос аудио инженерам и работающим со звуком
    от MW0EDX в разделе Инженерный форум (радиолюбительские технологии)
    Ответов: 43
    Последнее сообщение: 13.02.2017, 00:41
  3. THL T9 Plus – обзор бюджетного смартфона
    от eham в разделе Телефонная, сотовая связь
    Ответов: 3
    Последнее сообщение: 07.02.2017, 08:22
  4. Ответов: 26
    Последнее сообщение: 13.11.2016, 19:13
  5. Помехи на старом телевизоре на 14 мгц
    от UB1AIA в разделе Помехи
    Ответов: 21
    Последнее сообщение: 10.10.2016, 15:27

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика