Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 15 из 34

Тема: Неисправна Р-143...

  1. #1
    Покинул форум Аватар для RX3DPK/A
    Регистрация
    22.05.2002
    Адрес
    Дима Измайловский
    Сообщений
    649
    Поблагодарили
    105
    Поблагодарил
    125

    Неисправна Р-143...

    Случилось огорчение....

    Подключил две аккумуляторные батареи через внешний разъем, станция работала на прием. При переходе на передачу раздался свист из наушников, и теперь станция постоянно при включении издает тон около 1 кгц, не реагирует ни на какие органы управления, кроме выключателя питания. Индикатор напряжения при включении ничего не показывает. При подаче питания слышно, что внутри срабатывает реле...

    Что это может быть такое?


  2. #2
    Радиолюбитель
    Регистрация
    21.08.2006
    Адрес
    Екатеринбург
    Возраст
    49
    Сообщений
    551
    Поблагодарили
    147
    Поблагодарил
    61
    Наверно проблемы с датчиком разряда аккум.батарей на схеме V10.
    Он управляет генератором на микросхеме Д1, датчик сработал и держит включеным генератор поэтому в наушниках слышен тон генерации.
    Если есть родное описание откройте страницу 34 раздел 5.2 МИКРОТЕЛЕФОН там принцип работы генератора описан. Сам генератор с датчиком находится по моему в лицевой панели станции.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	r143_1.jpg 
Просмотров:	514 
Размер:	38.0 Кб 
ID:	28348  

  3. #3
    Покинул форум Аватар для RX3DPK/A
    Регистрация
    22.05.2002
    Адрес
    Дима Измайловский
    Сообщений
    649
    Поблагодарили
    105
    Поблагодарил
    125
    Ага! Спасибо!

    При этом громкость тона не регулируется...
    Кроме того, нет индикации напряжения питания, которая при включении в режиме приема должна происходить.

    При подсоединении внешнего питания происходило следующее-
    Для подключения использовался оригинальный кабель, которым подсоединяется внешний ящик батарей. С него была срезана фишка разъёма, к четырем проводам подпаяны клеммы для аккумуляторов.
    Затем они были прозвонены на клеммы в аккумуляторном отсеке. Одна из батарей прозвонилась явно- то есть, при подключении тестера на клемму в аккумуляторном отсеке и на клемму внешнего питания было сопротивление 0, эта батарея работает в режиме приема. А вторая батарея, которая подключается в режиме передачи, прозвонилась не явно- то есть, с одной клеммы в отсеке звонилось на разные отводы внешнего питания с разным сопротивлением, в итоге я промаркировал там, где было наименьшее. В итоге произошло то, что произошло, при включении на передачу. Может ли это вызвано переполюсовкой батареи, которая включается в режиме передачи?
    Еще настораживает, что теперь при подаче питания срабатывает реле...

    Жалко, что всё так случилось- готовил радио к соревнованию "Мороз- красный нос"...

  4. #4
    Радиолюбитель
    Регистрация
    21.08.2006
    Адрес
    Екатеринбург
    Возраст
    49
    Сообщений
    551
    Поблагодарили
    147
    Поблагодарил
    61
    Тон генератора разряда батареи и не должен регулироваться.
    Мне трудно сказать от чего это произошло, сам пару раз допускал переполюсовку но у меня просто сгорали предохранители после замены всё работало.Открывайте радел 4.2 Работа радиостанции там подробно описан переход станции с приёма на передачу.

  5. #5
    Радиолюбитель
    Регистрация
    06.09.2002
    Адрес
    Екатеринбург
    Возраст
    53
    Сообщений
    247
    Поблагодарили
    6
    Поблагодарил
    47
    Судя по схеме, индикатор разряда батарей должен издавать прерывистый звук. Если щелкает реле, то может тангента залипла?

    И проверте предохранители.

  6. #6
    Покинул форум Аватар для RX3DPK/A
    Регистрация
    22.05.2002
    Адрес
    Дима Измайловский
    Сообщений
    649
    Поблагодарили
    105
    Поблагодарил
    125
    В итоге прочитал вот это:


    Сообщение от RA9SCB
    Анализ схемы коммутации источников питания Р-143.
    Напряжение +27В (последовательная коммутация двух источников +12В) подается только на выходной двухтактный каскад УМ (2 Х КТ921). Всё остальное запитывается от напряжения +12В.
    Напряжение питания удобно подавать через разъем ШР "Батарея". Контакт "3" это "+", контакт "4" это "-" батареи GB 1. Контакт "1" это "+", контакт "2" это "-" батареи GB 2.
    Для работы р/ст. ТОЛЬКО ОТ ИСТОЧНИКА +12В необходимо перемкнуть контакты "1" и "2" разъема ШР "Батарея". Напряжение питания подавать на контакты "3" и "4".
    Измерялось выходное напряжение на эквиваленте нагрузки 75 Ом вольтметром В7-26. При пересчёте, мощность составляла 5...6 Вт. Иногда не чётко срабатывало антенное реле при переходе в режим "передача". Устраняется повышением напряжения источника питания до +13, 9В (стрелка индикатора напряжения на панели упр. р/ст. устанавливается в конец закрашенного сектора).


    После прозвонки уже по схеме, оказалось, что батареи подключал внахлест...
    При этом сгорели предохранители, присутствовал какой-то потенциал в цепи питания, из-за чего отрабатывал генератор разряда батарей...

    Подключил как должно быть, заменил предохранители- всё заработало!
    Прям чудо под рождество...

    Всех с праздником!

  7. #7
    Радиолюбитель
    Регистрация
    02.01.2010
    Адрес
    Джида республика Бурятия
    Сообщений
    8
    Поблагодарили
    0
    Поблагодарил
    4

    Помогите с ремонтом Р-143

    Пролежала в кладовке 17 лет, до этого работала прекрасно. Никаких доработок не проводил, пломбы не срывал.
    К одному источнику питания 12 В подключил как было рекомендовано (Для работы р/ст. ТОЛЬКО ОТ ИСТОЧНИКА +12В необходимо перемкнуть контакты "1" и "2" разъема ШР "Батарея". Напряжение питания подавать на контакты "3" и "4".).
    После включения в наушниках шум по всем диапазонам (конечно же с подключенной антенной - провод случайной длинны). Пораженки тоже слышу, больше ничего не слышу (кроме шума).
    При попытке перевести станцию на передачу нажатием клавиши на тангенте перегорает верхний предохранитель и станция на передачу не переходит, при этом реле щелкает.
    Полного описания Р-143 нет, только схемы скачанные с интернета.
    Может кто сталкивался с такой проблемой, подскажите пожалуйста как быть.

  8. #8
    Радиолюбитель
    Регистрация
    25.10.2006
    Сообщений
    80
    Поблагодарили
    13
    Поблагодарил
    5
    Запитывать радиостанцию надо от двух 12 Вольтовых аккумуляторов.
    На приём эти аккумуляторы в самой радиостанции подключены параллельно, но как только нажимаем передачу реле внутри станции подключает их последовательно. Тоесть на передачу радиостанция запитывается 24 Вольтами. А у Вас при помощи перемычки на передачу происходит К.З., поэтому предохранитель сгорает.

  9. #9
    Радиолюбитель
    Регистрация
    21.08.2006
    Адрес
    Екатеринбург
    Возраст
    49
    Сообщений
    551
    Поблагодарили
    147
    Поблагодарил
    61
    У меня станция спокойно работает (прием-передача)от одной батареи вместо верхнего стоит перемычка(см. аккум. отсек)

  10. #10
    Без позывного
    Регистрация
    14.07.2005
    Адрес
    ЮФО
    Возраст
    52
    Сообщений
    214
    Поблагодарили
    84
    Поблагодарил
    92
    Вот...

    При таком включении станция проработала много лет. Питание 12,6 В. Предохранители целые оба и не горят. Внутри ни каких переделок и перемычек.

    Были и другие Р-143. А там такой способ "не катил". Приходилось ставить перемычку в разъёме внешней аккумуляторной батареи (кажется, ножки 1-2), и питания давать 13 В. - при меньшем U не срабатывало антенное реле.

    Вывод... Станции по схемотехнике разные, и к каждой нужен индивидуальный подход.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	БП Р-143.jpg 
Просмотров:	910 
Размер:	173.4 Кб 
ID:	31770  

  11. #11
    Радиолюбитель
    Регистрация
    02.01.2010
    Адрес
    Джида республика Бурятия
    Сообщений
    8
    Поблагодарили
    0
    Поблагодарил
    4
    На прием заработала. Вариант подключения к источнику питания: Для работы р/ст. ТОЛЬКО ОТ ИСТОЧНИКА +12В необходимо перемкнуть контакты "1" и "2" разъема ШР "Батарея". Напряжение питания подавать на контакты "3" и "4", в моем случае не подходит. Подключил по варианту TRANSIT, не коротит, предохранители целые, но все равно на передачу не настраивается, сигнал на контрольном приемнике прослушивается.

  12. #12
    Без позывного
    Регистрация
    14.07.2005
    Адрес
    ЮФО
    Возраст
    52
    Сообщений
    214
    Поблагодарили
    84
    Поблагодарил
    92
    Цитата Сообщение от RW0OU Посмотреть сообщение
    ... но все равно на передачу не настраивается, сигнал на контрольном приемнике прослушивается.
    Это как, не можете найти оптимальное согласование БСН ?

  13. #13
    Радиолюбитель
    Регистрация
    02.01.2010
    Адрес
    Джида республика Бурятия
    Сообщений
    8
    Поблагодарили
    0
    Поблагодарил
    4
    При подключении любой антенны (штырь 2м, кусок провода 5-8м) и попытке настроить - индикатор не шевелится совсем. (режим ЧТ, нажата РТТ, ищем оптимальное положение переключателей и "крутилки" СУ)

  14. #14
    Радиолюбитель Аватар для RA9SCB
    Регистрация
    12.02.2006
    Сообщений
    465
    Поблагодарили
    85
    Поблагодарил
    57
    Цитата Сообщение от TRANSIT Посмотреть сообщение
    Питание 12,6 В
    блок питания от р/станции "Лён"? очень похожа схемотехника и элементная база

  15. #15
    Без позывного
    Регистрация
    14.07.2005
    Адрес
    ЮФО
    Возраст
    52
    Сообщений
    214
    Поблагодарили
    84
    Поблагодарил
    92
    Цитата Сообщение от RW0OU Посмотреть сообщение
    При подключении любой антенны (штырь 2м, кусок провода 5-8м) и попытке настроить - индикатор не шевелится совсем. (режим ЧТ, нажата РТТ, ищем оптимальное положение переключателей и "крутилки" СУ)
    Не включается УМ. Уменно он и питается от добавочного аккумулятора. Вероятно, не срабатывает реле. Попробуйте увеличить напряжение питания до 13,5-14 В. Возможно, реле сработает при этом напряжении. Самой станции такое повышение ничем не грозит. На приёмник Вы прослушиваете работу предварительных каскадов.


    Цитата Сообщение от RA9SCB Посмотреть сообщение
    блок питания от р/станции "Лён"? очень похожа схемотехника и элементная база
    Да, БП от р/станции "Лён" Болгарского производства. Заменён только трансформатор. Там отличная защита при 3 А, что позволяет заниматься станцией при включенном состоянии. При случайном "коротыше" ничего не горит, а питание появляется только после "рестарта" БП. Для Р-143 очень хорошо подходит. А вот трансформатор менять ОБЯЗАТЕЛЬНО. Все родные с таких БП (их несколько разновидностей) фонят.

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика