Like Tree2193Спасибо

Тема: LogHX: Аппаратный журнал любительской радиостанции, тема №2

  1. #7711
    Экстра-класс
    Регистрация
    28.11.2013
    Возраст
    64
    Сообщений
    1,462
    Поблагодарили
    527
    Поблагодарил
    336
    Цитата Сообщение от EW7A Посмотреть сообщение
    Вроде все так. И в общих установках все прописано. Но не работает.
    Посмотрите еще файл DigitalMacros.ini и секцию MainSetup файла DigitalMacros.ini Нет ли там каких либо "крякобяков" по Вашим макросам, имени и QTH

  2. #7712
    Экстра-класс Аватар для RA3SI
    Регистрация
    21.10.2008
    Адрес
    село Токарево
    Возраст
    63
    Сообщений
    1,479
    Поблагодарили
    931
    Поблагодарил
    1127
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Подождите! Давайте так - у Вас если на жать на кнопку ESC на клавиатуре - передача макроса что, не прерывается?
    А если на кнопку ESC в окне CW (см. пост №7674)?
    Потому как если не прерывается, то у Вас какая то серьезная проблема с CAT!
    Снес полностью журнал.Проверил на остатки записей о логе в винде.Все подчистил.Перезагрузил комп.
    Установил лог последнюю версию,все заработало нормально.
    73! Николай RA3SI ::http://www.ra3si.ru
    …….жизнь пуста, если в ней нет подвигов и приключений.
    Вы правы мой друг ,
    но жизнь бессмысленна ,даже если в ней есть приключения…….

  3. #7713
    Наставник Аватар для EW7A
    Регистрация
    24.10.2013
    Адрес
    г.Могилев
    Возраст
    68
    Сообщений
    29
    Поблагодарили
    25
    Поблагодарил
    13
    Цитата Сообщение от R9HBW Посмотреть сообщение
    А профайл создавался? Может там? Какая программа используется?


  4. #7714
    Коротковолновик Аватар для R9HBW
    Регистрация
    06.04.2018
    Адрес
    Северск, ТО
    Возраст
    48
    Сообщений
    190
    Поблагодарили
    24
    Поблагодарил
    13
    Ну тогда действия по двум постам выше. Исрользую и MMTTY и MMVARI. Проблем нет.

  5. #7715
    Наставник Аватар для EW7A
    Регистрация
    24.10.2013
    Адрес
    г.Могилев
    Возраст
    68
    Сообщений
    29
    Поблагодарили
    25
    Поблагодарил
    13
    Цитата Сообщение от EU1FQ Посмотреть сообщение
    Посмотрите еще файл DigitalMacros.ini и секцию MainSetup файла DigitalMacros.ini
    А в моем файле DigitalMacros.ini нет секции [MainSetup], есть только одна секция [DigitalMacros]. Что вообще в секции [MainSetup] должно быть?

  6. #7716
    Наставник Аватар для EW7A
    Регистрация
    24.10.2013
    Адрес
    г.Могилев
    Возраст
    68
    Сообщений
    29
    Поблагодарили
    25
    Поблагодарил
    13
    Цитата Сообщение от R9HBW Посмотреть сообщение
    Ну тогда действия по двум постам выше. Исрользую и MMTTY и MMVARI. Проблем нет.
    Я думаю, что MMTTY и MMVARI вообще не причем, потому что макросы [MYNAME] и [MYQTH] не работают не только в цифре но и в CW (а здесь MMVARI выключена).

  7. #7717
    Коротковолновик Аватар для R9HBW
    Регистрация
    06.04.2018
    Адрес
    Северск, ТО
    Возраст
    48
    Сообщений
    190
    Поблагодарили
    24
    Поблагодарил
    13
    Говорили о RTTY, а уже и CW. Переустановите Лог. Желательно D:\

  8. #7718
    Экстра-класс
    Регистрация
    28.11.2013
    Возраст
    64
    Сообщений
    1,462
    Поблагодарили
    527
    Поблагодарил
    336
    Цитата Сообщение от EW7A Посмотреть сообщение
    Я думаю, что MMTTY и MMVARI вообще не причем, потому что макросы [MYNAME] и [MYQTH] не работают не только в цифре но и в CW (а здесь MMVARI выключена).
    Прошу прощения, секции [MainSetup] в файле loghx.ini. И еще, попробуйте отключить скины и перезапустите лог. И как Вы понимаете что макросы не работают? Не выводятся в окно передачи?

  9. #7719
    Наставник Аватар для EW7A
    Регистрация
    24.10.2013
    Адрес
    г.Могилев
    Возраст
    68
    Сообщений
    29
    Поблагодарили
    25
    Поблагодарил
    13
    Цитата Сообщение от R9HBW Посмотреть сообщение
    Говорили о RTTY, а уже и CW.
    В CW все время работал с ключа, без макросов. А раз в DIGI макросы не заработали, то утром попробовал и в CW.
    Та же картина: остальные макросы идут четко, а [MYNAME] и [MYQTH] лог как бы не замечает.

  10. #7720
    Наставник Аватар для EW7A
    Регистрация
    24.10.2013
    Адрес
    г.Могилев
    Возраст
    68
    Сообщений
    29
    Поблагодарили
    25
    Поблагодарил
    13
    Цитата Сообщение от EU1FQ Посмотреть сообщение
    как Вы понимаете что макросы не работают? Не выводятся в окно передачи?
    Да, не выводятся в окне и народ спрашивает имя и QTH. А в CW вообще просто слышно что имя и QTH не передаются.
    Файл logHx.ini еще не посмотрел...
    P.s. Посмотрел. Все там в секции [Main Setup] прописано (латиницей).
    P.s.2. Я думаю, что где-то в программе должно быть место, где аббревиатурам [MYNAME] и [MYQTH]
    присваивается значение соответствующих переменных. Обычно это делается с помощью ini файлов. Но ни в одном ini-файле я такого места не нашел. Возможно оно "закомпилировано" в общий exe-шник или в какую-нибудь DLL-ку. Тогда этот вопрос к автору-Алексею.

  11. #7721
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    46
    Сообщений
    10,286
    Поблагодарили
    3797
    Поблагодарил
    2302
    Цитата Сообщение от EW7A Посмотреть сообщение
    лог "не знает" макросов [MYNAME] и [MYQTH]
    Сейчас у себя проверил - и с профайлом и без макросы работают.
    А тут прописаны:
    Название: 1.jpg
Просмотров: 227

Размер: 23.7 Кб

    если причину не найдете - пришлите мне файл loghx.ini - посмотрю почему не работает.

  12. #7722
    Мастер Аватар для RT6N
    Регистрация
    24.12.2013
    Возраст
    56
    Сообщений
    589
    Поблагодарили
    111
    Поблагодарил
    188
    Help to all

    Имею проблему как в посте 7681. Ось Windows 7 в ней нет IE, установлен Slimjet.
    Может есть решение?

  13. #7723
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    46
    Сообщений
    10,286
    Поблагодарили
    3797
    Поблагодарил
    2302
    Цитата Сообщение от RT6N Посмотреть сообщение
    Имею проблему как в посте 7681. Ось Windows 7 в ней нет IE, установлен Slimjet.
    Может есть решение?
    Пост 7699 не помог?

  14. #7724
    Радиолюбитель Аватар для UD2F
    Регистрация
    17.12.2005
    Возраст
    52
    Сообщений
    1,162
    Поблагодарили
    258
    Поблагодарил
    210
    IE должен быть по любому в винде. Если только какая-то "особая" сборка )

  15. #7725
    Мастер Аватар для RT6N
    Регистрация
    24.12.2013
    Возраст
    56
    Сообщений
    589
    Поблагодарили
    111
    Поблагодарил
    188
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Пост 7699 не помог?
    В системе нет IE - это сборка, как сделать пока не знаю. В системе установлен браузер Slimjet.

Похожие темы

  1. AALog: аппаратный журнал от RZ4AG
    от RV3MI в разделе Аппаратные журналы
    Ответов: 3149
    Последнее сообщение: Сегодня, 04:01
  2. Log4Win - аппаратный журнал любительской радиостанции
    от UR5FCM в разделе Аппаратные журналы
    Ответов: 323
    Последнее сообщение: 10.10.2019, 13:30
  3. Аппаратный журнал RV6AMZ
    от RV6AMZ в разделе Аппаратные журналы
    Ответов: 45
    Последнее сообщение: 18.05.2017, 13:45
  4. =Архив= LogHX: аппаратный журнал любительской радиостанции
    от RX4HX в разделе LogHX: Аппаратный журнал любительской радиостанции
    Ответов: 15033
    Последнее сообщение: 10.01.2017, 16:38
  5. Аппаратный журнал в MixW
    от RW6AUR в разделе Цифровые виды радиосвязи
    Ответов: 142
    Последнее сообщение: 19.09.2016, 06:23

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика