Страница 2 из 2 ПерваяПервая 12
Показано с 16 по 27 из 27
  1. #16
    Standart Power Аватар для UA3DLD
    Регистрация
    10.02.2009
    Адрес
    Железнодорожный Мос обл
    Возраст
    63
    Сообщений
    148
    Поблагодарили
    48
    Поблагодарил
    2
    Большое спасибо за мануал,по читаем! А я что то не нашел почему то.
    Память в нем стоит 24с32
    Поставил в него чистую.
    Все точно так же.
    В старый блок щеток вставил только новый мотор, оставив датчик пыли с родной платой.
    Все так же, 60 секуннд работает.

  2. #17
    Standart Power
    Регистрация
    06.11.2010
    Адрес
    Новосибирск
    Возраст
    63
    Сообщений
    247
    Поблагодарили
    55
    Поблагодарил
    116
    Цитата Сообщение от UA3DLD Посмотреть сообщение
    Поставил в него чистую.
    Все точно так же.
    К сожалению, это не ALINCO! Скорее всего в память нужно что-то записать перед установкой. "Покурите" мануал, может быть поможет. Желаю успеха!
    То, что с чистой памятью ведёт себя так же, наводит на мысль, что это аварийный режим. Может где-то в мануале есть инфо, что означает восклицательный знак в треугольнике. Типа: переполнение пылесборника, остановка мотора или что-нибудь аналогичное. Я имею ввиду ложное срабатывание датчика.

  3. #18
    Standart Power Аватар для UA3DLD
    Регистрация
    10.02.2009
    Адрес
    Железнодорожный Мос обл
    Возраст
    63
    Сообщений
    148
    Поблагодарили
    48
    Поблагодарил
    2
    Завтра на работе буду изучать сервис мануал.
    Дома все какие то дела мешают.
    Тем более он на английском.
    Восклицательный знак это авария конечно.
    Что то процессору не нравиться.

  4. #19
    QRPP
    Регистрация
    02.02.2021
    Возраст
    32
    Сообщений
    5
    Поблагодарили
    0
    Поблагодарил
    0
    Доброго времени, не нашли решение?
    У меня возникла та же проблема с восклицательным знаком. Сделал ребут с помощью удержания кнопки SPOT, теперь вообще при включении только короткий звуковой сигнал при нажатии на любую из кнопок и никакой реакции.

  5. #20
    QRPP
    Регистрация
    02.02.2021
    Возраст
    32
    Сообщений
    5
    Поблагодарили
    0
    Поблагодарил
    0

    Irobot Roomba 630 - ошибка восклицательный знак в треугольнике

    Добрый день, может кто сталкивался, возникла проблема с роботом-пылесосом, при нажатии кнопки CLEAN робот включается на секунду и перестает движение, высвечивается восклицательный знак в треугольнике красного цвета. Что означает эта индикация? Может быть он требует сделать ему ТО?
    Сделал ребут с помощью удержания кнопки SPOT, после это при включении пылесос никак не реагирует на кнопки, а лишь издает короткий звуковой сигнал при нажатии на них.

  6. #21
    Standart Power
    Регистрация
    11.04.2015
    Адрес
    Саратов
    Возраст
    46
    Сообщений
    102
    Поблагодарили
    34
    Поблагодарил
    3
    Посмотрите как протестировать все системы Roomba, может это поможет выявить ошибку roomba tests.xls

  7. #22
    Standart Power Аватар для R8KAY
    Регистрация
    16.07.2012
    Адрес
    п. Адамовка / Новый Уренгой
    Возраст
    31
    Сообщений
    332
    Поблагодарили
    185
    Поблагодарил
    1789
    Здравствуйте , для начала убедитесь ,что робот пылесос заряжен ,выньте акб измерьте напряжение на контактах ,проверьте напряжение док станции и самого адаптера ,попробуйте вынуть те щетки которые можно пользователю снять для очистки ,если есть возможность прочистить окошки датчиков например сжатым воздухом !
    https://www.complace.ru/remont-robot...irobot-roomba/

  8. #23
    Standart Power
    Регистрация
    11.04.2015
    Адрес
    Саратов
    Возраст
    46
    Сообщений
    102
    Поблагодарили
    34
    Поблагодарил
    3
    Ответил в соседней теме, здесь добавлю "Чтобы перезагрузить программу робота, нажмите и удерживайте в течение 12 секунд
    кнопки SPOT и DOCK. Таким образом, Вы сотрете все графики уборки, перезагрузите часы и возможно решите проблемы программного обеспечения."

  9. #24
    QRPP
    Регистрация
    02.02.2021
    Возраст
    32
    Сообщений
    5
    Поблагодарили
    0
    Поблагодарил
    0
    Цитата Сообщение от UA9SUV Посмотреть сообщение
    Здравствуйте , для начала убедитесь ,что робот пылесос заряжен ,выньте акб измерьте напряжение на контактах ,проверьте напряжение док станции и самого адаптера ,попробуйте вынуть те щетки которые можно пользователю снять для очистки ,если есть возможность прочистить окошки датчиков например сжатым воздухом !
    https://www.complace.ru/remont-robot...irobot-roomba/
    Понял, проведу диагностику сегодня, отпишусь.
    Спасибо тест самодиагностики не выполнял.

    - - - Добавлено - - -

    Цитата Сообщение от R4CER Посмотреть сообщение
    Ответил в соседней теме, здесь добавлю "Чтобы перезагрузить программу робота, нажмите и удерживайте в течение 12 секунд
    кнопки SPOT и DOCK. Таким образом, Вы сотрете все графики уборки, перезагрузите часы и возможно решите проблемы программного обеспечения."
    На этой моделе нет часов и графиков. Но все равно спасибо.

  10. #25
    Standart Power Аватар для R8KAY
    Регистрация
    16.07.2012
    Адрес
    п. Адамовка / Новый Уренгой
    Возраст
    31
    Сообщений
    332
    Поблагодарили
    185
    Поблагодарил
    1789
    еще был такои же случаи ,внутри оборвался один из проводков идущий в шлейфе к боковому колесу ,если есть ролик черный белый под ним вычистите

  11. #26
    QRPP
    Регистрация
    02.02.2021
    Возраст
    32
    Сообщений
    5
    Поблагодарили
    0
    Поблагодарил
    0
    Цитата Сообщение от UA9SUV Посмотреть сообщение
    еще был такои же случаи ,внутри оборвался один из проводков идущий в шлейфе к боковому колесу ,если есть ролик черный белый под ним вычистите
    Посмотрю, я в принципе чистил щетки и колеса, было много мусора , но не помогло. Кстати вспомнил , поломка началась после того , как обнаружил , что пес сикнул на робота)) но мне показалось , что жизненно важные органы не задеты, основной удар пришёлся на пылесборочную корзину. После этого робот пылесосил еще 2 дня точно.

  12. #27
    QRPP
    Регистрация
    02.02.2021
    Возраст
    32
    Сообщений
    5
    Поблагодарили
    0
    Поблагодарил
    0
    Цитата Сообщение от UA9SUV Посмотреть сообщение
    выньте акб измерьте напряжение на контактах ,проверьте напряжение док станции и самого адаптера
    вынул акб проверил напряжение - 0.8 В

    на док станции - 2.4 В

    адаптер не имеется, тест самодиагностики провел успешно, робот передвигался и вращался, крутил щетками.

    Вопрос, это нормальное напряжение? Непонимаю, почему нет описания нигде такого рода проблема с восклицательным знаком.

Похожие темы

  1. Аккумуляторный пылесос
    от RA9UID в разделе Техно-дом
    Ответов: 18
    Последнее сообщение: 30.01.2017, 20:32
  2. Отчет за R9S-CHAMP и робот UA9QCQ
    от RN3S в разделе Соревнования
    Ответов: 20
    Последнее сообщение: 17.03.2016, 18:21

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика