Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 15 из 18
  1. #1
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303

    Icom IC-706 1997: сам выключается

    С неделю уже наблюдаю нерегулярное и самостоятельное отключение трансивера в режиме Прием. Записывал даже наработку , пытаясь установить закономерность. Но её нет. Может отключиться через 5 минут, а может и через 12 часов. Тогда я попытался войти в инженерное Меню через LOCK+PWR, и трансивер включился, но Дисплей не светится и слышна только работа вентилятора. Пришлось снять питание с БП. После подачи его всё включилось штатно и можно работать в эфире, что я и делаю сейчас.. Однако войти в Меню так и не удаётся...
    Здесь на форуме описания подобного эффекта не нашел.
    Прежде чем разогреть паяльник- решил здесь спросить...


  2. #2
    Мастер Аватар для RU3DUC
    Регистрация
    20.10.2006
    Адрес
    Жуковский МО
    Возраст
    46
    Сообщений
    562
    Поблагодарили
    167
    Поблагодарил
    269
    электроника- наука о контактах.
    рекомендации лучших айкомо-водов:
    1. проверить кабель питания
    2. если на нем стоят родные предохранители - выкинуть нафиг, ибо неконтачат
    3. проверить БП на предмет глючности и просадки напряжения
    4. хорошенько пропылесосить аппарат, особенно вентилятор
    5. при напряжении питания ниже 10.5В - 706й начинает хлопать вкл-выкл, ниже 9.5В не включается (проверено в полях при работе от аккумулятора)
    6.проверьте кондюки по питанию на входе

    ЗЫ: если не помогает - надо думать
    ЗЫЫ: а в меню ВООБЩЕ не входит, или через раз ?

  3. #3
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303
    Спасибо, Сергей, но это не помогло. Меню так и не открывается. Хотя аппарат работает.

  4. #4
    Экстра-класс Аватар для RZ3CC
    Регистрация
    13.12.2008
    Адрес
    Москва
    Возраст
    78
    Сообщений
    2,152
    Поблагодарили
    5287
    Поблагодарил
    294
    Цитата Сообщение от UA3AFO Посмотреть сообщение
    Спасибо, Сергей, но это не помогло. Меню так и не открывается. Хотя аппарат работает.
    Саша , возможно у тебя включился таймер и радио само выключается через установленное время . По умолчанию там вроде бы он должен выключаться через 60 мин , если таймер активирован . Сбрось процессор , включением кнопки POWER при нажатых обеих кнопок BAND , верхней и нижней !

  5. #5
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303
    Вот статистика отключений: никакой системы...
    Проработал в активном режиме Прием-Передача
    5 мин--12 часов--15 мин--7 час--1ч 10мин--3час 5мин--1ч 30 мин--
    1ч 50мин--15часов-- 30 мин--12ч 30мин--5 час--2час--2 час--2ч-30мин--50 мин.....
    Поднял плату PLL и сухой щеткой очистил от пыли днище,
    передёргивал все щлейфы (ВЧ разъёмы не трогал),
    затянул держатели предохранителей на шнуре. При передаче пропускает 22 А, значит хороший контакт.
    Убрал резинку под разъёмом питания, через которую сам разъём прижимается к плате. Резинка рассыпается и вдобавок впивается в плату с деталями. Вдруг она стала проводящей и Чипы отреагировали? Но отключения продолжаются.
    А, главное- не могу войти в Меню. Нехороший признак отказа электроники.
    Геннадий! Боюсь делать Reset потому, что аппарат может и не включиться. Меню мне и не нужно, но это непорядок... волнует.
    Ведь какая-то бяка там сидит...А я тем временем связи провожу...
    Вот сижу и уговариваю себя: не лезь ты, пока работает...
    Буду думать и ждать грандиозного отказа.
    Хочу заметить: как Новый Год, так у народа телевизоры ломаются. Примета такая.

  6. #6
    Экстра-класс Аватар для UA4SZ
    Регистрация
    30.08.2010
    Возраст
    72
    Сообщений
    1,066
    Поблагодарили
    293
    Поблагодарил
    106
    У моего 706мк была такая неисправность,долго ее искали,оказался неисправен стабилитрон,заменили,все заработало нормально.
    Но вчера опять все повторилось.

  7. #7
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303
    Спасибо, Валерий.
    А не скажете позицию стабилитрона на схеме? Сейчас я даже не представляю, с какого места начать поиски. Первое, что приходит в голову по аналогии со старыми телевизорами- высох электролит...
    На самом деле там что-то с управлением потому, что и в Техническое Меню не могу зайти. А выключением по Таймеру управляет Процессор... А вдруг он "влюбился", а влюблённые "часов не наблюдают"

  8. #8
    Экстра-класс Аватар для UA4SZ
    Регистрация
    30.08.2010
    Возраст
    72
    Сообщений
    1,066
    Поблагодарили
    293
    Поблагодарил
    106
    Этот стабилитрон стоит где то в цепи управления,где точно я не скажу,потому что искал и паял и менял мой знакомый. Надо его спрашивать,менял он в том году.
    Сам стабилитрон очень маленький-три вывода,как кт315-только меньше в 3 раза-черного цвета,на одной стороне мет. полоска. вот плохое его фото:
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	P1010160.JPG 
Просмотров:	163 
Размер:	1.38 Мб 
ID:	86515  

  9. #9
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303
    Спасибо. Буду водить пальцем по схеме. Может найду. Но у Вас ведь дефект повторился! А в Меню войти можете ? (кн.LOCK+PWR)

  10. #10
    Экстра-класс Аватар для UA4SZ
    Регистрация
    30.08.2010
    Возраст
    72
    Сообщений
    1,066
    Поблагодарили
    293
    Поблагодарил
    106
    Цитата Сообщение от UA3AFO Посмотреть сообщение
    Но у Вас ведь дефект повторился! А в Меню войти можете ? (кн.LOCK+PWR)
    Насчет дефекта сейчас я еще не уверен,после обеда работал,вроде все в норме,возможно был не контакт.
    Цепь управления реле PWR, стабилитрон вроде на 5 Вольт.

  11. #11
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303
    Что интересно, реле включения Питания включается с помощью цифрового транзистора (со встроенными резисторами), вход транзистора получает потенциал + прямо с ножки 20 Процессора.
    Нет там стабилитронов. Может в другой цепи, которая косвенно дает своё разрешение на включение-выключение уже самому Процессору? Параллельно обмотке стоят штатные ограничительные диоды в одном корпусе. Ничего особенного. Без них транзистор может пробиться экстратоками в обмотке в момент включения.

    А в Меню войти можете ?

  12. #12
    Экстра-класс Аватар для UA4SZ
    Регистрация
    30.08.2010
    Возраст
    72
    Сообщений
    1,066
    Поблагодарили
    293
    Поблагодарил
    106
    Цитата Сообщение от UA3AFO Посмотреть сообщение
    Нет там стабилитронов. Может в другой цепи, которая косвенно дает своё разрешение на включение-выключение уже самому Процессору? Параллельно обмотке стоят штатные ограничительные диоды в одном корпусе. Ничего особенного. Без них транзистор может пробиться экстратоками в обмотке в момент включения.

    А в Меню войти можете ?
    Наверное надо искать у самого процессора цепь управления.
    Процессор не дает команду на включение-примерно так-я в подробности не вдавался. Был вариант напрямую,минуя процессор,включать реле,но мы этого делать не стали. Опасно за последствия.
    В меню войти могу,но сам аппарат настроен и поэтому я туда не ходок.

  13. #13
    Коротковолновик Аватар для RW4HJD
    Регистрация
    12.07.2006
    Адрес
    г. Жигулёвск
    Возраст
    61
    Сообщений
    455
    Поблагодарили
    74
    Поблагодарил
    60
    Так причину и не нашли? Вчератакое случилось в Icom IC-706 МК2. Почистил спиртом контакты в съёмной панели, хотя на вид всё золотое, но глюк пропал.

  14. #14
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303
    Так и живу с этим дефектом. Не сильно и раздражает... Но это точно Процессор. Потому что ещё и появилась новая Проблема. После простоя сутки-двое после включения питания не работает Телеграф. Разобрался почему:
    в Меню в телеграфном режиме Q1-Q2-Q3 Q4-Q5-Q6 перебираю, но на Q-4 появляется непонятная цифра 9. Можно покрутить Валкодер и тогда появляются ещё более непонятные остатки букв-цифр...
    Тогда я нашел выход: кручу Валкодер против часовой стрелки на 4 оборота до упора и появляются знакомые символы ud-OFF-r-n (Управление встроенным Ключом). И эта функция встает на место. Как бы западает в свою ячейку Памяти.
    Опять всё работает...
    Сдохнет трансивер- соберу в корпусе детекторный приемник...

  15. #15
    Экстра-класс Аватар для UA3AFO
    Регистрация
    18.08.2006
    Адрес
    Москва (RM)
    Возраст
    70
    Сообщений
    2,380
    Поблагодарили
    1325
    Поблагодарил
    303
    Понадобился год, чтобы достаточно намучаться с этой мелочью...
    Снял переднюю панель, открыл внутренности и иглой процарапал печать между ножками Процессора поз. IC1 тип HD6433034A4IH
    Другая МС- это управление Дисплеем. Понятно, что промыл спиртом.
    Заработало штатно.
    Трансивер стоит на кухне... жарево-варево, пар... и за 20 лет, наверное, возникли Мегомы переходного сопротивления между ножками. Другого объяснения не придумал.

Похожие темы

  1. Помогите с Dragon SS-485 1997 г.
    от sidim в разделе Dragon
    Ответов: 3
    Последнее сообщение: 01.04.2010, 12:57
  2. Выключается телевизор
    от RW9RN в разделе Помехи
    Ответов: 10
    Последнее сообщение: 29.12.2009, 18:56
  3. Маяк-232 автоматически выключается
    от Serioga в разделе Техника в быту
    Ответов: 9
    Последнее сообщение: 11.11.2009, 13:02
  4. Наш претендент на Дарвиновскую премию 1997 г.
    от KI6EEO в разделе Юмор и отдых
    Ответов: 2
    Последнее сообщение: 02.07.2006, 18:51
  5. Alinco Dr 130 выключается
    от windos в разделе DR-130/430
    Ответов: 3
    Последнее сообщение: 23.05.2005, 14:33

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика