Показано с 1 по 5 из 5
Like Tree4Спасибо
  • 4 Размещено RZ3CC

Тема: Проблема у старичка...

  1. #1
    Мастер
    Регистрация
    10.12.2006
    Сообщений
    606
    Поблагодарили
    186
    Поблагодарил
    153

    Проблема у старичка...

    MK2G, служил много лет верой и правдой, внутри никогда не лазил. Попробую описать проблему - в CW на прием сигналы корреспондентов становятся хрипатыми вплоть до полного исчезновения тона, будто на АМ детектор принимаю. Причем само же восстанавливается через какое то время. На передачу в этот момент корреспонденты отмечают плохой тон сигнала типа 595. Раньше явление отмечалось эпизодически, последнее время все чаще. Ощущение где то прогрессирующая сопля или емкость сохнет. Кто сталкивался, подскажите пож.


  2. #2
    Элита Аватар для RX4CD
    Регистрация
    02.01.2009
    Адрес
    LO22qh SA-43
    Возраст
    61
    Сообщений
    8,196
    Поблагодарили
    3953
    Поблагодарил
    1905
    А может контакт в каком-нибудь потенциометре.

  3. #3
    Коротковолновик Аватар для RW4HJD
    Регистрация
    12.07.2006
    Адрес
    г. Жигулёвск
    Возраст
    61
    Сообщений
    455
    Поблагодарили
    74
    Поблагодарил
    60
    Напряжение питания в норме? Была такая проблема, когда напряжение с БП было занижено, на сколько уже не помню.

  4. #4
    Мастер
    Регистрация
    10.12.2006
    Сообщений
    606
    Поблагодарили
    186
    Поблагодарил
    153
    Цитата Сообщение от RW4HJD Посмотреть сообщение
    Напряжение питания в норме? Была такая проблема, когда напряжение с БП было занижено, на сколько уже не помню.
    Да вроде норм. Потыкался тестером - 13.80-13.86 держит (переделанный комп. БП). Во всяком случае напруга не меняется при проявлении неисправности. Да, забыл сказать, что проблема чаще проявляется на холодном аппарате.

  5. #5
    Экстра-класс Аватар для RZ3CC
    Регистрация
    13.12.2008
    Адрес
    Москва
    Возраст
    78
    Сообщений
    2,153
    Поблагодарили
    5295
    Поблагодарил
    294
    Это из-за окисления ротора плохой контакт в подстроечном конденсаторе С4 генератора 10.665 - 10.683 МГц на транзисторе Q1 в блоке PLL UNIT, поэтому дрожит петля ФАПЧ и получается такой сигнал с синтезатора. Лучше всего подстроечник заменить и заново отрегулировать напряжение на варикапе генератора.

Похожие темы

  1. Проблема с IC-746
    от UR5MAE в разделе IC-746
    Ответов: 7
    Последнее сообщение: 11.05.2008, 11:16
  2. FT-847 проблема с 80 м
    от RA3PS в разделе FT-847
    Ответов: 1
    Последнее сообщение: 21.04.2008, 20:06
  3. BV7 проблема.
    от UA1ATI в разделе Программное обеспечение
    Ответов: 14
    Последнее сообщение: 14.04.2007, 08:09
  4. Проблема с TS-450
    от RN6L в разделе TS-450
    Ответов: 2
    Последнее сообщение: 16.04.2005, 23:34
  5. Проблема с FT-990
    от RW3FY в разделе FT-990
    Ответов: 0
    Последнее сообщение: 28.03.2005, 15:31

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика