Показано с 1 по 9 из 9
  1. #1
    Standart Power
    Регистрация
    11.10.2003
    Адрес
    Свободный, Амурская обл.
    Возраст
    56
    Сообщений
    283
    Поблагодарили
    0
    Поблагодарил
    0

    Проблема с кадровой р.

    Может кто поможет чем.
    Телевизор русский "Рубин" (моношасси, кажется М-04). Постепенно начался сужаться размер по вертикали, и потом окончательно потух. Строчный транзистор сдох. Меняю, когда включил размер пару секунд был сантиметра 1,5-2, потом узкая полоса, и транзистор опять пробило. Опять его меняю, но включаю уже осторожно - теперь уже постоянно узкая полоса, на кадровых катушках постоянка вольт 18, на входе микросхемы небольшое напряжение с маленькими короткими провалами (никакой пилы), зато на строчном выходе вместо прямоугольных импульсов - треугольные (почти пила) и частота вроде как меньше. После нескольких секунд строчный транзистор греется. Чего только не делал. Сначала заменил кадровую микросхему - ничего не изменилось, все С и R проверил, потом уже поменял и сам этот процессор, он вместе с каналом обработки сигналов, опять проверил все окружение - вообще ничего не меняется, как было в начале, так и осталось (все сигналы теже самые). Что еще ему .... надо? Может есть какие идеи?


  2. #2
    Standart Power
    Регистрация
    15.06.2004
    Адрес
    г. Москва
    Возраст
    61
    Сообщений
    319
    Поблагодарили
    6
    Поблагодарил
    12
    Здравствуйте, AlexS.
    Возможная причина - выход из строя элементов выпрямителя, питающего кадровую развертку. Этот выпр. запитан от доп. обмотки строчника. Если шасси М 04, то это будут элементы VD711, C716 ,C717 по схеме, которая есть на этом сайте. Диод проверьте с отпайкой, тк у него иногда бывает, как бы, "неполный пробой" (уменьшение обр. сопр.) и в схеме это можно не заметить - он будет звониться нормально.
    С УВАЖЕНИЕМ
    Александр.

  3. #3
    Standart Power
    Регистрация
    11.10.2003
    Адрес
    Свободный, Амурская обл.
    Возраст
    56
    Сообщений
    283
    Поблагодарили
    0
    Поблагодарил
    0
    Александр, спасибо.
    С питанием все нормально, те 26 В имеются (даже чуть больше). Я вообще проверил наверное почти все, что окружает кадровую, даже резисторы. А ведь на вход DA600 (TDA3653)запускающие импульсы должны поступать с DA100 (TDA8362) в любом случае, даже если строчную развертку вообще отключить, или нет? Вот они то и отсутствуют, когда строчная работает, то еще какое то напряжение есть (хотя и не такое как должно быть), а если строчную развертку отключаешь, то 44 ноге DA100 практически нет ничего. Вот это и проблема, не запускается что ли генератор, который должен их вырабатывать (может поэтому греется и строчный транзистор - частота импульсов и форма не те) или их что то отключает? Как я говорил, микросхемы менял обе (не могла какая либо сразу сдохнуть, даже не успев заработать?).
    С уважением Алексей.

  4. #4
    Standart Power
    Регистрация
    15.06.2004
    Адрес
    г. Москва
    Возраст
    61
    Сообщений
    319
    Поблагодарили
    6
    Поблагодарил
    12
    Алексей, есть некоторые соображения.
    Осциллографом посмотрите, какая частота на базе КТ972 - не удвоенная ли? - с такой штукой я сталкивался и симптомы были сходные. Грелся строчный транзистор, не было кадровой. Сгоряча поменял 8362 - не помогло. В итоге оказалось - кварц.
    На его ноге был слабый синус неправильной частоты, а подключение делителя осциллографа вызывало стрекот строчника и кратковременные появления растра. При проверке в трехточке кварц по сравнению с собратьями запускался как-то "неохотно".
    Посмотрите на всякий случай.
    Успехов!

  5. #5
    Standart Power
    Регистрация
    11.10.2003
    Адрес
    Свободный, Амурская обл.
    Возраст
    56
    Сообщений
    283
    Поблагодарили
    0
    Поблагодарил
    0
    Да я, честно говоря, как то и сам про кварц подумывал, но потом почему-то останавливался на том, что ему вроде бы и не положено ломаться. Там на КТ972 частота похоже, что вообще в герцах (точно не мерил) и форма, как писал выше, треугольная. А вот кварц - это который на 4,43 МГц, но он же я думал работает на цветность и т.п., так вот на нем ( на ноге) нет вообще никаго сигнала, даже вообще кокого-либо колебания и даже волнения. Но вот еще - я его пробовал менять, правда чем попало, что было под рукой (кварц на 10 МГц, на 3 с чем-то, просто конденсатором) ни чего не менялось, ни какие импульсы не появлялись.
    Александр! Небольшая просьба. Я завтра уезжаю в коммандировку поэтому какое то время отвечать не смогу, а Вы пожалуйста, если какие мысли еще появятся сбрасывайте сюда, приеду прочитаю.
    Спасибо, до свидания. Алексей.

  6. #6
    Standart Power
    Регистрация
    15.06.2004
    Адрес
    г. Москва
    Возраст
    61
    Сообщений
    319
    Поблагодарили
    6
    Поблагодарил
    12
    Хорошо, Алексей, если появятся какие-нибудь мысли, я сброшу.
    По поводу кварца - он, помимо основной функции, как-то там еще рулит в синхронизации, при его отключении частота строк может запредельно улетать, у меня было около 30 кГц.
    Успехов!

  7. #7
    Big Gun
    Регистрация
    05.06.2002
    Возраст
    70
    Сообщений
    5,730
    Поблагодарили
    1156
    Поблагодарил
    203
    Ясно одно - выходной транзистор кадровой развёртки будет греться и выходить из строя по причинам:
    - до него не доходят импульсы вообще
    - форма имульса на входе не соответствует.

  8. #8
    Standart Power
    Регистрация
    11.10.2003
    Адрес
    Свободный, Амурская обл.
    Возраст
    56
    Сообщений
    283
    Поблагодарили
    0
    Поблагодарил
    0
    Здравствуйте. Ну про импульсы на транзистор есть выше (они треугольные и частота кажется меньше, но по звуку трансформатора не слышно). А вот на счет кварца - на нем же должен быть какой-либо сигнал, или уровень так мал, что его не видно (импульсов вообще никаких нет и при замене на другой кварц (другого номинала, а так же на конденсатор или вообще без кварца) то же не появляются, и не чего на выходе не меняется).

  9. #9
    Без позывного
    Регистрация
    21.07.2005
    Адрес
    Ростов-на-Дону
    Сообщений
    6
    Поблагодарили
    0
    Поблагодарил
    0
    Проверьте кондёры по питанию.Такой деффект возможен при плохой фильтрации вторичных источников.

Похожие темы

  1. Проблема с TS-450
    от RN6L в разделе TS-450
    Ответов: 2
    Последнее сообщение: 16.04.2005, 23:34
  2. Ответов: 1
    Последнее сообщение: 05.11.2004, 21:01
  3. Проблема с кадровой
    от Kir в разделе Телевизоры
    Ответов: 1
    Последнее сообщение: 10.09.2004, 20:38
  4. Проблема с DR-605
    от Zatras в разделе УКВ: ALINCO
    Ответов: 0
    Последнее сообщение: 17.08.2003, 15:39

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика