Показано с 1 по 9 из 9
  1. #1
    Без позывного
    Регистрация
    08.08.2009
    Возраст
    31
    Сообщений
    30
    Поблагодарили
    0
    Поблагодарил
    0

    Не работают выходы на динамики на Kenwood KRC-36

    Подключаешь к клеммам - нифига!(за исключением очень тихого щелчка в динамике) Подключаешь к гнезду "колокольчик" - играет, но тихо и с шипением небольшим, чтоли! Даже если не знаете, пишите предположения, заранее всем благодарен!
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	IMG_1598.jpg 
Просмотров:	1297 
Размер:	653.6 Кб 
ID:	26625   Нажмите на изображение для увеличения. 

Название:	IMG_1599.JPG 
Просмотров:	999 
Размер:	2.77 Мб 
ID:	26626  


  2. #2
    High Power Аватар для RV3AE
    Регистрация
    07.05.2008
    Адрес
    Москва
    Возраст
    73
    Сообщений
    700
    Поблагодарили
    308
    Поблагодарил
    1336
    Если правильно подключали динамики к выходам, то причина неработоспособности в мощной микросхеме УНЧ. Вылетела.
    На всякий случай проверьте режим "приглушения звука",- должен быть выключен.

  3. #3
    Без позывного
    Регистрация
    08.08.2009
    Возраст
    31
    Сообщений
    30
    Поблагодарили
    0
    Поблагодарил
    0
    А почему через колокольчики звук идет, или может они до усилка стоят?

    Добавлено через 53 минуты
    Как проверить микруху tda7368? И есть какие либо аналоги, чтоб можно было только перепаять?

  4. #4
    Без позывного
    Регистрация
    08.08.2009
    Возраст
    31
    Сообщений
    30
    Поблагодарили
    0
    Поблагодарил
    0
    Схемка
    Вложения Вложения

  5. #5
    Без позывного
    Регистрация
    08.08.2009
    Возраст
    31
    Сообщений
    30
    Поблагодарили
    0
    Поблагодарил
    0
    Перепаял микросхему-усилитель, теперь появились признаки жизни - включаешь, начинает играть, но периодически звук пропадает и появляется треск(шуршание какое-то). Путем проверки всех дорожек и паек дефектов не было выявлено! Что это может быть? Помогите кто чем сможет!!!

  6. #6
    Заблокирован
    Регистрация
    01.09.2004
    Адрес
    Гусь-Хрустальный
    Возраст
    61
    Сообщений
    2,199
    Поблагодарили
    511
    Поблагодарил
    138
    Цитата Сообщение от Ogre2007 Посмотреть сообщение
    А почему через колокольчики звук идет, или может они до усилка стоят?
    Что ты называешь колокольчиками?

    Добавлено через 2 минуты
    Цитата Сообщение от Ogre2007 Посмотреть сообщение
    Путем проверки всех дорожек и паек дефектов не было выявлено! Что это может быть? Помогите кто чем сможет!!!
    Скорее всего у тебя подкорачивают колоночные провода на корпус. Именно из за этого у тебя уже выбило одну микросхему. Этой судя по всему тоже не надолго хватит. Второй вариант, если громко включал, слетела катушка в динамике и она опять же коротит на корпус но уже внутри динамика.

  7. #7
    Без позывного
    Регистрация
    08.08.2009
    Возраст
    31
    Сообщений
    30
    Поблагодарили
    0
    Поблагодарил
    0
    Колокольчик- разъем RCA, я уже разобрался, это действительно выход с пред.усилителя, когда к нему подключаешь наушник, играет замечательно! А вот когда подключаешь к выходу с усилителя....
    Магнитола досталась мне уже такой, знаю, что из машины она была вытащена рабочей, но срезу попала не ко мне, а к человеку, который пытаясь ее подключить методом научного xxxx, скорее всего дал 12В на выходы на колонки, тобишь на микросхему-усилитель!

  8. #8
    Без позывного
    Регистрация
    08.08.2009
    Возраст
    31
    Сообщений
    30
    Поблагодарили
    0
    Поблагодарил
    0
    Перебрал - все заработало)) Наверное что-то с контактом.
    Дома подключал - все ок, пришел в гараж, подключил к бп, чтобы окончательно проверить, дал 15В - слушаю, наслаждаюсь... Приграла минут 40 и затихла! Смотрю выключилась и из нее повалил густой белый дым)) Все, думаю, крындец ей пришел, и выдергиваю провода питания. Раскрутил, посмотрел - все в порядке! В непонятках стал подключать заново, и, что бы вы думали, все прекрасно работает!!! Что это могло быть то? Даже интересно))

  9. #9
    Very High Power
    Регистрация
    08.11.2005
    Адрес
    Тула
    Возраст
    53
    Сообщений
    2,553
    Поблагодарили
    455
    Поблагодарил
    65
    жаль что 20в не подали,дым повалил-смотрите электролит 2200-6800мкф по питанию,вздулся наверное

Похожие темы

  1. Р-326 Не работают 1-3 поддиапазоны
    от UR5FCM в разделе Р-326
    Ответов: 5
    Последнее сообщение: 22.06.2009, 03:33
  2. Пока ещё работают!
    от RA6HM в разделе Телеграф
    Ответов: 9
    Последнее сообщение: 27.03.2009, 08:19
  3. Динамики для ALAN-78 ?
    от свчч в разделе Alan/Midland
    Ответов: 1
    Последнее сообщение: 27.12.2008, 12:35
  4. Выходы 'Р-250М2'
    от RA3AKO в разделе Р-250
    Ответов: 10
    Последнее сообщение: 08.11.2005, 22:34
  5. Какие есть приборы для измерения динамики
    от RADIO2005 в разделе Приборы и измерения
    Ответов: 0
    Последнее сообщение: 17.07.2005, 19:48

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика