Страница 2 из 3 ПерваяПервая 123 ПоследняяПоследняя
Показано с 16 по 30 из 31

Тема: TS-590 упала чувствительность на 28 мГц

  1. #16
    Удалён с форума
    Регистрация
    09.12.2010
    Возраст
    50
    Сообщений
    797
    Поблагодарили
    310
    Поблагодарил
    112
    Цитата Сообщение от DL1BA Посмотреть сообщение
    Пропал приём. Произошло при переходе с передачи на приём, вдруг стало тихо как будто антенну отсоединило. На передачу работает как и прежде. С чего начинать поиск неисправности?
    предохранитель

    позже подробно напишу
    сейчас надо уходить

  2. #17
    Silent Key
    Регистрация
    22.03.2006
    Возраст
    72
    Сообщений
    1,454
    Поблагодарили
    195
    Поблагодарил
    65
    DL1BA F901 cтр. 128 (см. сектор1С) сервис мануал.

  3. #18
    Standart Power Аватар для DL1BA
    Регистрация
    20.05.2009
    Сообщений
    410
    Поблагодарили
    59
    Поблагодарил
    13
    Спасибо за советы, завтра займусь ремонтом. Какой тип предохранителя и в каком корпусе?

  4. #19
    Silent Key
    Регистрация
    22.03.2006
    Возраст
    72
    Сообщений
    1,454
    Поблагодарили
    195
    Поблагодарил
    65
    Корпус SMD. Менять лучше на 0.5А
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	590.png 
Просмотров:	176 
Размер:	172.8 Кб 
ID:	108426  
    Изображения Изображения  

  5. #20
    Пользователь
    Регистрация
    07.03.2010
    Сообщений
    1,740
    Поблагодарили
    1067
    Поблагодарил
    115
    Цитата Сообщение от UI9O Посмотреть сообщение
    Корпус SMD. Менять лучше на 0.5А
    Не лучше, а надо на 500ма, так сейчас выпускается. Первые трансиверы шли с 375ма, а когда начали гореть, Kenwood поправил.

  6. #21
    Standart Power Аватар для DL1BA
    Регистрация
    20.05.2009
    Сообщений
    410
    Поблагодарили
    59
    Поблагодарил
    13
    Если уж буду открывать трансивер, что можно(нужно) проконтролировать или подстроить?

  7. #22
    Silent Key
    Регистрация
    22.03.2006
    Возраст
    72
    Сообщений
    1,454
    Поблагодарили
    195
    Поблагодарил
    65
    http://uu2jj.ltd.ua/ts-590s.htm
    Тут есть много чего, спасибо Василию Алексеевичу!
    Выбирайте на свой вкус!)))

  8. #23
    QRP
    Регистрация
    12.03.2021
    Возраст
    36
    Сообщений
    27
    Поблагодарили
    2
    Поблагодарил
    6
    Всем добрый день!
    Включил на днях TS590 И ОБНАРУЖИЛ что показания s-метра пропали .т.е. нет эфирного шума ..хотя до этого был порядка 8 баллов шум
    но трансивер принимает всех, и s-метр показывает на громкие станции только ..сравнил с другим трансивером FT857, так он принимает показания s-метра 8-9 баллов .Но станции слышно что на 857м что на 590 одинаково
    Пока ничего не вскрывал чувствительность не мерил. .может кто что подскажет?

  9. #24
    Very High Power
    Регистрация
    25.05.2014
    Адрес
    д.Денисово
    Возраст
    63
    Сообщений
    1,942
    Поблагодарили
    791
    Поблагодарил
    55
    [QUOTE=RA4FUT Ю.может кто что подскажет?[/QUOTE]Шумодав не крутили?

  10. #25

  11. #26
    Standart Power Аватар для R9JQ
    Регистрация
    18.04.2017
    Возраст
    58
    Сообщений
    485
    Поблагодарили
    248
    Поблагодарил
    157
    Переключите антенну на другой разьём и посмотрите что там будет!

  12. #27
    QRP
    Регистрация
    12.03.2021
    Возраст
    36
    Сообщений
    27
    Поблагодарили
    2
    Поблагодарил
    6
    Цитата Сообщение от R9JQ Посмотреть сообщение
    Переключите антенну на другой разьём и посмотрите что там будет!
    да это уже пробовал,все так же

  13. #28
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    51
    Сообщений
    17,523
    Поблагодарили
    8298
    Поблагодарил
    4354
    Цитата Сообщение от RA4FUT ЮРИЙ Посмотреть сообщение
    Но станции слышно что на 857м что на 590 одинаково
    Ну так здесь похоже проблемы с S-метром. Как я понимаю, чувствительность то не пропала!

  14. #29
    QRP
    Регистрация
    12.03.2021
    Возраст
    36
    Сообщений
    27
    Поблагодарили
    2
    Поблагодарил
    6
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Ну так здесь похоже проблемы с S-метром. Как я понимаю, чувствительность то не пропала!
    ну да .принимает но s-метр показывает слабо

  15. #30
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    800
    Поблагодарили
    252
    Поблагодарил
    184
    Цитата Сообщение от RA4FUT ЮРИЙ Посмотреть сообщение
    ну да .принимает но s-метр показывает слабо
    Ручку шумоподавителя, SQL которая, до конца в лево, не пробовали покрутить?

Похожие темы

  1. Чувствительность FT-1802
    от RA9UEK в разделе УКВ: YAESU
    Ответов: 17
    Последнее сообщение: 22.09.2023, 08:47
  2. Ответов: 10
    Последнее сообщение: 27.10.2021, 17:07
  3. ALAN-100+: упала громкость в FM
    от RD3QX в разделе Alan/Midland
    Ответов: 5
    Последнее сообщение: 25.07.2013, 22:01
  4. IC-718: упала мощность
    от R8OA в разделе Радиолюбительские технологии
    Ответов: 20
    Последнее сообщение: 08.02.2010, 13:41
  5. Чувствительность.
    от EU1GL в разделе КВ аппаратура
    Ответов: 3
    Последнее сообщение: 05.04.2003, 21:00

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×