Показано с 1 по 7 из 7
  1. #1
    Прохожий
    Регистрация
    15.02.2008
    Возраст
    42
    Сообщений
    4
    Поблагодарили
    0
    Поблагодарил
    0

    Unhappy Проблема с 746 PRO

    Если кто-нибудь сталкивался со следующей проблемой, подскажите какова причина "безумного поведения" моего IC-7400 и варианты решения.
    Работал на 20-ке в SSB, неожиданно начала скакать выходная мощьность, а потом и вовсе аппарат начал щелкать, трещать и моргать дисплеем.... Выключил-включил, на прием все в норме, перехожу на передачу, либо сразу начинает вести себя так-же, либо через короткий промежуток времени. Тоже на 40м.


  2. #2
    Радиослушатель
    Регистрация
    17.02.2007
    Адрес
    Astana
    Сообщений
    33
    Поблагодарили
    2
    Поблагодарил
    0
    Добрый день! Начнем с простого: а) плохой контакт предохранителя;
    б) плохой контакт в месте подключения к БП;
    в) тоже, но в разъеме трансивера;
    г) проверьте выходное напряжение БП (не выше 13,5v);
    д) БП не "держит нагрузку" (проверьте мультиметром);
    е) плохой контакт в антенной цепи;
    Не падайте духом, удачи Вам, коллега! 73!

  3. #3
    Прохожий
    Регистрация
    15.02.2008
    Возраст
    42
    Сообщений
    4
    Поблагодарили
    0
    Поблагодарил
    0
    Честно говоря, я тоже грешу на БП, надо взять другой и попробовать.

  4. #4
    Начинающий
    Регистрация
    21.04.2003
    Адрес
    Москва (KO85QP)
    Возраст
    63
    Сообщений
    65
    Поблагодарили
    5
    Поблагодарил
    0
    Самое простое - снизить мощность до 5 -10 Вт.Такую мощность может выдержать и слабенький блок питания.

  5. #5
    Прохожий
    Регистрация
    15.02.2008
    Возраст
    42
    Сообщений
    4
    Поблагодарили
    0
    Поблагодарил
    0
    вроде бы не дешевый за 5000 руб в юникоме куплен... 25 А должен держать легко...

  6. #6
    Экстра-класс
    Регистрация
    29.10.2007
    Адрес
    Ростов-на-Дону
    Возраст
    42
    Сообщений
    2,563
    Поблагодарили
    2012
    Поблагодарил
    288
    А попробуйте такую штуку. Там в сетевом проводе,которым подключен трансивер к БП есть врезаные предохранители. Попробуйте их закрутить поплотнее. У меня была такая проблема в 746-м. Пока на приеме-ничего, нормально. Как перехожу на передачу-начинает сам выключаться, мигать. Думал конец, спалил. Потом провод подергал-оказалось предохранители сидят неплотно, неконтакт.

  7. #7
    Прохожий
    Регистрация
    15.02.2008
    Возраст
    42
    Сообщений
    4
    Поблагодарили
    0
    Поблагодарил
    0
    Спасибо огромное! Оказалось просто плохой контакт предохранителей! Испугался не на шутку, в связи с весьма не лестными отзывами в плане надежности аппаратов этой модели... Значит еще "повоюем". Пока тьфу-тьфу .... Очень нравится.

Похожие темы

  1. FT-990: проблема с P вых
    от UN7FU в разделе FT-990
    Ответов: 13
    Последнее сообщение: 05.03.2013, 05:29
  2. BV7 проблема.
    от UA1ATI в разделе Программное обеспечение
    Ответов: 14
    Последнее сообщение: 14.04.2007, 08:09
  3. Проблема с GP-688
    от UA9JAZ в разделе Телефонная, сотовая связь
    Ответов: 0
    Последнее сообщение: 26.03.2007, 12:20
  4. Проблема с FT-990
    от RW3FY в разделе FT-990
    Ответов: 0
    Последнее сообщение: 28.03.2005, 15:31
  5. Проблема с DR-605
    от Zatras в разделе УКВ: ALINCO
    Ответов: 0
    Последнее сообщение: 17.08.2003, 15:39

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика