Страница 2 из 3 ПерваяПервая 123 ПоследняяПоследняя
Показано с 16 по 30 из 32

Тема: IC-746PRO

  1. #16
    Живу здесь Аватар для R7CA
    Регистрация
    24.04.2007
    Адрес
    Новороссийск
    Сообщений
    11,327
    Поблагодарили
    3778
    Поблагодарил
    1131
    Цитата Сообщение от R4FA Посмотреть сообщение
    На широкий вывод истока припаиваю полоску медную
    RD01MUS2 логичнее.. по ценовой политике, он в трое дешевле RD15VHF1
    если есть возможность сфотографировать это, пожалуйста щёлкните, интересно посмотреть.
    и..
    FEATURES
    High power gain:
    Pout>0.8W, Gp>14dB @Vdd=7.2V,f=520MHz
    High Efficiency: 65%typ

    не маловато?

  2. #17
    Silent Key
    Регистрация
    14.01.2010
    Адрес
    Пензенская обл
    Сообщений
    414
    Поблагодарили
    165
    Поблагодарил
    1016
    Андрей в архиве посмотрю если какое фото осталось - выложу или пришлю в личку

  3. #18
    Живу здесь Аватар для R7CA
    Регистрация
    24.04.2007
    Адрес
    Новороссийск
    Сообщений
    11,327
    Поблагодарили
    3778
    Поблагодарил
    1131
    Цитата Сообщение от UA4CDT Посмотреть сообщение
    Так значит причина была в плохом контакте Q1 2SC2973, а с ант2 (т.е. ТХ без антенны) просто совпадение?
    нет, причина не в контакте, а во внутреннем разрушении транзистора

  4. #19
    High Power Аватар для UT3XA
    Регистрация
    26.11.2011
    Адрес
    Житомир
    Возраст
    37
    Сообщений
    565
    Поблагодарили
    86
    Поблагодарил
    211
    У меня тоже так было. Пропайка помогла. Потом вылетел предрайвер. После ремонта я его продал нафиг.

  5. #20
    QRPP
    Регистрация
    17.03.2014
    Адрес
    Kamensk-Uralsky
    Возраст
    72
    Сообщений
    6
    Поблагодарили
    0
    Поблагодарил
    0
    Дело было так.Мой товарищ работал в эфире (с усилителем ).
    Бросок по 220в ---грохнула лампочка освещения и пропала мощность у трансивера.
    Блок питания импульсный.
    Посмотрел,144 мгц есть а КВ нет.Вызвал подозрение R7 ,заменил.
    Подключил ант. TH3-MK4 ,Power Monitor II показал 97.6 втта.
    Провёл связи на 20е,качество сигнала говорили в норме.
    Перешёл на 15 а там " Ант.1" и я это проморгал.Смотрю всё зашкаливает.
    Перехожу на 20 ,всё в норме.Перехожу на 15 зашкаливает.
    Когда врубился и переключил Ант2 показывало 0.65---3.1 ватта максимум.
    Включил В3-48А и др. Короче также как и R7WA нажимаю на Q 2SK2973--"робит"
    отпускаю нет, т.е. плохой контакт с подложкой.Это звонок после 8 лет безупречной работы.
    Правда лет 5 назад убрал яркость на мониторе(тр.был мой) крякнул транзистор.
    Спасибо Геннадию Григорьевичу ,подсказал как разобрать переднюю панель.
    Мы подумали с другом,может это совпадение-может и нет.
    Решили не испытывать судьбу.
    В Екатеринбурге заказали RD15 (замена Q1 Q2-2SK2975)
    В Чип Дип RD01mus1 (замена Q1 2SK2973)цоколёвка одинаковая.
    А пока IC-746Pro робит. В моём IC-7600 RD15 cтоят. 3 года ему (нравитца он мне ужастно)
    Рассказал всё что знаю ,всем удачи.R9DU_Gennady.

  6. #21
    Low Power
    Регистрация
    21.09.2007
    Сообщений
    61
    Поблагодарили
    0
    Поблагодарил
    1
    Всем доброго дня!
    Работаю в эфире вот замечаю мой 746PRO выключился и через пол секунды включился. Я не придал особого внимания. Так повторялось в разные дни ещё 3-4 раза. Сегодня выключился и не включается, я выключил БП и после включил-заработал..... Через пару минут выключился и все на этом. Перегреться не мог, я работал PSK с мощностью около 30 ватт и прмерно минут15. На ощупь чуть теплый. Подскажите пожалуйста что с ним случилось?

  7. #22
    Заблокирован
    Регистрация
    19.12.2013
    Возраст
    43
    Сообщений
    35
    Поблагодарили
    7
    Поблагодарил
    3
    1. Проверить блок питания под нагрузкой 20А.
    2. Проверить шнур питания, особенно предохранители и их держатели.

  8. #23
    Low Power
    Регистрация
    21.09.2007
    Сообщений
    61
    Поблагодарили
    0
    Поблагодарил
    1
    Благодарю за подсказку. Предохранитель распаялся.

  9. #24
    Standart Power Аватар для RD3AL
    Регистрация
    23.11.2004
    Адрес
    Moscow
    Возраст
    58
    Сообщений
    295
    Поблагодарили
    77
    Поблагодарил
    30
    За десять лет эксплуатации первый раз появилась такая проблема IC-746PRO
    Включил трансивер, зову станцию CW мощность 50вт хотя регулятор стоит на 100%. Провел связь, ставлю FM жму на передачу. Мощность 50вт.
    Начинаю вращать регулятор RF PWR мощность начинает уменьшаться где то с середины и до нуля.
    Повернул на максимум, мощность 100%
    Сколько потом не крутил регулятор мощности,выключал,включал трансивер все нормально!
    Подскажите, что это может быть и к чему готовиться???

  10. #25
    QRPP Аватар для RK3TV
    Регистрация
    28.08.2014
    Возраст
    62
    Сообщений
    4
    Поблагодарили
    2
    Поблагодарил
    0
    Андрей, а какой лог используете?

  11. #26
    Standart Power Аватар для RD3AL
    Регистрация
    23.11.2004
    Адрес
    Moscow
    Возраст
    58
    Сообщений
    295
    Поблагодарили
    77
    Поблагодарил
    30
    Цитата Сообщение от RK3TV Посмотреть сообщение
    Андрей, а какой лог используете?
    Не знаю какое лог имеет отношение к мощности,в тот момент UR5EQF

  12. #27
    модераптор Аватар для RX3X
    Регистрация
    18.12.2002
    Адрес
    Калуга-Город Герой!!
    Возраст
    53
    Сообщений
    23,986
    Записей в дневнике
    33
    Поблагодарили
    12690
    Поблагодарил
    1258
    Цитата Сообщение от RD3AL Посмотреть сообщение
    в тот момент UR5EQF
    В этом логе с айкомами иногда случается нечто подобное, т.е. мощность выставляется не в соответствии с вашей крутилкой на трансивере, она занижается.
    Уж не знаю, почему так, но это есть.
    Посмотрите в настройках на передачу в логе, там есть даже галка, специально для айкомов.
    К сожалению, подробностей не помню, давно не работал на айкоме с этим логом, но там есть такая штука.
    Конечно, это если у вас айком связан по САТ с логом.

  13. #28
    Standart Power Аватар для RD3AL
    Регистрация
    23.11.2004
    Адрес
    Moscow
    Возраст
    58
    Сообщений
    295
    Поблагодарили
    77
    Поблагодарил
    30
    Привет Илья!
    Да Айком связан с логом через RigExpert
    Заглянул, правда движок стоит на 50% буду смотреть. Спасибо за подсказку!

  14. #29
    QRPP Аватар для RK3TV
    Регистрация
    28.08.2014
    Возраст
    62
    Сообщений
    4
    Поблагодарили
    2
    Поблагодарил
    0
    Я задал Вам вопрос именно поэтому!!! В окошке OMNI RIG в самом низу, где окошко "ICOM" нужно поставить "галочку" и всё будет в порядке!!!

  15. #30
    QRPP
    Регистрация
    26.10.2011
    Адрес
    Харьков
    Возраст
    62
    Сообщений
    6
    Поблагодарили
    0
    Поблагодарил
    1
    после подключения трансивера к компьютеру через АСС, трансивер вырубился и не подаёт признаков жизни.
    подключал микрофон и выход, развязка через трансформаторы, гальванически трансивер и комп были соединены только по массе через контакты №7 и №3 разъёма АСС.
    Может кто -нить подсказать где смотреть в первую очередь? И как организована цепь включения трансивера?

Похожие темы

  1. IC-746PRO
    от RV6HFF в разделе IC-7400
    Ответов: 20
    Последнее сообщение: 11.08.2008, 21:09
  2. УМ для IC-746PRO
    от UA1ZGS в разделе IC-7400
    Ответов: 1
    Последнее сообщение: 09.12.2006, 09:37
  3. IC-746PRO Help
    от RX9JP в разделе IC-7400
    Ответов: 7
    Последнее сообщение: 11.07.2002, 17:09

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика