Страница 35 из 42 ПерваяПервая ... 25282930313233343536373839404142 ПоследняяПоследняя
Показано с 511 по 525 из 616
Like Tree307Спасибо

Тема: IC-7610

  1. #511
    Standart Power
    Регистрация
    01.12.2014
    Возраст
    55
    Сообщений
    110
    Поблагодарили
    42
    Поблагодарил
    31
    Цитата Сообщение от R1ABI Посмотреть сообщение
    В установленных на компьютере программах появилась такая строка.
    А что Вы видите в диспетчере устройств? Там должны определиться порты COM при подключенном трансивере.
    Если порты есть (Silicon Labs CP210x USB to UART Bridge (COMxx)) то все нормально.
    Версия 1.30 предпочтительнее, если W10. Обратите внимание на разрядность 32 или 64 бит.

  2. #512
    QRP
    Регистрация
    04.05.2011
    Адрес
    Санкт-Петербург
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    25
    В диспетчере устройств видно вот это.
    Нажмите на изображение для увеличения. 

Название:	Безымянный.png 
Просмотров:	3 
Размер:	50.1 Кб 
ID:	283070
    Какая ОС и разрядность все учтено!
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	Безымянный.png 
Просмотров:	15 
Размер:	159.1 Кб 
ID:	283069  

  3. #513
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    603
    Поблагодарили
    175
    Поблагодарил
    139
    Цитата Сообщение от R1ABI Посмотреть сообщение
    Включаю питание трансивера - подключаю каб. USB, драйвер не ставится....
    Что я делаю не правильно?
    Подскажите пожалуйста.
    При установке драйвера, не надо подключать никаких кабелей и трансиверов. Установите драйвер, перезагрузите комп, а потом подключайте трансивер, через USB кабель.

    Прошу прощения, похоже Вы так и делаете, не внимательно прочитал.

  4. #514
    QRP
    Регистрация
    04.05.2011
    Адрес
    Санкт-Петербург
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    25
    Прошу прощения, похоже Вы так и делаете, не внимательно прочитал.[/QUOTE]

    Да, все так и делал!
    Попробую все удалить и повторить снова еще раз!

  5. #515
    Very High Power Аватар для R5ZQ
    Регистрация
    07.09.2013
    Адрес
    Губкин
    Возраст
    58
    Сообщений
    1,694
    Поблагодарили
    468
    Поблагодарил
    119
    Вообще то там должно установиться два COM-porta.Название: Screenshot_10.jpg
Просмотров: 366

Размер: 53.6 Кб

  6. #516
    Standart Power
    Регистрация
    01.12.2014
    Возраст
    55
    Сообщений
    110
    Поблагодарили
    42
    Поблагодарил
    31
    Бывают еще кабели некачественные USB. Можно попробовать другой. Вообще никогда не возникало проблем с установкой.
    Интересно еще, а звуковая карта трансивера определяется в звуковых устройствах?
    На всякий случай: использовать USB 2.0 в трансивере надо, но я думаю так и делаете.

  7. #517
    Very High Power Аватар для R5ZQ
    Регистрация
    07.09.2013
    Адрес
    Губкин
    Возраст
    58
    Сообщений
    1,694
    Поблагодарили
    468
    Поблагодарил
    119
    Цитата Сообщение от RA3FP Посмотреть сообщение
    Бывают еще кабели некачественные USB.
    100%.

  8. #518
    QRP
    Регистрация
    04.05.2011
    Адрес
    Санкт-Петербург
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    25
    Проделал процедуру установки еще раз - ничего не получилось.
    И если при первом подключении каб. USB всплывало сообщение,
    что устанавливается драйвер устройства, а следом другое- что
    установка не успешна. То теперь при следующих попытках
    этого сообщения нет!

    P.S. Попробую поискать другой кабель (сегодня уже не получится)

    А как звуковая карта трансивера определиться, если нет связи с
    компьютером?

  9. #519
    High Power
    Регистрация
    12.09.2009
    Адрес
    Pavlovsk
    Сообщений
    603
    Поблагодарили
    175
    Поблагодарил
    139
    Цитата Сообщение от R1ABI Посмотреть сообщение
    То теперь при следующих попытках
    этого сообщения нет!
    Так похоже драйвер установился, попробуйте сменить кабель, как советуют. Сам наступал на эти грабли, просто уже забыл. Хотя, на внешний вид, кабель выглядел солидно, но не работал.

  10. #520
    QRP
    Регистрация
    04.05.2011
    Адрес
    Санкт-Петербург
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    25
    Хорошо обязательно попробую, но уже завтра!
    Все перекопал - другого не нашел!
    Завтра отпишусь!
    Всем спасибо! 73!

  11. #521
    Standart Power Аватар для UA3VBD
    Регистрация
    16.01.2012
    Сообщений
    132
    Поблагодарили
    52
    Поблагодарил
    75
    Цитата Сообщение от R1ABI Посмотреть сообщение
    Хорошо обязательно попробую, но уже завтра!
    Все перекопал - другого не нашел!
    Завтра отпишусь!
    Всем спасибо! 73!
    После установки драйвера и перезагрузки компьютера пробуйте вставить кабель USB трансивера в другие разъёмы USB. Может какой-то из них отключен в системе.

    - - - Добавлено - - -

    R1ABI, не забудьте подать питание на трансивер!

  12. #522
    Very High Power
    Регистрация
    13.03.2003
    Адрес
    Лениногорск РТ
    Возраст
    58
    Сообщений
    2,655
    Поблагодарили
    1100
    Поблагодарил
    899
    Цитата Сообщение от R1ABI Посмотреть сообщение
    Завтра отпишусь!
    Может Вы не тот кабель используете? Надо в чёрный разъём втыкать, синий для IQ потока.

  13. #523
    QRP
    Регистрация
    04.05.2011
    Адрес
    Санкт-Петербург
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    25
    Цитата Сообщение от RA4RT Посмотреть сообщение
    Может Вы не тот кабель используете?
    Все установилось!!! Именно так, подключил не тот USB (2).
    Но так как я к этому деянию готовился заранее, где -то читал , что
    нужно подключаться к 2USB (синему),вот отсюда и проблема....

    Теперь еще один вопрос.
    В описании настроек цифровых режимов для 7610
    не могу найти 2х пунктов.
    На скриншоте они не выделены маркером
    Нажмите на изображение для увеличения. 

Название:	image-20-11-20-08-40.jpeg 
Просмотров:	7 
Размер:	2.37 Мб 
ID:	283089
    Может это было в начальных версиях ПО?

    Сергей спасибо за подсказку!

  14. #524
    Standart Power
    Регистрация
    01.12.2014
    Возраст
    55
    Сообщений
    110
    Поблагодарили
    42
    Поблагодарил
    31
    Цитата Сообщение от RA3FP Посмотреть сообщение
    На всякий случай: использовать USB 2.0 в трансивере надо, но я думаю так и делаете.
    Цитата Сообщение от R1ABI Посмотреть сообщение
    Именно так, подключил не тот USB (2).
    Так я Вам про это сообщал. USB (синий это 3.0)

    Цитата Сообщение от R1ABI Посмотреть сообщение
    В описании настроек цифровых режимов для 7610
    не могу найти 2х пунктов.
    В инструкции все вроде есть.
    Нажмите на изображение для увеличения. 

Название:	acc.PNG 
Просмотров:	3 
Размер:	36.5 Кб 
ID:	283113

  15. #525
    QRP
    Регистрация
    04.05.2011
    Адрес
    Санкт-Петербург
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    25
    В инструкции и на корпусе USB разъемы названы как 1 и 2.
    Вот в этом и запутался, в 2х соснах короче....

    АСС MOD уровень понял и нашел.
    А DATA MOD уровень все равно не вижу (там где была бы регулировка)

    Андрей спасибо!!

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика