Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 15 из 16
  1. #1
    Радиослушатель
    Регистрация
    08.02.2006
    Адрес
    Санкт Петербург
    Возраст
    44
    Сообщений
    10
    Поблагодарили
    1
    Поблагодарил
    0

    Проблема с Kenwood TS-2000

    Подскажите пожалуйста , в чем может быть проблема - при работе на передачу, что в КВ , что в УКВ выдает совсем маленькую мощность , при работе на прием ток на блоке питания 7-8 ампер !!!!! А при передаче около 9-10
    Антену проверял.
    Спасибо


  2. #2
    Silent Key Аватар для 4L4K
    Регистрация
    25.10.2005
    Адрес
    Тбилиси
    Возраст
    61
    Сообщений
    569
    Поблагодарили
    37
    Поблагодарил
    16
    А блок питания?
    73! Александр :: Ham Radio since 1975 Ex: UF6-012-247, RF6FEQ, UF6FEQ, EM6FEQ, UF6FQ, 4L4FQ :: SK 29.08.2009 :: [url="http://forum.qrz.ru/thread24017.html"]сообщение от сына[/url]

  3. #3
    Радиослушатель
    Регистрация
    08.02.2006
    Адрес
    Санкт Петербург
    Возраст
    44
    Сообщений
    10
    Поблагодарили
    1
    Поблагодарил
    0
    Проверял - нормальный

  4. #4
    Silent Key Аватар для 4L4K
    Регистрация
    25.10.2005
    Адрес
    Тбилиси
    Возраст
    61
    Сообщений
    569
    Поблагодарили
    37
    Поблагодарил
    16
    Да не может быть.
    Куда там на прием 8 Ампер.
    Максимум 2 - 2.5.
    Что-то с измерением тока.
    Вы же не написали, чем меряете - встроенный прибор в источник, или выносной.
    Так же не пишите, какая мощность выставлена на передачу при измерении тока передачи.

    Так практически нечего посоветовать.
    Ничего не известно.
    Чем запитан трансивер, чем измеряется ток, при какой мощности, выставленной на трансивере, - он на передачу кушает эти самые 9 - 10 А.
    Что значит "выдает на КВ и УКВ совсем маленькую" мощность.
    Чем и как Вы ее замерили?
    Что значит "антенну проверял" что у Вас одна антенна на КВ и УКВ ?
    Проверяли ли на эквиваленте антенны?
    И так далее.
    Сформулируйте проблему, что бы был предмет обсуждения, а не качественные формулировки.
    Последний раз редактировалось 4L4K; 28.10.2007 в 18:52.
    73! Александр :: Ham Radio since 1975 Ex: UF6-012-247, RF6FEQ, UF6FEQ, EM6FEQ, UF6FQ, 4L4FQ :: SK 29.08.2009 :: [url="http://forum.qrz.ru/thread24017.html"]сообщение от сына[/url]

  5. #5
    Коротковолновик Аватар для RA0ACM
    Регистрация
    06.05.2005
    Адрес
    Красноярский край г.Зеленогорск
    Возраст
    56
    Сообщений
    382
    Поблагодарили
    103
    Поблагодарил
    71
    Привет Всем!
    А что у вас показывает RWR индикатор в трансивере и АLС что кажет.
    На приём круто у вас, у меня почти столько при передаче 25ватт
    Удачи

  6. #6
    Начинающий
    Регистрация
    28.05.2006
    Адрес
    Артёмовск, Донецкая обл., Украина
    Сообщений
    78
    Поблагодарили
    1
    Поблагодарил
    1
    Для начала нужно вскрыть радио, ток 7,8 ампер на прием обязательно что- то будет греться, а далее уже можно думать

  7. #7
    Silent Key Аватар для 4L4K
    Регистрация
    25.10.2005
    Адрес
    Тбилиси
    Возраст
    61
    Сообщений
    569
    Поблагодарили
    37
    Поблагодарил
    16
    Для начала нужно быть уверенным, что ток измеряется правильно.
    73! Александр :: Ham Radio since 1975 Ex: UF6-012-247, RF6FEQ, UF6FEQ, EM6FEQ, UF6FQ, 4L4FQ :: SK 29.08.2009 :: [url="http://forum.qrz.ru/thread24017.html"]сообщение от сына[/url]

  8. #8
    Коротковолновик
    Регистрация
    11.03.2006
    Адрес
    Киев, Украина
    Возраст
    69
    Сообщений
    116
    Поблагодарили
    9
    Поблагодарил
    0
    Огласите коллега проблему поглубже-поподробнее
    чем что и как ???.нет предмета для дискуссиитем более
    для совета..
    1)скройте посмотрите визуально...
    при таком токе приема -что-то грееся или почернело а
    токометр подключите заведомо правильный...
    щительней-щительней как говорил Махал Михалыч Жванецкий...огласите все поподробней-здесь и момогем... советом....

  9. #9
    Элита
    Регистрация
    05.06.2002
    Возраст
    68
    Сообщений
    5,557
    Поблагодарили
    1032
    Поблагодарил
    180
    Думаю, что подгорел(и) многоэммитерные транзисторы линейки усилителя мощности передатчика, которые в режиме приёма должны быть заперты нулевым напряжением смещения.
    Если будет частично пробит переход одного или нескольких транзисторов PA, то в режиме приёма ток коллектора будет иметь объвленную автором темы значительную величину.

  10. #10
    Элита
    Регистрация
    05.06.2002
    Возраст
    68
    Сообщений
    5,557
    Поблагодарили
    1032
    Поблагодарил
    180
    Исходя из выдвинутого выше мной предположения, выявить эту проблему на нагрев - невозможно, т.к. вытяжной вентилятор трансивера аккуратно выполняет возложенную на него функцию охлаждения.

  11. #11
    Коротковолновик Аватар для R7KK
    Регистрация
    13.09.2007
    Адрес
    Крым
    Возраст
    68
    Сообщений
    402
    Поблагодарили
    222
    Поблагодарил
    85
    Цитата Сообщение от RA1ALK Посмотреть сообщение
    при работе на передачу, что в КВ , что в УКВ выдает совсем маленькую мощность , при работе на прием ток на блоке питания 7-8 ампер !!!!! А при передаче около 9-10
    Так и чем же это все закончилось? "Молчание ягнят"...
    По поводу большого тока потребления в режиме приема, в моей практике с этой моделью было пару случаев:
    1. Шнурочек (лента) на УМ432 не контачил и в РA432MHz постоянно "висел" ток покоя этого выходного каскада, лишних пару ампер...
    2. Пробой транзисторов драйвера модуля УМ-КВ (больше похоже на это, т.к. в этом случае мощность на КВ и 144MHz будет снижена, используется общий каскад драйвера, а вот на 432MHz в этом случае с мощностью все должно быть нормально, там свой драйвер)
    А вообще, как говорил один знакомый: "Сам не лесь, че то сламалась, нада чинить" Мой совет обратитесь к професионалам, думаю в Вашем регионе есть такие, не один же Шульгин на всю Россию...

  12. #12
    Экстра-класс Аватар для RV9UP
    Регистрация
    26.02.2007
    Сообщений
    1,300
    Поблагодарили
    903
    Поблагодарил
    594
    Цитата Сообщение от UU2JJ Посмотреть сообщение
    КВ и 144MHz будет снижена, используется общий каскад драйвера, а вот на 432MHz в этом случае с мощностью все должно быть нормально, там свой драйвер
    Там общий чип драйвера для 144 и 430, на HF/50 отдельный от VHF/UHF.
    А причина - смотреть надо. 8А на приём это ненормально. Если сам не можешь, то лучше отдать специалисту пока не выгорело то что уже греется от такого тока.


    73
    UP

  13. #13
    Коротковолновик Аватар для R7KK
    Регистрация
    13.09.2007
    Адрес
    Крым
    Возраст
    68
    Сообщений
    402
    Поблагодарили
    222
    Поблагодарил
    85
    Цитата Сообщение от rv9up Посмотреть сообщение
    Там общий чип драйвера для 144 и 430, на HF/50 отдельный от VHF/UHF
    Коллега ну мне то, сказки не расказывайте, да и человека не путайте, он и так от страху пропал... Причем здесь какой-то общий чип драйвера - разве я об этом писал? Речь шла конкретно о двухтактном каскаде драйвера, на 2-х биполярных транзисторах 2SC1972, по схеме (A/2) это (Q3) и (Q4), который к слову заметьте, работает в диапазоне от 1.8MHz до 150MHz включительно! А оконечники HF+50 и VHF подключаются релюшкой (K1) к его выходу. Уж поверьте, знаю это Радио досконально, их 37 штук на сегодня, у меня на столе побывало ...

    Цитата Сообщение от rv9up Посмотреть сообщение
    лучше отдать специалисту пока не выгорело то что уже греется
    А вот с этой Вашей формулировкой, полностью согласен! Ничего не трогать, что-бы больше не навредить, и скорее к доктору...

  14. #14
    Рецидивист - синдикалист
    Регистрация
    13.01.2003
    Адрес
    Жабомишодраківка
    Сообщений
    13,890
    Поблагодарили
    3898
    Поблагодарил
    1415
    Тут лучше выражение :
    - То , что ПОКА ещё греется ...

  15. #15
    UA1AEL
    Гость

    Вышел из строя транзистор 2SC972

    в двухтактном каскаде предварительного усилителя мощности.
    Заменен, все работает.
    Алекс

Похожие темы

  1. Kenwood TS-2000 & TM-D700
    от UA9XTL в разделе TS-2000
    Ответов: 49
    Последнее сообщение: 29.06.2011, 13:16
  2. Kenwood TS-2000
    от RW1CX в разделе TS-2000
    Ответов: 24
    Последнее сообщение: 11.10.2008, 10:27
  3. Проблема с ICOM IC-2000
    от Сергей Михайлович в разделе УКВ: ICOM
    Ответов: 1
    Последнее сообщение: 06.05.2007, 11:36
  4. Ответов: 3
    Последнее сообщение: 23.03.2007, 16:41
  5. KENWOOD TS-2000
    от RA3E в разделе TS-2000
    Ответов: 2
    Последнее сообщение: 19.07.2005, 02:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика