Показано с 1 по 4 из 4
  1. #1
    Элита Аватар для RN6L
    Регистрация
    22.01.2003
    Адрес
    пос. Керчикский, Россия
    Возраст
    56
    Сообщений
    9,879
    Поблагодарили
    3708
    Поблагодарил
    106

    TS-930, есть проблема.

    Есть такой "глюк" в TS-930: После того как трансивер нагреется, падает мощность. Если его при этом выключить, то он не включается пока не остынет. Я заметил, что это происходит в результате повышения напряжения 28В до 29.
    Г. Шульгин посоветовал, выбросить стабилизатор стабилизатор и сделать другой. Собрался это сделать перед RDXC. Понял, что сделать это не просто ввиду плотности монтажа короткими проводами, чтобы выбросить стабилизатор, надо очень много разобрать. А времени было мало. Поэтому просто снизил напряжение до 27В. Взял в качестве запасного TS-450 и поехал на RDXC. Глюк в TS-930 не пропал, но видоизменился. После некоторого времени работы на CQ, мощность упала до 10 Вт.
    Выключил трансивер, пошел на улицу покурить, минут через 5 включил, трансивер выдает свои 100Вт и больше ни разу мощность не упала. Менять трансивер не стал, для этого нужно было фильтра переставлять, к блоку питания 450-го вентилятор приделывать, да и 930-й в конце концов аппарат получше. Через некоторое время возникла другая проблема. Когда напарник мой работает на передачу на ГУ74, а питались мы от одной розетки, у меня стала во время одновременной передачи мигать подсветка шкалы и плакать сигнал, все признаки того, что не хватает напряжения в сети. Но на стабилизатор в 930-м подается 42 В, из них получается 28 (в моем случае 27), т.е. запас очень большой. Причем этот эффект возникал эпизодически. Может наводка какая от него была, так я и не понял, что происходит.
    Не сталкивался ли кто с подобной проблемой, как ее лечить?


  2. #2
    Мастер
    Регистрация
    11.04.2002
    Адрес
    Владивосток
    Сообщений
    558
    Поблагодарили
    7
    Поблагодарил
    1
    Заочно дать правильный совет трудно, но все признаки свидетельствуют на то что стабилизатор не держит ток около 20 А. Это возможно из-за перегрева транзисторов в стабилизаторе, может наблюдаться эффект теплового пробоя, если память не изменяет два транзистора 2N5885. Также обратите внимание на вентилятор, охлаждающий радиатор этих транзисторов, во всяком случае в 940 он есть и работает не постоянно, а в зависимости от температуры радиатора. Включается ли он при повышении темп. радиатора? Если со стабилизатором все в порядке и все вышеперечисленные условия выполняются - надо идти дальше.

  3. #3
    Элита Аватар для RN6L
    Регистрация
    22.01.2003
    Адрес
    пос. Керчикский, Россия
    Возраст
    56
    Сообщений
    9,879
    Поблагодарили
    3708
    Поблагодарил
    106
    Да нет, со стабилизатором не все впорядке, и пожалуй я его все таки заменю, регулирующие транзисторы оставлю, а в базы им поставлю LM317 например. Ну может быть оставлю на плате ту часть, которая включает и выключает вентилятор, хотя Геннадий Шульгин советовал включить его навсегда.
    Другое дело, что рассматривая схему, я не нашел то место, из за которого трансивер начинает глючить при повышении напряжения до 29 В. Вроде во всех узлах стоят дополнительные стабилизаторы, на 18, 12, 9, 5 В. Вообще то видимо есть смысл, запитать его от другого источника, посмотреть, что получится.

  4. #4
    Рецидивист - синдикалист
    Регистрация
    13.01.2003
    Адрес
    Жабомишодраківка
    Сообщений
    13,890
    Поблагодарили
    3904
    Поблагодарил
    1415

    Как лечили дедушку !

    Похоже это у них всех возрастное ! Несколько лет назад я возился с одним таким 930-м . У того сгорел вентилятор охлаждения блока питания и пришлось поставить компьютерный. По установочным размерам подошел хорошо и работает теперь без термодатчика уже лет 5 . Рекомендую . Шума особо не прибавилось , но душа спокойна . Оба 2N5885 благополучно тогда сгорели и для проверки я ставил 3055 - е . В принципе пошло - ток выходных транзисторов там Ампер 8 и вроде все заработало . Но ненадолго . Сгорели . Транзисторов не жаль - 3055-х сейчас полно , но 5885-х тогда не нашли . Потом с аппаратом возился UT5EU , он поставил 5885-е и после этого с полгода вылавливал хомуты в источнике питания . Сейчас аппарат на ходу . Все вроде вернулось на место . Поэтому советую связаться с Владимиром UT5EU - он кажется поборол проблему 28-Вольтового блока питания на 930-м. E-mail у него есть , но адрес я не помню :-( . Думаю через поисковик должно получиться .

Похожие темы

  1. собрал "Дружба-М" есть проблема помогите
    от RN4CA в разделе КВ аппаратура
    Ответов: 19
    Последнее сообщение: 06.07.2005, 13:24
  2. Проблема с FT-990
    от RW3FY в разделе FT-990
    Ответов: 0
    Последнее сообщение: 28.03.2005, 15:31
  3. Есть проблема.
    от US7AW в разделе Компьютеры и сети
    Ответов: 4
    Последнее сообщение: 09.10.2003, 08:00
  4. Проблема с DR-605
    от Zatras в разделе УКВ: ALINCO
    Ответов: 0
    Последнее сообщение: 17.08.2003, 15:39
  5. Есть ГПД от Р-107М. На СКР есть схема. А...
    от в разделе КВ: Военная аппаратура
    Ответов: 2
    Последнее сообщение: 31.01.2002, 17:01

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика