Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 15 из 20

Тема: TS-440 не включается

  1. #1
    Standart Power
    Регистрация
    07.04.2017
    Возраст
    38
    Сообщений
    118
    Поблагодарили
    76
    Поблагодарил
    71

    TS-440 не включается

    Коллеги, приветствую!
    Случилась такая штука - однажды поработал в эфире, выключил трансивер. Прошло минут 15, снова включаю, а он не включается. Загорается лампочка подсветки s-метра и больше ничего не происходит. Тут же пробую выключить и включить - всё нормально.
    На следующий день трансивер включился только после четвёртой-пятой попытки. А потом и вовсе пришлось щёлкать выключателем много-много раз.
    Сейчас не включается совсем, сколько ни нажимай на кнопку. Поведение то же - загорается подсветка прибора и более ничего - ни светодиоды на кнопках модуляции, ни индикаторы под дисплеем, ни сам дисплей.

    Толком ничего не делал, но попробовал:
    - пинцетом замкнул правые контакты (которые ближе к дисплею) на выключателе питания - поведение то же. Лампочка и больше ничего.
    - подключил другой блок питания - без изменений.
    - скачал сервис мануал, но он такого низкого качества (или я так плохо смотрю), что схемы включения питания не нашёл.

    Вопросы:
    - что за ерунда случилась?
    - где искать её ноги?
    - есть ли в Новосибирске желающие небезвозмездно оживить аппарат?


  2. #2
    Standart Power
    Регистрация
    07.04.2017
    Возраст
    38
    Сообщений
    118
    Поблагодарили
    76
    Поблагодарил
    71
    Немножко раскрыл глаза.
    Схема1
    Нажмите на изображение для увеличения. 

Название:	h14.png 
Просмотров:	25 
Размер:	283.3 Кб 
ID:	188867
    Справа от выключателя PL - это лампочка, поди? Как раз подсветка прибора, небось?

    Но как бы то ни было, на неё напряжение подаётся через второй контакт выключателя, значит сам выключатель работает. Вроде бы.

    Дальше поехали на модуль switch unit i/14:
    Нажмите на изображение для увеличения. 

Название:	i14.png 
Просмотров:	22 
Размер:	534.6 Кб 
ID:	188868
    Здесь прибываем на ic6, это у нас стабилизатор на 5v. Где-то тут и надо искать, верно ли я мыслю, коллеги?

  3. #3
    Big Gun
    Регистрация
    21.06.2010
    Адрес
    г.Волжский Волгоградской обл
    Возраст
    69
    Сообщений
    5,302
    Поблагодарили
    1835
    Поблагодарил
    5557
    Верной дорогой идёте, товарищ! (С)

  4. #4
    High Power
    Регистрация
    25.05.2014
    Адрес
    Череповец
    Возраст
    61
    Сообщений
    898
    Поблагодарили
    341
    Поблагодарил
    14
    Еще более верной дорогой-это пошевелить все разьемы(их десятки),особенно те ,которые на нижней плате.

  5. #5
    Silent Key
    Регистрация
    21.06.2009
    Адрес
    г. Донецк
    Возраст
    64
    Сообщений
    722
    Поблагодарили
    204
    Поблагодарил
    106
    Цитата Сообщение от R9OCN Посмотреть сообщение
    где искать её ноги?
    Для начала проверить предохранители, а потом уже лезть в дебри.

  6. #6
    Big Gun
    Регистрация
    21.06.2010
    Адрес
    г.Волжский Волгоградской обл
    Возраст
    69
    Сообщений
    5,302
    Поблагодарили
    1835
    Поблагодарил
    5557
    Судя по приведённой схеме, где-то "на выносе" на радиаторе или корпусе. Сам второй день ищу стаб на 5в в TRX Icom

  7. #7
    High Power
    Регистрация
    25.05.2014
    Адрес
    Череповец
    Возраст
    61
    Сообщений
    898
    Поблагодарили
    341
    Поблагодарил
    14
    Кренки стоят на алл.радиаторе,он стоит вертикально вдоль платы.

  8. #8
    High Power
    Регистрация
    25.05.2014
    Адрес
    Череповец
    Возраст
    61
    Сообщений
    898
    Поблагодарили
    341
    Поблагодарил
    14
    Перепутал с TS-430,у вас стоят на радиаторе слева от вентилятора,напряжение померяйте прямо на разьеме.

  9. #9
    Standart Power
    Регистрация
    07.04.2017
    Возраст
    38
    Сообщений
    118
    Поблагодарили
    76
    Поблагодарил
    71
    Цитата Сообщение от UX1IL Посмотреть сообщение
    Для начала проверить предохранители, а потом уже лезть в дебри.
    Коль бы предохранитель, то аппарат бы выключился и больше не включился бы. Ну я так думаю. Если только вместо предохранителя жучок и он не контачит

    Цитата Сообщение от RN1QA Посмотреть сообщение
    Еще более верной дорогой-это пошевелить все разьемы(их десятки),особенно те ,которые на нижней плате.
    Ох, как я этого боюсь! :-) пластмассе 30 лет. Если он развалится у меня в руках - это будет кошмар.
    Напряжения обязательно проверю во всех частях схемы с самого разъёма и до кренки.

    Цитата Сообщение от UC4A Посмотреть сообщение
    Судя по приведённой схеме, где-то "на выносе" на радиаторе или корпусе. Сам второй день ищу стаб на 5в в TRX Icom
    сервис мануал на трансивер великолепный! Жаль, что отсканирован не очень хорошо. Некоторые страницы великолепно, а некоторые в кашу.
    Судя по картинке из СМ, кренка должна стоять на плате.

    Нажмите на изображение для увеличения. 

Название:	i14_печатка.png 
Просмотров:	7 
Размер:	515.2 Кб 
ID:	188898

    Осталось добраться до платы :-) Похоже, что она где-то под передней панелью и как бы не пришлось снимать тюнер. чтобы добраться до неё
    Нажмите на изображение для увеличения. 

Название:	i14_местонахожден&.png 
Просмотров:	11 
Размер:	331.1 Кб 
ID:	188900

  10. #10
    SWL с HAM-лицензией Аватар для R2LAC
    Регистрация
    10.12.2010
    Адрес
    Сафоново
    Возраст
    50
    Сообщений
    1,865
    Поблагодарили
    660
    Поблагодарил
    1319
    При всей надёжности настоящей японской техники,разьёмы,конечно,не были расчитаны под 30 и более лет работы.Но если аккуратно то можно потягать.Ну и по всей цепи тестером(желательно с нагрузочкой небольшой типа лампочки 12 Вольт) пройтись можно .По схеме,например,дроссель видим-что за дроссель,как выполнен.Может в нём непропай.Непропаи в таком возрасте-нормальное дело,кольцевые трещинки в 20-летних телевизорах возникают там где их,казалось бы,не ждёшь-ни разу даже не в высоковольтной цепи или в той части платы где нет сильного нагрева.А непропай-вот он.Хорошо хоть монтаж не современный,на SMD-вот где горюшка бы хлебнули.

  11. #11
    Standart Power
    Регистрация
    07.04.2017
    Возраст
    38
    Сообщений
    118
    Поблагодарили
    76
    Поблагодарил
    71
    Цитата Сообщение от UC4A Посмотреть сообщение
    Судя по приведённой схеме, где-то "на выносе" на радиаторе или корпусе. Сам второй день ищу стаб на 5в в TRX Icom
    внимательно глянул на схемы - да, кенка должна быть на выносе, а на плате разъём. Опять провода, ёлки-палки!

    Цитата Сообщение от RN1QA Посмотреть сообщение
    Перепутал с TS-430,у вас стоят на радиаторе слева от вентилятора,напряжение померяйте прямо на разьеме.
    ого, как далеко его утащили! Будем искать, спасибо!
    Надеюсь, что на выходных наберусь смелости.

  12. #12
    Silent Key
    Регистрация
    13.01.2003
    Адрес
    Жабомишодраківка
    Сообщений
    13,884
    Поблагодарили
    3911
    Поблагодарил
    1415
    Самое гиблое в TS140-440 или IC735 - ползунковые резисторы. Попробуй для начала подвигать положение ползунка. Желательно вернуть в первоначальное положение потом.

  13. #13
    Standart Power
    Регистрация
    07.04.2017
    Возраст
    38
    Сообщений
    118
    Поблагодарили
    76
    Поблагодарил
    71
    Цитата Сообщение от UT3IM Посмотреть сообщение
    Самое гиблое в TS140-440 или IC735 - ползунковые резисторы. Попробуй для начала подвигать положение ползунка. Желательно вернуть в первоначальное положение потом.
    Это про какие резисторы? Вроде ничего такого не видно на схеме. В цепи лампочки есть резистор 10 ом, 1 ватт, но он вроде как токоограничивающий и не переменный. Да и на работу цепи питания влияния оказывать не должен. А дальше только конденсаторы, притом на H/14 почти все керамические. В принципе можно превентивно поменять один электролит на H/14 и два на I/14 из обвязки стабилизатора, лишним не будет.

  14. #14
    Silent Key
    Регистрация
    13.01.2003
    Адрес
    Жабомишодраківка
    Сообщений
    13,884
    Поблагодарили
    3911
    Поблагодарил
    1415
    Цитата Сообщение от R9OCN Посмотреть сообщение
    Это про какие резисторы?
    Торможу ... Это касается 140-680-го.
    У 440-го свой гемор - компаунд в ГУНах. Но это другая сказка...

  15. #15
    Standart Power
    Регистрация
    07.04.2017
    Возраст
    38
    Сообщений
    118
    Поблагодарили
    76
    Поблагодарил
    71
    Цитата Сообщение от UT3IM Посмотреть сообщение
    Торможу ... Это касается 140-680-го.
    У 440-го свой гемор - компаунд в ГУНах. Но это другая сказка...
    Ох и начитался я про него!!! :-)
    Но в этом экземпляре его нет. Либо был удалён японцем, либо изначально отсутствовал. Где-то читал, что компаунд проблема не всех годов выпуска этих аппаратов, в более поздних версиях его прекратили лить.

Похожие темы

  1. FT-897 не включается
    от RA0SMS в разделе FT-897
    Ответов: 111
    Последнее сообщение: 31.01.2020, 14:26
  2. MegaJet-3031M не работает дисплей
    от gerat в разделе MegaJet
    Ответов: 2
    Последнее сообщение: 13.03.2017, 13:51
  3. TS-440S и CW фильтр
    от UA1CKA в разделе TS-440
    Ответов: 0
    Последнее сообщение: 29.01.2017, 23:16
  4. Ресивер Сигнал HD200 не включается
    от RW9UB в разделе SAT-ТВ
    Ответов: 2
    Последнее сообщение: 08.12.2016, 17:32
  5. Не включается вентилятор в TS2000
    от Семёнович в разделе TS-2000
    Ответов: 1
    Последнее сообщение: 28.08.2016, 16:56

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×