Показано с 1 по 14 из 14
  1. #1
    Мастер
    Регистрация
    21.11.2009
    Адрес
    г.Курган
    Возраст
    52
    Сообщений
    510
    Поблагодарили
    214
    Поблагодарил
    263

    Пропал САТ в MPишке

    Добрый день!
    Полгода не включали САТ в аппарате ( шнур вообще не втыкался в разъем ). Сейчас включили - не работает. Все настройки в компьютере правильные и сохранены с момента последнего пользования программами. Соответственно шнур и порт компа исправен. Кто что скажет - где копать? Возможна ли неисправность только в MAX232CWE или же есть вероятность более глубокой поломки?
    73!Владимир RW9QA

    Members of DIG # 5293, KDR # 2, EPC # 11301
    DXCC # 35986, 5 Band DXCC #7608, DXCC Challenge
    DXCC 160 , IOTA 200
    WAZ, 5 Band WAZ # 1777
    Checkpoint WAZ, WPX and other's award's CQ Magazine.


  2. #2
    Элита Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк, Коммунарка
    Возраст
    43
    Сообщений
    7,809
    Записей в дневнике
    8
    Поблагодарили
    1580
    Поблагодарил
    5505
    А на другом компе пробовали запускать САТ для 1000ка?

  3. #3
    Silent Key
    Регистрация
    08.02.2007
    Адрес
    Орск
    Возраст
    59
    Сообщений
    2,241
    Поблагодарили
    891
    Поблагодарил
    789
    Цитата Сообщение от RW9QA Посмотреть сообщение
    Кто что скажет - где копать? Возможна ли неисправность только в MAX232CWE или же есть вероятность более глубокой поломки?
    MAX232CWE - интересный поворот событий
    В МР 2 на 2 и 3 на 3 и ещё 5 на 5 (это прямое включение контактов) по разъёму дб - 9.
    Прозвоните - видать где то отвалилось. Или в программе нужно посмотреть правильное включение.

  4. #4
    Коротковолновик
    Регистрация
    11.09.2008
    Адрес
    село Быньги, Свердловская область
    Возраст
    59
    Сообщений
    211
    Поблагодарили
    24
    Поблагодарил
    17
    Добрый день. У меня такая же неисправность была, я менял МАХ232. Вроде как смотрел напряжение на TXDRXD ножках. Имейте лучше при себе размеры своей м/сх. - мне сначала в магазине досталась того же исполнения, только чуть крупнее.
    Кстати, я нагревал весь ряд ножек одновременно ( расплющил жало паяльника) - так остаются дорожки в целости.
    73! Александр

  5. #5
    Silent Key
    Регистрация
    08.02.2007
    Адрес
    Орск
    Возраст
    59
    Сообщений
    2,241
    Поблагодарили
    891
    Поблагодарил
    789
    САТ система в МР это TxD и RxD и земельный контакт
    Но лучше сначала проверить сам шнур.
    Последний раз редактировалось R8TR; 17.12.2010 в 12:47.
    [FONT="Comic Sans MS"][COLOR="Blue"]А когда то я был - UA9TQ[/COLOR][/FONT] :acute:

  6. #6
    Экстра-класс Аватар для DL1KBX
    Регистрация
    17.06.2003
    Адрес
    Кёльн, Германия
    Возраст
    67
    Сообщений
    1,165
    Поблагодарили
    67
    Поблагодарил
    20
    Цитата Сообщение от RW9QA Посмотреть сообщение
    Соответственно шнур и порт компа исправен.
    1. Шнур то хоть тот же самый? Перепутать то не мудренно...
    Кабель то не совсем обыкновенный:
    http://forum.qrz.ru/showthread.php?t=4887

    2. Моргает ли индикация САТ на трансивере? Может САТ отключена?

    3. Ну и как Антон RV3DHC предлагает... попробуйте с другим компьютером и с другой программой, всё правильнее, нежали сейчас MAX-232 на главной плате трансивера перепаивать...
    У меня был один знакомый (еще при Царе Горохе), ремонтировал приемники. Был самым крутым в нашем городе. Если неисправность после проверки-замены предохранителей и визуального поиска сгоревших резисторов, ламп без накала, кондеров не исчезала, то крутились сердечники у всех контуров
    Мы тогда до этого еще не доросли, меряли напряжения по точкам и пр.

  7. #7
    Коротковолновик Аватар для RW6AUR
    Регистрация
    07.11.2007
    Адрес
    Краснодар
    Возраст
    42
    Сообщений
    122
    Поблагодарили
    59
    Поблагодарил
    39

    CAT IC-7400

    А у кого отказывал CAT в ICOM IC-7400?

  8. #8
    Экстра-класс
    Регистрация
    24.11.2003
    Адрес
    Таллин
    Возраст
    65
    Сообщений
    2,768
    Поблагодарили
    637
    Поблагодарил
    210
    Цитата Сообщение от RW6AUR Посмотреть сообщение
    А у кого отказывал CAT в ICOM IC-7400?

    Возможно вылетел транзистор, у меня в ПРО3 это был Q3772. Eще проверьте по цепи от гнезда РЕМОТЕ предохранители (2 шт), их обозначение ЕРххх.

  9. #9
    Мастер
    Регистрация
    21.11.2009
    Адрес
    г.Курган
    Возраст
    52
    Сообщений
    510
    Поблагодарили
    214
    Поблагодарил
    263
    Большое спасибо всем,кто написал сюда и на личный мэйл.
    Все сделано в лучшем виде. А фишка оказалась в том что вылетела действительно MAX232CWE. Такая же штука произошла и у Олега UA9CDV. В его случае обошлось заменой за полчаса. У меня же несколько дольше ибо после перепайки микросхемы на рабочем компе стал САТ работать как-то непонятно. Переключение режимов модуляции с компа на трансивер идет , а обратно нет. При этом в программе частота показывает непонятно какая ( в сотнях мегагерц ) Вобщем было подозрение на что-то неустраненное в трансивере ибо порт в компе с другими программами на манипуляцию CW и PTT работает. С САТом тоже PTT включается. Полчаса экспериментов и консультаций с Олегом CDV прошли безрезультатно пока Олег не посоветовал соеденить трансивер с компом на втором рабочем месте. И все заработало )))) А вот почему на первом компе не работает пока так и не понял. Кто какие мысли имеет на этот счет?
    73!Владимир RW9QA

    Members of DIG # 5293, KDR # 2, EPC # 11301
    DXCC # 35986, 5 Band DXCC #7608, DXCC Challenge
    DXCC 160 , IOTA 200
    WAZ, 5 Band WAZ # 1777
    Checkpoint WAZ, WPX and other's award's CQ Magazine.

  10. #10
    Silent Key
    Регистрация
    08.02.2007
    Адрес
    Орск
    Возраст
    59
    Сообщений
    2,241
    Поблагодарили
    891
    Поблагодарил
    789
    Цитата Сообщение от RW9QA Посмотреть сообщение
    Кто какие мысли имеет на этот счет?
    Мысль одна.
    МАХ232CWE наверно таки был исправен

  11. #11
    Мастер
    Регистрация
    21.11.2009
    Адрес
    г.Курган
    Возраст
    52
    Сообщений
    510
    Поблагодарили
    214
    Поблагодарил
    263
    Нет! Перед тем как руками лезть в аппарат он был изрядно опробован с несколькими компами , включая и тот , что стоит на втором рабочем месте. Ничего не работало. А вылетело похоже из-за того что на RDA контесте в поле использовался усилитель с безтрансформаторным источником питания. ( Ну такое предположение )
    73!Владимир RW9QA

    Members of DIG # 5293, KDR # 2, EPC # 11301
    DXCC # 35986, 5 Band DXCC #7608, DXCC Challenge
    DXCC 160 , IOTA 200
    WAZ, 5 Band WAZ # 1777
    Checkpoint WAZ, WPX and other's award's CQ Magazine.

  12. #12
    Коротковолновик Аватар для RW6AUR
    Регистрация
    07.11.2007
    Адрес
    Краснодар
    Возраст
    42
    Сообщений
    122
    Поблагодарили
    59
    Поблагодарил
    39
    Цитата Сообщение от ES1BA Посмотреть сообщение
    Возможно вылетел транзистор, у меня в ПРО3 это был Q3772. Eще проверьте по цепи от гнезда РЕМОТЕ предохранители (2 шт), их обозначение ЕРххх.
    Вот наверное он и есть. Схема одинакова, сравнил. И на нем нет напряжения согласно "карты напряжений". На выходе интерфейса вижу сигнал-при подключении к трансиверу пропадает. А при каких условиях, если не секрет, он у Вас здох (транзистор)?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	civ7400.JPG 
Просмотров:	173 
Размер:	19.6 Кб 
ID:	42564   Нажмите на изображение для увеличения. 

Название:	PROIII.JPG 
Просмотров:	186 
Размер:	29.3 Кб 
ID:	42565  

  13. #13
    Экстра-класс
    Регистрация
    24.11.2003
    Адрес
    Таллин
    Возраст
    65
    Сообщений
    2,768
    Поблагодарили
    637
    Поблагодарил
    210
    Цитата Сообщение от RW6AUR Посмотреть сообщение
    Вот наверное он и есть.
    Где-то есть тема про ПРО3, в конце темы несколько моих постов по этому вопросу.

  14. #14
    Коротковолновик Аватар для RW6AUR
    Регистрация
    07.11.2007
    Адрес
    Краснодар
    Возраст
    42
    Сообщений
    122
    Поблагодарили
    59
    Поблагодарил
    39
    Замена 2SC4081 на BC 846 исправила ситуацию :-)

Похожие темы

  1. TS-850: пропал приём
    от RM6F в разделе TS-850
    Ответов: 28
    Последнее сообщение: 23.11.2011, 20:02
  2. MM0DFV пропал?
    от UN0LL в разделе Беседка. Для любителей поговорить.
    Ответов: 1
    Последнее сообщение: 27.07.2009, 16:28
  3. После клонирования пропал звук в GM-300
    от Iskra в разделе УКВ: MOTOROLA
    Ответов: 1
    Последнее сообщение: 24.12.2007, 09:03
  4. Куда пропал RU3AU ?
    от RK3ATI в разделе Дипломы
    Ответов: 9
    Последнее сообщение: 13.04.2006, 17:57
  5. Пропал свет в салоне
    от Алихандр в разделе Авторадио
    Ответов: 0
    Последнее сообщение: 12.10.2005, 20:06

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика