Показано с 1 по 5 из 5
  1. #1
    Начинающий
    Регистрация
    05.11.2006
    Сообщений
    71
    Поблагодарили
    0
    Поблагодарил
    5

    При включении БП с IC-718

    Уважаемые коллеги!
    При включении блока питания цифровое табло IC-718 высвечивает какие-то непонятные иероглифы(сам трансивер еще не включен). После нажатия кнопки вкл. трансивера всё это исчезает, почему так?
    __________________


  2. #2
    Начинающий
    Регистрация
    05.11.2006
    Сообщений
    71
    Поблагодарили
    0
    Поблагодарил
    5
    Просто я недавно учавствую на форумах и пока по этому поводу ничего не находил. Да это бывает не всегда. Но также быть не должно?
    С уважением!

  3. #3
    Начинающий
    Регистрация
    14.08.2006
    Адрес
    Конышевка, Курская обл., Россия
    Возраст
    37
    Сообщений
    53
    Поблагодарили
    0
    Поблагодарил
    0
    Добрый вечер! Покупал новый трансивер, никаких проблем, знаю в Курске еще одного человека, тоже брал с нуля, проблем нет, перезагрузите проц и обязательно заземлите его!

  4. #4
    Радиослушатель Аватар для RK3AVH
    Регистрация
    22.04.2007
    Адрес
    Москва
    Возраст
    59
    Сообщений
    27
    Поблагодарили
    0
    Поблагодарил
    0
    Цитата Сообщение от VITALY Посмотреть сообщение
    Уважаемые коллеги!
    При включении блока питания цифровое табло IC-718 высвечивает какие-то непонятные иероглифы(сам трансивер еще не включен). После нажатия кнопки вкл. трансивера всё это исчезает, почему так?
    __________________
    Чтобы исключить непонятки проверте сам БП:
    V пит не более 16V (лучше = 14.5v), и сушествует ли скачок напряжения питания > 16V при включении БП.
    И заземление у БП и у трансивера должно идти раздельными проводами к точке заземления.
    Если с этим всё в порядке, соответственно проблемма в трансивере.
    Удачи. 73!

  5. #5
    Экстра-класс
    Регистрация
    16.05.2003
    Адрес
    Иркутск
    Возраст
    60
    Сообщений
    1,466
    Поблагодарили
    289
    Поблагодарил
    29
    Скорее всего трансивер запитан от самодельного импульсного блока питания( переделанный от PC), а потому на его корпусе ( а значит и на проводе - минус) присутствует переменное напряжение ~110 вольт ( от входного фильтра импульсника). Если при этом не заземлять трансивер и импульсник, то именно такой эффект и будет присутствовать.

Похожие темы

  1. IC-706mkII: проблема при включении
    от Эдуард в разделе IC-706
    Ответов: 7
    Последнее сообщение: 08.04.2005, 15:24

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика