Показано с 1 по 12 из 12
  1. #1
    Low Power
    Регистрация
    10.08.2009
    Адрес
    Oktyabrskiy, Bashkortostan, Russia, Russia
    Возраст
    58
    Сообщений
    95
    Записей в дневнике
    5
    Поблагодарили
    69
    Поблагодарил
    37

    IC-706, не включается

    После работы из автомобиля, принес трансивер домой, подключил к бп, включаю, раздается щелчок реле и тут же снова щелчок. Трансивер не включается. Так происходит при каждом нажатии кнопки. Городок наш небольшой, есть один магазин, барыжащий сибишки и укв для такси, там же человек их и ремонтирует. Принес ему (до отправки в Уфу очень опытному товарищу еще три дня), рассказал, отъехал два квартала, он звонит. Типа все нашел, у тебя диоды сгорели от переполюсовки которые, я их откусил, включил, все заработало, сейчас диоды другие поставим. Приехал, он напаивает два диода, включаем, та же картина: щелчок реле и второй щелчок, трансивер не включается. Но говорит, что девайс включился, дисплей загорелся зеленым цветом и высветились цифры 14..... На этом диапазоне я и работал днем. Может есть подсказки в каком направлении искать?


  2. #2
    Big Gun
    Регистрация
    05.06.2002
    Возраст
    71
    Сообщений
    5,970
    Поблагодарили
    1299
    Поблагодарил
    277
    Цитата Сообщение от RV9WMZ Посмотреть сообщение
    Может есть подсказки в каком направлении искать?
    Ещё раз выкусить диоды, а включать трансивер для проверки к лабораторному блоку питания с защитой на 13,8В и 1,5-2А.
    Дальше всё станет ясно.

  3. #3
    Low Power
    Регистрация
    10.08.2009
    Адрес
    Oktyabrskiy, Bashkortostan, Russia, Russia
    Возраст
    58
    Сообщений
    95
    Записей в дневнике
    5
    Поблагодарили
    69
    Поблагодарил
    37
    Спасибо за совет.
    В общем до обеда сегодня не было инфы. После обеда заехал, транс стоит собранный. Че, спрашиваю, идей нет? Он отвечает, нет - работает. Что было? - спрашиваю. Не знаю, говорит, в инете подсказок не нашел, утром включил - работает, собрал - работает. Я забрал трансивер, вечером домой приехал, к б/п прицепил, он пару раз не включился, потом включился и сейчас работает. Вот подхожу раз в полчаса - включаю/выключаю. Пока работает. Какой-то жучок поселился.

  4. #4
    QRP
    Регистрация
    21.07.2007
    Сообщений
    24
    Поблагодарили
    17
    Поблагодарил
    18
    Это не жучек. Это пропадание контакта в передней панели. У меня такая же история была. Все мозги сломал пока разобрался. Панельку разобрал контактики почистил и все стало ок. Потом еще раз через месяцев 7-8 было. Ну а я уже был подкован.

  5. #5
    Standart Power Аватар для RV4CQ
    Регистрация
    03.04.2007
    Адрес
    Саратов
    Возраст
    55
    Сообщений
    288
    Поблагодарили
    47
    Поблагодарил
    41
    Цитата Сообщение от RA2FDL Посмотреть сообщение
    Это не жучек. Это пропадание контакта в передней панели. У меня такая же история была. Все мозги сломал пока разобрался. Панельку разобрал контактики почистил и все стало ок. Потом еще раз через месяцев 7-8 было. Ну а я уже был подкован.
    Точнее, пропадание контакта между трансивером и панелью, у меня было подобное на Ic-7000. Почитстил резинкой-"стеркой" и все прошло.

  6. #6
    Big Gun
    Регистрация
    05.06.2002
    Возраст
    71
    Сообщений
    5,970
    Поблагодарили
    1299
    Поблагодарил
    277
    Цитата Сообщение от RA2FDL Посмотреть сообщение
    Это не жучек.
    Посмотрите напряжение питания, разъём питания. Важно, чтобы оно было в пределах нормы иначе при включении срабатывает защита.

  7. #7
    Low Power
    Регистрация
    10.08.2009
    Адрес
    Oktyabrskiy, Bashkortostan, Russia, Russia
    Возраст
    58
    Сообщений
    95
    Записей в дневнике
    5
    Поблагодарили
    69
    Поблагодарил
    37
    Не, с питанием все в норме. От двух бп пробовал и от свежезаряженных акб пробовал. Картина одна и та же была.
    2 RV4CQ RA2FDL
    Спасибо за подсказку. Пока работает без проблем и с авто и дома все нормально. Дождусь следующего глюка и уже попробую панельку почистить.

  8. #8
    Standart Power
    Регистрация
    30.06.2007
    Адрес
    Днепропетровск
    Сообщений
    390
    Поблагодарили
    44
    Поблагодарил
    36
    Цитата Сообщение от UN7CI Посмотреть сообщение
    срабатывает защита
    А нету в трансивере защты от низкого и высокого напряжения. В лучшем случае стоят диоды для защиты от переполюсовки. От того и горят, когда БП вылетает.

  9. #9
    QRP
    Регистрация
    18.06.2010
    Адрес
    Конотоп
    Возраст
    62
    Сообщений
    12
    Поблагодарили
    2
    Поблагодарил
    1
    Многие неисправности - от плохих контактов. У меня сейчас похожая картина.
    И кто бы мог подумать, что дело в кабеле питания (БП-трансивер)...
    Оказалось, что один из 2-х предохранителей имеет сопротивление около 100 ом
    и вздутие на торце. Поменял и всё пошло. Может кому-нибудь это поможет
    сохранить нервы и время.

  10. #10
    Very High Power
    Регистрация
    08.11.2005
    Адрес
    Тула
    Возраст
    55
    Сообщений
    2,713
    Поблагодарили
    550
    Поблагодарил
    82
    часто ещё в стабилизаторах типа наших кренок от нагрева образуются раковины-пайки,проверяется визуально и лучше все 3 ноги пропаять

  11. #11
    Заблокирован
    Регистрация
    15.02.2004
    Адрес
    Ханты-Мансийск
    Возраст
    57
    Сообщений
    1,778
    Поблагодарили
    166
    Поблагодарил
    95
    Цитата Сообщение от LESIK Посмотреть сообщение
    часто ещё в стабилизаторах типа наших кренок от нагрева образуются раковины-пайки,проверяется визуально и лучше все 3 ноги пропаять
    В IC это нормальное явление,там все греется как утюг,возьмите 7000 там вообще стабилизаторы впаяны просто в плату без радиаторов,представте с 13.8 превратить в 3 вольта,все остальное в тепло и без радиатора!

  12. #12
    Very High Power
    Регистрация
    08.11.2005
    Адрес
    Тула
    Возраст
    55
    Сообщений
    2,713
    Поблагодарили
    550
    Поблагодарил
    82
    у моего друга 706 просто как печка,иной раз просто удивляешся,как при таком нагреве трансивер ещё работает,просто вспомнил что похожее один в один у меня было в ЕСУ-840,распаялись ножки кренки по 5 вольтам

    Добавлено через 3 минуты
    ещё добавлю-если трансиверу довольно годков и гонять на полной моще-распайки обеспечены

Похожие темы

  1. Не включается FT-450
    от UA0SJH в разделе FT-450
    Ответов: 37
    Последнее сообщение: 02.09.2011, 20:01
  2. Не включается Р-409
    от sankl в разделе КВ: Военная аппаратура
    Ответов: 2
    Последнее сообщение: 15.06.2007, 13:56
  3. Самопроизвольно включается TV Samsung СS-21M21ZQQ
    от RA4UJS в разделе Телевизоры
    Ответов: 6
    Последнее сообщение: 01.09.2006, 15:42
  4. Не включается Yaesu VX-1R
    от Major999 в разделе VX-1R
    Ответов: 1
    Последнее сообщение: 18.07.2005, 05:12
  5. Комп не включается
    от Daxx в разделе Компьютеры и сети
    Ответов: 1
    Последнее сообщение: 23.05.2004, 15:39

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×