Показано с 1 по 5 из 5
  1. #1
    Радиослушатель
    Регистрация
    20.01.2009
    Адрес
    Зеленодольск
    Возраст
    57
    Сообщений
    20
    Поблагодарили
    13
    Поблагодарил
    2

    FT-920: не отрабатывает тюнер на 20 м

    Здравствуйте !

    Обращаюсь за советом к участникам форума.
    Подскажите может кто сталкивался с таким дефектом.

    Не строит тюнер на 20 метрах .хотя ксв антенны хороший.
    Без тюнера трансивер на 20 метрах отдает 100 ватт в антенну без проблем.
    На других диапазонах все нормально.

    В чем может быть причина? Я пред полагаю что виноват тюнер.


  2. #2
    Коротковолновик
    Регистрация
    02.05.2007
    Адрес
    Липецк
    Возраст
    58
    Сообщений
    203
    Поблагодарили
    38
    Поблагодарил
    349
    Цитата Сообщение от RK4PA Посмотреть сообщение
    В чем может быть причина? Я пред полагаю что виноват тюнер.
    Здравствуйте Алексей!У меня такое было с FT-890.Антенна была "Мини виндом" (дл.20,5м),КСВ на 40-е был 1,1.Так вот тьюнер никак не мог настроиться.А без тьюнера по прибору SX-600 КСВ -1,1, и по встроенному прибору ФТ-шки тоже.На 40-е тьюнер отключал,на остальных включал,т.к. на других бэндах КСВ был побольше.Работало нормально.

  3. #3
    Заблокирован
    Регистрация
    22.03.2011
    Адрес
    Иркутск
    Возраст
    69
    Сообщений
    866
    Поблагодарили
    140
    Поблагодарил
    117
    Никто в ФТ920 не ремонтировал выходной каскад??? Или заменял родные транзисторы на подобные им по параметрам.

  4. #4
    Радиослушатель
    Регистрация
    20.01.2009
    Адрес
    Зеленодольск
    Возраст
    57
    Сообщений
    20
    Поблагодарили
    13
    Поблагодарил
    2
    при визуальном осмотре платы тюнера ни каких видимых причин не видно,
    может реле какое-то не работает. показометр ниже 3 ксв не показывает и тюнер отключается

  5. #5
    Прохожий
    Регистрация
    24.07.2012
    Адрес
    Казань
    Возраст
    28
    Сообщений
    7
    Поблагодарили
    0
    Поблагодарил
    0
    Цитата Сообщение от RK4PA Посмотреть сообщение
    Здравствуйте !

    Обращаюсь за советом к участникам форума.
    Подскажите может кто сталкивался с таким дефектом.

    Не строит тюнер на 20 метрах .хотя ксв антенны хороший.
    Без тюнера трансивер на 20 метрах отдает 100 ватт в антенну без проблем.
    На других диапазонах все нормально.

    В чем может быть причина? Я пред полагаю что виноват тюнер.
    У меня было тоже самое. Симптомы один в один. Оказалось, что пробило реле в тюнере. Вроде то, которое коммутирует индуктивности. Какое реле, точно уже не помню, было год назад. Проверьте мультиметром, какое включается на 20-е. Заменил и теперь все нормально.

Похожие темы

  1. FM тюнер с RDS
    от sonycman в разделе Радио и ТВ вещание
    Ответов: 7
    Последнее сообщение: 08.01.2010, 21:03
  2. Тюнер FC-10 и FT-897
    от Александр KZ в разделе FT-897
    Ответов: 3
    Последнее сообщение: 29.06.2008, 12:01
  3. тюнер Mfj-934
    от RN1ON в разделе КВ аппаратура
    Ответов: 2
    Последнее сообщение: 09.03.2006, 10:59
  4. tv тюнер как adc
    от Aleksandr37 в разделе Общие вопросы
    Ответов: 0
    Последнее сообщение: 03.02.2006, 01:40
  5. тюнер для 160
    от RN3FZ в разделе Антенны КВ
    Ответов: 10
    Последнее сообщение: 12.11.2005, 09:41

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика