Показано с 1 по 6 из 6
  1. #1
    Начинающий
    Регистрация
    10.11.2005
    Адрес
    Калуга
    Возраст
    59
    Сообщений
    89
    Поблагодарили
    47
    Поблагодарил
    21

    Помогите с ремонтом крановых весов.

    Приобрел по случаю крановые весы ЭВК-4. Продавали заведомо не рабочие. Купил с надеждой починить, но не тут то было. Весы обычные проводные. Между датчиком и блоком индикации - кабель. Мучаюсь уже две недели. Звонил и писал производителю ( http://www.elna-sever.ru). Сказали что весы древние и схем нет. Не было бы проблем, если бы в датчике был простой мост из тензорезисторов. Но там еще и залитая плата... А по сему ни как не могу определится с причиной не работы. Блок включается. Калибровка дает сброс, но при прикладывании усилий ни чего не показывает. Горелого ни чего не нашел. Виноват блок индикации или датчик так и не понял... Есть мысли? ( Тензорезисторы прозвонил. Все целы). Смущает что между датчиком и блоком ТРЕХПРОВОДНЫЙ кабель!!! ( +, - и выход!!!!!).Нажмите на изображение для увеличения. 

Название:	DSCF1354.JPG 
Просмотров:	9 
Размер:	196.2 Кб 
ID:	270694Нажмите на изображение для увеличения. 

Название:	DSCF1355.JPG 
Просмотров:	5 
Размер:	189.5 Кб 
ID:	270695Нажмите на изображение для увеличения. 

Название:	DSCF1356.JPG 
Просмотров:	7 
Размер:	163.6 Кб 
ID:	270696


  2. #2
    Пользователь Аватар для R3DE
    Регистрация
    16.02.2015
    Сообщений
    4,858
    Поблагодарили
    1219
    Поблагодарил
    242
    Недавно ремонтировал кухонные весы. Поначалу хотел разобрать и использовать только тензодатчики а остальное выбросить, но так вышло что .. отремонтировал. Проблема была в том, что внутренний монтаж был не высокого качества, флюс.. и прочее, со временем видимо появились утечки. Почистил, помыл, и .. теперь опять как новые.

  3. #3
    Начинающий
    Регистрация
    10.11.2005
    Адрес
    Калуга
    Возраст
    59
    Сообщений
    89
    Поблагодарили
    47
    Поблагодарил
    21
    Да я , вроде, тоже чуть чуть понимаю в ремонте, но здесь особый случай.
    1) Тензодатчиков в блоке не 4 ( как правило), а 10 шт.
    2) В силовом блоке еще стоит залитая полупрозрачным силиконом плата с тремя микросхемами ( SA556N – таймер, INA114AP – прецезионный усилитель , и еще одна – прочесть не смог).
    3) На силовом блоке всего три клеммы. +, - , и выход.
    4) Кабель между измерительным и индикаторным блоком 4-х проводный. Подключены были всего три провода. Один просто был обрезан на силовом блоке.
    5) А вот на индикаторном блоке все четыре провода распаяны. Один идет на плюс питания, второй на минус, третий идет через емкость 0,1 на вход операционного усилителя OPA277PA, а четвертый соединен со входом стабилизатора LM2931A и выходом MAX 761.
    Для начала так и не понял что не работает : измерительный или индикаторный блок. Как то раньше при ремонте весов цеплял простой мост из резисторов на вход индикаторного блока, подавал питание и изменяя сопротивление одного из резисторов в плече видел изменение показаний индикатора. Здесь это не получается. Нужно что то собрать вместо силового блока и подцепить к индикаторному. А что собрать – не могу понять. То же относится и к силовому блоку. Подал питание, но на выходе ни чего не увидел. Даже подцепляя в параллель к тензодатчику резистор. А ведь эти весы по паспорту должны мерить от 1 кг. А я прикладывал усилие под 50 кг и ни чего. Так что пока ни чего не придумал…

  4. #4
    Экстра-класс
    Регистрация
    20.01.2004
    Адрес
    Башкортостан
    Возраст
    62
    Сообщений
    2,884
    Поблагодарили
    1439
    Поблагодарил
    953
    Цитата Сообщение от RW3XJ Посмотреть сообщение
    третий идет через емкость 0,1 на вход операционного усилителя OPA277PA
    Так наверное в силовом блоке генератор типа ШИМ или что то подобное. параметры которого меняются от датчиков. А уж эти параметры сигнала с этого генератора измеряются и преобразуются в вес индикаторным блоком.

  5. #5
    Экстра-класс
    Регистрация
    20.02.2014
    Адрес
    Набережные Челны
    Сообщений
    1,807
    Поблагодарили
    1828
    Поблагодарил
    2049
    Цитата Сообщение от RW3XJ Посмотреть сообщение
    Но там еще и залитая плата..
    Сигнал с тензо-резисторов всегда очень мал . Единицы милливольт. Плата - наверняка усилитель , для приведения сигнала к нормальному уровню, для дальнейшей обработки.

  6. #6
    Мастер Аватар для RA3YCI
    Регистрация
    01.05.2008
    Сообщений
    921
    Поблагодарили
    200
    Поблагодарил
    88
    На третьем проводе ШИМ, или ближе, частота. Залитая плата, преобразователь сопротивление моста-частота. Осциллографом сигнал посмотрите.
    Без нагрузки сигнала может и не быть, поэтому придётся довешивать резисторы после проведения калибровки.

Похожие темы

  1. Ответов: 1
    Последнее сообщение: 29.12.2015, 01:39
  2. Dragon SY-101 (помогите с ремонтом)
    от -Alt- в разделе Dragon
    Ответов: 8
    Последнее сообщение: 08.05.2010, 21:50
  3. Помогите с ремонтом 'Юность-406Д'
    от mgorshkov в разделе Телевизоры
    Ответов: 1
    Последнее сообщение: 14.12.2009, 14:28
  4. Помогите с ремонтом 'ALAN-78+'
    от tornado_e в разделе Alan/Midland
    Ответов: 8
    Последнее сообщение: 02.02.2009, 15:32
  5. помогите с ремонтом
    от RA3DEQ в разделе КВ аппаратура
    Ответов: 0
    Последнее сообщение: 27.02.2005, 21:12

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика