Показано с 1 по 4 из 4
  1. #1
    Very High Power Аватар для RK3ANL
    Регистрация
    19.12.2005
    Сообщений
    1,766
    Поблагодарили
    587
    Поблагодарил
    707

    FT950 проблема !

    Всех приветствую !
    Возникла проблема -после полугодичного простоя трансивер очень долго включается .
    При включении БП и нажатии кнопки включение не реагирует , после нескольких нажатий кнопки , включается
    с задержкой , потом эта задержка уменьшается по времени
    Может кто уже сталкивался !
    Спасибо.
    https://youtu.be/_8U7-5SkV70

    https://youtu.be/0hQKqN_9C-M


  2. #2
    Standart Power Аватар для R8KAY
    Регистрация
    16.07.2012
    Адрес
    п. Адамовка / Новый Уренгой
    Возраст
    33
    Сообщений
    463
    Поблагодарили
    300
    Поблагодарил
    2854
    здравствуйте , вам думаю следует проверить и переподключить шлейфы, проверить цифровые насколько помню транзисторы и сборки по цепи p-on . ну пройтись esr метром по конденсаторам особенно в цепях стабилизаторов 3,3 в , 5в ,12в

  3. #3
    Standart Power
    Регистрация
    22.03.2014
    Возраст
    72
    Сообщений
    117
    Поблагодарили
    23
    Поблагодарил
    4
    Цитата Сообщение от RK3ANL Посмотреть сообщение
    Всех приветствую !
    Возникла проблема -после полугодичного простоя трансивер очень долго включается .
    При включении БП и нажатии кнопки включение не реагирует , после нескольких нажатий кнопки , включается
    с задержкой , потом эта задержка уменьшается по времени
    Может кто уже сталкивался !
    Спасибо.
    https://youtu.be/_8U7-5SkV70

    https://youtu.be/0hQKqN_9C-M
    Николай,,попробуйте после вкл. трансивера , включать и выключать его только блоком питания. И так несколько, может даже дней. Проверено помогает.

  4. #4
    QRP
    Регистрация
    29.09.2019
    Сообщений
    40
    Поблагодарили
    8
    Поблагодарил
    0
    Цитата Сообщение от RK3ANL Посмотреть сообщение
    Всех приветствую !
    Возникла проблема -после полугодичного простоя трансивер очень долго включается .
    При включении БП и нажатии кнопки включение не реагирует , после нескольких нажатий кнопки , включается
    с задержкой , потом эта задержка уменьшается по времени
    Может кто уже сталкивался !
    Спасибо.
    https://youtu.be/_8U7-5SkV70

    https://youtu.be/0hQKqN_9C-M
    1. Проверить кнопку включения питания.
    2. Проверить напряжение питания процессора.
    3. Если выключать и включать трансивер по питанию, эффект сохраняется ?

Похожие темы

  1. FT-950: обмен опытом
    от RZ3AGI в разделе FT-950
    Ответов: 1475
    Последнее сообщение: 20.10.2022, 20:31
  2. FT-950 Проблема с ТХ
    от R7MR в разделе FT-950
    Ответов: 41
    Последнее сообщение: 15.11.2021, 23:38
  3. Связка FT950 - SCU17 - ПК
    от UA0LBF в разделе FT-950
    Ответов: 46
    Последнее сообщение: 02.04.2019, 20:23
  4. Неприятная проблема в FT-950
    от RA3POY в разделе FT-950
    Ответов: 47
    Последнее сообщение: 14.06.2017, 14:39
  5. FT-950: проблема с коммутацией
    от UB4PEA в разделе FT-950
    Ответов: 18
    Последнее сообщение: 10.11.2013, 06:06

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×