Показано с 1 по 4 из 4
Like Tree3Спасибо
  • 2 Размещено RV9UP
  • 1 Размещено R2DAW

Тема: Приёмник Kenwood R-1000 - нет индикации частоты.

  1. #1
    Начинающий
    Регистрация
    04.12.2018
    Сообщений
    85
    Поблагодарили
    0
    Поблагодарил
    18

    Приёмник Kenwood R-1000 - нет индикации частоты.

    Доброго времени суток!
    Купил приёмник Kenwood R-1000 на Ебэе. Но он оказался неисправным - на индикаторе частоты показывает только одна цифра, то есть один разряд, остальные не горят. При включении часов, перманентно загораются ещё два разряда. При вращении настройки по диапазону, этот разряд тоже меняется, то есть отсчёт частоты идёт.

    Кто из авторитетов знает, где можно копнуть? Передо мной есть схема этого Кенвуда. Может это известная неисправность и насколько она сложна?

    Нажмите на изображение для увеличения. 

Название:	s-l1600.jpg 
Просмотров:	8 
Размер:	392.2 Кб 
ID:	240919


  2. #2
    Экстра-класс Аватар для RV9UP
    Регистрация
    26.02.2007
    Сообщений
    1,297
    Поблагодарили
    902
    Поблагодарил
    594
    Здесь читать:
    http://www.iw2nmx.it/Kenwood%20-%20T...e%20Manual.pdf

    Или здесь:
    http://rigpix.com/kenwood/r1000_service.pdf

    Качество одинаковое.

    Вот обсуждение (одно из 'over 9000') и предложения по решению проблем подобных с предложением вариантов замены Q34 MSM5524:
    https://www.circuitsonline.net/forum/view/123334

    А может повезло и только транзисторы поменять. Осциллограф-то хоть есть? Но даже мультиметром можно потыкать и найти где.
    Результат пяти минут перебора предложений поисковой системы.

    Иван, у вас Google провайдер забанил? С вашими э... skills надо IMHO найти постоянного ремонтёра или не заниматься перепродажей старых радио. Не?

  3. #3
    Начинающий
    Регистрация
    04.12.2018
    Сообщений
    85
    Поблагодарили
    0
    Поблагодарил
    18
    Дак я хочу сам стать ремонтёром. Я мелкие неисправности устраняю без проблем.

  4. #4
    Коротковолновик
    Регистрация
    18.03.2013
    Возраст
    33
    Сообщений
    463
    Поблагодарили
    119
    Поблагодарил
    395
    - Проверить напряжения. Хорошо бы посмотреть осциллографом и пульсации...
    - Проверить и скорее всего заменить (приёмнику более 35 лет, наверняка уже высохли) электролитические конденсаторы. Начать с C200, C201, C202, C205 и C206. Другие в обвязке МС тоже крайне желательно посмотреть.
    Если не помогает, то:
    - Транзисторы
    - МС драйвера индикатора.

    Как-то так, ИМХО.

Похожие темы

  1. Сбой индикации частоты
    от UR0GK в разделе TS-570
    Ответов: 18
    Последнее сообщение: 25.07.2016, 20:58
  2. GM300 M33XVC20F2_ нет индикации
    от RA9X в разделе УКВ: MOTOROLA
    Ответов: 3
    Последнее сообщение: 05.04.2016, 00:44
  3. Ответов: 3
    Последнее сообщение: 05.03.2013, 13:02
  4. Ответов: 5
    Последнее сообщение: 27.02.2013, 11:58
  5. Ответов: 3
    Последнее сообщение: 15.06.2011, 15:39

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика