Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 15 из 16

Тема: Проблема с IC-756PRO2 после работы в цифре.

  1. #1
    Начинающий Аватар для RL7G
    Регистрация
    19.04.2006
    Адрес
    г.Буденновск
    Возраст
    57
    Сообщений
    67
    Поблагодарили
    0
    Поблагодарил
    8

    Проблема с IC-756PRO2 после работы в цифре.

    Sorry, может не совсем в тему, но здесь много "цифровиков" и может кто-то с этим сталкивался уже.
    У меня возникла такая проблема: после выхода из модуля "Цифровые моды" (в программе аппаратного журнала UR5EQF) мощность трансивера IC-756PRO2 так и осталась 50% (по цифровому индикатору). Хотя раньше после выхода все восстанавливалось до 100%.
    Может кто сталкивался с такой ситуацией? Подскажите, что я мог сделать не так и как теперь вернуть полную мощность?
    Задавал этот вопрос в теме "Лог от UR5EQF", но никто ничего даже не ответил..


  2. #2
    Экстра-класс
    Регистрация
    24.11.2003
    Адрес
    Таллин
    Возраст
    65
    Сообщений
    2,767
    Поблагодарили
    637
    Поблагодарил
    210
    Цитата Сообщение от RL7G Посмотреть сообщение
    Может кто сталкивался с такой ситуацией?
    Не использую этот лог, но где-то читал: специально для айкомов там есть какая-то галочка...

  3. #3
    модераптор Аватар для RX3X
    Регистрация
    18.12.2002
    Адрес
    Калуга-Город Герой!!
    Возраст
    52
    Сообщений
    21,903
    Записей в дневнике
    33
    Поблагодарили
    11170
    Поблагодарил
    1051
    Цитата Сообщение от RL7G Посмотреть сообщение
    "Лог от UR5EQF", но никто ничего даже не ответил..
    Цитата Сообщение от ES1BA Посмотреть сообщение
    специально для айкомов там есть какая-то галочка...
    Да, для Айком-а попробуйте эту галку нажать.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	для айком.jpg 
Просмотров:	67 
Размер:	328.6 Кб 
ID:	182660  

  4. #4
    Начинающий Аватар для RL7G
    Регистрация
    19.04.2006
    Адрес
    г.Буденновск
    Возраст
    57
    Сообщений
    67
    Поблагодарили
    0
    Поблагодарил
    8
    Цитата Сообщение от ES1BA Посмотреть сообщение
    Не использую этот лог, но где-то читал: специально для айкомов там есть какая-то галочка...
    Ну вот ей же и воспользовался! В результате мощность уменьшилась и не восстановилась!
    И теперь стрелка показометра мощности в метку 50% , как в стенку упирается и никак дальше, хотя ручка регулировки выкручена на максимум!

  5. #5
    модераптор Аватар для RX3X
    Регистрация
    18.12.2002
    Адрес
    Калуга-Город Герой!!
    Возраст
    52
    Сообщений
    21,903
    Записей в дневнике
    33
    Поблагодарили
    11170
    Поблагодарил
    1051
    Цитата Сообщение от RL7G Посмотреть сообщение
    Ну вот ей же и воспользовался!
    Извините, давно не пользовался айкомом и цифровым модулем, но там проблема именно в этой галке.. толи нажать, толи отжать..
    Цитата Сообщение от RL7G Посмотреть сообщение
    .. и как теперь вернуть полную мощность?
    Кажется при передаче просто сдвинуть ручку power на передней морде, и она восстановится.
    Там что-то связано с командами САТ-системы, собственно поэтому логописатели и делают специальные галки для айкомов.
    Причем и не весь сторонний софт будет работать с айкомами..
    Например, я столкнулся с тем, что когда встраивал в айком 756про2 СДР панораму, то чтобы программа СДР увидела айком, пришлось ставить еще и HDRDeluxe, как промежуточную прогу..
    Такие вот они эксклюзивные..

  6. #6
    модераптор Аватар для RX3X
    Регистрация
    18.12.2002
    Адрес
    Калуга-Город Герой!!
    Возраст
    52
    Сообщений
    21,903
    Записей в дневнике
    33
    Поблагодарили
    11170
    Поблагодарил
    1051
    Цитата Сообщение от RL7G Посмотреть сообщение
    И теперь стрелка показометра мощности в метку 50% , как в стенку упирается и никак дальше, хотя ручка регулировки выкручена на максимум!
    ап

    Цитата Сообщение от RX3X Посмотреть сообщение
    Кажется при передаче просто сдвинуть ручку power на передней морде, и она восстановится.

  7. #7
    Начинающий Аватар для RL7G
    Регистрация
    19.04.2006
    Адрес
    г.Буденновск
    Возраст
    57
    Сообщений
    67
    Поблагодарили
    0
    Поблагодарил
    8
    Спасибо всем откликнувшимся! Но все предлагаемые манипуляции с "галками" и ползунками в настойках и с ручками на передней панели я проделал еще до того, как сюда обращаться..
    Увы, но ничего не изменилось..
    Непонятно как раз то, что я не только начал пользоваться этой прогой и раньше при выходе из программы все восстанавливалось..

  8. #8
    модераптор Аватар для RX3X
    Регистрация
    18.12.2002
    Адрес
    Калуга-Город Герой!!
    Возраст
    52
    Сообщений
    21,903
    Записей в дневнике
    33
    Поблагодарили
    11170
    Поблагодарил
    1051
    Цитата Сообщение от RL7G Посмотреть сообщение
    и с ручками на передней панели
    Юрий, у меня такое было с 746про, я после выхода из цифрового модуля включал на передачу, ну или тангенту, и при включенной передаче покручивал ручку Усиление.
    Когда был 756про2, я не работал на нем с цифрой..
    Но это одно и тоже по протоколам..
    Тогда не знаю в чем дело..

  9. #9
    Мастер
    Регистрация
    29.07.2002
    Адрес
    Тамбов, Россия
    Возраст
    62
    Сообщений
    765
    Поблагодарили
    94
    Поблагодарил
    75
    Цитата Сообщение от RL7G Посмотреть сообщение
    Спасибо всем откликнувшимся! Но все предлагаемые манипуляции с "галками" и ползунками в настойках и с ручками на передней панели я проделал еще до того, как сюда обращаться..
    Увы, но ничего не изменилось..
    Непонятно как раз то, что я не только начал пользоваться этой прогой и раньше при выходе из программы все восстанавливалось..
    У меня неоднократно такое было в IC-756PRO3. В логе UR5EQF только для трансиверов icom было специально так сделано. Самое простое для проверки подключите другой лог и у Вас появится мощность.

  10. #10
    модераптор Аватар для RX3X
    Регистрация
    18.12.2002
    Адрес
    Калуга-Город Герой!!
    Возраст
    52
    Сообщений
    21,903
    Записей в дневнике
    33
    Поблагодарили
    11170
    Поблагодарил
    1051
    Посмотрите набор команд CI-V для айкомов в инструкции.
    И вы увидите, что команда 14 (02) - регулировка ВЧ усиления.
    Так вот.
    Лог этот уровень зафиксировал нажатием галки "сохранить для айкома"
    Теперь ее надо снять. Галку эту.
    И сделать как делал я - при включенной передаче покрутить ручку ВЧ усиления. Для 746про - это РАБОТАЕТ.
    Т.к. команды для айкомов все одинаковые, то и для 756про2 тоже ДОЛЖНО работать.
    Или сделайте полный сброс..

  11. #11
    Пользователь Аватар для RU2FB
    Регистрация
    18.09.2009
    Адрес
    все время в экспедициях
    Возраст
    57
    Сообщений
    3,719
    Поблагодарили
    1260
    Поблагодарил
    746
    Settings-Programm settings - Use transceiver control - Show omni rig - в появившемся окошке Omni rig нажать кнопку Setup - в самом низу поставить галочку в строке Do not change the power (Icom)

  12. #12
    Начинающий Аватар для RL7G
    Регистрация
    19.04.2006
    Адрес
    г.Буденновск
    Возраст
    57
    Сообщений
    67
    Поблагодарили
    0
    Поблагодарил
    8
    Еще раз всем спасибо! Все проделал, но результат нулевой... Что-то все же не так... Вот только, как еще советовали, лог другой не ставил.. Но мне кажется, что не лог виноват, а модуль цифровых видов. Но я пользуюсь для цифры еще и MixW .. Но это не приводит к восстановлению мощности...

  13. #13
    Экстра-класс
    Регистрация
    24.11.2003
    Адрес
    Таллин
    Возраст
    65
    Сообщений
    2,767
    Поблагодарили
    637
    Поблагодарил
    210
    Цитата Сообщение от RL7G Посмотреть сообщение
    мне кажется, что не лог виноват,
    Прямо чудеса какие-то, может проблема в самом трансивере?

  14. #14
    модераптор Аватар для RX3X
    Регистрация
    18.12.2002
    Адрес
    Калуга-Город Герой!!
    Возраст
    52
    Сообщений
    21,903
    Записей в дневнике
    33
    Поблагодарили
    11170
    Поблагодарил
    1051
    Цитата Сообщение от RX3X Посмотреть сообщение
    Или сделайте полный сброс..
    Пробовали?
    Этим вы ничего не потеряете, кроме личных настроек.

  15. #15
    Мастер
    Регистрация
    02.03.2006
    Адрес
    Хмельницкий
    Возраст
    64
    Сообщений
    679
    Поблагодарили
    116
    Поблагодарил
    450
    Отключите CAT от трансивера и проверьте мощность в CW/SSB/RTTY

Похожие темы

  1. IC-718: проблема с приёмом
    от RA3RX в разделе IC-718
    Ответов: 10
    Последнее сообщение: 31.01.2020, 19:41
  2. Проблема с Yaesu VX3
    от RZ3DKH в разделе УКВ: YAESU
    Ответов: 2
    Последнее сообщение: 16.10.2016, 20:36
  3. FT-757SX2 проблема с диапазоном 14 MHz
    от RA3TW в разделе FT-757
    Ответов: 6
    Последнее сообщение: 31.05.2016, 20:36
  4. Ответов: 15
    Последнее сообщение: 31.05.2016, 12:34
  5. IC-746 проблема с передатчиком
    от UA0JQ в разделе IC-746
    Ответов: 9
    Последнее сообщение: 21.03.2016, 18:50

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика