Показано с 1 по 13 из 13
  1. #1
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1

    TS 50S распрограммировался.

    Попал ко мне трансивер ...приема нет ....кнопки выполняют не те функции, что на них подписаны.
    Батарейка в 0 вольт, поставил новую сделал сброс ...
    те же глюки и остались ....
    кто знает может такое произойти ???
    ...я думаю так, использовался с плохой антенной, но с антенным тюнером.
    Произошло что то ....хотя смотрю разрядник антенный не годен аж треснул.
    может когда то провод антенны на сеть падал, или там чего то было....
    кнопка включения SSB ...не работает ...сполшная билеберда ...
    вот и думаю ...как оживить то ???


  2. #2
    Very High Power
    Регистрация
    27.07.2007
    Адрес
    Барнаул
    Сообщений
    1,141
    Поблагодарили
    1299
    Поблагодарил
    519
    Думается вам сюда , благо недалеко - http://xn----ctbb3ac7c.xn--p1ai/index.php?Index=8

  3. #3
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1
    ну да может и так ....
    пробую сам разобраться ....
    Вы видимо не ремонтируете сами?.....

  4. #4
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1
    где б раздобыть ...дамп памяти ПЗУ ...

  5. #5
    Радиослушатель
    Регистрация
    11.06.2010
    Возраст
    39
    Сообщений
    36
    Поблагодарили
    1
    Поблагодарил
    0
    Попробуйте подключить интерфейс с компу. Если будет управляться через программу нормально, значит проблема в шлейфе от передней панели. Могли окислиться контакты или кородировать дорожки. смд электролиты тоже текут! Много видео на эту тему (pripare kenwoood ts50). возьмите сервис мануал и осциллограф и проверьте шлейф.

  6. #6
    Радиослушатель
    Регистрация
    11.06.2010
    Возраст
    39
    Сообщений
    36
    Поблагодарили
    1
    Поблагодарил
    0
    А то что приема нет, смотрите аттенюатор на плате rx-tx. там резистор стоит выгорает иногда. проверьте милливольтметром или осциллографом выход всех гетеродинов. далее опять по мануалу приемный тракт. наличие управляющих сигналов на основной плате. отдельно проверьте унч подав сигнал с нч генератора.
    У меня в трансивере было три беды: инкодер рассыпался - заклепал, электролит на выходе УНЧ потек (был возбуд при включении) - заменил, протер плату спиртом, теперь вот фильтр 10,7 деградировал (прием ослаблен, передачи нет) заменить не могу пока.

  7. #7
    Радиослушатель
    Регистрация
    11.06.2010
    Возраст
    39
    Сообщений
    36
    Поблагодарили
    1
    Поблагодарил
    0
    про разрядник прочитал: а не молния ли ударила или прострел лампы в УМ?

  8. #8
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1
    Цитата Сообщение от RA4CON Посмотреть сообщение
    про разрядник прочитал: а не молния ли ударила или прострел лампы в УМ?
    да ...видимо так ....

  9. #9
    Радиослушатель
    Регистрация
    11.06.2010
    Возраст
    39
    Сообщений
    36
    Поблагодарили
    1
    Поблагодарил
    0
    Каковы ваши успехи в ремонте трансивера?

  10. #10
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1
    Цитата Сообщение от RA4CON Посмотреть сообщение
    Каковы ваши успехи в ремонте трансивера?
    Максим ...грустно пока все ....успехов нет ....собираю кое какую инфу ....
    подумываю метру задать вопрос....

  11. #11
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1
    ищется дамп памяти ROM IC5 в DIGITAL UNIT
    смотрел там особо ничего нет? основном FF
    взял стер её ..и поставил все так же ...

  12. #12
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1
    Все разрешилось с кнопками....вытек электролит из конденсатора 47*16в на плате передней панели ...и проел дырочку и видимо дорожки потом замыкались ..переход со стороны на сторону проело ...соединил...
    промыл...... почистил ....все режимы включаются ...поведение адекватно....

    только вот нет приема ....смотрим изучаем...

  13. #13
    Начинающий Аватар для RX6MR
    Регистрация
    08.09.2009
    Адрес
    г. Красный Сулин
    Сообщений
    72
    Поблагодарили
    5
    Поблагодарил
    1
    видимо из за этого весь букет неисправностей....
    еще на плате TX-RX потекли ...почему то со временем выброс электролита ...
    а может чего другого ...есть переходы дорожек ...и элементы ...поврежденные.
    внимательно будте....

Похожие темы

  1. KENWOOD 50S: проблема входа меню
    от UN9PQ в разделе TS-50
    Ответов: 2
    Последнее сообщение: 27.04.2014, 15:53
  2. KENWOOD 50S: пропала подсветка шкалы
    от UN9PQ в разделе TS-50
    Ответов: 8
    Последнее сообщение: 04.01.2014, 14:34
  3. Ответов: 1
    Последнее сообщение: 31.01.2008, 17:01
  4. KENWOOD TS - 850S
    от US7IBX в разделе TS-850
    Ответов: 20
    Последнее сообщение: 23.12.2006, 11:11
  5. Kenwood TS 570 D или Icom IC 746 Pro?
    от R3SE в разделе КВ аппаратура
    Ответов: 9
    Последнее сообщение: 11.01.2005, 15:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика