Показано с 1 по 9 из 9
Like Tree5Спасибо
  • 2 Размещено YL3EL
  • 2 Размещено R3KQ
  • 1 Размещено RM4W

Тема: FT-890. Не включается.

  1. #1
    QRP
    Регистрация
    03.08.2016
    Возраст
    55
    Сообщений
    18
    Поблагодарили
    13
    Поблагодарил
    59

    FT-890. Не включается.

    Приветствую! Аппарат вырубился и не включается. Вообще. Реле (на PA Unit) при включении Power щелкает, но не переключает и садит входное напряжение до 4 В. На переключенной ноге реле напряжение не меняется (~40 мв). Перед выключением несколько раз вырубался на секунду и опять включался. Реле виновато?
    Буду признателен за подсказку.
    73! Олег


  2. #2
    Big Gun Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    51
    Сообщений
    5,822
    Поблагодарили
    5316
    Поблагодарил
    1749
    Цитата Сообщение от RM4W Посмотреть сообщение
    садит входное напряжение до 4 В
    А может быть... поискать КЗ?

  3. #3
    Чужой
    Регистрация
    25.06.2012
    Сообщений
    2,532
    Поблагодарили
    978
    Поблагодарил
    557
    может попробовать БП под нагрузкой? Я думаю что при такой просадке напряжения предохранители трансивера давно бы пыхнули.Если конечно ......у этих предохранителей хороший контакт в колодках.Я уже и забыл- по моему там предохранители были на проводах в колодках.

  4. #4
    Very High Power
    Регистрация
    18.12.2010
    Сообщений
    2,165
    Поблагодарили
    1671
    Поблагодарил
    1431
    С БП начать? В режиме приёма трансивер Ампера 1,5 потребляет. Нагрузить БП автомобильной лампочкой головного света...
    Потом уже в плату РА лезть. На ней всё можно и определить. Оттуда "все ноги ...". Несколько неудобно, но с фантазией... можно хотя бы определиться где "рыть".
    А он на передачу случайно не становится при включении?

  5. #5
    QRP
    Регистрация
    03.08.2016
    Возраст
    55
    Сообщений
    18
    Поблагодарили
    13
    Поблагодарил
    59
    -предохранители были на проводах в колодках.
    -С БП начать?

    Спасибо, товарищи! Один из предохранителей был 3 КОм... Поменял - включился

  6. #6
    Very High Power
    Регистрация
    18.12.2010
    Сообщений
    2,165
    Поблагодарили
    1671
    Поблагодарил
    1431
    Хороший аппарат. Много лет верой и правдой служил

    Нажмите на изображение для увеличения. 

Название:	P140317_1422[01].jpg 
Просмотров:	24 
Размер:	85.2 Кб 
ID:	305035

  7. #7
    Чужой
    Регистрация
    25.06.2012
    Сообщений
    2,532
    Поблагодарили
    978
    Поблагодарил
    557
    Цитата Сообщение от R3KQ Посмотреть сообщение
    Хороший аппарат.
    не то слово.Просто шикарный.


    Цитата Сообщение от RM4W Посмотреть сообщение
    Поменял - включился
    ну вот и .....с ещё одним праздником.Обратите пристальное внимание на этот узел.Это единственный косяк у этой прекрасной машины.

    Когда то : https://www.youtube.com/watch?v=ibMaqXbDj_s&t=27s

  8. #8
    QRP
    Регистрация
    03.08.2016
    Возраст
    55
    Сообщений
    18
    Поблагодарили
    13
    Поблагодарил
    59
    Не зря плату РА снимал. Как раз под реле останки таракана обнаружил... Да и пасту обновил.
    С праздником!

  9. #9
    в эфире с 1974 года Аватар для RW3XW
    Регистрация
    18.09.2012
    Адрес
    Обнинск
    Возраст
    59
    Сообщений
    1,352
    Поблагодарили
    620
    Поблагодарил
    116
    Цитата Сообщение от RM4W Посмотреть сообщение
    Один из предохранителей был 3 КОм... Поменял - включился
    Был подобный случай. Знакомый попросил починить TS-570. По его словам - "выключается при передаче". Хоть и не занимаюсь ремонтом подобной техники, согласился, человек в возрасте и ему непросто было бы искать ремонтника на стороне. Уже готов был заказать выходные транзисторы. Когда трансивер попал ко мене на стол, оказалось - действительно, выключается. Проблема была выявлена почти сразу, при осмотре колодки предохранителя. В предохранителе - окислился провод в пайке. Пропаял, всё восстановилось. Хозяин сразу забрал аппарат с собой. Прошу прощения если оффтоп.

Похожие темы

  1. TS-440 не включается
    от R9OCN в разделе TS-440
    Ответов: 19
    Последнее сообщение: 05.06.2017, 08:05
  2. Rearview X888B, на морозе -10 не включается
    от Сергован в разделе Авторадио
    Ответов: 1
    Последнее сообщение: 15.01.2014, 22:29
  3. Не включается FT-450
    от UA0SJH в разделе FT-450
    Ответов: 37
    Последнее сообщение: 02.09.2011, 20:01
  4. Не включается TS 450
    от RX3QAG в разделе TS-450
    Ответов: 1
    Последнее сообщение: 16.12.2010, 21:34
  5. IC-706, не включается
    от RV9WMZ в разделе IC-706
    Ответов: 11
    Последнее сообщение: 18.06.2010, 19:25

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика