Страница 2 из 2 ПерваяПервая 12
Показано с 16 по 27 из 27
  1. #16
    Silent Key
    Регистрация
    07.01.2010
    Адрес
    Рязань
    Возраст
    48
    Сообщений
    3,407
    Поблагодарили
    2344
    Поблагодарил
    2349
    Возникла проблема, как раз по теме ветки. Ситуация следующая. При настройке антенны ручным самодельным тюнером по минимуму КСВ, показометр показывает 50-60% от максимальной мощности. Далее "вытягиваю" тюнером мощность до 70-80%, показание КСВ увеличивается до "2". На эквиваленте нагрузки показания КСВ близки к единице, но мощность не более 70%. Раньше грешил на просадку напряжения в сети, попробовал старинный стабилизатор 70-х годов для ламповых телевизоров, тянет микроволновку и электрочайник. Ни какого эффекта. Какие будут советы??? Заранее спасибо.
    Станислав.
    "Величайший урок жизни состоит в том, чтобы знать, что даже дураки иногда бывают правы" © У.Черчилль

  2. #17
    Standart Power
    Регистрация
    19.12.2008
    Сообщений
    200
    Поблагодарили
    36
    Поблагодарил
    15
    Как-то возникла подобная проблема после некоторого простоя 746-го. Причину снижения мощности нашел быстро - предохранители и их крепеж на кабеле питания. Тюнер, КСВ и антенны, конечно, не при чем, все надо на эквиваленте настраивать, должно быть 100% мощности. Просадку померяйте не на БП, а в самом аппарате, после шнура питания. Хороший источник не должен проседать больше 0,2-0,3 В (13,8 В, 20 А).

  3. #18
    Silent Key
    Регистрация
    07.01.2010
    Адрес
    Рязань
    Возраст
    48
    Сообщений
    3,407
    Поблагодарили
    2344
    Поблагодарил
    2349
    Возникла проблема описанная в этой теме. В любом виде излучения, спустя 2-3 минуты работы, мощность падает до 40-50 % на НЧ диапазонах, и до 20-30 % на ВЧ диапазонах. Измерение напряжения на БП и внутри трансивера просадки напряжения не обнаружило. Появилась еще одна деталь, которой раньше не было-очень быстрое нагревание задней стенки трансивера, буквально за какие то 2-3 минуты. Интуитивно понимаю, что срабатывает защита и сбрасывается мощность. На эквиваленте не проверял, т.к. буквально всю неделю перед этим активно работал и принимал участие в RDXC, изменение в параметрах антенн оставляю как 50 на 50. Кабель питания укорочен, предохранители запаяны, наконечники на конце кабеля постоянно зачищаются. В чем может быть дело и с чего начать поиски неисправности?
    Последний раз редактировалось RY2S; 25.03.2011 в 06:42.
    Станислав.
    "Величайший урок жизни состоит в том, чтобы знать, что даже дураки иногда бывают правы" © У.Черчилль

  4. #19
    Standart Power Аватар для RD9AF
    Регистрация
    06.06.2011
    Адрес
    г.Южноуральск
    Возраст
    70
    Сообщений
    341
    Поблагодарили
    87
    Поблагодарил
    27
    Есть проблема с нередачей черз 15-20сек, падает мощнность до 25-30% ALC-0 ,минута перекур- все в норме и опять 15-20 сек. и.т д.падение напряжения в самом тр-ре 0,5-0,7в,

  5. #20
    Silent Key
    Регистрация
    07.01.2010
    Адрес
    Рязань
    Возраст
    48
    Сообщений
    3,407
    Поблагодарили
    2344
    Поблагодарил
    2349
    Цитата Сообщение от RD9AF Посмотреть сообщение
    Есть проблема с нередачей черз 15-20сек, падает мощнность до 25-30% ALC-0 ,минута перекур- все в норме и опять 15-20 сек. и.т д.падение напряжения в самом тр-ре 0,5-0,7в,
    Была аналогичная проблема. Скорее всего, вышел из строя идин из транзисторов драйвера RD15HVF1. Проверить просто-снимаем верхнюю крышку и экран находящийся над платой PA UNIT, подключаем эквивалент нагрузки, или хорошо согласованную антенну, параллельно ВЧ вольтметр (можно обойтись показометром трансивера), в режиме RTTY переводим трансивер на передачу, дожидаемся падения мощности, постукиваем небольшим пластиковым предметом (авторучка, зажигалка и т.д.) поочередно по корпусу транзисторов. Исправный транзистор себя не как не "покажет", а при постукиванию по неисправному-будут заметны скачки мощности в сторону увеличения, с последующим ее снижением до указанных 20-30 ватт. На ощупь нагрев их также не одинаков-неисправный греется быстрее и больше. Цена вопроса(стоимость транзистора RD15HVF1) от 120 до 180 рублей, дефицита не представляют (по крайней мере в Центральной России). Меняются элементарно, единственное, жало паяльника естественно надо заземлять. Удачи.
    Станислав.
    "Величайший урок жизни состоит в том, чтобы знать, что даже дураки иногда бывают правы" © У.Черчилль

  6. #21
    Standart Power Аватар для RD9AF
    Регистрация
    06.06.2011
    Адрес
    г.Южноуральск
    Возраст
    70
    Сообщений
    341
    Поблагодарили
    87
    Поблагодарил
    27
    [QUOTE=RD9AF;540015]Есть проблема с нередачей черз 15-20сек, падает мощнность до 25-30% ALC-0 ,минута перекур- все в норме и опять 15-20 сек. и.т д.падение напряжения в самом тр-ре 0,5-0,7в,[/QUOT Посмотрел один транзистор(RD15HVF1) греется сильней-постукал мощность прыгает на все сто,все понятно,приладил вентилятор,помогло но вместо 20 секуд работал около минуты-будем искать транзистор .унас в городе нет,Челябинск рядом-90 км.Спасибо RU3SF!

  7. #22
    Standart Power Аватар для RD9AF
    Регистрация
    06.06.2011
    Адрес
    г.Южноуральск
    Возраст
    70
    Сообщений
    341
    Поблагодарили
    87
    Поблагодарил
    27

    Улыбка

    Есть проблема с нередачей черз 15-20сек, падает мощнность до 25-30% ALC-0 ,минута перекур- все в норме и опять 15-20 сек. и.т д.падение напряжения в самом тр-ре 0,5-0,7в,[/QUOTE]

    Всех приветствую ,заменил транзистор RD15VHF1. всё работает,провёл пока пять связей,сегодня поработаю всю ночь посмотрю как будет себя вести ,а всё-таки один транзистор греется больше ,еле заметно -но))))))

  8. #23
    QRPP Аватар для UA1ZAQ
    Регистрация
    04.04.2010
    Адрес
    Кандалакша
    Возраст
    79
    Сообщений
    7
    Поблагодарили
    7
    Поблагодарил
    11
    Всем доброго дня.Приподниму тему.У меня беда с трансивером-вчера вечером все прекрасно работало,а сегодня при включении трансивера на передачу он переключается,но первые 3 секунды ничего не происходит,потом в течении 1-2 секунд мощность плавно поднимается до максимальной.Происходит это на всех диапазонах и в режиме cw и в SSB.При этом напряжение питания на входе трансивера-13,8 в.При приеме напряжение 14 v
    .т.е. просадка напряжения при максимальной мощности 0,2 вольта.Прием на всех диапазонах нормальный.С антенной все в порядке-КСВ 1.Может кто либо сталкивался с такой прблемой.Прошу помочь.С уважением-UA1ZAQ.

  9. #24
    Standart Power
    Регистрация
    03.12.2011
    Адрес
    г. Ярославль
    Возраст
    82
    Сообщений
    103
    Поблагодарили
    38
    Поблагодарил
    22
    У меня были проблемы с падением мощности. Решил так - припаял предохранители к проводам питания,помогло на некоторое время.
    Затем питающие провода завёл в трансивер и запаял на плату. А также периодически чищу клеммы на блоке питания. Питание на плате трансивера должно быть 13.8 В. Уже несколько лет нет проблем с падением мощности.

    - - - Добавлено - - -

    To UA1ZAQ. Было падение мощности при работе телеграфои на третьей букве позывного. Долго искал причину. Потом на плате полосовых фильтров закрутил плотно винты крепления и проблема исчезла. Где-то был плохой контакт. Хотя при постоянном нажатии КСВ и мощность было в норме.

  10. #25
    QRPP Аватар для UA1ZAQ
    Регистрация
    04.04.2010
    Адрес
    Кандалакша
    Возраст
    79
    Сообщений
    7
    Поблагодарили
    7
    Поблагодарил
    11
    У меня мощность не падает,просто первые 3 секунды при нажатии ключа её вообще нет.И только после этих трех секунд мощность плавно в течении 1-2 секунд поднимается до максимальной.

    - - - Добавлено - - -

    Цитата Сообщение от RK2M Посмотреть сообщение
    У меня были проблемы с падением мощности. Решил так - припаял предохранители к проводам питания,помогло на некоторое время.
    Затем питающие провода завёл в трансивер и запаял на плату. А также периодически чищу клеммы на блоке питания. Питание на плате трансивера должно быть 13.8 В. Уже несколько лет нет проблем с падением мощности.

    - - - Добавлено - - -

    To UA1ZAQ. Было падение мощности при работе телеграфои на третьей букве позывного. Долго искал причину. Потом на плате полосовых фильтров закрутил плотно винты крепления и проблема исчезла. Где-то был плохой контакт. Хотя при постоянном нажатии КСВ и мощность было в норме.
    У меня мощность не падает,просто при нажатии ключа первые 3 секунды её вообще нет.И только после этих трех секунд мощность плавно в течении 1-2 секунд поднимается до максимальной.

  11. #26
    High Power
    Регистрация
    27.04.2006
    Адрес
    Татарстан Russia
    Сообщений
    635
    Поблагодарили
    199
    Поблагодарил
    244
    FT-8 очень пагубно влияет на трансивер

  12. #27
    QRP
    Регистрация
    03.06.2022
    Адрес
    Ingelheim
    Возраст
    60
    Сообщений
    12
    Поблагодарили
    1
    Поблагодарил
    0
    проверь RD15 там две штуки стоят бывают выходят когда в FT8 на полную ставишь 100 ватт
    В цифре не надо 100 ватт и 10 достаточно я на 10 ватах на 16500 сработал
    на плате так не проверишь их выпаивать нужно выпай их и проверь и всё выходные с запасом стоят ксв 3 спокойно выдерживают горят чаще предварительном драйвере диоды проверь тоже на усилке

    - - - Добавлено - - -

    Не давно мой 718 начал глючить ALС стало выходить за пределы на 2 риски маленькие по шкале . Я подумал надо лезть в трансивер.
    Да ALC зашкаливало в FT8 на две риски не доходя +20 сработала защита моща упала в половину.
    Открыл крышки стал искать лупой сгоревшие детали не нашел ни чего.
    Потом сегодня включил подстроил Магнитную антену на 14 Мгц стал проверять опять ALC сработала замучила она меня.
    Взял сигарету и пошел курить антена была настроена в резонас на 14мгц просто стоял курил и думал в чем причина и стал ручку на магнитной антене крутить дальше.
    А вот потом произошло то о чем я и не мог подозревать услышал второй резонанс на 14 мгц откуда он взялся сам не знаю .
    Решил проверить трансивер на передачу и ВОТ ОНO ЧУДО ALC работало класс 100 ват на выходе
    На первом резонансе срабатывает ALC icom 718 чувствует её как неправильный резонанс КСВ 1.10
    На втором КСВ 1.13 ПРАВИЛЬНЫЙ
    Чё это такое пока не знаю раньше находил резонанс проблем не было лет 10
    По теплее будет открою блок и посмотрю откуда взялся второй резонанс
    Чуйка у ICOM КЛАСНАЯ ПРИЧИНУ НАШЕЛ ЕСЛИ НЕ ВСПЛЫВЁТ ЧЕГО ТО НОВОЕ проверяйте антены всегда
    Такое я встретил первый раз пока сам не знаю откуда он там взялся кондер там стоит мощный

Похожие темы

  1. Вопрос по ICOM-706
    от UA0LQJ в разделе IC-706
    Ответов: 30
    Последнее сообщение: 14.03.2012, 20:50
  2. Вопрос по S-метру (Icom M-710)
    от RD3ANT в разделе КВ: ICOM
    Ответов: 0
    Последнее сообщение: 21.03.2009, 19:45
  3. Мощности нет в ICOM IC-756PROIII
    от UA9OG в разделе IC-756
    Ответов: 6
    Последнее сообщение: 12.09.2008, 09:24
  4. Вопрос по увеличению мощности электрошокового устройства
    от Violently в разделе Радиолюбительские технологии
    Ответов: 8
    Последнее сообщение: 15.03.2008, 00:37
  5. Вопрос по ICOM 706MK2
    от alex_x в разделе IC-706
    Ответов: 5
    Последнее сообщение: 07.11.2006, 21:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×