Показано с 1 по 10 из 10
  1. #1
    High Power Аватар для R1ZW
    Регистрация
    15.07.2006
    Адрес
    Заполярье
    Сообщений
    713
    Поблагодарили
    405
    Поблагодарил
    210

    Проблема UDM Cable интерфейс и ic-718

    Решил подключить для цифры старенький интерфейс UDM-Cable.
    В основном все настройки не вызвали проблем, кроме одной.
    Трансивер не хочет переходить в режим передачи по PTT, хотя оптопара TLP521-1A отрабатывает штатно.
    Оказалось, что при этом на выходе присутствует около 200 ом, что не позволяет трансиверу перейти в TX.
    Если принудителько закоротить эту цепь, резистором 100 ом - PTT работает.
    Хотелось бы узнать - какое сопротивление должна иметь оптопара на выходе - все-таки на выходе переход э/к?
    Или все же проблемы со стороны IC-718?
    И если менять её - что их "ширпортреба" можно поставить?
    Фрагмент схемы:


  2. #2
    Standart Power Аватар для OG7F
    Регистрация
    25.07.2016
    Адрес
    Lappeenranta
    Возраст
    64
    Сообщений
    496
    Поблагодарили
    1068
    Поблагодарил
    1104
    У меня никогда не было проблем с PC817, такая же цоколевка, очень распространенная, можно выковырить в любом импульсном блоке питания. У Вас может надо проверить входной ток оптопары , не хватает для открывания транзистора.

  3. #3
    High Power Аватар для R1ZW
    Регистрация
    15.07.2006
    Адрес
    Заполярье
    Сообщений
    713
    Поблагодарили
    405
    Поблагодарил
    210
    Спасибо за информацию Евгений! По-поводу замены на PC817, я тоже уже подумал.
    И кстати, сегодня утром попалась информация по-поводу PTT и IC-718. В ней рекомендуется, в
    цепь после оптопары, включать транзистор для доп.коммутации
    Вот ссылка:https://ta5fa.blogspot.com/2019/09/i...face-info.html

  4. #4
    Standart Power Аватар для OG7F
    Регистрация
    25.07.2016
    Адрес
    Lappeenranta
    Возраст
    64
    Сообщений
    496
    Поблагодарили
    1068
    Поблагодарил
    1104
    Ну если так сделана по-дурацки цепь РТТ с таким бешеным током, то спасибо разработчику этой цепи, тогда придется усиливать, у оптопар до 50 мА написано. Интересно, там что ли обмотку реле внутри коммутируют, что надо столько тока? Посмотреть бы в схеме что они там предлагают коммутировать.

  5. #5
    High Power Аватар для R1ZW
    Регистрация
    15.07.2006
    Адрес
    Заполярье
    Сообщений
    713
    Поблагодарили
    405
    Поблагодарил
    210
    Попробывал сделать с транзистором - вроде работает...
    Но когда опять стал делать замеры - обнаружил на 3 гнезде (гнездо PTT), большое напряжение относительно
    корпуса в режиме приема. Может это и есть испочник мой неисправности? Пробывал пройтись по схеме, но
    "заблудился" - наверно уже годы не те...
    Может, кто-нибудь сможет на своем аппарате-замерить его уровень, что я сравнил номинал?
    Буду очень благодарен!

  6. #6
    RDA MO-49 Аватар для Dima100
    Регистрация
    17.12.2019
    Адрес
    Москва
    Сообщений
    500
    Поблагодарили
    203
    Поблагодарил
    3
    При отключенном интерфейсе там 2.5 вольта, при подключенном 5 вольт.

  7. #7
    High Power Аватар для R1ZW
    Регистрация
    15.07.2006
    Адрес
    Заполярье
    Сообщений
    713
    Поблагодарили
    405
    Поблагодарил
    210
    Цитата Сообщение от Dima100 Посмотреть сообщение
    При отключенном интерфейсе там 2.5 вольта, при подключенном 5 вольт.
    Спасибо Дмитрий за ответ!
    У меня в этом гнезде, в режиме приема 7,7 вольта
    А в режиме передачи 2,2 вольта

  8. #8
    Standart Power Аватар для ER1MF
    Регистрация
    08.09.2006
    Адрес
    52 Регион
    Возраст
    55
    Сообщений
    437
    Поблагодарили
    153
    Поблагодарил
    916
    Цитата Сообщение от R1ZW Посмотреть сообщение
    А в режиме передачи 2,2 вольта
    это с включенным вашим интерфейсом? Если да, то вам выше уже написали не открывается нормально оптопара.. Можете померять сколько у вас в случае с транзистором, вы выше писали что с ним работает, и сравнить.

  9. #9
    RDA MO-49 Аватар для Dima100
    Регистрация
    17.12.2019
    Адрес
    Москва
    Сообщений
    500
    Поблагодарили
    203
    Поблагодарил
    3
    Цитата Сообщение от R1ZW Посмотреть сообщение
    А в режиме передачи 2,2 вольта
    У меня при передаче напряжение 1.0 вольта

  10. #10
    High Power Аватар для R1ZW
    Регистрация
    15.07.2006
    Адрес
    Заполярье
    Сообщений
    713
    Поблагодарили
    405
    Поблагодарил
    210
    Цитата Сообщение от ER1MF Посмотреть сообщение
    это с включенным вашим интерфейсом? Если да, то вам выше уже написали не открывается нормально оптопара.. Можете померять сколько у вас в случае с транзистором, вы выше писали что с ним работает, и сравнить.
    Подозрения на работу оптопары, конечно были... Хотелось исключить неисправность трансивера.
    Конечно, надо бы попробывать заменить оптопару, но решил проверить рекомендацию выше.
    Проблема сразу разрешилась и теперь на гнезде 0,2 вольта в режиме передачи...

Похожие темы

  1. IC-718: проблема с приёмом
    от RA3RX в разделе IC-718
    Ответов: 16
    Последнее сообщение: 06.04.2021, 08:39
  2. Проблема с САТ интерфейсом
    от UB3DAM в разделе FT-847
    Ответов: 12
    Последнее сообщение: 21.11.2010, 21:41
  3. Ответов: 1
    Последнее сообщение: 10.04.2007, 23:21
  4. Ответов: 2
    Последнее сообщение: 02.01.2007, 11:01
  5. Проблема с Моторолой P-080 и GP-340
    от R3MW в разделе УКВ: MOTOROLA
    Ответов: 4
    Последнее сообщение: 14.02.2006, 06:34

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×