Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 15 из 26

Тема: ICOM 706 MKIIG искажения в SSB

  1. #1
    Заблокирован Аватар для RV3MI
    Регистрация
    11.12.2002
    Адрес
    Ярославль, Россия
    Возраст
    49
    Сообщений
    12,080
    Поблагодарили
    6721
    Поблагодарил
    3019

    ICOM 706 MKIIG искажения в SSB

    Всем привет!

    Аппарат у товарища захандрил
    В режиме SSB сигнал "булькающий" (см. видео)

    https://youtu.be/ZtucW2nQjZA

    подавали полтора килогерца с генератора (все же не голос), на слух (слушаем вторым трансивером) сигнал чистый получается......
    Осциллографом после микрофонного усилителя тоже явных проблем не видно.

    помогите пожалуйста - что проверить/посмотреть?


  2. #2
    Black List
    Регистрация
    25.07.2005
    Возраст
    43
    Сообщений
    1,286
    Поблагодарили
    636
    Поблагодарил
    443
    какие значения микрофонного усилителя и компрессора?
    нет ли просадки по питанию и наводки от плохой антенны?

  3. #3
    Заблокирован Аватар для RV3MI
    Регистрация
    11.12.2002
    Адрес
    Ярославль, Россия
    Возраст
    49
    Сообщений
    12,080
    Поблагодарили
    6721
    Поблагодарил
    3019
    усиление по микрофону "5" (значение по умолчанию. Убавление ничего не дает). Крутилка компрессора примерно в среднем положении - ее кручение туда-сюда тоже ничего не меняет.
    Микрофон другой тоже пробовали...
    На выход подключен эквивалент 50 Ом. Т.к. трансиверы рядом, слышно.
    Есть второй IC706MKIIG, подключаем точно так же - бяки нет. Т.е. к проводам и пр. вопросов быть не должно.

  4. #4
    Black List
    Регистрация
    25.07.2005
    Возраст
    43
    Сообщений
    1,286
    Поблагодарили
    636
    Поблагодарил
    443
    пальцем в небо еще можно - где-то встречал жалобы на похожие искажения были из-за проблем в выходном каскаде - ток покоя неправильно был выставлен или с транзисторами проблема...
    а эти искажения одинаковы при любой выходной мощности? на 5Вт то же самое?
    в старых аппаратах причиной могут быть самые неожиданные вещи...
    высохшие блокировочные или переходные конденсаторы например. и проверить можно только заменой...
    можно еще осциллографом посмотреть сигнал, только с конца. искажения тональника на слух могут быть и незаметны, а на осциллографе уже видно.

  5. #5
    Заблокирован Аватар для RV3MI
    Регистрация
    11.12.2002
    Адрес
    Ярославль, Россия
    Возраст
    49
    Сообщений
    12,080
    Поблагодарили
    6721
    Поблагодарил
    3019
    Цитата Сообщение от US7IGN Посмотреть сообщение
    эти искажения одинаковы при любой выходной мощности? на 5Вт то же самое?
    Да, одинаковая бяка при любой мощности. Токи не проверяли пока, надо будет сделать.

    Пока только предварительные наблюдения, будем проверять покаскадно "с конца"
    Проблема в слишком мелком монтаже и не везде можно подлезть чтобы прибор подключить.

  6. #6
    Standart Power
    Регистрация
    28.05.2007
    Адрес
    г. Мытищи
    Возраст
    57
    Сообщений
    332
    Поблагодарили
    164
    Поблагодарил
    103
    Цитата Сообщение от RV3MI Посмотреть сообщение
    Да, одинаковая бяка при любой мощности. Токи не проверяли пока, надо будет сделать.

    Пока только предварительные наблюдения, будем проверять покаскадно "с конца"
    Проблема в слишком мелком монтаже и не везде можно подлезть чтобы прибор подключить.
    Имею предположение: сбоку аппарата есть подстроечный резюк, который должен работать в ОЧЕНЬ малом секторе. Это регулировка компрессии. Шаловливые ручки могли скрутить

  7. #7
    Заблокирован Аватар для RV3MI
    Регистрация
    11.12.2002
    Адрес
    Ярославль, Россия
    Возраст
    49
    Сообщений
    12,080
    Поблагодарили
    6721
    Поблагодарил
    3019
    победили бяку.
    Как и предполагалось, плохой контакт с землей в плате MAIN
    разобрали, подогнули, почистили, собрали.
    Сигнал в SSB стал хороший.

    Спасибо всем за участие!

  8. #8
    Black List
    Регистрация
    25.07.2005
    Возраст
    43
    Сообщений
    1,286
    Поблагодарили
    636
    Поблагодарил
    443
    да. коррозия это беда в трансиверах такого типа.

  9. #9
    QRPP
    Регистрация
    28.04.2022
    Возраст
    70
    Сообщений
    4
    Поблагодарили
    0
    Поблагодарил
    4
    [QUOTE=RV3MI;1362352]победили бяку.
    Как и предполагалось, плохой контакт с землей в плате MAIN
    разобрали, подогнули, почистили, собрали.
    Сигнал в SSB стал хороший.

    Привет. Обнаружилась похожая проблема.
    Открыл... подтянул шурупы на платах...но проблема не ушла....Не могли бы вы подсказать более конкретно где и что подчистить и подтянуть?

  10. #10
    QRPP
    Регистрация
    28.04.2022
    Возраст
    70
    Сообщений
    4
    Поблагодарили
    0
    Поблагодарил
    4
    Привет коллеги. IC-706MK2G...Проблемка как то тихо образовалась, в SSB на пиках появляется (не сильное) искажение. Не зависит от мощности, питания, копмпрессор отключен, усиление микрофона влияет- чем больше усиление, тем естественно и искажение. Такая тема была на форуме, человек победил ее типа снятием платы main , чистке и поджимом контактов (?). И все восстановилось...Пыт ался написать ему, но...пока тихо. И еще, В SSB стало слышно в динамике мою искаженную передачу, Типа как (наводка) иногда ВЧ попадает на звуковую аппаратуру, вот может это звенья одной цепи??? Вот такой же сигнал был тут в форуме режиме SSB сигнал "булькающий" (см. видео)

    https://youtu.be/ZtucW2nQjZA

  11. #11
    Игорь
    Регистрация
    14.04.2021
    Адрес
    Казань
    Возраст
    56
    Сообщений
    1
    Поблагодарили
    1
    Поблагодарил
    0
    Замечал такое когда БП не вытягивал, как он ведёт себя на малой мощности? попробуйте заведомо мощный БП или аккумулятор

  12. #12
    QRPP
    Регистрация
    28.04.2022
    Возраст
    70
    Сообщений
    4
    Поблагодарили
    0
    Поблагодарил
    4
    1.Проверил плотность контактов предохранителей.все ОК.
    2.Шок когда проверил питание на входе Трансивера при громком ААА...не ожидал такой просадки
    На выходе БП 13,75в, на входе разьема питания трансивера 12,34в .Это при том, что укоротил родной кабель питания в 3 раза (жалко было, но что делать, думал поможет).Сейчас кабеля всего 0,5 м и он довольно приличного сечения, заводской... Информация для размышления...
    На БП- 13,75в, на входе предохранителей,(20с м провода) их 2,-13,37в , после предохранителей 13,22 в, на входе разьема питания трансивера(25см провода) 12,34, внутри на плате, после ферритовых трубок 12,26в.
    Резюме: После укорочения кабеля питания, изменений особо не заметил. По питанию наверное ничего больше не сделаешь? Не в палец же провода лепить​, хотя есть 10 квадрат гибкий, мож попробую на досуге для интереса...Хотя я думаю это ничего не даст...Вроде замечаний в эфире не находят ,но я на контрольном PL-600 все равно слышу...Пробовал и от аккумулятора все остаеться. Как то так. Буду еще искать...

  13. #13
    в эфире с 1974 года Аватар для RW3XW
    Регистрация
    18.09.2012
    Адрес
    Обнинск
    Возраст
    60
    Сообщений
    1,438
    Поблагодарили
    688
    Поблагодарил
    139
    13.37-13.22=0.15*15=2.25*15=33.75/2=16.875? Попробуйте пропаять предохранители с активным флюсом. Ну, или заменить...

  14. #14
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    69
    Сообщений
    4,627
    Поблагодарили
    1376
    Поблагодарил
    1032
    Цитата Сообщение от R3WT Посмотреть сообщение
    Проверил плотность контактов предохранителей.все ОК.
    Уже лет как 10 вырезаю полностью заводские предохранители на любых трансиверах, ну кроме тех кто имеет встроенный блок питания.(200ватт мощностью). Блок питания имеет электронную защиту...ну и зачем на пути тока это узкое горлышко как предохранитель?

  15. #15
    Big Gun
    Регистрация
    05.06.2002
    Возраст
    71
    Сообщений
    5,882
    Поблагодарили
    1263
    Поблагодарил
    239
    Производитель устанавливает предохранители в проводах питания для защиты от случайной переполюсовки источника питания, а в их отсутствии защита в блоке питания "поможет" сжечь дорогую электронную начинку трансивера

Похожие темы

  1. AT-130 ICOM
    от ua3tjc в разделе TS-2000
    Ответов: 3
    Последнее сообщение: 07.08.2022, 21:53
  2. Icom IС-7000
    от Радист в разделе IC-7000
    Ответов: 738
    Последнее сообщение: 28.01.2021, 18:46
  3. Icom IC-740 ?
    от DF9FXK в разделе КВ: ICOM
    Ответов: 18
    Последнее сообщение: 08.04.2017, 17:34
  4. CW в SSB
    от R3VW в разделе FT-DX-3000
    Ответов: 4
    Последнее сообщение: 01.04.2017, 10:16
  5. KENWOOD искажение сигнала ssb sw
    от UA3IKI в разделе TS-850
    Ответов: 24
    Последнее сообщение: 03.12.2016, 21:56

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×