Показано с 1 по 4 из 4
  1. #1
    Прохожий Аватар для UN7ZAO
    Регистрация
    03.11.2018
    Сообщений
    3
    Поблагодарили
    1
    Поблагодарил
    0

    Unhappy ICOM 7000 & UnicomPart2

    Здравствуйте коллеги.
    Бьюсь уже вторую неделю с данной связкой трансивер Айком 7000 и интерфейс Юником Парт 2.
    Проблема в следующем:
    Кабель который шел в комплекте уже поменял проверил все контакты разъемы и.т.д. При первом включении все работало нормально. Звук шел, управлялось всё. Единственная проблема джеки на кабеле которые шли в комплекте для этого трансивера при повторном подключении отвалились и остались внутри. Ну не суть.
    Используется всё это хозяйство с тюнером Айком АТ-180. При подключении к сервисному разъему АСС и выходе на передачу в SSB сильно слышна была помеха запускающегося вентилятора в тюнере. Поставил конденсатор, помеха ушла. Всё вроде-бы хорошо. Всё собрал поставил. Подключаю все кабеля снова и вижу что звук не интерфейс не идет. Начинаю копать, в какой-то момент звук пошел. Думаю кабель, перебрал все кабеля, ставлю, звука нет. Думаю хорошо... подключил интерфейс напрямую к трансиверу, звук пошел на выходном разъеме интерфейса я услышал эфир. Проверяю кабель который соединяет трансивер и тюнер. Целый. Подключаю опять, звук пошел. Странно подумал я. Переложил все кабеля как мне удобно звук пропал. В общем на текущий момент звука на разъеме АСС тюнера и трансивера нет. Куда делся я не понял. Заметил что в какой то момент когда был звук он начал идти с меньшим уровнем потом еще тише и потом совсем пропал. Уже перебрал всё. Остался только сам трансивер.
    Может была такая проблема у кого нибудь.? Насколько я понял звук выходит с ноги 12 разъема АСС, трансивера. Теперь думаю проверить осциллографом на выходе радиостанции этот сигнал. В обще с трансивера идет или нет.
    В целом трансивер работает штатно, приём передача есть, никаких изменений я не заметил. Всё как обычно. Когда только приобрел данный интерфейс провёл с десяток QSO в цифре, никаких проблем кроме возбуда не было. Вылечил наводку, теперь звук пропал.
    Прикрепил схемы для понимания соединений. Может подскажет кто, что еще проверить?
    В виду отсутствия времени этим вопросом заниматься, пока отложил. Но вот на работе есть некоторое время для написания поста.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	30-10-2018 11-43-33.jpg 
Просмотров:	2 
Размер:	336.0 Кб 
ID:	221564   Нажмите на изображение для увеличения. 

Название:	30-10-2018 11-44-18.jpg 
Просмотров:	2 
Размер:	201.7 Кб 
ID:	221565   Нажмите на изображение для увеличения. 

Название:	30-10-2018 12-04-02.jpg 
Просмотров:	6 
Размер:	178.3 Кб 
ID:	221566   Нажмите на изображение для увеличения. 

Название:	30-10-2018 11-45-46.jpg 
Просмотров:	17 
Размер:	368.1 Кб 
ID:	221567   Нажмите на изображение для увеличения. 

Название:	30-10-2018 12-06-19.jpg 
Просмотров:	4 
Размер:	101.9 Кб 
ID:	221568   Нажмите на изображение для увеличения. 

Название:	30-10-2018 12-08-22.jpg 
Просмотров:	6 
Размер:	54.5 Кб 
ID:	221569  



  2. #2
    Мастер Аватар для UA2FCC
    Регистрация
    21.06.2003
    Адрес
    Калининград, Россия
    Возраст
    46
    Сообщений
    610
    Поблагодарили
    53
    Поблагодарил
    136
    странный баг
    может разъемы кривые,не качественные?
    у меня с момента приобретения данного интерфейса .все окей
    провода для АСС паял сам
    на манипуляци, так же выход РТТ для аком1000 тоже вывел оттуда
    даже работая на ЛВ с сильной наводкой ни разу не глючил..только мышка юсб отваливалась
    решил проблему легко
    купил на алиэкспрес за 800 рэ комплект клава ( чисто английский расклад специально для работы в контестах) +мыша, которые подключаются через 2,4 гига сивсток
    могу управлять компом и писать хоть из другой комнаты )))))

  3. #3
    Прохожий Аватар для UN7ZAO
    Регистрация
    03.11.2018
    Сообщений
    3
    Поблагодарили
    1
    Поблагодарил
    0
    Цитата Сообщение от UA2FCC Посмотреть сообщение
    странный баг
    может разъемы кривые,не качественные?
    у меня с момента приобретения данного интерфейса .все окей
    провода для АСС паял сам
    на манипуляци, так же выход РТТ для аком1000 тоже вывел оттуда
    даже работая на ЛВ с сильной наводкой ни разу не глючил..только мышка юсб отваливалась
    решил проблему легко
    купил на алиэкспрес за 800 рэ комплект клава ( чисто английский расклад специально для работы в контестах) +мыша, которые подключаются через 2,4 гига сивсток
    могу управлять компом и писать хоть из другой комнаты )))))
    Здравствуйте,
    Ну собственно вы правы в некачественных разъемах.
    Проблема была в том что разъем АСС который идет с интерфейсом можно поставить наоборот. Вызвано это конструктивной особенностью, а точнее плохой проштамповкой пластин которые позволяют подключить его верх ногами. Как не спалил другие цепи, незнаю. Вобщем факт! поставил разъем от айкома оригинальный, проблем нет. Всё работает. Вот такое качество разъемов которыми комплектуются данные интерфейсы.

  4. #4
    Мастер Аватар для UA2FCC
    Регистрация
    21.06.2003
    Адрес
    Калининград, Россия
    Возраст
    46
    Сообщений
    610
    Поблагодарили
    53
    Поблагодарил
    136
    Цитата Сообщение от UN7ZAO Посмотреть сообщение
    Здравствуйте,
    Ну собственно вы правы в некачественных разъемах.
    Проблема была в том что разъем АСС который идет с интерфейсом можно поставить наоборот. Вызвано это конструктивной особенностью, а точнее плохой проштамповкой пластин которые позволяют подключить его верх ногами. Как не спалил другие цепи, незнаю. Вобщем факт! поставил разъем от айкома оригинальный, проблем нет. Всё работает. Вот такое качество разъемов которыми комплектуются данные интерфейсы.
    Покупал китайский DIN13 , в обыкновенном магазине за 35 рэ
    Сразу немного ступил с распайкой ибо не понял как показан разъём, нормально или зеркально.П осле нескольких минут прокрутки в голове вариантов распаял,почему-то было сомнение , что не правильно распаял )))))
    Заработало все сразу, для укв и дмв ..там другие ноги на ртт для кв/50 3 нога, для укв/дмв 7 нога, обратите внимание.
    П.С. товарищ вчера принес 7000-ый, жаловался , что понижена мощность 50 ватт, а то и меньше (подозревал что вылетел транзистор в РА), не стал даже разбирать, просто подключил свой шнур питания....
    Банально поганый контакт в колодках , и хреновый прижим лапок предохранительных вставок,на родном шнурке питания, где стоят предохранители. Лично я в своём их обрезал , ибо БП от которого он питается , с защитой от КЗ и перенапряжения.

Похожие темы

  1. ICOM IC-7100 #2 USA раскрытие RX&TX
    от RA0CCE в разделе Модификация радиостанций
    Ответов: 1
    Последнее сообщение: 09.01.2016, 16:43
  2. Icom IC-756 & Notebook
    от Димон в разделе IC-756
    Ответов: 8
    Последнее сообщение: 26.02.2013, 17:09
  3. Icom IC-781 & IC-775DSP
    от RJ3AR в разделе КВ: ICOM
    Ответов: 9
    Последнее сообщение: 11.07.2008, 23:24
  4. Long&short path&solar flux&prop
    от UB6HAE в разделе Общие вопросы
    Ответов: 0
    Последнее сообщение: 15.07.2005, 15:44
  5. TS-850 & TS-940 & IC-760PRO/765
    от APBHam в разделе КВ аппаратура
    Ответов: 18
    Последнее сообщение: 16.09.2004, 11:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика