Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 15 из 33
  1. #1
    Прохожий
    Регистрация
    23.09.2012
    Возраст
    65
    Сообщений
    1
    Поблагодарили
    0
    Поблагодарил
    0

    FT-450: прошу помощи

    Выключил трансивер и отключил антену с вечера.Уром подключил антену и включил трансивер и сразу начал мигать значек "tx",после этого трансивер на передачу включить я не смог-выхода нет-тюнер не срабатывает.прием есть.Пробовал перезагрузить,но результатов нет.
    Если кто сможет помочь- позвоните по телефону 8-918-431-481-3. я перезвоню. ru6cf-федор-кропоткин


  2. #2
    Радиолюбитель Аватар для UD4A
    Регистрация
    22.11.2009
    Возраст
    59
    Сообщений
    9,119
    Поблагодарили
    2422
    Поблагодарил
    2142
    Питание проверяли?

  3. #3
    Silent Key
    Регистрация
    25.01.2008
    Адрес
    Донецк
    Возраст
    68
    Сообщений
    2,257
    Поблагодарили
    574
    Поблагодарил
    238
    Цитата Сообщение от RU6CF Посмотреть сообщение
    FT-450: прошу помощи
    Отключите манипулятор CW, у вас он скорее всего замкнут.

  4. #4
    Мастер
    Регистрация
    28.03.2008
    Адрес
    Казань, Russia
    Возраст
    46
    Сообщений
    810
    Поблагодарили
    180
    Поблагодарил
    316
    Цитата Сообщение от UX0IM Посмотреть сообщение
    Отключите манипулятор CW, у вас он скорее всего замкнут.
    Соглашусь ... бывает такое ..

  5. #5
    Коротковолновик Аватар для RU3UA
    Регистрация
    30.10.2008
    Адрес
    Шуя, Ивановская обл.
    Возраст
    61
    Сообщений
    220
    Поблагодарили
    411
    Поблагодарил
    229
    на 950-м такое бывает, если запущена программа эмуляции СОМ порта, но не запущен ЛОГ или что там еще...
    Запускаю ЛОГ (УР5ЕЩФ) - все встает на место.

  6. #6
    Коротковолновик
    Регистрация
    14.01.2012
    Возраст
    63
    Сообщений
    183
    Поблагодарили
    49
    Поблагодарил
    16
    Цитата Сообщение от UX0IM Посмотреть сообщение
    Отключите манипулятор CW, у вас он скорее всего замкнут.
    +100
    У меня такое несколько раз было.

  7. #7
    Экстра-класс
    Регистрация
    27.06.2008
    Адрес
    Москва
    Возраст
    57
    Сообщений
    1,656
    Поблагодарили
    928
    Поблагодарил
    864
    Цитата Сообщение от RU3UA Посмотреть сообщение
    на 950-м такое бывает, если запущена программа эмуляции СОМ порта, но не запущен ЛОГ или что там еще...
    На 450-ом тоже бывает аналогично: при работе в связке с UR5EQF иногда подвисает СОМ-порт и мигает "TX". Приходится перезапускать подключение CAT-интерфейса из программы UR5EQF, или вовсе перезагружать UR5EQF. Чаще всего это происходит если работаешь на несогласованную антенну. Помогает также просто отключить USB-разъем виртуального СОМ-порта и снова его подключить.

  8. #8
    Silent Key
    Регистрация
    25.01.2008
    Адрес
    Донецк
    Возраст
    68
    Сообщений
    2,257
    Поблагодарили
    574
    Поблагодарил
    238
    Такое также может проявиться , если нажато РТТ. Отключите всю периферию и включите трансивер. Если ТХ перестал мигать значит дело или в микрофоне ( микрик, сам микрофонный провод) или в CW манипуляторе. Если не перестает мигать ТХ , то возможно повреждение телеграфного гнезда. Это не дефект, а функция защиты от несанционированной передачи при включении трансивера

  9. #9
    Прохожий
    Регистрация
    07.11.2012
    Возраст
    57
    Сообщений
    7
    Поблагодарили
    1
    Поблагодарил
    0
    Таже проблема! Мигает зараза ТХ. FT-450D

  10. #10
    Коротковолновик
    Регистрация
    14.01.2012
    Возраст
    63
    Сообщений
    183
    Поблагодарили
    49
    Поблагодарил
    16
    Цитата Сообщение от R9KW Анатолий Посмотреть сообщение
    Таже проблема! Мигает зараза ТХ. FT-450D
    Анатолий, какова предистория? Как ранее отмечалось, пробовать включить TRX абсолютно голым, без каких либо ключей, педалей, наушников. Более тяжёлый случай смотреть здесь cqham.ru/forum/showthread.php?t=17721&page=2

  11. #11
    Радиослушатель
    Регистрация
    22.02.2010
    Возраст
    70
    Сообщений
    32
    Поблагодарили
    3
    Поблагодарил
    0
    У меня тоже что-то такое было. Прошло после того, как вытащил штекер телеграфного ключа из гнезда и потом опять вставил его обратно.

  12. #12
    Прохожий
    Регистрация
    07.11.2012
    Возраст
    57
    Сообщений
    7
    Поблагодарили
    1
    Поблагодарил
    0
    В этот понедельник с утра покричал на 40 метрах,сьездил на работу.После обеда включаю и имею вот эту проблему.Проверил на РТТ +5В есть,остается только вылетевший диод.Но я его увижу только в микроскопе!!!!!!!!!!!!!!

  13. #13
    Коротковолновик
    Регистрация
    10.10.2007
    Сообщений
    414
    Поблагодарили
    88
    Поблагодарил
    11
    Цитата Сообщение от R9KW Посмотреть сообщение
    Проверил на РТТ +5В есть,остается только вылетевший диод.
    Если на РТТ +5в есть, значит диод цел или КЗ, и в том и другом случае не должно привести к миганию ТХ. В исправном 450ом включение при нажатом РТТ действительно вызывает моргание ТХ, но сразу пропадает после отжатия РТТ.
    Более вероятно механическое повреждение в разъёме KEY - центр проводник (DOT) оказывается замкнутым на землю. Об этом раньше много писали на форумах. Для этого разъёма 1/8 дюйма (3.175мм) опасно использовать штекер 3.5мм, можно смять внутрен пружинные контакты – результат мигающий ТХ. Подтачивают штекер надфилем, особенно изолятор между центром и кольцом. Нужна проверка на КЗ у разъёма или pin19 (DOT) соединительного кабеля идущего на CNTL, для этого придется снимать переднюю панель
    Юрий
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	KEY 450.png 
Просмотров:	164 
Размер:	21.1 Кб 
ID:	81071  

  14. #14
    Прохожий
    Регистрация
    07.11.2012
    Возраст
    57
    Сообщений
    7
    Поблагодарили
    1
    Поблагодарил
    0
    Нашел причину мигания ТХ. Нужен IMN10

  15. #15
    Коротковолновик
    Регистрация
    10.10.2007
    Сообщений
    414
    Поблагодарили
    88
    Поблагодарил
    11
    Цитата Сообщение от R9KW Посмотреть сообщение
    Нашел причину мигания ТХ. Нужен IMN10
    Что же случилось с IMN10 (3 диода в смд корпусе)? Вы же писали, что РТТ +5В есть. Проверьте также +5в (высокоомным вольтметром) UP, DOWN на мик разъёме (тоже подаются через диоды IMN10).
    Проверял у себя - единственное, что приводит к мигающему ТХ это постоянное замыкание на землю РТТ или DOT в разъёме ключа. Ни UP, DOWN (IMN10), ни DASH (ключ) оборванные или сидящие на земле, не вызывают мигание ТХ.
    Остается только проверить наличие +5в непосредственно на ножках процессора, куда ведёт NEKO_BUS - дело хлопотное
    Юрий
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	imn10.png 
Просмотров:	175 
Размер:	30.7 Кб 
ID:	82261  

Похожие темы

  1. прошу помощи
    от UN7NAG в разделе Продавцы и покупатели
    Ответов: 6
    Последнее сообщение: 23.05.2012, 22:26
  2. Прошу помощи с КПК
    от RW6ALA в разделе Компьютеры и сети
    Ответов: 11
    Последнее сообщение: 19.11.2008, 16:49
  3. Прошу помощи
    от UR5HMN в разделе Антенная механика
    Ответов: 0
    Последнее сообщение: 24.10.2006, 23:00
  4. Прошу помощи
    от RU6BK в разделе Общие вопросы
    Ответов: 9
    Последнее сообщение: 03.10.2003, 00:05

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика