Показано с 1 по 10 из 10
  1. #1
    Коротковолновик Аватар для UA1TGQ
    Регистрация
    03.12.2006
    Адрес
    Великий Новгород
    Возраст
    47
    Сообщений
    370
    Поблагодарили
    113
    Поблагодарил
    189

    Вопрос Вега 10У-120С

    Помогите отремонтировать. На левом канале горит индикатор "Перегрузка", из АС - низкочастотный гул.
    на 6 ноге КР159НТ1 - 12в, должно быть 0, на аноде VD 18 тоже напруга, должен быть 0. Все полупроводники проверял, электролиты сменил.


  2. #2
    Без позывного
    Регистрация
    17.08.2006
    Адрес
    Узбекистан,Ташкент
    Возраст
    46
    Сообщений
    329
    Поблагодарили
    2
    Поблагодарил
    1
    Что то все же просмотрели, обычно (на данном аппарате) индикатор перегрузки горит при пробое (и) или утечке в переходах выходных транзисторов (кт818, кт819), кстати как обстоит дело с двуполярным питанием каскадов, нет ли перекосов в каком то из плеч, а так же не текут ли диоды на выпямительном мосту, не потеряли ли емкость конденсаторы двуполярного фильтра (по 5000мкф, большие банки).

  3. #3
    Коротковолновик Аватар для UA1TGQ
    Регистрация
    03.12.2006
    Адрес
    Великий Новгород
    Возраст
    47
    Сообщений
    370
    Поблагодарили
    113
    Поблагодарил
    189
    Цитата Сообщение от Flash
    Что то все же просмотрели, обычно (на данном аппарате) индикатор перегрузки горит при пробое (и) или утечке в переходах выходных транзисторов (кт818, кт819), кстати как обстоит дело с двуполярным питанием каскадов, нет ли перекосов в каком то из плеч, а так же не текут ли диоды на выпямительном мосту, не потеряли ли емкость конденсаторы двуполярного фильтра (по 5000мкф, большие банки).
    Проверял. Выходные транзисторы парой менял с правым каналом. То же самое, то есть транзисторы нормальные. Иногда при включении усилок работает нормально, минут пять. Затем звук пропадает, появляется гул и загорается "перегрузка" канала. Второй канал при этом работает нормально.

  4. #4
    Без позывного
    Регистрация
    17.08.2006
    Адрес
    Узбекистан,Ташкент
    Возраст
    46
    Сообщений
    329
    Поблагодарили
    2
    Поблагодарил
    1
    А так вот какие симптомы , тогда возможен еще один вариант, а именно, иногда на этом усилителе вылетает сам индикатор перегрузки (если не изменяет память он собран или на кт361 или на кт315) так вот на соответствующем канале проверьте эти транзисторы может быть такое что какой то из них "потек". Кстати каким прибором и на каких пределах проверяете полупроводники (в данном случае кремниевые структуры) ???

    P.S. Спрашиваю о пределах и приборах по причине того что попадаются некоторые экземпляры полупроводников (из личной практики ) в том числе и кремниевых с дефектами которые становятся различимы только с определенными приборами и на определенных пределах измерения...

  5. #5
    Без позывного
    Регистрация
    31.03.2010
    Возраст
    29
    Сообщений
    3
    Поблагодарили
    0
    Поблагодарил
    0
    У меня такая проблемка: данный усилок, т.е. ВЕГА 10У 120С с электропроигрывателем ВЕГА ЭП-110 работает отлично. Но когда я его подключаю к компьютеру, то звук еле слышен на максимал. громкости и он быстро перегревается. Колонки при этом использую S-30 В. Не подскажете, в чем проблема может быть?

  6. #6
    Экстра-класс Аватар для RA3POD
    Регистрация
    29.11.2005
    Адрес
    Тула, Россия
    Возраст
    40
    Сообщений
    2,691
    Поблагодарили
    136
    Поблагодарил
    8
    поделись детально как подключаешь и чем

  7. #7
    Без позывного
    Регистрация
    31.03.2010
    Возраст
    29
    Сообщений
    3
    Поблагодарили
    0
    Поблагодарил
    0
    купил на рынке шнур, с одной стороны 3.5-на звуковую, с другой-старый выход (там он широкий такой)

  8. #8
    Радиоспец
    Гость
    Цитата Сообщение от Сергей04 Посмотреть сообщение
    У меня такая проблемка: данный усилок, т.е. ВЕГА 10У 120С с электропроигрывателем ВЕГА ЭП-110 работает отлично. Но когда я его подключаю к компьютеру, то звук еле слышен на максимал. громкости и он быстро перегревается. Колонки при этом использую S-30 В. Не подскажете, в чем проблема может быть?
    Возможно, что данный штекер не подходит к звуковой карте.
    и при подключи шнура к звуковой карте появляется К.З.

  9. #9
    Без позывного
    Регистрация
    31.03.2010
    Возраст
    29
    Сообщений
    3
    Поблагодарили
    0
    Поблагодарил
    0
    А что такое к.з.?

    Добавлено через 3 минуты
    короткое замыкание? и что делать?

  10. #10
    Мастер Аватар для R3XD
    Регистрация
    13.09.2009
    Адрес
    Калуга
    Сообщений
    583
    Поблагодарили
    131
    Поблагодарил
    129
    Цитата Сообщение от Сергей04 Посмотреть сообщение
    У меня такая проблемка: данный усилок, т.е. ВЕГА 10У 120С с электропроигрывателем ВЕГА ЭП-110 работает отлично. Но когда я его подключаю к компьютеру, то звук еле слышен на максимал. громкости и он быстро перегревается.
    Попробуйте поставить емкостную развязку, кто его знает, какие напряжения могут идти с компьютерных разьемов, как вариант?

Похожие темы

  1. Вега-109
    от RA9SZ в разделе Техника в быту
    Ответов: 2
    Последнее сообщение: 27.03.2010, 15:27
  2. Усилитель Вега 50У122С
    от в разделе УНЧ
    Ответов: 4
    Последнее сообщение: 19.11.2007, 09:43
  3. Ремонт УНЧ ВЕГА-50У-122С
    от srul в разделе УНЧ
    Ответов: 10
    Последнее сообщение: 15.08.2006, 05:39
  4. ВЕГА ПКД-122с
    от kilativ в разделе Техника в быту
    Ответов: 0
    Последнее сообщение: 12.08.2004, 20:15
  5. Усилитель Вега-122С
    от ГеныЧ в разделе УНЧ
    Ответов: 0
    Последнее сообщение: 06.03.2003, 19:23

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика