Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 15 из 18

Тема: Пропал звук и передача

  1. #1
    Very High Power
    Регистрация
    09.10.2010
    Адрес
    Северодвинск
    Возраст
    60
    Сообщений
    1,276
    Поблагодарили
    315
    Поблагодарил
    1347

    Пропал звук и передача

    В моём аппарате пропал звук и передача. Индикатор ALC заполнен до предела. Индикатор потребляемого тока постоянно показывает 18 А.
    По S-метру видно, что приём нормальный, т.е. при перестройке валкодера понятно, что на сигналы станций настройка есть. Кто что может подсказать.
    Пробиты вых. транзисторы, наверное так? Заранее спасибо.
    Алексей.

    Добавлено через 18 минут
    YAESU FT-950
    Последний раз редактировалось R1OOL; 15.04.2012 в 20:11. Причина: Добавлено сообщение
    R1OOL ex UA1OOL
    Алексей, член СРР


  2. #2
    Standart Power Аватар для RD9AF
    Регистрация
    06.06.2011
    Адрес
    г.Южноуральск
    Возраст
    67
    Сообщений
    341
    Поблагодарили
    87
    Поблагодарил
    27
    [QUOTE=UA1OOL;679200]В моём аппарате пропал звук и передача. Индикатор ALC заполнен до предела. Индикатор потребляемого тока постоянно показывает 18 А.[QUOTE=UA1OOL;679200]

    Без вскрытия не обойтись, может 1,8А, у друга на приём 1,6А

  3. #3
    Very High Power Аватар для RM3UA
    Регистрация
    08.01.2009
    Адрес
    Фурманов
    Возраст
    70
    Сообщений
    1,044
    Поблагодарили
    278
    Поблагодарил
    669
    Цитата Сообщение от UA1OOL Посмотреть сообщение
    пропал звук и передача
    Сначала сделайте сброс процессора, вернитесь к заводским настройкам. Если
    не поможет, тогда надо искать. Какие антенны использовали? Высокий КСВ не
    есть хорошо для любого импортного трансивера. Вообще то аппарат очень
    надежный.
    P S Может виноват БП, не было скачка U вых.?

  4. #4
    Very High Power
    Регистрация
    09.10.2010
    Адрес
    Северодвинск
    Возраст
    60
    Сообщений
    1,276
    Поблагодарили
    315
    Поблагодарил
    1347
    Александр, спасибо за советы. Сброс я сделал. КСВ моих антенн 1. Буду вскрывать аппарат. При проведении последнего QSO мне сказали, что сигнал сильно хрипит.
    БП Manson трансформаторный - с ним всё нормально.

  5. #5
    High Power Аватар для RW9CC
    Регистрация
    23.12.2006
    Адрес
    Екатеринбург
    Возраст
    75
    Сообщений
    667
    Поблагодарили
    174
    Поблагодарил
    369
    Цитата Сообщение от UA1OOL Посмотреть сообщение
    Индикатор потребляемого тока постоянно показывает 18 А.
    Это на приём? Такой ток может (должен) быть только на передачу.
    Ну, и правильный совет по вскрытию. Очень часто (жаль, что не всегда) визуальным осмотром выявляется причина неисправности - что-то выгорело, например...
    Удачи в ремонте!

  6. #6
    Very High Power Аватар для RZ3CC
    Регистрация
    13.12.2008
    Адрес
    Москва
    Возраст
    80
    Сообщений
    2,231
    Поблагодарили
    5909
    Поблагодарил
    370
    Если действительно радио потребляет такой большой ток в режиме приема , то вышли из строя транзисторы драйвера , возможно только один . Пробит или течет переход затвор-сток , транзистор открыт , поэтому и ток большой . То , что ALC зашкаливает , может быть только подтверждением догадки .
    Нужно отпаять от платы выводы стоков и в разрыв включить автомобильную лампочку , она будет гореть при подключении к неисправному транзистору .

  7. #7
    Very High Power
    Регистрация
    09.10.2010
    Адрес
    Северодвинск
    Возраст
    60
    Сообщений
    1,276
    Поблагодарили
    315
    Поблагодарил
    1347
    Уважаемый Геннадий Григорьевич, наверное я приехал. После работы сегодня померял напряжение с БП Manson, а он (надёжный) выдаёт 20 Вольт. Что делать?

  8. #8
    Big Gun Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    51
    Сообщений
    5,822
    Поблагодарили
    5316
    Поблагодарил
    1749
    Цитата Сообщение от UA1OOL Посмотреть сообщение
    померял напряжение с БП Manson, а он (надёжный) выдаёт 20 Вольт. Что делать
    Точно так же "напряг" FT857.Пробило насквозь ключевые транзисторы БП.Всё что было с мостовой-полетело в "малыша".Слава изготовителям,выбило только стабилизаторы 8В и 5В.
    "Обделался" лёгким испугом.Теперь поставил защиту в БП от напряжения выше 15В.

  9. #9
    Very High Power Аватар для RM3UA
    Регистрация
    08.01.2009
    Адрес
    Фурманов
    Возраст
    70
    Сообщений
    1,044
    Поблагодарили
    278
    Поблагодарил
    669
    Цитата Сообщение от UA1OOL Посмотреть сообщение
    БП Manson, а он (надёжный) выдаёт 20 Вольт.
    Вот и ответ, почему?...
    Геннадий Григорьевич уже подсказал, что возможно вышло из строя. Хорошо
    если с приемником ничего не случилось. А вот встроенные стабилизаторы надо
    все проверить. Все зависит от того, насколько долго трансивер находился под
    напряжением превышащим номинальное, далее пробой транзисторов, микросхем
    из-за перегрева. Может я и не прав...

    P S Сам я использую самодельный блок питания со стрелочным индикатором
    U вых. Для перестраховки в ключе 6 шт.транзисторов КТ 817 в параллель.
    Надо бы тоже поставить защиту.

  10. #10
    Big Gun Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    51
    Сообщений
    5,822
    Поблагодарили
    5316
    Поблагодарил
    1749
    Цитата Сообщение от RM3UA Посмотреть сообщение
    Может я и не прав...
    Скорее всего правы.Больно ток большой 18А!
    Первым делом, смотрите по цепочке, куда 12В на прямую идёт(схема надеюсь есть).
    Успехов!Дай бог,вернёте к жизни.

    Добавлено через 1 минуту
    Цитата Сообщение от RM3UA Посмотреть сообщение
    Надо бы тоже поставить защиту.
    Пока не БАХНЕТ 20-30Вольт-никто не ставит

  11. #11
    Very High Power
    Регистрация
    09.10.2010
    Адрес
    Северодвинск
    Возраст
    60
    Сообщений
    1,276
    Поблагодарили
    315
    Поблагодарил
    1347
    Поменял блок питания на исправный и всё заработало. Японцы молодцы. Всем большое спасибо за участие в теме. Оказывается не всё так страшно. FT-950 надёжная машина, а вот надёжность хвалёного Manson под большим сомнением.
    Тема закрыта.
    Алексей.

  12. #12
    Big Gun Аватар для RV3MP
    Регистрация
    02.04.2010
    Адрес
    Ярославль
    Возраст
    51
    Сообщений
    5,822
    Поблагодарили
    5316
    Поблагодарил
    1749
    Цитата Сообщение от RM3UA Посмотреть сообщение
    Надо бы тоже поставить защиту.
    Цитата Сообщение от UA1OOL Посмотреть сообщение
    напряжение с БП Manson, а он (надёжный) выдаёт 20 Вольт. Что делать?
    Цитата Сообщение от RV3MP Посмотреть сообщение
    "Обделался" лёгким испугом.Теперь поставил защиту в БП от напряжения выше 15В.
    Подумайте два раза два раза!

  13. #13
    Радиоактивен Аватар для RX4CD
    Регистрация
    02.01.2009
    Адрес
    Петровск
    Возраст
    64
    Сообщений
    10,108
    Поблагодарили
    4923
    Поблагодарил
    2328
    Цитата Сообщение от UA1OOL Посмотреть сообщение
    а вот надёжность хвалёного Manson под большим сомнением.
    Рекомендую DIAMOND GSS3000. До 30Ампер. Трансформаторный. Два стрелочных прибора. Юзаю два года с FT-2000 - полет нормальный.

  14. #14
    Very High Power
    Регистрация
    23.05.2010
    Сообщений
    1,172
    Поблагодарили
    227
    Поблагодарил
    648
    Так в этом же Менсоне стоит защита от высокого выходного напряжения,
    видно неработает она.

  15. #15
    Very High Power Аватар для RM3UA
    Регистрация
    08.01.2009
    Адрес
    Фурманов
    Возраст
    70
    Сообщений
    1,044
    Поблагодарили
    278
    Поблагодарил
    669
    Цитата Сообщение от UA1OOL Посмотреть сообщение
    Поменял блок питания на исправный и всё заработало.
    Алексей, а все же проверьте стабилизаторы, или хотя бы напряжения после них.
    Хорошо что все обошлось, но для пущей уверенности наверное стоит.

Похожие темы

  1. TS-850: пропал приём
    от RM6F в разделе TS-850
    Ответов: 28
    Последнее сообщение: 23.11.2011, 20:02
  2. FT-850: пропал RX/TX USB/LSB/CW
    от UA6MP в разделе FT-850
    Ответов: 2
    Последнее сообщение: 31.10.2011, 16:13
  3. Пропал САТ в MPишке
    от RW9QA в разделе FT-1000
    Ответов: 13
    Последнее сообщение: 05.04.2011, 14:07
  4. Ответов: 4
    Последнее сообщение: 04.08.2008, 06:24
  5. После клонирования пропал звук в GM-300
    от Iskra в разделе УКВ: MOTOROLA
    Ответов: 1
    Последнее сообщение: 24.12.2007, 09:03

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика