Страница 2 из 7 ПерваяПервая 1234567 ПоследняяПоследняя
Показано с 16 по 30 из 100
  1. #16
    Very High Power Аватар для RK3FW
    Регистрация
    17.08.2002
    Адрес
    ko85mo, RDA MO-56
    Возраст
    58
    Сообщений
    2,984
    Поблагодарили
    395
    Поблагодарил
    158
    А что показывает трансивер?

  2. #17
    Заблокирован Аватар для RV3MI
    Регистрация
    11.12.2002
    Адрес
    Ярославль, Россия
    Возраст
    49
    Сообщений
    12,324
    Поблагодарили
    6946
    Поблагодарил
    3137
    Цитата Сообщение от RM2MMM Посмотреть сообщение
    прошивка проходит нормально
    В последнем имеющемся на сайте Yaesu обновлении, написано что выложенной прошивкой можно прошивать только CPU (MAIN)! Прошивка EDSP только для аппаратов с 3, 4 цифрами 42 и меньше.

    Если совсем не получается, то я на коллективке вторник, пятница, суббота - привози, попробуем. Телефон мой есть.

    Что касается скорости порта, то когда я прошивал, пока не выставишь одинаковые скорости (в ПК и в TRX) ничего не прошивалось (communication error, что логично). Скорость порта по умолчанию 9600 и не вижу смысла эксперементировать.

  3. #18
    QRPP
    Регистрация
    05.11.2012
    Адрес
    г. Ярославль
    Возраст
    45
    Сообщений
    9
    Поблагодарили
    0
    Поблагодарил
    0
    Цитата Сообщение от RK3FW Посмотреть сообщение
    А что показывает трансивер?
    Михаил, трансивер уже ничего не показывает. Если Вы про скорость, то когда-то показывал 38400.

  4. #19
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    70
    Сообщений
    2,321
    Поблагодарили
    333
    Поблагодарил
    217
    ..всем привет. Не стал новую тему создавать, т.к. у меня аппарат FT-950 тоже " не запускается". Суть - программа управления трансивером РСС-950 не видит СОМ порт, в логе UR5EQF, цифровой модуль тоже не видит сом порта. В МIXW в цифровых модах управление передатчиком по порту идет нормально...?? Коллеги подскажите что делать...как проверить сом порт на самом трансивере?

  5. #20
    Very High Power Аватар для R3VA
    Регистрация
    18.04.2009
    Адрес
    Гусь-Хрустальный
    Возраст
    55
    Сообщений
    3,125
    Поблагодарили
    1419
    Поблагодарил
    276
    Цитата Сообщение от UA5AA Посмотреть сообщение
    Суть - программа управления трансивером РСС-950 не видит СОМ порт, в логе UR5EQF, цифровой модуль тоже не видит сом порта.
    Они конфликтуют на одном com порте. Закройте EQF ... будет работать корректно PCC-950. И на оборот.
    Видимо выход в установке программы виртуальных com портов.

  6. #21
    Very High Power
    Регистрация
    23.12.2006
    Адрес
    QRZ.COM
    Сообщений
    2,588
    Поблагодарили
    405
    Поблагодарил
    41
    Цитата Сообщение от UA5AA Посмотреть сообщение
    в логе UR5EQF, цифровой модуль тоже не видит сом порта. В МIXW в цифровых модах управление передатчиком по порту идет нормально...??
    Видно что-то в опознавании и захвате обмена с компом. У меня было 1 раз. САТ не работает. После перезагрузки компа всё восстановилось. Частота обмена у Вас какая? У меня 34800.
    Victor!
    Быть может, эти электроны
    Миры, где пять материков,
    Искусства, знанья, войны, троны
    И память сорока веков! ( В. Брюсов)

  7. #22
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    70
    Сообщений
    2,321
    Поблагодарили
    333
    Поблагодарил
    217
    Цитата Сообщение от R3VA Посмотреть сообщение
    Они конфликтуют на одном com порте. Закройте EQF ... будет работать корректно PCC-950. И на оборот.
    Видимо выход в установке программы виртуальных com портов.
    ...нет, не так просто, конечно две программы вместе сразу не запускаю...либо РСС либо Лог, - в логе омни риг тоже порта не видит, а посему и управления нет..

    ...скорость ставил разную, - везде один глюк. Может быть, что прошивка летела? или вход для компорта в трансивере глючит - ну тогда и не перепрошиться...

    ..сначала подумал на кабель сомпорт-TRX , - проверил все ок - провод в провод - не нуль-модемный..

  8. #23
    Very High Power
    Регистрация
    23.12.2006
    Адрес
    QRZ.COM
    Сообщений
    2,588
    Поблагодарили
    405
    Поблагодарил
    41
    Цитата Сообщение от UA5AA Посмотреть сообщение
    скорость ставил разную, - везде один глюк.
    Если с одной прогой САТ работает, а с другой нет, то дело не в кабеле. Думаю что и не в прошивке тоже. Перезагрузка компа не помогает? Это первый пуск или ранее работало, а теперь нет?
    Victor!
    Быть может, эти электроны
    Миры, где пять материков,
    Искусства, знанья, войны, троны
    И память сорока веков! ( В. Брюсов)

  9. #24
    Standart Power
    Регистрация
    07.10.2011
    Возраст
    54
    Сообщений
    215
    Поблагодарили
    127
    Поблагодарил
    0
    2_UA5AA
    =...Может быть, что прошивка летела? или вход для компорта в трансивере глючит - ну тогда и не перепрошиться...=
    Разберитесь сначала с "галочками" RTS & CTS. В MixW они в окне настройки присутствуют явно, в других программах нет. Или сделайте по-тупому: замкните штырьки 7-8 в разъёме, а "освободившиеся" сигналы компа используйте по своему усмотрению (например РТТ почти везде - это RTS).
    И в меню аппарата есть функция ВКЛ и ВЫКЛ этих сигналов.
    73! Андрей

  10. #25
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    70
    Сообщений
    2,321
    Поблагодарили
    333
    Поблагодарил
    217
    Цитата Сообщение от RA3DRI Посмотреть сообщение
    Если с одной прогой САТ работает, а с другой нет, то дело не в кабеле. Думаю что и не в прошивке тоже. Перезагрузка компа не помогает? Это первый пуск или ранее работало, а теперь нет?
    ...в Миксе , как и в JT, WSPR работает явно сигнал RTS, по которому идет РТТ, В СЛУЧАЕ ЖЕ С ПРОГРАММАМИ РСС-950 И ЛОГ UR5EQF - ПРОГИ НЕ ВИДЯТ ПРОСТО КОМПОРТА.....ранее у меня все работало прекрасно, правда комп другой был.

  11. #26
    Заблокирован
    Регистрация
    06.11.2007
    Адрес
    Москва, Тушино
    Сообщений
    975
    Поблагодарили
    358
    Поблагодарил
    61
    Цитата Сообщение от UA5AA Посмотреть сообщение
    правда комп другой был.
    а погляди --пр мышкой мойкомп--свойства -оборудование--диспетчер устройств---порты com---твой com порт ----параметры порта

  12. #27
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    70
    Сообщений
    2,321
    Поблагодарили
    333
    Поблагодарил
    217

    Unhappy

    Цитата Сообщение от RW2CW Посмотреть сообщение
    а погляди --пр мышкой мойкомп--свойства -оборудование--диспетчер устройств---порты com---твой com порт ----параметры порта
    ..там все ок, система подтверждает, что порт в порядке, параметры порта в программах, в компе и в трансивере выставлены одинаково...ничо не понимаю, остается только что, что-то в трансивере - в схеме управления по сом порту...

    ...кстати сейчас попробовал HamRadioDelux - ТОЖЕ САМОЕ НЕТ КОННЕКТА С ТРАНСИВЕРОМ...еще раз кабель между портом и трансивером прозвонил, все нормально - пин в пин

  13. #28
    Very High Power
    Регистрация
    23.12.2006
    Адрес
    QRZ.COM
    Сообщений
    2,588
    Поблагодарили
    405
    Поблагодарил
    41
    Цитата Сообщение от UA5AA Посмотреть сообщение
    ЛОГ UR5EQF - ПРОГИ НЕ ВИДЯТ ПРОСТО КОМПОРТА
    Нужно посмотреть установки OmniRig для FT-950 в UR5EQF(конфигурация, настройка САТ), кроме того установки в редакторе диапазонов и видов должны быть.
    Victor!
    Быть может, эти электроны
    Миры, где пять материков,
    Искусства, знанья, войны, троны
    И память сорока веков! ( В. Брюсов)

  14. #29
    Заблокирован
    Регистрация
    06.11.2007
    Адрес
    Москва, Тушино
    Сообщений
    975
    Поблагодарили
    358
    Поблагодарил
    61
    Цитата Сообщение от UA5AA Посмотреть сообщение
    ничо не понимаю, остается только что, что-то в трансивере - в схеме управления по сом порту...
    вряд ли.
    кабель еще замени на короткий или "за дорогой", с экраном-- было у меня такое

  15. #30
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    70
    Сообщений
    2,321
    Поблагодарили
    333
    Поблагодарил
    217
    ...при коннекте через HRD нет реакции на сигнал DTR (это как раз считывание частоты из трансивера), сигнал RTS проходит нормально. Т.е если я ставлю галочки в программе коннекта и в RTS и DTR, ТО HRD сигнала DTR НЕ ОБНАРУЖИВАЕТ!

Похожие темы

  1. Изображение не запускается...
    от Zahar777 в разделе SKYPE
    Ответов: 3
    Последнее сообщение: 25.03.2009, 21:49
  2. Не запускается FT-817
    от ВиTалик в разделе FT-817
    Ответов: 17
    Последнее сообщение: 25.09.2008, 18:27
  3. Не запускается генератор
    от slov в разделе Радиолюбительские технологии
    Ответов: 8
    Последнее сообщение: 08.05.2008, 14:06
  4. FTBCAT не запускается
    от RZ3AGI в разделе Программное обеспечение
    Ответов: 0
    Последнее сообщение: 14.07.2006, 18:13
  5. WinOrbit не запускается
    от Vic50 в разделе Компьютеры и сети
    Ответов: 5
    Последнее сообщение: 18.02.2004, 16:33

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×