Показано с 1 по 13 из 13
  1. #1
    Начинающий
    Регистрация
    12.12.2006
    Адрес
    Рига, Латвия
    Возраст
    43
    Сообщений
    63
    Поблагодарили
    5
    Поблагодарил
    14

    Поиск неисправности а Alinco DX-70

    Перенес в отдельную тему ...

    Может кто-нибудь сталкивался с подобной неисправностью в DX-70 ?
    После включения прием сигналов из эфира есть , все функции работают нормально. После 4-5 минутного прогрева, прием исчезает, трансивер не реагирует на сигналы поданные на любой антенный вход. Из динамика - ровный шум, С-метр показывает 9 баллов, трансивер неадекватно реагирует на переключение режимов работы аттенюатора и предусилителя - на слух уровень принимаемого сигнала (ровный шум в динамике) при включенном аттенюаторе больше, чем при включенном предусилителе, причем на уровень шума начинает влиять выбранный режим мощности. При нулевом усилении в режиме малой мощности, в режиме приема отсутствует даже шум из динамика, переключаюсь в режим полной мощности - шум в режиме приема появляется.
    После выключения и остывания трансивера в течении нескольких часов работоспособность восстанавливается. Как только поработает минут 5 - все по новой.
    Отдал в ремонт дилеру Alinco, занимаются им уже месяц - пока без результатов.
    Может у кого-нибудь будут предположения, где можно искать неисправность ?

    P.S. Да совсем забыл - когда отсутствует прием, значение частоты на индикаторе мигает, перестроишь ее чуть вверх или вниз - перестает мигать на пару секунд , и потом снова продолжает мигать.

    Просмотрел темы по неисправностям УКВ радиостанций Alinco.
    Вероятно надо проверить ГУНы? Пропаять, прочистить.
    Проблема может быть из-за дефектной микросхемы EEPROM? Заменить ее на новую, чистую ?


  2. #2
    Начинающий
    Регистрация
    12.12.2006
    Адрес
    Рига, Латвия
    Возраст
    43
    Сообщений
    63
    Поблагодарили
    5
    Поблагодарил
    14
    Более месяца искали неисправность, вернули ни с чем. Выяснили ,что неисправность на плате PLL, ставили плату от исправного трансивера - все работает, предложили за 400 USD заказать у производителя новую плату. Я вежливо отказался. Обиделись, вернули не обьяснив что именно не работает.

    Проверив по контрольным точкам напряжение, выяснил, что отказывает VCO2 (ГУН 71,295 МГц), что косвенно подтверждалось страшенными царапинами на плате - эти мастера явно пытались его выпаять, но решили что работы слишком много, а денег мало ...

    Помучившись выпаял. В радиоэлектронике я не специалист, может кто подскажет что можно предпринять.
    Работает все это так - на 1 контакт разъема СN902 подается напряжение с микросхемы PLL в пределах 1,5 - 4 Вольта. (При работающем ГУНе измерял - порядка 2,22 - 2,26 Вольта) Генератор 71,295 МГц на полевике и два выхода - через Q942 на PLL loop и через Q942, Q944, Q945 на основную плату в смесители.
    Поработав после включения минут 5 прием пропадает. На 1 разъеме 0,016 Вольта. В определенном режиме (сочетание выбранной мощности работы, режима аттенюатора и пр.) напряжение поднимается до 0,8 Вольта, тогда появляется шипение в динамике , но приема реально нет.
    После того как трансивер выключенным постоит несколько часов (3-5 примерно) работа ГУНа опять возобновляется на 3-5 минут.
    С выпаянным ГУНом на контакте 1 напряжение 4,46 Вольта. Трансивер простоял включенным 15 часов - напряжение не пропало. Предполагаю проблема в ГУНе.
    Уважаемые радиолюбители, может у кого-нибудь будут предположения , что можно предпринять ?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	VCO2.JPG 
Просмотров:	394 
Размер:	94.2 Кб 
ID:	16480  

  3. #3
    Элита
    Регистрация
    05.06.2002
    Возраст
    68
    Сообщений
    5,556
    Поблагодарили
    1032
    Поблагодарил
    180
    В ГУНе обычно выходит из строя варикап.

  4. #4
    Коротковолновик Аватар для YL2GL
    Регистрация
    14.10.2008
    Адрес
    Даугавпилс
    Возраст
    61
    Сообщений
    285
    Поблагодарили
    92
    Поблагодарил
    363
    Похожая проблема была и в УКВ станции Alan CT-145 - мигал дисплей, не было приёма.
    С выхода УПТ микросхемы синтезатора наблюдал хаотически изменяющееся напряжение
    управления ГУН. После проверок пришёл к выводу, что неисправна БИС синтезатора,
    на том и остановился.

  5. #5
    Начинающий
    Регистрация
    12.12.2006
    Адрес
    Рига, Латвия
    Возраст
    43
    Сообщений
    63
    Поблагодарили
    5
    Поблагодарил
    14
    Варикап не при чем. Заменил на МА338 , он близок по параметрам к 1SV217 - рабочее напряжение изменилось с 2,22 на 1,96 вольта , поработал 5 минут - и опять вырубился.

  6. #6
    Экстра-класс Аватар для RN9RQ
    Регистрация
    25.08.2006
    Адрес
    Шадринск, Курганская обл., Россия
    Возраст
    32
    Сообщений
    1,867
    Поблагодарили
    174
    Поблагодарил
    278
    последите за температурой корпусов транзисторов...
    Для человека с молотком любая проблема кажется гвоздем.
    Слава богу, теперь уже БЫВШИЙ член СРР, 73!

  7. #7
    Начинающий
    Регистрация
    12.12.2006
    Адрес
    Рига, Латвия
    Возраст
    43
    Сообщений
    63
    Поблагодарили
    5
    Поблагодарил
    14
    Рабочий день закончился - продолжу теперь только 29 декабря.

  8. #8
    Начинающий
    Регистрация
    12.12.2006
    Адрес
    Рига, Латвия
    Возраст
    43
    Сообщений
    63
    Поблагодарили
    5
    Поблагодарил
    14
    Еще вот вопрос - откуда на 2 контакте при отказе ГУНа берется напряжение -0,78 вольта, именно отрицательное ? Влияние остальной схемы после ГУНа можно не учитывать - я там все выпаивал , 2 контакт фактически висел в воздухе, при этом сначала прием был а потом все как всегда.

  9. #9
    Коротковолновик
    Регистрация
    06.05.2008
    Сообщений
    195
    Поблагодарили
    17
    Поблагодарил
    6
    С957 возможно ерундит. Нужно 1 ногу разъёма прозвонить после прогрева на корпус, или разорвать цепь от первой ноги и подать на варикап (С957) с 4 ноги через делитель из сопротивлений 1КОм и подстроечного 1КОм напряжение около 2В.
    Тоесть нужно сравнить напряжения на 1 и втором контакте в рабочем состоянии и в нерабочем. А отридцательное напряжение возможно получается путем выпрямления напряжения ГУН варикапом при изчезновении положительного напряжения смещения варикапа, скажем при обрыве дорожки.

  10. #10
    Экстра-класс Аватар для UA9FAL
    Регистрация
    08.09.2008
    Адрес
    Пермь
    Возраст
    66
    Сообщений
    3,012
    Поблагодарили
    2244
    Поблагодарил
    1494
    Ох уж эти Алинки....

  11. #11
    Экстра-класс Аватар для UA3RMB
    Регистрация
    07.12.2008
    Адрес
    Тамбов и окрестности
    Возраст
    57
    Сообщений
    2,300
    Поблагодарили
    837
    Поблагодарил
    1641
    Алинки как алинки. Можно подумать, что они чем-то от других отличаются.

  12. #12
    Начинающий
    Регистрация
    12.12.2006
    Адрес
    Рига, Латвия
    Возраст
    43
    Сообщений
    63
    Поблагодарили
    5
    Поблагодарил
    14
    Не прошло и 5 лет, как мне похоже удалось решить проблему. Сейчас устроил трансиверу стресс-тест, гоняю по диапазонам, переключаю режимы, фильтры и прочее. Прошло 24 часа - пока полет нормальный. После 72 часов буду считать что неисправность ликвидирована.

    Дефект - срыв фиксации частоты PLL ( PLL not locking ).Было испробовано многое. Заменена полностью плата ПЛЛ (PLL Unit), пропаяны ножки ЦПУ на сьемной передней панели, ножки микросхем XA0297 XA0298 - ничего не помогало. После включения все нормально, 10,20,30 минут работы, прогрев трансивера и мигающая частота на дисплее с отсутствием приема.

    Помогла похоже пропайка всех ножек разъемов и трубочек-перемычек между верхним и нижним слоем на промежуточной платке (Connector Unit), к которой крепятся шлейфы UX1076 UX1077 от съемной передней панели к плате ПЛЛ

    Как трансивер отработает на прием непрерывно 72 часа - отпишу о результатах.

  13. #13
    Начинающий
    Регистрация
    12.12.2006
    Адрес
    Рига, Латвия
    Возраст
    43
    Сообщений
    63
    Поблагодарили
    5
    Поблагодарил
    14
    Цитата Сообщение от YL3GDP Посмотреть сообщение

    Дефект - срыв фиксации частоты PLL ( PLL not locking ).Было испробовано многое. Заменена полностью плата ПЛЛ (PLL Unit), пропаяны ножки ЦПУ на сьемной передней панели, ножки микросхем XA0297 XA0298 - ничего не помогало. После включения все нормально, 10,20,30 минут работы, прогрев трансивера и мигающая частота на дисплее с отсутствием приема.

    Помогла похоже пропайка всех ножек разъемов и трубочек-перемычек между верхним и нижним слоем на промежуточной платке (Connector Unit), к которой крепятся шлейфы UX1076 UX1077 от съемной передней панели к плате ПЛЛ

    Как трансивер отработает на прием непрерывно 72 часа - отпишу о результатах.
    Трансивер отработал на прием непрерывно 72 часа. Менялись, по взможности, диапазоны,фильтры, другие режимы. Считаю неисправность ликвидированной.

    Может быть информация окажется полезной кому-нибудь

    73!

Похожие темы

  1. FT-2000: неисправности и ремонт...
    от RM4Y в разделе FT-2000
    Ответов: 1051
    Последнее сообщение: 06.12.2019, 12:12
  2. Помогите пожалуйста с определением неисправности
    от кубит в разделе Радиолюбительские технологии
    Ответов: 0
    Последнее сообщение: 04.11.2005, 02:51
  3. Неисправности мониторов LG 55i и 44i
    от Вaлeрий в разделе Компьютеры и сети
    Ответов: 0
    Последнее сообщение: 30.06.2005, 18:03
  4. Поиск микроконтроллера
    от lysyak_br в разделе Микропроцессорная техника
    Ответов: 1
    Последнее сообщение: 25.08.2004, 16:45
  5. поиск.........
    от dlkedr в разделе Общие вопросы
    Ответов: 13
    Последнее сообщение: 15.11.2003, 20:27

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика