Показано с 1 по 13 из 13
  1. #1
    Радиослушатель
    Регистрация
    13.05.2011
    Адрес
    Архангельск
    Возраст
    44
    Сообщений
    12
    Поблагодарили
    1
    Поблагодарил
    5

    Проблема с фильтром УК-88С-1

    Установил фильтр yk-88c-1, подключил через меню. На приеме работа фильтра ОК, а при включении трансивера на передачу - загорается индикатор TX, но мощность и ксв на нуле и сигнал в эфир не идет. Когда отключаю фильтр, все работает нормально. Что посоветуете?


  2. #2
    Элита
    Регистрация
    05.06.2002
    Возраст
    68
    Сообщений
    5,547
    Поблагодарили
    1021
    Поблагодарил
    180
    Цитата Сообщение от RA1OHM Посмотреть сообщение
    Когда отключаю фильтр, все работает нормально. Что посоветуете?
    В фильтрах обшин имеются элементы электронной коммутации.
    Обычно это диоды и резисторы, которые при установке фильтра в гнездо определяются схемой контроля.
    Если его элемент вышел из строя, то при передаче, возможно отсутствие реверса сигнала через фильтр или блокировка напряжения управления TX.
    Разумеется всё это относится к фильтрам б/у.

  3. #3
    Радиослушатель
    Регистрация
    13.05.2011
    Адрес
    Архангельск
    Возраст
    44
    Сообщений
    12
    Поблагодарили
    1
    Поблагодарил
    5
    Борис, спасибо за ответ. Попробую найти у кого-нибудь из коллег TS-570, чтобы проверить фильтр (чтобы исключить неисправность трансивера). Подскажите, как можно проверить непосредственно фильтр и ремонтируются ли они вообще?

  4. #4
    Элита
    Регистрация
    05.06.2002
    Возраст
    68
    Сообщений
    5,547
    Поблагодарили
    1021
    Поблагодарил
    180
    Цитата Сообщение от RA1OHM Посмотреть сообщение
    Подскажите, как можно проверить непосредственно фильтр и ремонтируются ли они вообще?
    Думаю, что вероятно вышел из строя элемент коммутации фильтра на плате трансивера, т.к. сам фильтр на приём работает, т.е. целый.
    Возможно, бывший хозяин трансивера мудрил в нём с самодельным фильтром CW.

  5. #5
    Экстра-класс Аватар для RK1NA
    Регистрация
    25.01.2006
    Адрес
    Петрозаводск
    Возраст
    72
    Сообщений
    4,513
    Поблагодарили
    1609
    Поблагодарил
    926
    Цитата Сообщение от RA1OHM Посмотреть сообщение
    передачу - загорается индикатор TX, но мощность и ксв на нуле
    Как вариант, отключить в меню работу опционного фильтра на передачу.
    Вроде это есть в 570-м, давно был у меня этот прекрасный аппарат.

  6. #6
    Радиослушатель
    Регистрация
    13.05.2011
    Адрес
    Архангельск
    Возраст
    44
    Сообщений
    12
    Поблагодарили
    1
    Поблагодарил
    5
    Не нашел, как отключить работу через фильтр на передачу. Сейчас иногда работаю так со станциями, которые без фильтра не слышно - слшаю, потом через меню отключаю фильтр, отвечаю, быстро включаю фильтр и слушаю и т.д. Конечно для постоянной работы это не применимо )

  7. #7
    Радиослушатель
    Регистрация
    13.05.2011
    Адрес
    Архангельск
    Возраст
    44
    Сообщений
    12
    Поблагодарили
    1
    Поблагодарил
    5
    Всем большое спасибо. Проблема не с фильтром, а с аппаратом. После извлечения фильтра симптомы не изменились.

    То есть, когда в п. 46 стоит значение фильтра 500, передачи в CW возможна только если DSP-фильтр от 1к и выше. Если в п. 46 выставляю 270, передача есть только при значении DSP-фильтра от 300 и выше. Это все при физически отключенном фильтре.

    Видимо, как и предположил Борис UN7CI, дело в элементах коммутации фильтра в трансивере.

  8. #8
    Прохожий
    Регистрация
    25.06.2013
    Возраст
    56
    Сообщений
    1
    Поблагодарили
    0
    Поблагодарил
    0
    Всем привет!!!! у меня тоже такая возникла проблемма ----поставил телеграфный фильтр на 250 гц --все работало нормально ---мощность была такая же как и без фильтра ---но что то произошло --не пойму ----на передачу трансивер стал отдавать ровно половину мощности при подключенном фильтре -----с отключенным фильтром все нормально----мощность полная !!!! может кто подскажет где искать и в чем проблемма ----с кварцевым фильтром или с комутацией в трансивере???? на прием все работает отлично !!!!! без фильтра просто не возможно работать ----

  9. #9
    Радиолюбитель
    Регистрация
    10.11.2008
    Возраст
    53
    Сообщений
    583
    Поблагодарили
    107
    Поблагодарил
    75
    Давненько это было , продал я одному товарищу такой фильтр в такой трансивер , и он у него тоже не пошол . Уж думал надо обратно возвращать , но он полазил где-то в меню и всё пошло . Подробности правда не уточнял .

  10. #10
    Экстра-класс Аватар для R9OY
    Регистрация
    23.12.2006
    Возраст
    66
    Сообщений
    3,098
    Поблагодарили
    401
    Поблагодарил
    281
    Цитата Сообщение от RA1OHM Посмотреть сообщение
    Всем большое спасибо. Проблема не с фильтром, а с аппаратом. После извлечения фильтра симптомы не изменились.
    Марку трансивера можно узнать? На моём ФТ 920 есть такой фильтр,но он работает через МЕНЮ.....,видимо в меню он у Вас не включен.

  11. #11
    Экстра-класс
    Регистрация
    20.01.2008
    Возраст
    48
    Сообщений
    3,049
    Поблагодарили
    1073
    Поблагодарил
    1996
    Цитата Сообщение от R9OY Посмотреть сообщение
    Марку
    Вы что,даже не читаете название темы в которую заходите?
    Изображения Изображения  

  12. #12
    Экстра-класс Аватар для R9OY
    Регистрация
    23.12.2006
    Возраст
    66
    Сообщений
    3,098
    Поблагодарили
    401
    Поблагодарил
    281
    Цитата Сообщение от RL3Q Посмотреть сообщение
    Вы что,даже не читаете название темы в которую заходите?
    Вот Ваша тема как отображается и Ваш вопрос про фильтр......и ни слова про МАРКУ трансивера в огловлении....
    ТС-570 был у меня..... фильтр открывается через меню.Если не работает через меню произведите инстализацию по МАНУАЛУ.Желаю удачи.

  13. #13
    R4G
    R4G вне форума
    Без позывного Аватар для R4G
    Регистрация
    04.01.2015
    Адрес
    Волгоград
    Сообщений
    1
    Поблагодарили
    0
    Поблагодарил
    0
    Название: 86b7c3e0b8f0fdf4339b809d756a3e41.jpg
Просмотров: 186

Размер: 9.6 Кб

Похожие темы

  1. 190 - проблема :(
    от RN4ABG в разделе DJ-191/491
    Ответов: 0
    Последнее сообщение: 06.08.2008, 11:46
  2. TRX с кварцевым фильтром на кварцах ПАЛ 8,863
    от RA4FEH в разделе Радиолюбительские технологии
    Ответов: 3
    Последнее сообщение: 04.04.2008, 22:11
  3. Проблема с 746 PRO
    от RN6LGR в разделе IC-7400
    Ответов: 6
    Последнее сообщение: 17.02.2008, 12:02
  4. Ответов: 20
    Последнее сообщение: 15.04.2006, 08:35

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика