Показано с 1 по 14 из 14
  1. #1
    Прохожий
    Регистрация
    04.12.2012
    Сообщений
    3
    Поблагодарили
    1
    Поблагодарил
    0

    Обращение к опытным ремонтникам

    Появилась проблемма с Kenwood ts50.
    Непереключается выходная мощность.
    На экв.50 ом мощность от 20-и и выше повышается,
    а ниже-понижается.
    Сигналы VCF и VCR приходят на IC11 TX-RX unit.
    +8v есть.Нет опорного -6v. Питание от переделанного компьютерного блока.12v в режиме приема.
    Вопрос: поменять блок питания или всетаки доработать схему мультивибратора?привожу перевод статьи по этой теме с одного иностранного сайта-
    -------------------------------------------------------------------------------------------

    Мощность проблемы при низком напряжении питания
    29/10/2009

    Я решил, что моя работа расследование внутренней тайны TS-50 может помочь другим людям и, таким образом, отныне любой интересную информацию я найду на эту тему будет опубликована здесь под выделенной категории.

    Типичная проблема с TS-50S является внутренним 6.2V питания, который имеет решающее значение для цепи ALC. Этот блок питания является одним из слабых мест TS-50 и должен быть проверен в случае возникновения проблем с выходной мощностью. Кроме того, дизайн не могут работать недеформированной ок. 11,5-11.7V, так что если вы запустите TS-50S от аккумулятора и имеют проблемы просто заменить R208 и R209 от TX-RX UNIT (X57-4220-11) с 18K резистор вместо 22K оригинальные. Таким образом, 6.2V, схема ALC и заключительный этап выхода будет корректно работать до 9.6V.
    -----------------------------------------------------------------------------------------
    Я так понимаю что при пониженном питании мультивибратор не запускается и -6v. просто
    отсутствует.или всетаки есть дефект ? За дельный совет буду благодарен!!!


  2. #2
    Silent Key
    Регистрация
    13.01.2003
    Адрес
    Жабомишодраківка
    Сообщений
    13,890
    Поблагодарили
    3908
    Поблагодарил
    1415
    UU9JJ - это рядом . Виталий ОЧЕНЬ опытный человек .

  3. #3
    Коротковолновик
    Регистрация
    06.05.2008
    Сообщений
    195
    Поблагодарили
    17
    Поблагодарил
    6
    Думаю нужно прежде всего отпаять дроссель на выходе после стабилитрона. Убедиться что нет КЗ в оставшейся цепи -6В. Далее проверяем конденсатор паралельно мультивибратору, если высохнет генерация сорвется. Ну и конденсатор на выходе выпрямителя мультивибратора.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	ts50mult.jpg 
Просмотров:	199 
Размер:	100.5 Кб 
ID:	83149  

  4. #4
    Прохожий
    Регистрация
    04.12.2012
    Сообщений
    3
    Поблагодарили
    1
    Поблагодарил
    0

    Игорю,UT3IM

    Спасибо за совет обратится к Виталию, UU9JJ!
    Проблема была В микросборке IC-11 формирующей сигнал АЛС, через
    нее идет и управление мощностью.После ремонта аппарат в порядке!!!
    Всем 73! Александр

  5. #5
    Прохожий
    Регистрация
    04.12.2012
    Сообщений
    3
    Поблагодарили
    1
    Поблагодарил
    0

    Виталию,UU9JJ

    Виталию Иосифовичу Кара особая благодарность за качественный ремонт
    трансивера.
    С Уважением, Александр,UU4JFB !

  6. #6
    Радиослушатель
    Регистрация
    24.06.2012
    Возраст
    36
    Сообщений
    15
    Поблагодарили
    0
    Поблагодарил
    7
    Друзья! Всем доброго времени суток, подскажите есть такая проблема с TS-50 или мне так кажется поэтому хочется совета опытных товарищей.
    При работе на передачу корреспонденты постоянно сообщают о провале станции в QSB до 0. Возможно ли какая-нибудь проблема с передающем трактом трансивера. Пожалуйста подскажите!!! Спасибо!!!!!

  7. #7
    Экстра-класс Аватар для RM3UA
    Регистрация
    08.01.2009
    Адрес
    Фурманов
    Возраст
    69
    Сообщений
    1,044
    Поблагодарили
    277
    Поблагодарил
    669
    Цитата Сообщение от UB9JBN Посмотреть сообщение
    При работе на передачу корреспонденты постоянно сообщают о провале станции в QSB до 0
    На каком диапазоне, какие у вас антенны, какая энергетика?

  8. #8
    старший прапорщик Аватар для YL3EL
    Регистрация
    25.06.2012
    Сообщений
    2,022
    Поблагодарили
    712
    Поблагодарил
    475
    Цитата Сообщение от UB9JBN Посмотреть сообщение
    Возможно ли какая-нибудь проблема с передающем трактом трансивера.
    а проконтролировать выходную мощность .........очень сложно?Как мне кажется,даже индикатор есть у этой станции.Как и у Alinco DX-70.

  9. #9
    Радиослушатель
    Регистрация
    24.06.2012
    Возраст
    36
    Сообщений
    15
    Поблагодарили
    0
    Поблагодарил
    7
    Использую ее для работы /М, мощность делаю в меню 100Вт, индикатор показывает все 100Вт на передачу. Антенна MFJ-1662, автомобильная. подключаю через автоматический тюнер AT-50

  10. #10
    старший прапорщик Аватар для YL3EL
    Регистрация
    25.06.2012
    Сообщений
    2,022
    Поблагодарили
    712
    Поблагодарил
    475
    а тюнер зачем? Выносной прибор и эквивалент не пробовали? Мало ли кто что говорит?

  11. #11
    Радиослушатель
    Регистрация
    24.06.2012
    Возраст
    36
    Сообщений
    15
    Поблагодарили
    0
    Поблагодарил
    7
    К сожалению пока не располагаю ни тем не другим. Забыл еще кое-что, у меня есть прибор PowerMonitor, для измерения параметров фидерной линии, то есть это блок индикации и направленный ответвитель, он установлен в моем шеке, так вот когда там подключен FT-897D с тюнером и антенной GP, то он показывает мощность около 100Вт, ну конечно меньше с учетом потерь, но когда я попробовал подключить TS-50 то мощность была что-то около 180Вт, может что-то с оконечными каскадами, ну может они не в нужном режиме работают?

  12. #12
    старший прапорщик Аватар для YL3EL
    Регистрация
    25.06.2012
    Сообщений
    2,022
    Поблагодарили
    712
    Поблагодарил
    475
    сейчас мы просто гадаем и не более.Думаю индикатор в станции вряд ли обманывает.Это всё же Кенвуд,а не Алан 100+.Что то мне подсказывает,что Вам надо поработать с антенной.С помощью тюнера можно согласовать и гвоздь,но от этого он ,гвоздь,не станет антенной.До тюнера у вас 100 ватт,что и показывает прибор в станции,а вот антенны ...........у вас может быть и нет.Просто гвоздь и не более.Позанимайтесь антенной.Хорошо бы с анализатором типа MFJ-259B или подобным.Без такого прибора жить в радиомире крайне сложно.

  13. #13
    Радиослушатель
    Регистрация
    24.06.2012
    Возраст
    36
    Сообщений
    15
    Поблагодарили
    0
    Поблагодарил
    7
    Все понял. Попробую найти прибор у старших товарищей и поработать с антенной! Большое Вам спасибо за помощь! 73!

  14. #14
    старший прапорщик Аватар для YL3EL
    Регистрация
    25.06.2012
    Сообщений
    2,022
    Поблагодарили
    712
    Поблагодарил
    475
    Удачи !!!

Похожие темы

  1. Ответов: 6
    Последнее сообщение: 25.01.2012, 21:37
  2. Купон-обращение
    от RA3DQP в разделе Беседка. Для любителей поговорить.
    Ответов: 0
    Последнее сообщение: 01.07.2011, 16:57
  3. GP-вопрос к опытным
    от UA0FUA в разделе Антенны КВ
    Ответов: 37
    Последнее сообщение: 13.04.2009, 20:16
  4. Обращение ко всем
    от иван58 в разделе Общие вопросы
    Ответов: 10
    Последнее сообщение: 28.12.2003, 11:56

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика