Показано с 1 по 15 из 15
Like Tree1Спасибо
  • 1 Размещено R3FC

Тема: TS-870 ошибка ERR-FE

  1. #1
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41

    TS-870 ошибка ERR-FE

    При включении трансивер выдаёт ошибку ERR-FE и телеграфную посылку UL.
    Общий сброс процессора один раз помог, но потом снова ошибка.
    ТСХО в трансивере нет и не устанавливался.
    Подскажите что можно сделать. За ранее спасибо.


  2. #2
    в эфире с 1974 года Аватар для RW3XW
    Регистрация
    18.09.2012
    Адрес
    Обнинск
    Возраст
    59
    Сообщений
    1,415
    Поблагодарили
    667
    Поблагодарил
    133

  3. #3
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41
    В том случае у человека, который ремонтировал, был ещё один 870 и он менял платы с рабочего на неисправный. Прошло много времени, трасиверов уже нет у владельцев и годы идут, к сожалению мы не молодеем . Действительно на какой то плате была повреждена дорожка от тряски, а на какой ?. У меня трансивер практически простоял на столе.

  4. #4
    в эфире с 1974 года Аватар для RW3XW
    Регистрация
    18.09.2012
    Адрес
    Обнинск
    Возраст
    59
    Сообщений
    1,415
    Поблагодарили
    667
    Поблагодарил
    133
    Цитата Сообщение от R3FC Посмотреть сообщение
    повреждена дорожка от тряски, а на какой ?.
    Тут
    Тут....

  5. #5
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41
    При осмотре платы трудно поверить, что с дорожками что-то может случиться, всё залито лаком.
    Из опыта Marka Peglow, плату и все разъёмы почистил аэрозолем Contact Cleaner, ничего не поменялось.
    Благодарю за подсказку.

  6. #6
    в эфире с 1974 года Аватар для RW3XW
    Регистрация
    18.09.2012
    Адрес
    Обнинск
    Возраст
    59
    Сообщений
    1,415
    Поблагодарили
    667
    Поблагодарил
    133
    Цитата Сообщение от R3FC Посмотреть сообщение
    плату и все разъёмы почистил аэрозолем Contact Cleaner
    А самое главное то, переключатель работает? Есть ли 20 МГц на выходе разъёма CN801?

    Нажмите на изображение для увеличения. 

Название:	so2.png 
Просмотров:	7 
Размер:	126.1 Кб 
ID:	227995

  7. #7
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41
    Игорь, что я смог на сейчас, переключатель чисто механически работает(переключает) и на другой приёмник прослушать частоту 20 мгц. генератор работает. пока всё

  8. #8
    в эфире с 1974 года Аватар для RW3XW
    Регистрация
    18.09.2012
    Адрес
    Обнинск
    Возраст
    59
    Сообщений
    1,415
    Поблагодарили
    667
    Поблагодарил
    133
    Цитата Сообщение от R3FC Посмотреть сообщение
    генератор работает
    Конечно - трудно без приборов. Можно попробовать, не имея приборов, коснуться коротким куском провода (в качестве антенны) точки соединения конденсатора С803 с переключателем S800, затем цепи контакта разъёма СN801 на основной плате, при этом наблюдать за уровнем принимаемого сигнала на контрольном приёмнике. Если уровни принимаемого сигнала будут одинаковыми, то можно предположить, что и переключатель и контакт в разъёме исправны. Амплитуда сигнала на выходе генератора должна быть не меньше 1V(p-p). Если эти цепи исправны, то дальнейшие действия по поиску неисправности PLL без приборов или заведомо исправного ЗИПа - туманны.

  9. #9
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41
    Всё правильно. Надо к доктору.

  10. #10
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41
    Плату OSC положил на стол, подал напряжение 8,23в, вч. напряжение на переключателе, на С803 одинаковое приблизительно 0,35в, на R802 около 1в. Резисторы все целы конденсаторы не знаю. Измерял ВК 7-9.

  11. #11
    Big Gun
    Регистрация
    05.06.2002
    Возраст
    71
    Сообщений
    5,840
    Поблагодарили
    1228
    Поблагодарил
    229
    Цитата Сообщение от R3FC Посмотреть сообщение
    При включении трансивер выдаёт ошибку ERR-FE и телеграфную посылку UL.Общий сброс процессора один раз помог, но потом снова ошибка.
    - Какая индикация на дисплее?
    - Если общий сброс помог один раз, то дело в печатных проводниках многослойной основной платы. Найти плавающий контакт можно слегка нажимая изолированной палочкой на все участки сверху этой платы при включенном трансивере.
    - Вынуть-вставить (заменить) батарею резервного питания процессора.

  12. #12
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41
    В поле где частота светятся точки, а в поле меню моргает ошибка.
    Если бы была плохая батарейка, то была бы ошибка HTX-202. батарейку надо попробовать заменить, хотя она свои 3 вольта отдаёт.

  13. #13
    в эфире с 1974 года Аватар для RW3XW
    Регистрация
    18.09.2012
    Адрес
    Обнинск
    Возраст
    59
    Сообщений
    1,415
    Поблагодарили
    667
    Поблагодарил
    133
    Владимир. Если Вы всё-таки решили сами заняться проблемой, то лучше взять сервис мануал и хотя бы вольтметром пройтись по контрольным точкам PLL блока. Там всё пунктиром выделено. Узнать, хотя бы, подаётся опорная частота с генератора через буферные усилители на делители, достаточные ли уровни сигналов. Это если не повезёт с шевелением контактов разъёмов. Иногда помогает, но не всегда.

  14. #14
    Big Gun
    Регистрация
    05.06.2002
    Возраст
    71
    Сообщений
    5,840
    Поблагодарили
    1228
    Поблагодарил
    229
    Цитата Сообщение от R3FC Посмотреть сообщение
    В поле где частота светятся точки, а в поле меню моргает ошибка.
    Всё правильно - нет электрического контакта. Поперетыкайте все ВЧ разъёмчики от гетеродинов на основной плате, постучите по участкам платы.
    Такая неисправность была у трансивера моего коллеги - был пропаян пистон сквозного отверстия печатного проводника.

  15. #15
    QRP
    Регистрация
    01.06.2011
    Адрес
    Korolyov
    Возраст
    67
    Сообщений
    45
    Поблагодарили
    23
    Поблагодарил
    41
    Трансивер работает. Как сказал мастер и как я понял:- неисправность была в плате PLL в диапазонных генераторах, что-то надо было подстроить. Так-же приятная новость от него, процессор в трансивере новой версии.
    Благодарю всех.

Похожие темы

  1. Антенный тюнер TS-870 слабый?
    от RX3ANF в разделе TS-870
    Ответов: 2
    Последнее сообщение: 08.03.2012, 03:08
  2. OmniRig c TS-870
    от UT2IV в разделе КВ: KENWOOD
    Ответов: 0
    Последнее сообщение: 05.02.2010, 18:57
  3. Ваше мнение о TS-870S ?
    от Сергей RZ4LZ в разделе TS-870
    Ответов: 3
    Последнее сообщение: 14.03.2008, 14:53
  4. TS-870S
    от иван58 в разделе TS-870
    Ответов: 33
    Последнее сообщение: 17.06.2007, 17:58
  5. Ищу фирменный софт для TS-870
    от в разделе TS-870
    Ответов: 0
    Последнее сообщение: 16.06.2001, 22:11

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×