Показано с 1 по 7 из 7
  1. #1
    Standart Power
    Регистрация
    30.09.2009
    Адрес
    Екатеринбург
    Возраст
    60
    Сообщений
    230
    Поблагодарили
    164
    Поблагодарил
    57

    Не было RX/TX на 160, 80, 40 м

    Решил написать о своих мытарствах по ремонту своего 1000МР
    Неделю-полторы назад, в трансивере ни с того, ни с сего - перестали работать 160 и 80 м диапазоны.
    Ни приема, ни передачи. А через несколько дней пропала и 40-ка тоже.
    Нет ни приема, ни передачи.
    После частоты 7500 кгц — есть и прием и передача.
    Проверил второй VFO — на нем все 3 диапазона на прием работают. Для этого включил DUAL.
    Соответственно, явная проблема с блоком ПЧ или ГУН основного приемника.
    В 2010 году у меня уже была такая же проблема, и мне удалось её решить.
    Так и в этот раз — смело разобрал трансивер до платы IFUNIT
    На прилагаемом фото №1 видна сама плата.
    Она находится в правой части трансивера, и чтобы добраться до нее — нужно открутить динамик, ФНЧ, и еще один блок — не знаю как называется. Далее снять стальную горизонтальную перегородку, и — станет видно IFUNIT
    Аккуратно снимаются все разьемчики и шлейфы.
    Достается сама плата, переворачиваем...
    И видим качество пайки — фото №2. Без прикрас.
    Это пайка - «заводская». Которая пришла с завода.
    До 2010 года - ни разу не «докапывался» до этого узла.
    Тем не менее, вчера достал плату, снова всё пропаял.
    Полет — нормальный.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	фото 1.jpg 
Просмотров:	241 
Размер:	197.2 Кб 
ID:	94132   Нажмите на изображение для увеличения. 

Название:	фото 2.jpg 
Просмотров:	299 
Размер:	187.5 Кб 
ID:	94133  


  2. #2
    Very High Power Аватар для 4L1G
    Регистрация
    26.06.2006
    Адрес
    Тбилиси
    Возраст
    65
    Сообщений
    2,535
    Поблагодарили
    862
    Поблагодарил
    980
    это все ваша пайка?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	фото 2.jpg 
Просмотров:	170 
Размер:	103.2 Кб 
ID:	94170  
    Если возвращаемся назад к лампам, значит, шагаем вперед.
    Георгий
    Политический заключенный Грузии 2011-2013г.

  3. #3
    Standart Power
    Регистрация
    30.09.2009
    Адрес
    Екатеринбург
    Возраст
    60
    Сообщений
    230
    Поблагодарили
    164
    Поблагодарил
    57
    Цитата Сообщение от 4L1G Посмотреть сообщение
    это все ваша пайка?
    В том то и дело - что нет, не моё.
    Я, когда увидел ЭТО - был очень поражен. Даже сфотографировал для истории.

  4. #4
    Радиослушатель
    Регистрация
    04.08.2014
    Адрес
    Владивосток
    Возраст
    46
    Сообщений
    22
    Поблагодарили
    3
    Поблагодарил
    5
    FT-1000MP, не работало tx/rx на 7500-14500 кГц. Пропаял плату IF UNIT и все заработало. Спасибо 73!

  5. #5
    Кенгуру Аватар для R3DE
    Регистрация
    16.02.2015
    Сообщений
    5,346
    Поблагодарили
    1426
    Поблагодарил
    257
    Цитата Сообщение от R8CT Посмотреть сообщение
    В том то и дело - что нет, не моё.
    Я, когда увидел ЭТО - был очень поражен. Даже сфотографировал для истории.
    Да..уж...
    Но как то и не удивляет. Как то давно пришел в одну достаточно известную московскую фирму(на букву А....) с твердым желанием купить эмпишник, деньги как говорится - в кармане. Но то, что я там увидел как то насторожило. На столе на боку среди проводов, приборов и паяльников стоял разобранный тот самый МР. На мой вопрос типа "а чё это", сказали - щас соберём. Я спросил нет ли нового на складе. Сказали, что где то есть, но пойдут за ним только если я точно буду его брать.
    Когда таки принесли, то первое, что бросилось в глаза - следы от отвертки на винтах.
    Естественно захотелось его послушать по тщательнее. И тут что то тоже не понравилось.
    Вобщем ушел без трансивера с непониманием, а чё они там с трансиверами делают?

  6. #6
    Standart Power Аватар для RW4HJD
    Регистрация
    12.07.2006
    Адрес
    г. Жигулёвск
    Возраст
    62
    Сообщений
    470
    Поблагодарили
    77
    Поблагодарил
    82
    Цитата Сообщение от R3DE Посмотреть сообщение
    Вобщем ушел без трансивера с непониманием, а чё они там с трансиверами делают?
    Как что? Конструктор собирают. Так для фирмы (на букву А....) дешевле.

  7. #7
    High Power
    Регистрация
    21.07.2004
    Возраст
    62
    Сообщений
    883
    Поблагодарили
    72
    Поблагодарил
    76
    У меня тоже в 1000MP пропадала работа на диапазоне 7МГц. Причина - непропай (заводской) катушки соответствующего ГУНа, нашел можно сказать случайно т.к. грешить в таком вопросе на фирму в голову не приходило. Думал, что попался полевик в этом ГУНе с маленькой крутизной, когда его начал менять - промахнулся паяльником на вывод катушки (намотанной толстым проводом) и эта пайка характерно зашипела.

Похожие темы

  1. 10 м: что это было?
    от RW3AH в разделе 10-метровый диапазон (28,0 ÷ 29,7 МГц)
    Ответов: 12
    Последнее сообщение: 11.11.2011, 12:00
  2. Что это было 145.957
    от RA3VHO в разделе Космические виды связей
    Ответов: 7
    Последнее сообщение: 13.02.2010, 07:17
  3. Что это было, шеф?
    от RL3AF в разделе Поддержка портала QRZ.RU
    Ответов: 14
    Последнее сообщение: 05.02.2009, 18:41
  4. Все это было...
    от Batono в разделе Беседка. Для любителей поговорить.
    Ответов: 32
    Последнее сообщение: 12.04.2008, 18:39
  5. Что это было ?
    от nickni в разделе Диапазоны
    Ответов: 5
    Последнее сообщение: 09.11.2007, 20:56

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика