Страница 684 из 693 ПерваяПервая ... 184584634674677678679680681682683684685686687688689690691 ... ПоследняяПоследняя
Показано с 10,246 по 10,260 из 10392
Like Tree2216Спасибо

Тема: LogHX: Аппаратный журнал любительской радиостанции, тема №2

  1. #10246
    Экстра-класс Аватар для RJ7M
    Регистрация
    18.01.2004
    Возраст
    55
    Сообщений
    1,369
    Поблагодарили
    300
    Поблагодарил
    252
    Цитата Сообщение от RX4HX Посмотреть сообщение
    В пререлизе 513 кнопочки в окне лога появились?
    Нет. Не появились. W10x64
    Изображения Изображения  

  2. #10247
    Экстра-класс Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    56
    Сообщений
    1,804
    Поблагодарили
    775
    Поблагодарил
    365
    К сожалению, LOGHX не заработал по CAT интерфейсу с FTDX-101D.
    Использовал соединение с OMNIRIG.
    В Omnirig уже добавлен ini FTDX-101D.
    НА порту активность есть - в журнале - частота - ноль.
    При этом - 5MContest читает частоту через Omnirig
    Ну и N1MM+ работает с FTDX-101D без Omnirig - отнириг ей не нужен. Все читает и передает.
    Попробовал два варианта - через USB и драйвер CP210 - нулевой эффект. Подумал - может дело в CP210 драйвере.
    Подключился через встроенный в FTDX-101 железный ком порт. Подключил туда Microham MK2R - Встроенные средства microham router показывают большой обмен по порту с трансивером, но все равно LOGHX ничего не понимает, только почему-то упорно переводит трансивер в режим телеграфа.
    Беда

  3. #10248
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк, Коммунарка
    Возраст
    42
    Сообщений
    7,445
    Записей в дневнике
    8
    Поблагодарили
    1433
    Поблагодарил
    5156

    Arrow

    Цитата Сообщение от RL5A Посмотреть сообщение
    Подключился через встроенный в FTDX-101 железный ком порт. Подключил туда Microham MK2R - Встроенные средства microham router показывают большой обмен по порту с трансивером
    У меня ЛОГ работает c FT1000MP MK5V FIELD через MK2 по CAT через OmniRig+urouter
    Цитата Сообщение от RJ7M
    Нет. Не появились. W10x64
    Тоже не появилось
    Название: no-find-unselect.PNG
Просмотров: 239

Размер: 254.7 Кб

  4. #10249
    Экстра-класс Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    56
    Сообщений
    1,804
    Поблагодарили
    775
    Поблагодарил
    365
    Цитата Сообщение от RC3C Посмотреть сообщение
    У меня ЛОГ работает c FT1000MP MK5V FIELD через MK2 по CAT через OmniRig+urouter
    У меня тоже loghx работает со всем, что не втыкал. Но с новым FTDX-101D - ни в какую.

  5. #10250
    Экстра-класс Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    56
    Сообщений
    1,804
    Поблагодарили
    775
    Поблагодарил
    365
    Цитата Сообщение от RL5A Посмотреть сообщение
    К сожалению, LOGHX не заработал по CAT интерфейсу с FTDX-101D.
    Использовал соединение с OMNIRIG.
    В Omnirig уже добавлен ini FTDX-101D.
    НА порту активность есть - в журнале - частота - ноль.
    При этом - 5MContest читает частоту через Omnirig
    Ну и N1MM+ работает с FTDX-101D без Omnirig - отнириг ей не нужен. Все читает и передает.
    Попробовал два варианта - через USB и драйвер CP210 - нулевой эффект. Подумал - может дело в CP210 драйвере.
    Подключился через встроенный в FTDX-101 железный ком порт. Подключил туда Microham MK2R - Встроенные средства microham router показывают большой обмен по порту с трансивером, но все равно LOGHX ничего не понимает, только почему-то упорно переводит трансивер в режим телеграфа.
    Беда
    Проблема локализована.
    Omnirig коректно заработал с файлом от FT991!
    А тот ini , что сделан под FTDX-101D и лежит вместе с программой omnirig на официальном сайте работать отказывается.

  6. #10251
    Экстра-класс
    Регистрация
    28.11.2013
    Возраст
    64
    Сообщений
    1,470
    Поблагодарили
    529
    Поблагодарил
    336
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Prerelease build_513

    - Исправлено зависание лога в предыдущем пререлизе - просьба проверить.
    По моей проблеме #10242 все ОК! Спасибо.
    Кнопочки Unselrct и Find были и в 512, остались и в 513 (Win7х32)

  7. #10252
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    46
    Сообщений
    10,301
    Поблагодарили
    3812
    Поблагодарил
    2303
    Цитата Сообщение от RL5A Посмотреть сообщение
    В Omnirig уже добавлен ini FTDX-101D.
    Вот этот файл
    C:\Program Files (x86)\Afreet\OmniRig\Rigs\FTDX101D.ini
    скопируйте в папку Rigs папки лога, чтобы в CAT лога появился трансивер.

    Цитата Сообщение от RL5A Посмотреть сообщение
    При этом - 5MContest читает частоту через Omnirig
    А вот тут что то не то: при работе через ОмниРиг логу все равно какой трансивер - и если в другими логами ОмниРиг работает, то и с LogHX должен работать.

  8. #10253
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    46
    Сообщений
    10,301
    Поблагодарили
    3812
    Поблагодарил
    2303
    Цитата Сообщение от RL5A Посмотреть сообщение
    Omnirig коректно заработал с файлом от FT991!
    А при работе с другими логами какой ini-файл использовали?

  9. #10254
    Администратор Аватар для RW3DY
    Регистрация
    10.02.2006
    Адрес
    Истра, Мос.обл.
    Возраст
    59
    Сообщений
    6,416
    Поблагодарили
    2556
    Поблагодарил
    6694
    Цитата Сообщение от RJ7M Посмотреть сообщение
    Нет. Не появились. W10x64
    Аналогично.

  10. #10255
    Коротковолновик
    Регистрация
    14.03.2007
    Адрес
    Н.Новгород
    Возраст
    67
    Сообщений
    133
    Поблагодарили
    16
    Поблагодарил
    3
    Цитата Сообщение от EU1FQ Посмотреть сообщение
    По моей проблеме #10242 все ОК! Спасибо.
    Кнопочки Unselrct и Find были и в 512, остались и в 513 (Win7х32)
    Аналогично

  11. #10256
    Экстра-класс Аватар для RD9CX
    Регистрация
    11.10.2010
    Адрес
    Екатеринбург
    Сообщений
    1,544
    Поблагодарили
    403
    Поблагодарил
    586
    При старте лога кнопка Find не появляется, так-же как и анселект

    Нажмите на изображение для увеличения. 

Название:	0001.jpg 
Просмотров:	1 
Размер:	111.8 Кб 
ID:	240805

    но стоит кликнуть вот сюда...

    Нажмите на изображение для увеличения. 

Название:	0002.jpg 
Просмотров:	2 
Размер:	119.7 Кб 
ID:	240806

    обе кнопки появляются

    Нажмите на изображение для увеличения. 

Название:	0003.jpg 
Просмотров:	4 
Размер:	107.1 Кб 
ID:	240807

    но до перезагрузки лога ))
    вин10 х64 и как видно скинами пользуюсь.

  12. #10257
    Администратор Аватар для RW3DY
    Регистрация
    10.02.2006
    Адрес
    Истра, Мос.обл.
    Возраст
    59
    Сообщений
    6,416
    Поблагодарили
    2556
    Поблагодарил
    6694
    Цитата Сообщение от RD9CX Посмотреть сообщение
    вин10 х64
    Похоже это только на х64.

    Цитата Сообщение от EU1FQ Посмотреть сообщение
    Кнопочки Unselrct и Find были и в 512, остались и в 513 (Win7х32)

  13. #10258
    Экстра-класс
    Регистрация
    28.11.2013
    Возраст
    64
    Сообщений
    1,470
    Поблагодарили
    529
    Поблагодарил
    336
    Цитата Сообщение от RW3DY Посмотреть сообщение
    Похоже это только на х64.
    Точно. Попробовал сейчас на 10х64 - кнопок нет. 7х32 - кнопки есть.

  14. #10259
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    46
    Сообщений
    10,301
    Поблагодарили
    3812
    Поблагодарил
    2303
    Цитата Сообщение от RW3DY Посмотреть сообщение
    Похоже это только на х64.
    Скорее всего на 10, у меня везде 7х64 - кнопки есть. Нужно будет на 10 проверить.

  15. #10260
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    46
    Сообщений
    10,301
    Поблагодарили
    3812
    Поблагодарил
    2303
    Цитата Сообщение от RA3ATX Посмотреть сообщение
    Накатил 512 билд, редактирую поле ввода QSO, убираю лишние поля, меняю шрифт, но после перезагрузки опять все становиться по умолчанию шаблон сохранял, не помогает. что я не так делаю ?

    Еще периодически лог вот так вглючивать начал
    Билд 513 - проблемы ушли?

Похожие темы

  1. AALog: аппаратный журнал от RZ4AG
    от RV3MI в разделе Аппаратные журналы
    Ответов: 3154
    Последнее сообщение: 16.10.2019, 22:35
  2. Log4Win - аппаратный журнал любительской радиостанции
    от UR5FCM в разделе Аппаратные журналы
    Ответов: 323
    Последнее сообщение: 10.10.2019, 13:30
  3. Аппаратный журнал RV6AMZ
    от RV6AMZ в разделе Аппаратные журналы
    Ответов: 45
    Последнее сообщение: 18.05.2017, 13:45
  4. =Архив= LogHX: аппаратный журнал любительской радиостанции
    от RX4HX в разделе LogHX: Аппаратный журнал любительской радиостанции
    Ответов: 15033
    Последнее сообщение: 10.01.2017, 16:38
  5. Аппаратный журнал в MixW
    от RW6AUR в разделе Цифровые виды радиосвязи
    Ответов: 142
    Последнее сообщение: 19.09.2016, 06:23

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика