Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 15 из 29

Тема: TS-850: проблема с приёмом

  1. #1
    Радиослушатель
    Регистрация
    03.03.2007
    Возраст
    66
    Сообщений
    24
    Поблагодарили
    5
    Поблагодарил
    0

    TS-850: проблема с приёмом

    Скорее всего после грозы, пошла какая-то ср..нь по приёму, полезли вещалки особенно на вч бендах коих ранее не было. Такое впечатление что нет входных контуров. С антенной всё впорядке, ксв и пр. На передачу работает нормально. Но и по моему упала чувствительность. Куда лезть и с чего начать. С паяльником дружу. работаю радиомехаником, так что кой какой общения с радиотехникой имею. Но одно дело бытовка, другое связ. аппаратура. По сему прошу помощи перед тем как лезть в аппарат.
    Заранее спасибо!


  2. #2
    Без позывного
    Регистрация
    20.04.2005
    Сообщений
    104
    Поблагодарили
    6
    Поблагодарил
    2
    Ох уж эти пин-диоды на плате Unit...
    Описание и лечение проблемы на mods.dk

  3. #3
    Радиослушатель
    Регистрация
    03.03.2007
    Возраст
    66
    Сообщений
    24
    Поблагодарили
    5
    Поблагодарил
    0
    Нельзя ли поподробнее про pin-ы, к тому-же я в немецком не силён. Заранее спасибо!

  4. #4
    Без позывного
    Регистрация
    20.04.2005
    Сообщений
    104
    Поблагодарили
    6
    Поблагодарил
    2
    Там вообщето на английском.
    изучите http://mods.dk/index.php?ModelId=537&RadioRec=kenwood

    как вариант:
    Symptom: The receiver is full of images across the entire HF spectrum. Images of broadcast stations are heard throughout HF bands.
    Cause: Static damage through the antenna input, causing diode failure common to other receiver faults listed here. The inductor mod listed elsewhere here is recommended.
    Fix @RF Board: Check replace D16 on the RF unit. You may also have bad ones at D3, D4, D5, D17.
    Check also for failure at IC-1, 74LS145 band decoder chip. Check this with a DVM on the band filter select outputs, making sure only one output is near 0v at any time.
    Adrian
    de VK4TUX

    Итого: проверяйте на плате RFUnit пины D16, D3, D4, D5, D17.
    Сервис мануалы есть в нете.

  5. #5
    Радиослушатель
    Регистрация
    03.03.2007
    Возраст
    66
    Сообщений
    24
    Поблагодарили
    5
    Поблагодарил
    0
    Спасибо за помощь. вылечил! Оказался битый диод D16.

  6. #6
    ebx
    ebx вне форума
    Без позывного
    Регистрация
    28.02.2005
    Сообщений
    15
    Поблагодарили
    1
    Поблагодарил
    0

    Unhappy

    Проблемы с приемом. Станции с уровнем 59 и выше прослушиваются в пределах плюс минус 15-20 килогерц в зависимости от силы сигнала.
    Кто сталкивался с такой проблемой подскажите

  7. #7
    Без позывного
    Регистрация
    20.04.2005
    Сообщений
    104
    Поблагодарили
    6
    Поблагодарил
    2
    Цитата Сообщение от ebx Посмотреть сообщение
    Проблемы с приемом. Станции с уровнем 59 и выше прослушиваются в пределах плюс минус 15-20 килогерц в зависимости от силы сигнала.
    Кто сталкивался с такой проблемой подскажите
    думается на CAR-Unit надо смотреть.

  8. #8
    ebx
    ebx вне форума
    Без позывного
    Регистрация
    28.02.2005
    Сообщений
    15
    Поблагодарили
    1
    Поблагодарил
    0
    Цитата Сообщение от adani Посмотреть сообщение
    думается на CAR-Unit надо смотреть.
    Кстати о CAR-Unit. У меня была проблемма с данной платой. UL и на дисплее точки.
    Так вот микросхема IC1 была 6631, а остальные 66312. После замены IC1 на 66312 данная проблемма была решена.
    Но CAR -Unit не работает в нужном режиме - нет самопрослушивания сигнала SSB при включении на передней панели кнопки "Moni" На этой мелочи я и не стал зацикливаться.
    Неужели это может сказаться на качестве приема?

  9. #9
    Коротковолновик
    Регистрация
    15.09.2007
    Адрес
    Харцызск, Донецкая обл.
    Возраст
    52
    Сообщений
    407
    Поблагодарили
    61
    Поблагодарил
    31
    Доброго времени суток,колеги!
    Вылезла сабжевая проблемма....
    Аппарат вроде как "нюх" потерял.
    S-метр (в 850-м обычно "щедрый") показывает заниженные значения.Вещалок на ВЧ бендах вроде как явно не слышу(симптом вылетевшего pin-диода,описанный выше),но такое впечатление,что действительно упала чувствительность.Приборами пока не мерял - скажу сразу.
    Что скажете по этому поводу?

  10. #10
    Без позывного
    Регистрация
    20.04.2005
    Сообщений
    104
    Поблагодарили
    6
    Поблагодарил
    2
    а на передачу как? ALC нормальный уровень? есть подозрение что не включаются фильтры, котрые переключается дешифратором (на выходе уровень логической 1)

  11. #11
    Коротковолновик
    Регистрация
    15.09.2007
    Адрес
    Харцызск, Донецкая обл.
    Возраст
    52
    Сообщений
    407
    Поблагодарили
    61
    Поблагодарил
    31
    Цитата Сообщение от adani Посмотреть сообщение
    а на передачу как? ALC нормальный уровень? есть подозрение что не включаются фильтры, котрые переключается дешифратором (на выходе уровень логической 1)
    На передачу все нормально.ALC с запасом по регулировке.

  12. #12
    Экстра-класс Аватар для RZ3CC
    Регистрация
    13.12.2008
    Адрес
    Москва
    Возраст
    78
    Сообщений
    2,190
    Поблагодарили
    5633
    Поблагодарил
    331
    Потеря чувствительности иногда бывает из-за пробоя одного из конденсаторов С25,26,27 в фильтре , стоящем после антенного реле на плате FILTER UNIT (тот , что установлен рядом с антенным разъемом) .

  13. #13
    Коротковолновик
    Регистрация
    15.09.2007
    Адрес
    Харцызск, Донецкая обл.
    Возраст
    52
    Сообщений
    407
    Поблагодарили
    61
    Поблагодарил
    31
    Цитата Сообщение от RZ3CC Посмотреть сообщение
    Потеря чувствительности иногда бывает из-за пробоя одного из конденсаторов С25,26,27 в фильтре
    Спасибо,Геннадий Григорьевич!Действительно в этом проблема.Нашел.
    Еще раз спасибо!73!

    Вдогонку.Если быть более точным - пробит конденсатор С26.И что-то меня терзают смутные сомнения по поводу разрядника. Что-то вид у него...гм...странный,мутноватый.Резисторы (два по 100 КОм,для "стекания" статики) в порядке.

  14. #14
    ebx
    ebx вне форума
    Без позывного
    Регистрация
    28.02.2005
    Сообщений
    15
    Поблагодарили
    1
    Поблагодарил
    0
    Получается плохи мои дела, если даже RZ3CC ничего не подсказал по моей проблемме

  15. #15
    Элита Аватар для UA6ACZ
    Регистрация
    18.01.2010
    Адрес
    Краснодар
    Возраст
    73
    Сообщений
    5,758
    Записей в дневнике
    1
    Поблагодарили
    2846
    Поблагодарил
    1550
    Новую тему заводить не хочется, да и проблема - полупроблема.
    Заметил, что чувствительность приёмника в вещательном средневолновом диапазоне сильно занижена, децибел на 20-ть. Конкретный участок - 1704-500. Трансивер раскрыт на передачу везде, кроме этого участка, ес-но. Всё работает безупречно на приём и передачу. Было дело, давно уже: вылетал один из pin-ов, но тогда гасло всё и лезли вещалки. Кто что думает?

Похожие темы

  1. KENWOOD 50: проблема с приёмом
    от UU7JX в разделе TS-50
    Ответов: 7
    Последнее сообщение: 04.05.2020, 09:29
  2. Проблема с приёмом
    от RA0SY в разделе TS-850
    Ответов: 7
    Последнее сообщение: 27.03.2012, 07:55
  3. Проблема с приёмом GP-300
    от zaqwedc в разделе УКВ: MOTOROLA
    Ответов: 5
    Последнее сообщение: 26.12.2009, 06:33
  4. Проблема с приёмом в TS-940
    от UR9IP в разделе TS-940
    Ответов: 3
    Последнее сообщение: 13.08.2009, 20:11
  5. Проблема с приёмом в TS-870
    от slv0559 в разделе TS-870
    Ответов: 29
    Последнее сообщение: 10.07.2007, 00:16

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика