Страница 5 из 6 ПерваяПервая 123456 ПоследняяПоследняя
Показано с 61 по 75 из 82
  1. #61
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    Вчера дали интерфейс unicomdual на время.
    САТ + цифру запустил. Сделал необходимые настройки для CW (программа CWTYPE). Почему-то горит сигнал CW на интерфейсе. Но,
    1) когда все джампера замкнуты по схеме 1-2, то при нажатии кнопки CW на трансивере издается ПИ-ПИ-ПИ-ПИ-ПИ-ПИ.
    2) если 1 джампер разомкнуть или 6-й, писка не происходит. САТ работает в норме, но в эфир лезет тока протяжный свист - ПИИИИИИИИИИ.

    Мож кто что подскажет? или напрямую обратиться к RZ3LF?

  2. #62
    Very High Power
    Регистрация
    30.06.2007
    Адрес
    Владимир
    Возраст
    69
    Сообщений
    1,097
    Поблагодарили
    240
    Поблагодарил
    194
    Цитата Сообщение от RV3DHC Посмотреть сообщение
    ПИ-ПИ-ПИ-ПИ-ПИ-ПИ.
    Многое зависит от настроек программы, которую Вы применяете. Кроме того попробуйте отжать кнопочку KEYER.
    А джамперы для 1000-ка должны быть установлены:
    JP1 - любое
    JP2,3,4,5 - 1-2

  3. #63
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    Цитата Сообщение от RW3VA Посмотреть сообщение
    Кроме того попробуйте отжать кнопочку KEYER
    возникает звук ПИИИИИИИИИИИИИИИИИ

  4. #64
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    Цитата Сообщение от RW3VA Посмотреть сообщение
    А джамперы для 1000-ка должны быть установлены:
    JP1 - любое
    JP2,3,4,5 - 1-2
    Все так. Но может в меню что-то нада подправить насчет ключа?
    JP-6 ваще отключен. (сам отключил)

    Настараживает то, что постоянно при включении лога (ur5eqf + omni-rig) загорается сигнал CW

  5. #65
    Без позывного
    Регистрация
    13.01.2004
    Адрес
    Апрелевка, Московская обл.
    Возраст
    41
    Сообщений
    412
    Поблагодарили
    81
    Поблагодарил
    9
    Цитата Сообщение от RV3DHC Посмотреть сообщение
    Все так. Но может в меню что-то нада подправить насчет ключа?
    JP-6 ваще отключен. (сам отключил)

    Настараживает то, что постоянно при включении лога (ur5eqf + omni-rig) загорается сигнал CW
    Как вариант,

    посмотрите в настройках Omni-Rig не в положении ли High поле DTR.

  6. #66
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    Цитата Сообщение от Виталий А. Посмотреть сообщение
    посмотрите в настройках Omni-Rig не в положении ли High поле DTR.
    После поля DTR 2 последущих стоят в значении LOW.

  7. #67
    Без позывного
    Регистрация
    13.01.2004
    Адрес
    Апрелевка, Московская обл.
    Возраст
    41
    Сообщений
    412
    Поблагодарили
    81
    Поблагодарил
    9
    Цитата Сообщение от RV3DHC Посмотреть сообщение
    После поля DTR 2 последущих стоят в значении LOW.
    То есть так как на рисунке ?

    Просто все симптомы того, что на ножке DTR 12 вольт - именно она ответственна за манипуляцию CW.

    Попробуйте запустить какую-нибудь программу, не использующую Omni-Rig - например TR4W - не выбирайте САТ, а только настройте манипуляцию PTT/CW - если опять лезет 12 вольт, то интерфейс бракованный.
    Изображения Изображения  

  8. #68
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    Может наверное перевести режим манипулятора в режим BUG?
    т.к. в интерфейсном шнурике тока 2 контакта.

  9. #69
    Без позывного
    Регистрация
    13.01.2004
    Адрес
    Апрелевка, Московская обл.
    Возраст
    41
    Сообщений
    412
    Поблагодарили
    81
    Поблагодарил
    9
    Цитата Сообщение от RV3DHC Посмотреть сообщение
    Может наверное перевести режим манипулятора в режим BUG?
    т.к. в интерфейсном шнурике тока 2 контакта.
    Антон,

    давно у меня был этот трансивер, помню что в нем есть как встроенный электронный ключ (подключается манипулятор со стерео разъемом), так и разъем для подключения внешнего электронного ключа (моно разъем).
    Поэтому если хотите использовать ключевание компом, то кажется (посмотрите в мануале давно было) надо использовать разъем KEY на передней панели или задней панели трансивера и при этом перевести переключатель KEYER на передней панели в положение выключено.

    Смущает только одно - на самом интерфейсе у Вас уже горит сигнал CW - а это фактически означает что с компа по DTR проходит +12 вольт, либо что-то внутри интерфейса.

    Посмотрите тестером на шнурке CW, скорее всего там КЗ.

    Добавлено через 4 минуты
    Цитата Сообщение от Виталий А. Посмотреть сообщение

    ключ (подключается манипулятор со стерео разъемом), так и разъем для подключения внешнего электронного ключа (моно разъем).
    Это я не верно написал - помню что в разъемы для CW нельзя вставлять моноджеки, только стерео разъемы - если вставите моно - то будет эффект постоянного нажатия ключа.
    Последний раз редактировалось Виталий А.; 25.02.2010 в 11:48. Причина: Добавлено сообщение

  10. #70
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    хы... там стерео же разъем.

    Вечером буду пробовать.

  11. #71
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    да, стоял DTR в положении HIGH. Выключил.

    21:34 MSK
    Какие параметры для работы CW с компьютера у Вас стоят в трансивере?

    22:04 MSK
    У меня цифра работает тока када нажимаешь кнопку PKT. Это нормально?
    Последний раз редактировалось RC3C; 25.02.2010 в 22:06. Причина: добавил
    73! Anton RC3C & RY3AAL & HB0/RC3C & 50RDX003 & RK5A002SWL
    RL3F QSL Print : Фото для QSL : APRS track : @FT8DigiClub :
    POWERWOLF : Member of UF5D & 4U1A
    DMR TG25011, TG2500, TG31340, TG31697 : D-STAR XLX020 R : New Moscow DX Club


  12. #72
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    А кто что скажет, RigExprt Tiny тож норм работает с 1000-ком?

  13. #73
    Радиослушатель
    Регистрация
    28.10.2008
    Адрес
    Моршанск
    Возраст
    50
    Сообщений
    33
    Поблагодарили
    6
    Поблагодарил
    56
    Цитата Сообщение от RV3DHC Посмотреть сообщение
    А кто что скажет, RigExprt Tiny тож норм работает с 1000-ком?
    Отлично. Вообще никаких проблем.

    Добавлено через 3 минуты
    Цитата Сообщение от RV3DHC Посмотреть сообщение
    У меня цифра работает тока када нажимаешь кнопку PKT. Это нормально?
    Это нормально. В этом режиме автоматом отключается микрофон и не надо дёргать его туда-сюда.

  14. #74
    Dark Mass Cardinal Аватар для RC3C
    Регистрация
    07.04.2002
    Адрес
    Новая Москва, Троицк
    Возраст
    43
    Сообщений
    8,091
    Записей в дневнике
    8
    Поблагодарили
    1676
    Поблагодарил
    5756
    Цитата Сообщение от UA3RAG Посмотреть сообщение
    Отлично. Вообще никаких проблем.
    а у вас он какой? tiny/std/plus?

  15. #75
    Радиослушатель
    Регистрация
    28.10.2008
    Адрес
    Моршанск
    Возраст
    50
    Сообщений
    33
    Поблагодарили
    6
    Поблагодарил
    56
    Цитата Сообщение от RV3DHC Посмотреть сообщение
    а у вас он какой? tiny/std/plus?
    У меня tiny.
    До этого пару лет использовал такой интерфейс с TS-850, а теперь и с тысячником.

Похожие темы

  1. rs232 сом порт прием и передача
    от dr.zaratustra в разделе Компьютеры и сети
    Ответов: 6
    Последнее сообщение: 17.12.2005, 23:39
  2. настроить Winamp под ИК-порт
    от Electrik в разделе Общие вопросы
    Ответов: 0
    Последнее сообщение: 23.11.2005, 01:23
  3. ик порт как сделать?
    от sergdebelow в разделе Общие вопросы
    Ответов: 0
    Последнее сообщение: 15.08.2004, 13:15
  4. Вопрос по FT-1000 MP MARK 5 FIELD
    от EW8AM в разделе FT-1000
    Ответов: 4
    Последнее сообщение: 19.11.2003, 12:05

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика