Страница 1 из 5 12345 ПоследняяПоследняя
Показано с 1 по 15 из 73
  1. #1
    Радиослушатель
    Регистрация
    22.11.2009
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    7

    Отключение магнитолы при пуске двигателя

    Приветствую!!!
    Ребята, помогите с таким вопросом:
    Проблема в отключении магнитолы при пуске мотора.
    Проложишь маршрут по навигации, остановишься на пять минут в магазин забежать или на заправке, заводишь мотор и всё снова начинай прокладывать…. И музыка слетает…
    Корень зла был найден в падении напряжения в момент пуска. Что бы откинуть все прочие причины, красный и жёлтый провод магнитолы (постоянный + и АСС) были напрямую соединены с плюсовой клеммой АКБ проводом в палец толщиной. В момент пуска – отключение магнитолы……
    Подумываю попробовать дополнительный маленький аккумулятор 12в. для запитки магнитолы, включённый через диод от основного аккумулятора, но и тут есть много нюансов. А именно: как организовать подзарядку маленького дополнительного аккумулятора +12в оптимальным током? Как не допустить его перезаряда? Нужно чтобы магнитола питалась от маленького аккумулятора, только в момент пуска двигателя (просадки напряжения). Да и чтобы маленький аккумулятор находился на подзарядке только при включено зажигании.
    Желательно наиболее простое конструктивное решение, и с наименьшими вмешательствами в системы автомобиля (машина гарантийная).
    В голову приходит только включить диод между основным аккумулятором и дополнительным, как показано на присоединённой картинке. Но остаются вопросы по зарядке доп. аккумулятора.
    Кто что может посоветовать?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	АКБ.jpg 
Просмотров:	624 
Размер:	26.9 Кб 
ID:	26644  
    Изображения Изображения  


  2. #2
    Коротковолновик Аватар для Василий Кияница
    Регистрация
    04.10.2007
    Адрес
    г. Носовка
    Возраст
    69
    Сообщений
    287
    Поблагодарили
    132
    Поблагодарил
    16
    Думаю, что либо аккумулятор Вашего автомобиля дохаживает... , либо что-то со стартером, приводящее к перенагрузке аккумулятора в начальный момент. Просадка напряжения должна быть, но не до такой степени, чтобы выбивало аппаратуру.
    Решение, которое Вам пришло в голову, может и правильное. Нужно пробовать.

  3. #3
    Экстра-класс Аватар для RA3POD
    Регистрация
    29.11.2005
    Адрес
    Тула, Россия
    Возраст
    40
    Сообщений
    2,691
    Поблагодарили
    136
    Поблагодарил
    8
    диод шотки тока надо брать
    а вапще то магнитолы обычно выключаюця при пуске
    там разве нету двух плюсов - красный и желтый7 их както там как раз на аккум отдельный один их них сажаеш и ничего не должно пропадать
    или магнитола небось китайская за 5 тыщ - ну чтож вы от нее хотите то

    там хоть антена для гпс отдельно выносится или нет?

  4. #4
    Р.Л. Аватар для UR5CBZ
    Регистрация
    07.12.2008
    Адрес
    KN59rr
    Возраст
    68
    Сообщений
    6,143
    Записей в дневнике
    2
    Поблагодарили
    2568
    Поблагодарил
    1195
    Цитата Сообщение от Kamerin Посмотреть сообщение
    Корень зла был найден в падении напряжения в момент пуска.
    Вся схема магнитолы (кром выходных усилителей) питается от внутреннего стаб.
    6в. При пуске двигателя напряжение падает до 8 вольт.Причина сброса гдето
    в другом.Сочинить схему можно.Но ведь так быт не должно.

  5. #5
    Мастер Аватар для RV3AE
    Регистрация
    07.05.2008
    Адрес
    Москва
    Возраст
    71
    Сообщений
    670
    Поблагодарили
    252
    Поблагодарил
    1252
    Все проще.
    Подключите питание КАК ПОЛОЖЕНО. Провод "АСС" - на + "зажигания"( или специально предусмотренный + "приемника") все это на (у ) замке зажигания, т.е. этот + не должен пропадать при положении "стартер". А второй провод на постоянный +, можно к прикуривателю. ( по цветам проводов не помню, какой куда, свертесь с описанием подключения.

  6. #6
    Экстра-класс Аватар для RA3POD
    Регистрация
    29.11.2005
    Адрес
    Тула, Россия
    Возраст
    40
    Сообщений
    2,691
    Поблагодарили
    136
    Поблагодарил
    8
    Цитата Сообщение от UR5CBZ Посмотреть сообщение
    Вся схема магнитолы (кром выходных усилителей) питается от внутреннего стаб.
    6в. При пуске двигателя напряжение падает до 8 вольт.Причина сброса гдето
    в другом.Сочинить схему можно.Но ведь так быт не должно.
    не, нифига - они отключаются при 9-10 вольтах чтоб усилок не давал искажений. и там есть куски схемы где больше 6 вольт надо - поэтому она и отключается - защита своего рода

  7. #7
    Экстра-класс Аватар для RK3FW
    Регистрация
    17.08.2002
    Адрес
    ko85mo, RDA MO-56
    Возраст
    54
    Сообщений
    2,989
    Поблагодарили
    390
    Поблагодарил
    157
    Правильно тут писали - либо подключено не правильно, либо чините электрику машины.

  8. #8
    Коротковолновик Аватар для RZ9CF
    Регистрация
    12.05.2005
    Адрес
    г.Первоуральск
    Возраст
    59
    Сообщений
    210
    Поблагодарили
    28
    Поблагодарил
    42
    Не знаю, у меня две новые машины, одна наша, другая буржуйская и на обеих при запуске двигателя вырубаются магнитолы....обе машины, как и магнитолы, на гарантии...и в каком месте надо чинить?!! В нашу машину магнитолу ставил сам, а в буржуйской стояла по умолчанию....

  9. #9
    Экстра-класс Аватар для RN3DBQ
    Регистрация
    11.06.2008
    Адрес
    с. Новопетровское, Истринского р-на, Московской обл.
    Возраст
    54
    Сообщений
    2,157
    Поблагодарили
    732
    Поблагодарил
    81
    1. схему аналогичную приведенной, использую давно. Аккумулятор на 4,5 А/ч (что было под рукой). Проблем с перезарядкой не наблюдал. Диод - первый попавшийся (выкусил из старого моста. кажется Д226).Запитана вся радиоаппаратура.
    2 Все автомагнитоллы отключаются при просадке напрядения ниже определенной (изготовителем) величины. Почему просадка - возможно это норма для вашего авто. возможно небольшие проблемы с АКБ или стартером
    3 Как я понял происходит сброс установок магнитоллы... тут скорее всего неправильное подключение магнитоллы. К плюсу идут ДВА провода - один нужен для работы магнитоллы, а второй - подпитывает встроенную энергозависимую память. Проверьте ....

  10. #10
    Радиослушатель
    Регистрация
    22.11.2009
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    7
    Цитата Сообщение от Василий Кияница Посмотреть сообщение
    Думаю, что либо аккумулятор Вашего автомобиля дохаживает..
    Машине несколько месяцев. Падение напряжения в момент пуска в норме. Выключение магнитолы – следствие её конструктивных особенностей.
    RA3POD
    Насчёт диода шотки согласен, возможно даже два в параллель.
    Цитата Сообщение от RA3POD Посмотреть сообщение
    а вапще то магнитолы обычно выключаюця при пуске
    Согласен, на многих машинах, так с завода специально сделано, но меня не устраивает.
    Цитата Сообщение от RA3POD Посмотреть сообщение
    там разве нету двух плюсов - красный и желтый7 их както там как раз на аккум отдельный один их них сажаеш и ничего не должно пропадать
    Читай мой первый пост…
    Цитата Сообщение от RA3POD Посмотреть сообщение
    или магнитола небось китайская за 5 тыщ - ну чтож вы от нее хотите то
    Магнитола китайская, ничего в этом криминального не вижу. У нас почти всё сейчас китайское. Стоимость около 30т. Повторюсь, выключение магнитолы – следствие её конструктивных особенностей.
    Цитата Сообщение от RA3POD Посмотреть сообщение
    там хоть антена для гпс отдельно выносится или нет?
    А как вы думаете, конечно выносная, активная.
    UR5CBZ
    Да, действительно, падает напряжение где то до 8 вольт.
    Отключение магнитолы – нормальное явление, только вот мне не нужно такого счастья.
    RV3AE
    Почитайте внимательно мой первый пост.
    Цитата Сообщение от RA3POD Посмотреть сообщение
    не, нифига - они отключаются при 9-10 вольтах чтоб усилок не давал искажений. и там есть куски схемы где больше 6 вольт надо - поэтому она и отключается - защита своего рода
    Полностью согласен!
    RK3FW
    Почитайте внимательно мой первый пост.
    RZ9CF
    Всё путем.
    Так и должно быть в большинстве случаев. На многих иномарках с завода специально так сделано. Защита своего рода.
    А у меня на жучке магнитофон не отключается – вывод: какая схема подключения, и КОНСТРУКТИВНЫЕ ОСОБЕННОСТИ МАГНИТОЛЫ.

    Кто что ещё может предложить?

  11. #11
    Экстра-класс Аватар для RK3FW
    Регистрация
    17.08.2002
    Адрес
    ko85mo, RDA MO-56
    Возраст
    54
    Сообщений
    2,989
    Поблагодарили
    390
    Поблагодарил
    157
    Цитата Сообщение от RZ9CF Посмотреть сообщение
    и на обеих при запуске двигателя вырубаются магнитолы....
    Такого быть не должно. Значит, не правильно подключены.

    Тем более, вырубается одно, а вот сбрасываются...

  12. #12
    Радиослушатель
    Регистрация
    22.11.2009
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    7
    Цитата Сообщение от RN3DBQ Посмотреть сообщение
    1. схему аналогичную приведенной, использую давно. Аккумулятор на 4,5 А/ч (что было под рукой). Проблем с перезарядкой не наблюдал. Диод - первый попавшийся (выкусил из старого моста. кажется Д226).Запитана вся радиоаппаратура.
    Очень, очень интересно!
    А маленький АКБ постоянно, сутками на подзаряде?
    У меня машина эта часто простаивает по долгу, по этому желательно, чтобы подзарядка шла только при работающем магнитофоне к примеру, или вкл. зажигании.
    А что значит: запитана вся аппаратура?
    Что ещё кроме магнитолы?
    У меня кроме нее только саб, но его через д226 питать......
    Цитата Сообщение от RN3DBQ Посмотреть сообщение
    2 Все автомагнитолы отключаются при просадке напряжения ниже определенной (изготовителем) величины.
    Полностью согласен.
    Цитата Сообщение от RN3DBQ Посмотреть сообщение
    Почему просадка - возможно это норма для вашего авто. возможно небольшие проблемы с АКБ или стартером
    Это норма для авто.
    Отключение - следствие конструкции магнитолы.
    Цитата Сообщение от RN3DBQ Посмотреть сообщение
    3 Как я понял происходит сброс установок магнитолы...
    Нет, настройки не сбрасываются, но магнитола перегружается.
    Очевидно, что для памяти напряжения хватает, а вот процессору видимо нет.
    Цитата Сообщение от RN3DBQ Посмотреть сообщение
    К плюсу идут ДВА провода - один нужен для работы магнитолы, а второй - подпитывает встроенную энергозависимую память. Проверьте ....
    Там всё правильно.
    К тому же, как я писал в своем первом посте, оба эти провода (жёлтый и красный АСС) были для эксперимента соединены вместе и посажены на плюс АКБ проводом в палец толщиной. Всё равно перезагрузка при старте.

    P.S. Было бы неплохо развить тему с доп. акб. С защитами от превышения тока зарядки и от перезарядки. А так же что бы сам заряд не происходил сутками, а к примеру при работе магнитолы или при включённом зажигании.

    Добавлено через 3 минуты
    RK3FW
    Очевидно, что человек говорит о перезагрузках магнитол, а не сбросе установок, как в принципе и у меня, которое действительно часто является следствием неправильного подключения.
    А вот выключение при старте, вполне обычное и нормальное дело. Защита своего рода.

  13. #13
    Коротковолновик Аватар для UN7TA
    Регистрация
    16.11.2009
    Адрес
    Taraz (ранее Джамбул)
    Возраст
    54
    Сообщений
    169
    Поблагодарили
    9
    Поблагодарил
    36
    Самое простое решение. В момент пуска двигателя напряжение борт сети падает до 9-10 В, а на конденсаторе еще некоторое время сохраняется напряжение 12-14 В, разряд на аккумулятор защет диода не происходит.. Схема рабочая. Чем больше емкость конденсатора, тем лучше. Еще работает как фильтр. Также схема отлично работает с СВ и другими типами радиостанциями, нет сброса.
    Изображения Изображения
    • Тип файла: bmp 000001.bmp (274.7 Кб, Просмотров: 1359)

  14. #14
    Радиослушатель
    Регистрация
    22.11.2009
    Сообщений
    47
    Поблагодарили
    0
    Поблагодарил
    7
    UN7TA
    И что, у вас 2000мкф в течении как минимум трёх секунд (на время старта) питают всю магнитолу???
    Проводил эксперимент с фарадником, так он лампочку как раз секунды три питал, а тут 2000мкф.
    Или кондёр сажается на какую то слаботочную цепь?
    Как правило идут два провода: жёлтый на постоянный + питание памяти, и красный АСС на зажигание.
    Какую цепь вы запитали?

  15. #15
    Экстра-класс Аватар для RK3FW
    Регистрация
    17.08.2002
    Адрес
    ko85mo, RDA MO-56
    Возраст
    54
    Сообщений
    2,989
    Поблагодарили
    390
    Поблагодарил
    157
    У меня в старой машине при запуске двигла звук в старой и новой магнитолах вырубался, но сами они работали, а в новой машине магнитоле все пофигу. Причем, как старой, так и новой.

    Мне кажется, все дело в аккуме и стартере. Когда на старой машине умирал аккумулятор, в ней магнитолка тоже начала выключаться.

    Кстати, что за машина у автора темы?

Похожие темы

  1. Ищу схему магнитолы
    от КУБА в разделе Техника в быту
    Ответов: 0
    Последнее сообщение: 19.02.2008, 16:44
  2. Отключение подсветки в DR-130
    от RZ3DQU в разделе DR-130/430
    Ответов: 6
    Последнее сообщение: 19.12.2007, 09:59
  3. Подключение магнитолы к CD-чейнджеру
    от DENISUNCHIK в разделе Авто-магнитолы
    Ответов: 2
    Последнее сообщение: 25.09.2006, 16:34
  4. Горячее отключение из Raid массива
    от Vasily в разделе Компьютеры и сети
    Ответов: 1
    Последнее сообщение: 28.03.2005, 13:25
  5. Блок питания Thermaltake при пуске "цикает".
    от Стрелец в разделе Компьютеры и сети
    Ответов: 3
    Последнее сообщение: 21.02.2005, 08:39

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика