Страница 13 из 15 ПерваяПервая ... 36789101112131415 ПоследняяПоследняя
Показано с 181 по 195 из 220

Тема: CAT и звук по USB порту IC-7300

  1. #181
    Silent Key
    Регистрация
    07.12.2011
    Адрес
    Кустанай
    Возраст
    55
    Сообщений
    2,307
    Поблагодарили
    4016
    Поблагодарил
    1185
    Цитата Сообщение от R6LCF Посмотреть сообщение
    ,но пока читайте здесь достаточно точно все описано
    хорошая ссылка
    UN3L ex: UL7LEV, RL7LR, UN9LR TRX: TS 2000, IC-7300

    Душа — Богу, сердце — женщине, долг — Отечеству, честь — никому!

  2. #182
    High Power Аватар для RZ1A
    Регистрация
    02.01.2016
    Адрес
    Санкт-Петербург
    Возраст
    67
    Сообщений
    840
    Поблагодарили
    293
    Поблагодарил
    1743
    Цитата Сообщение от RA3TT Посмотреть сообщение
    В меню трансивера установите правильные параметры в USB Send: и USB Keying (CW):
    вот пока пытаюсь найти в Меню где эти параметры прописать

  3. #183
    Standart Power
    Регистрация
    04.02.2016
    Адрес
    Фрязино
    Возраст
    27
    Сообщений
    134
    Поблагодарили
    37
    Поблагодарил
    58
    Добрый вечер. Приобрел ICOM IC-7300 и столкнулся с такой проблемой. Трансивер с ноутбуком соединен только по USB. В качестве лога использую UR5EQF с OmniRig. Все отлично работает - CAT, PTT, CW, звук. Если выключить трансивер, не закрывать аппаратный журнал и не выключать источник питания, то при повторном включении аппарата все продолжает работать. А вот если выключить блок питания трансивера, то пропадает COM порт, затем при включении блока питания COM порт появляется опять, но CAT, PTT, CW, звук уже не работают. Приходится заново перезапускать аппаратный журнал. Вопрос - это решаемо или если выключил блок питания, то аппаратный журнал по-любому перезапускать?

  4. #184
    Радиоактивен Аватар для RX4CD
    Регистрация
    02.01.2009
    Адрес
    Петровск
    Возраст
    64
    Сообщений
    10,097
    Поблагодарили
    4921
    Поблагодарил
    2324
    Цитата Сообщение от R5FN Посмотреть сообщение
    Вопрос - это решаемо или если выключил блок питания, то аппаратный журнал по-любому перезапускать?
    Попробуйте задать этот вопрос в теме про лог UR5EQF.

  5. #185
    Standart Power
    Регистрация
    04.02.2016
    Адрес
    Фрязино
    Возраст
    27
    Сообщений
    134
    Поблагодарили
    37
    Поблагодарил
    58
    Цитата Сообщение от RX4CD Посмотреть сообщение
    Попробуйте задать этот вопрос в теме про лог UR5EQF.
    Тут вопрос не в логе. Проверил LogHX с разным вариантом управления (и OmniRig, и HXCat) - результат тот же. Тут дело в том, что после снятия питания с трансивера пропадает питание на микросхеме управления, соответственно устройство перестает определяться в Windows. А после подачи питания программа управления без перезапуска уже не видит это устройство. Вот и вопрос - может можно как-то сделать, чтобы устройство давало понять программе, что оно опять включено?

  6. #186
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    49
    Сообщений
    13,435
    Поблагодарили
    5687
    Поблагодарил
    3051
    Цитата Сообщение от R5FN Посмотреть сообщение
    пропадает COM порт
    Думаю, что эту проблему не решить. Ком-порт пропал - автоматом происходит от него отсоединение. Единственное что - можно не весь журнал перезапускать, а только ОмниРиг - это быстрее будет.

  7. #187
    Very High Power Аватар для RW9RN
    Регистрация
    18.06.2004
    Адрес
    Курган
    Возраст
    53
    Сообщений
    2,527
    Поблагодарили
    1970
    Поблагодарил
    0
    судя по всему никак.
    при аналогичном эксперименте с ft2k, достаточно поставить и убрать галку в rig1/rig2, с 7300 так не получается.

  8. #188
    Very High Power Аватар для DL1ET
    Регистрация
    14.07.2009
    Адрес
    Bochum
    Возраст
    57
    Сообщений
    2,342
    Поблагодарили
    1070
    Поблагодарил
    184
    По логике вещей, надо всегда соблюдать очерёдность процессов. С начала включаем трансивер, потом компьютер, потом управляющую программу. Выключаем опять таки в обратном порядке. У меня, к примеру, трансивер висит на аккумуляторе 180 А/ч, т.е. мне эта ситуация незнакома. Хотя в самом начале эксплуатации TS-890, компьютер минут через двадцать работы вместе с трансивером, сообщал о том что USB-порт потребляет много энергии и связь компьютера с трансивером обрывалась. Но как раз подошёл новый лэптоп с 10й и все проблемы исчезли. Да и перестал виснуть компьютер при работе в FT-8 мощностью больше 20 Вт. А 7300й, в своё время на старом компьютере работал без проблем.

  9. #189
    Standart Power
    Регистрация
    04.02.2016
    Адрес
    Фрязино
    Возраст
    27
    Сообщений
    134
    Поблагодарили
    37
    Поблагодарил
    58
    Цитата Сообщение от DL1ET Посмотреть сообщение
    По логике вещей, надо всегда соблюдать очерёдность процессов. С начала включаем трансивер, потом компьютер, потом управляющую программу. Выключаем опять таки в обратном порядке.
    По логике да. Но у меня ноутбук практически не выключается, иногда только перезагружаю. Программа лога на нем открыта тоже почти всегда. В течение дня несколько раз подхожу к трансиверу, чтобы поработать в эфире. Поработал - выключил трансивер и блок питания, а ноутбук включен, пользуюсь им дальше. Потом появилась интересная станция - включил блок питания, трансивер и вперёд.

  10. #190
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    69
    Сообщений
    2,307
    Поблагодарили
    325
    Поблагодарил
    213
    Цитата Сообщение от R5FN Посмотреть сообщение
    ..... Приобрел ICOM IC-7300 и столкнулся с такой проблемой. ...... А вот если выключить блок питания трансивера, то пропадает COM порт, затем при включении блока питания COM порт появляется опять, но CAT, PTT, CW, звук уже не работают. Приходится заново перезапускать аппаратный журнал. Вопрос - это решаемо или если выключил блок питания, то аппаратный журнал по-любому перезапускать?
    решаемо.
    1- перед новым включением БП- в логе выкл. Омни-рИГ.
    2- ВКЛ.БП (ТРАНСИВЕР)
    3-в логе вкл. Омни-риг
    4-вуаля!

  11. #191
    Standart Power
    Регистрация
    04.02.2016
    Адрес
    Фрязино
    Возраст
    27
    Сообщений
    134
    Поблагодарили
    37
    Поблагодарил
    58
    Цитата Сообщение от UA5AA Посмотреть сообщение
    решаемо.
    1- перед новым включением БП- в логе выкл. Омни-рИГ.
    2- ВКЛ.БП (ТРАНСИВЕР)
    3-в логе вкл. Омни-риг
    4-вуаля!
    Ну это из разряда - перезапустить лог, перезапустить OmniRig и т.п. Это не совсем решение и требует лишних действий. Но по-другому с этим аппаратом не получится - уже понял. Просто привык на своем стареньком TS-570, что можно сколько угодно раз включать/выключать - CAT не отваливается.

  12. #192
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    69
    Сообщений
    2,307
    Поблагодарили
    325
    Поблагодарил
    213
    ...лог не перезапускается, только омнириг вкл\выкл....два раза тыц-тыц...или это уже лень :0))

    - - - Добавлено - - -

    ..ну и еще на будующее...если пользоваться сторонними прогами, скажем в цифре, то управление частотой и диапазонами в логе работать не будет, так как САТ занят сторонней программой. Для этого надо сом порт "разлочить" с той же хотя бы VSPE, чтобы сом порт можно было одновременно использовать разными ресурсами

  13. #193
    Standart Power
    Регистрация
    04.02.2016
    Адрес
    Фрязино
    Возраст
    27
    Сообщений
    134
    Поблагодарили
    37
    Поблагодарил
    58
    Цитата Сообщение от UA5AA Посмотреть сообщение
    ...лог не перезапускается, только омнириг вкл\выкл....два раза тыц-тыц...или это уже лень :0))
    Да дело не в лени. Так и придется делать. Просто стараюсь все по максимуму автоматизировать. Поэтому и задал такой вопрос, может я что-то где-то упустил. Но как оказалось это такая "фича". Привыкну, спустя какое-то время, не проблема.
    За совет с разветвлением COM порта спасибо. Чего я только не делал разными программами со своим 570-ым. Так что знаю все эти приемчики)

  14. #194
    Standart Power
    Регистрация
    05.12.2013
    Возраст
    55
    Сообщений
    199
    Поблагодарили
    72
    Поблагодарил
    21
    Может кому пригодится. Пытались товарищу установить драйвер портов. НА компе когда то стояла Виндус 7 потом через интернет само установилась десятка
    Сначала посмотрели свойства системы- Виндус 10 разрядность-32х64. Выбираем драйвер для х64 -пишет не может установить Хоть так хоть эдак бесполезно
    Хотели уже бросить но тут пришла светлая мысль попробовать для Х86. И о чудо всё пошло и установилось!

  15. #195
    Very High Power Аватар для UA5AA
    Регистрация
    16.04.2005
    Адрес
    Moscow_Лось
    Возраст
    69
    Сообщений
    2,307
    Поблагодарили
    325
    Поблагодарил
    213
    ...семерка была 32 или 64?

Похожие темы

  1. Ответов: 11
    Последнее сообщение: 30.11.2013, 16:04
  2. Проблема с USB портами
    от RW4HJD в разделе Компьютеры и сети
    Ответов: 17
    Последнее сообщение: 08.07.2012, 15:59
  3. Ответов: 81
    Последнее сообщение: 17.03.2010, 16:47
  4. Ноутбук и USB порты
    от RW9RN в разделе Компьютеры и сети
    Ответов: 18
    Последнее сообщение: 14.11.2009, 09:28
  5. какая лог прога имеет RIG интерфейс через USB порт ?
    от UT1YV в разделе Аппаратные журналы
    Ответов: 6
    Последнее сообщение: 08.03.2006, 22:31

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика