Like Tree3905Спасибо

Тема: =Архив= LogHX: Аппаратный журнал любительской радиостанции, тема №2

  1. #1
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    48
    Сообщений
    13,274
    Поблагодарили
    5599
    Поблагодарил
    3004

    =Архив= LogHX: Аппаратный журнал любительской радиостанции, тема №2

    LogHX - программа аппаратного журнала любительской радиостанции с большими возможностями настройки "под себя".

    Вложение 244265


    Сайт программы: RX4HX

    Помощь по программе: Ссылка --> Начальная страница

    Ссылка --> на файл Whatsnew.txt с информацией о последних обновлениях в релизе:

    Ссылка --> Актуальные релизы и история изменений.

    Канал на Youtube Сергея RD9CX: LogHX

    База дипломов - >> Вложение 262565

    Уважаемые друзья!
    В связи с большой загрузкой по работе отвечать на личные письма и телефонные звонки возможности нет!
    Просьба все вопросы и предложения писать на форуме QRZ.RU
    Спасибо за понимание!


  2. #15571
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    48
    Сообщений
    13,274
    Поблагодарили
    5599
    Поблагодарил
    3004
    Цитата Сообщение от R9HBW Посмотреть сообщение
    WinKey - то перестал работать
    Да я еще удивился, что по поводу Винкея никто не пишет))) Да я менял его работу - теперь Винкей на каждое радио - свой. Ок! Проверб его работу.

    Цитата Сообщение от UT4UBK Посмотреть сообщение
    Это так и задумано?
    Нет конечно. Сейчас на работе - проверить не могу. Постараюсь сегодня проверить.

  3. #15572
    High Power Аватар для R1BET
    Регистрация
    22.05.2017
    Сообщений
    504
    Поблагодарили
    372
    Поблагодарил
    323
    Цитата Сообщение от R9HBW Посмотреть сообщение
    Алексей, здравствуйте.
    Видимо, WinKey использую только я. Отвлекся от FT-8. Установил 603 пререлиз. А WinKey - то перестал работать. От слова совсем.
    Загрузка лога проходит нормально. Надпись появляется, что он загружен, а по факту не работает.
    Настройки все сделаны. WinKey порт не видит и, соответственно не передает. Скорость с ручки не меняется, но из окна CW да, меняется. И все.
    MicroHam USB Device Router показывает занятость порта, назначенного WinKey. Если назначить другой порт, то появляется PTT/CW,
    но в макросе все символы смешиваются и передается каша. Об этом уже говорили давно и Вы исправили работу WinKey.
    Стоит перезагрузить Вид, WinKey опять перестает работать.
    Ну, не вы один... нас двое
    Да, на b603 winkey у меня тоже поломан. То есть при загрузке все ок, порты винкея все видны и на месте, даже лог его "дергает" при инициализации.
    Но параметры не устанавливаются, передача то какая-то идет на winkey - но какая-то непонятная каша вместо макроса, то вообще не идет.

    Алексей, может быть заодно приделаете эхо с ключа? Все равно ж копаться в этом месте ))

  4. #15573
    Very High Power Аватар для A65BR
    Регистрация
    22.04.2005
    Адрес
    Umm-Al-Quwain, UAE
    Возраст
    52
    Сообщений
    3,873
    Поблагодарили
    915
    Поблагодарил
    567
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Да я еще удивился, что по поводу Винкея никто не пишет)))
    Проверил работает винки. Толко почему то первый макрос с какойто задержкой около 1 сек, сразу его же - норм. Потом опять макрос - задержка. В установках программы задержка установлена по 100 мс.

    Кстати, радио в программе вообще не выбрано. Только СОМ порт который для Винки, сам Винки в РигЭксперте Плюс находится. Он то и управляет радио.

    Вообще использую CWType - WinKey - RigExpert Plus - работает все замечательно - сом-порт винки, другой сом-порт CW/PTT освободился.

    - - - Updated - - -

    Цитата Сообщение от R1BET Посмотреть сообщение
    Алексей, может быть заодно приделаете эхо с ключа?
    в программе CWType это работает в отдельном окошке - очень удобно и полезно видеть глазом как макрос отрабатывает и с ключа что полетело.


    Цитата Сообщение от A65BR Посмотреть сообщение
    Толко почему то первый макрос с какойто задержкой около 1 сек, сразу его же - норм. Потом опять макрос - задержка. В установках программы задержка установлена по 100 мс.
    А вообще то задержка не толко от макросов, но и с ключа тоже тормоза! Отключил лог, вернулся на CWType - все нормально, никаких задержек.

    Лог версия 603

  5. #15574
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    48
    Сообщений
    13,274
    Поблагодарили
    5599
    Поблагодарил
    3004
    Цитата Сообщение от UT4UBK Посмотреть сообщение
    Трансивер подключен логу по TCI протоколу. Когда посылаются макросы, независимо от того есть [TX] или нет, на трансивер отправляется команда перехода на передачу. [RX] - никогда не отправляет команду перехода на прием.
    Проверил: CW TCI работает верно: макрос целиком посылается в трансивер и тот переходит на передачу. Макрос [TX] не нужен. То если в макросе есть команды RX/TX то на трансивер они отсылаются. В общем все работает верно.

    - - - Добавлено - - -

    Исправил работу Винкея и CW - попробуйте:
    http://rx4hx.qrz.ru/files/loghx/prer..._build_604.exe

  6. #15575
    Very High Power Аватар для A65BR
    Регистрация
    22.04.2005
    Адрес
    Umm-Al-Quwain, UAE
    Возраст
    52
    Сообщений
    3,873
    Поблагодарили
    915
    Поблагодарил
    567
    Задержка была изза макроса [TX]. Убрал его, передача нормализовалась. Но при работе из макросов формируются неверные длины пауз - любое слово передается не слитно с паузами в 5 точек между буквами, а намного больше - 10 или 15. Вообще, хорошо бы это регулировать в меню, а то там куча регулировок, которые совсем ни к чему.

    Алексей, Вы не подправили длину поля WWLoc? Было ограничение 4 символа, хорошо бы до 10.

  7. #15576
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    48
    Сообщений
    13,274
    Поблагодарили
    5599
    Поблагодарил
    3004
    Цитата Сообщение от A65BR Посмотреть сообщение
    Вы не подправили длину поля WWLoc? Было ограничение 4 символа, хорошо бы до 10.
    Подправил - должно нормально нормально вставляться. Ограничение не 4 знака убрал.

    - - - Добавлено - - -

    Цитата Сообщение от A65BR Посмотреть сообщение
    передается не слитно с паузами в 5 точек между буквами, а намного больше - 10 или 15.
    Два момента по этому поводу:
    - кое что подправил, попробуйте сейчас:
    http://rx4hx.qrz.ru/files/loghx/prer..._build_604.exe
    - вот эту галочку установите:
    Название: 1.png
Просмотров: 287

Размер: 12.1 Кб

    Цитата Сообщение от A65BR Посмотреть сообщение
    регулировать в меню
    Окно CW - там параметры передачи точек-тире и пауз регулируются.

  8. #15577
    Very High Power Аватар для A65BR
    Регистрация
    22.04.2005
    Адрес
    Umm-Al-Quwain, UAE
    Возраст
    52
    Сообщений
    3,873
    Поблагодарили
    915
    Поблагодарил
    567
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Подправил - должно нормально нормально вставляться. Ограничение не 4 знака убрал.
    Да, вижу, работает. Спасибо.
    Уже можно мой лог начинать.

  9. #15578
    Very High Power Аватар для UX8IW
    Регистрация
    23.01.2009
    Адрес
    Мариуполь
    Возраст
    68
    Сообщений
    3,850
    Записей в дневнике
    3
    Поблагодарили
    1848
    Поблагодарил
    643
    Алексей, в 604-й, при использовании FLDigi, бендмап теперь не "скачет",
    споты в окно ввода QSO вставляются, но в окно Call самой FLDigi - нет,
    (при этом, при смене спота частота в FLDigi меняется).

    Нажмите на изображение для увеличения. 

Название:	ScreenHunter_03 Dec. 30 23.12.jpg 
Просмотров:	4 
Размер:	62.3 Кб 
ID:	290643

    Это так должно быть?
    Обратная связь FLDigi с логом есть.

  10. #15579
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    48
    Сообщений
    13,274
    Поблагодарили
    5599
    Поблагодарил
    3004
    Цитата Сообщение от UX8IW Посмотреть сообщение
    в окно Call самой FLDigi - нет
    Да - теперь так: теперь связь только в одном направлении - от внешней программы к логу. Иначе получался замкнутый круг - от лога шло во внешнюю программу, и шел возврат назад - от внешней программы логу. Не есть гуд получалось.
    Может что и придумаю, как этот "порочный круг" разорвать)))

  11. #15580
    любитель радио Аватар для RL9F
    Регистрация
    10.08.2010
    Адрес
    Пермь, пос. Югокамск
    Возраст
    62
    Сообщений
    4,079
    Поблагодарили
    1415
    Поблагодарил
    2156
    Здравствуйте уважаемые пользователи лога.
    Может ли кто помочь с установкой лога на мой ком по удаленке ?

    С наступающим новым годом !

  12. #15581
    Very High Power Аватар для UX8IW
    Регистрация
    23.01.2009
    Адрес
    Мариуполь
    Возраст
    68
    Сообщений
    3,850
    Записей в дневнике
    3
    Поблагодарили
    1848
    Поблагодарил
    643
    Цитата Сообщение от RX4HX Посмотреть сообщение
    Да - теперь так: теперь связь только в одном направлении - от внешней программы к логу. Иначе получался замкнутый круг - от лога шло во внешнюю программу, и шел возврат назад - от внешней программы логу. Не есть гуд получалось.
    Может что и придумаю, как этот "порочный круг" разорвать)))
    Понятно, Алексей. С наступающим, удачи в Новом году!

  13. #15582
    Standart Power Аватар для R9HBW
    Регистрация
    06.04.2018
    Адрес
    Северск, ТО
    Возраст
    50
    Сообщений
    348
    Поблагодарили
    56
    Поблагодарил
    20
    Цитата Сообщение от RX4HX Посмотреть сообщение

    Исправил работу Винкея и CW - попробуйте:
    Попробовал. Мы это уже проходили, только не помню когда.
    Скорость с ручки меняется, порт работает.
    Короткие макросы передает нормально, только не очищается окно передачи по [RXCLEAR].
    Текст макроса влетает в окно передачи как-то очень быстро, а не по мере передачи.
    Длинный макрос [TX] CQ CQ DE R_9_H_B_W R_9_H_B_W CQ CQ DE R_9_H_B_W R_9_H_B_W AR[RXCLEAR] передает что попало.
    Такую проблему Вы уже решали.

    Winkey.txt

    Всех с наступающим! Здоровья всем!

  14. #15583
    Координатор темы Аватар для RX4HX
    Регистрация
    03.02.2006
    Возраст
    48
    Сообщений
    13,274
    Поблагодарили
    5599
    Поблагодарил
    3004
    Цитата Сообщение от R9HBW Посмотреть сообщение
    Такую проблему Вы уже решали.
    Странно - саму работу Винкея я не трогал, только сделал привязку Винкея к радио. Ну значит что то еще не досмотрел. На Новогодних каникулах доделаю)))

  15. #15584
    High Power
    Регистрация
    08.02.2013
    Возраст
    59
    Сообщений
    536
    Поблагодарили
    30
    Поблагодарил
    0
    Цитата Сообщение от EU1FQ Посмотреть сообщение
    Если у Вас в трансивере установлен режим CW, и Вы вращаете ручку трансивера, и когда она доходит частоты 1.843 трансивер переходит в режим LSB, то здесь только одно. У Вас в окне Select band and mode установлен режим Mode from band plan а там, в соответствии с Вашим скрином, он и должен переключиться в LSB. А как трансивер ведет себя на других дапазонах? переключает в соответствии с установками трансивера, или с установками бендмапа? Попробуйте последний пререлиз. Возможно действительно глюк, но я не наблюдал его в старых версиях.
    "У Вас в окне Select band and mode установлен режим Mode from band plan а там, в соответствии с Вашим скрином, он и должен переключиться в LSB" - Nikolai, Ja zhe pokazal shto u menia stoit "Mode from Radio", poetomu Mode ne dolzhen perekluchatsia POKA JA ETOGO NE ZAXOCHU.

    Proveril na 80m, to zhe samoe, v Band plan vybral tolko CW 3.5-4mhz i SSB 3.6-4mhz,radio vse ravno beret otkuda-to iz loga komandy meniat mode. Vruchnuiu ne mogu pomeniat mode naprimer na 3595, sbrasyvaetsia na DIGU, vyshe 3.6mhz tozhe proboval mvruchnuiu pomeniat mode v CW-sbrasyvaetsia v LSB

    Нажмите на изображение для увеличения. 

Название:	Modes3 LOGX.JPG 
Просмотров:	6 
Размер:	156.0 Кб 
ID:	290816

    Kogda zakryvau LogHX, merekluchau MODES kak xochu

    S Novym godom!
    Sergey

    - - - Добавлено - - -

    Alexei,
    Eshe vopros po povodu 2-x priemnikox i 2-x logax (ili bolee chem 2): tak kak oni ustanovleny v raznyx directoriax, pochemy nastroiki v odnom loge soxranaiutsia i na drugom. Naprimer "Band Setup"? Tak bylo zadumano?
    Spasibo

  16. #15585
    Standart Power Аватар для R9HBW
    Регистрация
    06.04.2018
    Адрес
    Северск, ТО
    Возраст
    50
    Сообщений
    348
    Поблагодарили
    56
    Поблагодарил
    20
    Сергей, а у Вас же 2 Радио на одном Логе. Может здесь проблема? Настройки второго Радио совпадают с настройками первого?

Похожие темы

  1. LogHX: Аппаратный журнал любительской радиостанции, тема №3
    от RX4HX в разделе LogHX: Аппаратный журнал любительской радиостанции
    Ответов: 1098
    Последнее сообщение: Вчера, 22:02
  2. Log4Win - аппаратный журнал любительской радиостанции
    от UR5FCM в разделе Аппаратные журналы
    Ответов: 330
    Последнее сообщение: 03.09.2020, 12:21
  3. Аппаратный журнал RV6AMZ
    от RV6AMZ в разделе Аппаратные журналы
    Ответов: 45
    Последнее сообщение: 18.05.2017, 13:45
  4. аппаратный журнал
    от RV6ANI в разделе Аппаратные журналы
    Ответов: 0
    Последнее сообщение: 07.07.2005, 12:54
  5. Какой аппаратный журнал с ведением логов...
    от в разделе Аппаратные журналы
    Ответов: 6
    Последнее сообщение: 04.06.2005, 09:16

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика