Like Tree17119Спасибо

Тема: проект WSJT-X: моды JT65,JT9,WSPR,JT4,JTMS,MSHV - работа с тестовым софтом

  1. #16471
    Живу здесь Аватар для R7CA
    Регистрация
    24.04.2007
    Адрес
    Новороссийск
    Сообщений
    13,036
    Поблагодарили
    4648
    Поблагодарил
    1695
    Цитата Сообщение от RW9UB Посмотреть сообщение
    повторно 73
    Прога начинает повторно и сразу отрубает

  2. #16472
    High Power
    Регистрация
    04.08.2008
    Адрес
    п.Кедровка
    Возраст
    59
    Сообщений
    567
    Поблагодарили
    87
    Поблагодарил
    165
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    Компьютер RW9UB не успевает декодировать всех в полосе,
    Возможно.Хотя на предыдущих версиях такого не замечал.

  3. #16473
    Very High Power
    Регистрация
    28.11.2013
    Возраст
    69
    Сообщений
    4,896
    Поблагодарили
    2628
    Поблагодарил
    623
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    При чём тут протокол QSO? ...
    А Вы внимательно понаблюдайте за очень многими американцами, которые дают RR73, и не смотрят на то , чято они получили в ответ. Для них уже QSO состоялось, и им до "лампочки" ваше 73

  4. #16474
    Удалён с форума
    Регистрация
    24.04.2015
    Адрес
    Москва
    Сообщений
    187
    Поблагодарили
    88
    Поблагодарил
    8
    Имеем:
    UR5EQF_Log3 последней версии, из-под него запускается через WSJTinterface - JTDX 2.0.1-rc124
    Трансивер ICOM IC-7000, подключение к компьютеру через RigExpert TI-5.
    OmniRig 1.16, RIG 1 :: Rig type: IC-7000v2, Port: COM3, Baud rate: 19200, 8N1, Poll int: 100 ms, Timeout: 4000 ms

    Настройки:
    Radio :: Rig: OmniRig 1, Tx delay: 0.1 s, PTT Method: CAT, Mode: USB, Split Operation: Fake It!

    При первом "холодном" запуске (в предыдущем сеансе все параметры были выставлены, связи проводились нормально) при переходе на передачу модулирующий сигнал как будто где-то "глушится", на индикаторе трансивера - минимум, т.е. передача включается, а "полезной" модуляции нет. Если вызвать настройки, сначала дать [Test CAT], дождаться "зеленой" кдавиши, дать [Test PTT], потом его выключить - внешне ничего не меняется, но...

    Движение на "водопаде" останавливается. Декодирования нет. Если закрыть JTDX, то, как и положено, WSJTinterface тоже закрывается. А вот при повторном запуске выдается сообщение, что JTDX уже запущен. Через Task manager проверяю - так и есть, "висит" неснятый процесс. Хотя все окна закрылись до этого нормально. Хорошо, снимаю JTDX (убиваю процесс). Закпускаю повторно. Не вызываю настроек, просто смотрю на работающую программу. отвечаю на интересный вызов. И - о чудо! - появляется модуляция, все сигналы проходят "как надо". Корреспондент отвечает, QSO проводится. И потом всё вроде как бы работает. И вроде как бы процесс JTDX снимается при закрытии окон.

    Такие симптомы. Чем могу помочь еще для выявления ошибок?

  5. #16475
    Standart Power
    Регистрация
    29.09.2010
    Сообщений
    236
    Поблагодарили
    39
    Поблагодарил
    20
    Добрый день в 124 версии наблюдается несколько декодирований одной и той же станции не зависимо включен или выключен Hint. В 123 такого не было, может что в настройках надо поменять?
    Название: двойное.jpg
Просмотров: 609

Размер: 53.0 Кб

  6. #16476
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,215
    Поблагодарили
    403
    Поблагодарил
    62
    Цитата Сообщение от EU1FQ Посмотреть сообщение
    А Вы внимательно понаблюдайте за очень многими американцами, которые дают RR73, и не смотрят на то , чято они получили в ответ. Для них уже QSO состоялось, и им до "лампочки" ваше 73
    И что с того? Я ему передал 73 и декодировал его очередное CQ - мне тоже должно быть до лампочки, но я зачем-то передаю 73. Зачем? Что JTDX хочет в ответ получить?

    Цитата Сообщение от R7CA Посмотреть сообщение
    Прога начинает повторно и сразу отрубает
    Цитата Сообщение от RW9UB Посмотреть сообщение
    Возможно.Хотя на предыдущих версиях такого не замечал.
    В зависимости от быстродействия ПК и загрузки диапазона, иногда сразу, а иногда до упора.

  7. #16477
    Very High Power
    Регистрация
    28.11.2013
    Возраст
    69
    Сообщений
    4,896
    Поблагодарили
    2628
    Поблагодарил
    623
    Цитата Сообщение от UY7VY Посмотреть сообщение
    Добрый день в 124 версии наблюдается несколько декодирований одной и той же станции не зависимо включен или выключен Hint. В 123 такого не было, может что в настройках надо поменять?
    Смотри скриншот


  8. #16478
    Живу здесь Аватар для R7CA
    Регистрация
    24.04.2007
    Адрес
    Новороссийск
    Сообщений
    13,036
    Поблагодарили
    4648
    Поблагодарил
    1695
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    я зачем-то передаю 73. Зачем? Что JTDX
    Понятное дело зачем, комп у вас тормозит, как вы говорите проц загружен. прога даёт от вас 73 пока не получит от него рр73, она получила, но комп тормозит, пока всё одуплится прога и даёт от вас эти грёбаные 73

  9. #16479
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    61
    Сообщений
    1,215
    Поблагодарили
    403
    Поблагодарил
    62
    Цитата Сообщение от R7CA Посмотреть сообщение
    прога даёт от вас 73 пока не получит от него рр73, она получила, но комп тормозит, пока всё одуплится прога и даёт от вас эти грёбаные
    Троллите?
    Прога получила от него РР73, передала ему первый раз 73, получила и декодировала от него следующее CQ, вывела это CQ на экран, покрасила его в цвет worked и ПОСЛЕ ЭТОГО опять передаёт 73, дожидаясь окончания декодирования остальных присутствующих в полосе.
    Я вижу глазами, что это QSO безусловно состоялось, а программа сомневается.

  10. #16480
    Standart Power
    Регистрация
    29.09.2010
    Сообщений
    236
    Поблагодарили
    39
    Поблагодарил
    20
    Цитата Сообщение от EU1FQ Посмотреть сообщение
    Смотри скриншот
    Стоит галочка "Скрыть повторные FT8 сообщения" и раньше было включено.

  11. #16481
    Very High Power
    Регистрация
    28.11.2013
    Возраст
    69
    Сообщений
    4,896
    Поблагодарили
    2628
    Поблагодарил
    623
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    И что с того? Я ему передал 73 и декодировал его очередное CQ - мне тоже должно быть до лампочки, но я зачем-то передаю 73. Зачем? Что JTDX хочет в ответ получить?
    Ну так я об этом и говорю, что необходимости внести изменения в протокол. Получил RR73, все, гуляй Вася, вноси в лог. Никаких ответных 73. QSO состоялось. Оператор, если передал Вам RR73, уже внес QSO в лог. Разумно ведь сделано HOUND моде! да и многие американцы, да и не только они, только так и работают. Поэтому, заметьте, что практически все якобы глюки, возникают на границе RR73 и 73. И все это списывать на то что компьютер не декодировал, будет не совсем правильно. Всё декодирует и декодирует, а как только RR73 то не декодирует. Так не бывает.

  12. #16482
    Живу здесь Аватар для R7CA
    Регистрация
    24.04.2007
    Адрес
    Новороссийск
    Сообщений
    13,036
    Поблагодарили
    4648
    Поблагодарил
    1695
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    Троллите?
    нет

  13. #16483
    Координатор темы
    Регистрация
    05.03.2015
    Сообщений
    5,570
    Поблагодарили
    7959
    Поблагодарил
    807
    Цитата Сообщение от UY7VY Посмотреть сообщение
    Добрый день в 124 версии наблюдается несколько декодирований одной и той же станции не зависимо включен или выключен Hint. В 123 такого не было, может что в настройках надо поменять?
    Название: двойное.jpg
Просмотров: 609

Размер: 53.0 Кб
    Такой алгоритм: на картинке первое декодирование с SNR -24, второе с SNR -04, для AutoSeq вторая частота правильная поэтому сообщение с сигнала с большим SNR будет выведено на экран независимо от опции скрытия повторов. Первое сообщение на момент декодирования второго уже было выведено на экран, поэтому как повтор первое сообщение не удаляется.

  14. #16484
    Координатор темы
    Регистрация
    05.03.2015
    Сообщений
    5,570
    Поблагодарили
    7959
    Поблагодарил
    807
    Цитата Сообщение от R2ADF Посмотреть сообщение
    Имеем:
    UR5EQF_Log3 последней версии, из-под него запускается через WSJTinterface - JTDX 2.0.1-rc124
    Трансивер ICOM IC-7000, подключение к компьютеру через RigExpert TI-5.
    OmniRig 1.16, RIG 1 :: Rig type: IC-7000v2, Port: COM3, Baud rate: 19200, 8N1, Poll int: 100 ms, Timeout: 4000 ms

    Настройки:
    Radio :: Rig: OmniRig 1, Tx delay: 0.1 s, PTT Method: CAT, Mode: USB, Split Operation: Fake It!

    При первом "холодном" запуске (в предыдущем сеансе все параметры были выставлены, связи проводились нормально) при переходе на передачу модулирующий сигнал как будто где-то "глушится", на индикаторе трансивера - минимум, т.е. передача включается, а "полезной" модуляции нет. Если вызвать настройки, сначала дать [Test CAT], дождаться "зеленой" кдавиши, дать [Test PTT], потом его выключить - внешне ничего не меняется, но...

    Движение на "водопаде" останавливается. Декодирования нет. Если закрыть JTDX, то, как и положено, WSJTinterface тоже закрывается. А вот при повторном запуске выдается сообщение, что JTDX уже запущен. Через Task manager проверяю - так и есть, "висит" неснятый процесс. Хотя все окна закрылись до этого нормально. Хорошо, снимаю JTDX (убиваю процесс). Закпускаю повторно. Не вызываю настроек, просто смотрю на работающую программу. отвечаю на интересный вызов. И - о чудо! - появляется модуляция, все сигналы проходят "как надо". Корреспондент отвечает, QSO проводится. И потом всё вроде как бы работает. И вроде как бы процесс JTDX снимается при закрытии окон.

    Такие симптомы. Чем могу помочь еще для выявления ошибок?
    Попробуйте запустить JTDX напрямую, отдельно от UR5EQF и второй вариант при выключенном UR5EQF.

  15. #16485
    Координатор темы
    Регистрация
    05.03.2015
    Сообщений
    5,570
    Поблагодарили
    7959
    Поблагодарил
    807
    Цитата Сообщение от RA3QDP Посмотреть сообщение
    i7 отличается от i5 наличием hyper threading и бОльшим размером кэш-памяти. .. для его программы - полезен hyper threading и увеличенный кэш или нет.
    И для WSJT-X и для JTDX полезны. JTDX будет быстрее декодировать, JTDX и WSJT-X смогут более уверенно работать в условиях нескольких одновременно работающих программ либо при выделении ресурсов процессора другим задачам. Чем больше процессор имеет работающих логических ядер (физические ядра + hyper threading) тем больше программ JTDX (например для разных диапазонов или разных антенн/приемников) на нем можно использовать.

Похожие темы

  1. JT65/JT9 - имейте совесть, когда в "цифре" работаете!
    от RX4CD в разделе JT65, JT9, WSPR, JT4, JTMSK, FT8
    Ответов: 65
    Последнее сообщение: 05.10.2019, 07:15
  2. Как начать работать с CW?
    от Z80X в разделе Телеграф
    Ответов: 6
    Последнее сообщение: 23.12.2010, 13:43
  3. Новая мода JT65
    от RX3AIS в разделе Цифровые виды радиосвязи
    Ответов: 1
    Последнее сообщение: 28.06.2007, 23:02
  4. Как начать работу с OZiExplorer 3D ?
    от RX3AOE в разделе Win-XP/7
    Ответов: 4
    Последнее сообщение: 15.10.2006, 19:55
  5. Работаю с DXtelnet но через час он отклю...
    от в разделе Компьютеры и сети
    Ответов: 0
    Последнее сообщение: 16.12.2001, 20:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×