Страница 101 из 160 ПерваяПервая ... 5191949596979899100101102103104105106107108111151 ... ПоследняяПоследняя
Показано с 1,501 по 1,515 из 2392

Тема: FT-450 ?

  1. #1501
    Начинающий
    Регистрация
    25.05.2009
    Возраст
    58
    Сообщений
    57
    Поблагодарили
    8
    Поблагодарил
    1
    Цитата Сообщение от RA3XEW Посмотреть сообщение
    Еще заметил, что при отключении TUNER щелчков нет нигде ни на одном диапазоне
    Ну так с этого нужно и начинать! Зайдите в меню TUNER нажмите DSP SEL ,в подменю INTRATU отключите букву R тем-же DSP STL.При включённом тюнер будет щёлкать и на приём, причём на разных бэндах поразному .Если вы за эти щелчки.

  2. #1502
    Радиослушатель Аватар для R3XAA
    Регистрация
    25.03.2010
    Сообщений
    11
    Поблагодарили
    0
    Поблагодарил
    9
    Цитата Сообщение от US8IMB Посмотреть сообщение
    Если вы за эти щелчки
    Нет. Щелчки самого тюнера при его собственных подстройках по диапазону тут ни при чем. Речь идет о других щелчках. При включенной индикации тюнера. При перестройке частоты с каждым изменением цифры на шкале частоты одновременно звучит короткий щелчок в наушниках "ПИК" и если не вращать ручку частоты далее, то тихо. Стоит чуть двинуть настройку на еще одну единицу частоты (хоть вверх, хоть вниз по частоте), то снова щелчок и тишина. Если крутить настройку непрерывно, то щелчки звучат на каждое изменение цифры частоты. И это явление чередуется, возрастая и затухая по громкости несколько раз в пределах почти каждого диапазона. Эти щелчки слышны и в тех промежутках, где тюнер молчит.
    Это не щелчки от релюшек тюнера, а, как мне кажется, вч или нч сигнал от цифровой шкалы. Или что-то другое.
    RA3XEW, Владимир.

  3. #1503
    Начинающий
    Регистрация
    25.05.2009
    Возраст
    58
    Сообщений
    57
    Поблагодарили
    8
    Поблагодарил
    1
    Цитата Сообщение от RA3XEW Посмотреть сообщение
    Это не щелчки от релюшек тюнера, а, как мне кажется, вч или нч сигнал от цифровой шкалы. Или что-то другое
    Извините Владимир,тогда мой ответ не в тему.

  4. #1504
    Коротковолновик
    Регистрация
    10.10.2007
    Сообщений
    414
    Поблагодарили
    88
    Поблагодарил
    11

    Улыбка

    Цитата Сообщение от RA3XEW Посмотреть сообщение
    вч или нч сигнал от цифровой шкалы
    Было замечено , что ЗУМ в режиме ТХ наиболее заметен при DIMMER =2, 3 и почти не слышен в положении 4 , т.е. при макс яркости шкалы. Как у Вас , может оберегаете дисплей ?

  5. #1505
    Начинающий
    Регистрация
    25.05.2009
    Возраст
    58
    Сообщений
    57
    Поблагодарили
    8
    Поблагодарил
    1
    Цитата Сообщение от UA3AHH Посмотреть сообщение
    Было замечено , что ЗУМ
    У меня распайка в двух местах возле штатного лепестка и гнезда микрофона .ЗУМ на передачу пропал при любой установки яркости,при приёме при выкл. громкости гдето в далеке.

  6. #1506
    Коротковолновик
    Регистрация
    10.10.2007
    Сообщений
    414
    Поблагодарили
    88
    Поблагодарил
    11
    Цитата Сообщение от US8IMB Посмотреть сообщение
    в двух местах возле штатного лепестка и гнезда микрофона
    Остается только сравнить какое место лучше. Шутка
    angelika.doc см.Вложения, наверное переборщила – там у неё аж три места заземления

  7. #1507
    Начинающий
    Регистрация
    10.02.2005
    Адрес
    Воронеж
    Возраст
    62
    Сообщений
    76
    Поблагодарили
    5
    Поблагодарил
    7

  8. #1508
    Радиослушатель Аватар для R3XAA
    Регистрация
    25.03.2010
    Сообщений
    11
    Поблагодарили
    0
    Поблагодарил
    9
    Цитата Сообщение от UA3AHH Посмотреть сообщение
    Было замечено , что ЗУМ в режиме ТХ наиболее заметен при DIMMER =2, 3 и почти не слышен в положении 4 , т.е. при макс яркости шкалы. Как у Вас , может оберегаете дисплей ?
    Нет. Яркость дисплея у меня в trx установлена на максимум.
    RA3XEW, Владимир.

  9. #1509
    Мастер
    Регистрация
    13.02.2006
    Адрес
    Симферополь
    Возраст
    58
    Сообщений
    714
    Поблагодарили
    76
    Поблагодарил
    22
    Небольшая история из практики в коллективную копилку знаний о FT-450.

    Сегодня утром было немного свободного времени - решил поработать на 40 метрах. В CW практически никого не слышно, поэтому перешел в SSB-участок, где и провел несколько QSO. Потом на некоторое время (минут на 10) отошел от трансивера. Когда вернулся, снова прошелся по диапазону, услышал SSB-станцию, дающую общий вызов и решил ее позвать. Нажимаю на педаль (у меня вместо штатного микрофона подключен динамический микрофон и педаль) - никакой реакции - трансивер в режим передачи не переходит. Снова и снова жму на педаль - все тоже самое - режим передачи включаться не хочет!!!
    Кнопке C.S. у меня присвоена функция SWR. Нажимаю на эту кнопку - и здесь никакой реакции!!! Переключаюсь в CW, опять нажимаю педаль - та же самая история, в режим передачи TRX не переходит. Иду на другие диапазоны, в разные виды работы - все аналогично - передачи нигде нет... Выключаю трансивер, потом снова его включаю - абсолютно ничего не меняется, режим передачи по-прежнему передачи не включается!

    Немного подумав, решаю попробовать произвести полный сброс процессора и делаю "Full Reset". Все мои настройки, естественно, сбросились, и одновременно стало еще "лучше" - теперь на дисплее упорно мигает надпись "TX"!!! На нажатие педали нет абсолютно никакой реакции. Все вроде бы работает - прием есть, доступно Меню и функции DSP, переключение видов работы, диапазонов, перестройка по частоте и т.п. Проблема одна - мигает надпись "TX" и трансивер не включается на передачу...
    Снова присваиваю кнопке C.S. функцию SWR,затем нажимаю эту кнопку - все без изменений - "TX" мигает, режим передачи не включается! И встроенный тюнер соответсвенно тоже не переходит в режим согласования КСВ. Опять жму всякие кнопки, "прыгаю" по диапазонам, снова включаю и выключаю трансивер - надпись "TX" продолжает мигать!

    Ощущения не из приятных... В целом FT-450 очень неплохой TRX в своем классе, и лично мне работать на нем было приятно как в SSB, так и CW - а тут такая вот неприятность приключилась... Как говорил герой одного известного кинофильма: "Будь проклят тот час, когда я сел за баранку этого пылесоса!". Главное, что трансивер-то практически новый - у меня он около 6 месяцев. Но гарантией воспользоваться нельзя - аппарат приобретали не здесь, а в США; кроме того, я сразу же по получении трансивера вскрыл его и припаял проволочную перемычку для создания более качественного заземления передней панели. Ну и в микрофоне соответственно был отпаян соответствующий провод от металлического набалдашника. При всем этом я обращался с FT-450 очень аккуратно, буквально пылинки с него сдувал; усилитель мощности не подключал, антенны согласованные, блок питания хороший, заземление тоже хорошее, и грозы сегодня не было... Говорили ведь знающие люди, что данный TRX отличается "капризным характером", а я не послушался...

    Что же дальше-то делать??? Для себя определяюсь - ремонтировать не стану, а выставлю на продажу за полцены... В отчаянии решаю попробовать последний вариант - перейти в CW, включить "BK-IN" и посмотреть, что из этого выйдет. Перехожу в CW - надпись "TX" продолжает мигать... После полного сброса процессора встроенный автоматический ключ пока недоступен. Поэтому перед тем, как активизировать "BK-IN", нажимаю кнопку KEYER - на дисплее соответственно появляется надпись "KEYER". Ради интереса решаю проверить, работает ли встроенный ключ. Нажимаю на CW-манипулятор - и, о Чудо!!! После первой же "точки" надпись "TX" перестает мигать и исчезает!!! Встоенный ключ тоже работает без проблем, только скорость после сброса моих настроек очень маленькая... Тут же пробую нажать на педаль - Ура, все OK!!! Трансивер, как и положено, переходит в режим передачи и передает. И функция SWR снова работает! И тюнер "строится"! Перехожу в SSB - здесь тоже все нормально... Снова восстанавливаю все свои настройки, провожу несколько QSO - пока все функционирует без проблем, как и всегда. Такие вот дела... Как говорил другой герой не менее известного кинофильма: "Что это было???"
    73!

  10. #1510
    Мастер
    Регистрация
    16.07.2008
    Адрес
    Volzhsky
    Сообщений
    988
    Поблагодарили
    103
    Поблагодарил
    113
    Вот это рассказ....чуть инфаркт не получил....короче если бы не "KEYER", то кердык был бы полный, вот по этому всегда работаю и телеграфом и цифрой, но видимо какой то глюк, а вот какой не пойму.....аппарат с землей соединен, с компом????Сухая буря??? только статика наверное...в шерстяной одежде с эбонитовой палочкой??? Короче рад за вас что все так обошлось. Но ведь не бывает колдовства, где то есть правда....

  11. #1511
    Мастер
    Регистрация
    13.02.2006
    Адрес
    Симферополь
    Возраст
    58
    Сообщений
    714
    Поблагодарили
    76
    Поблагодарил
    22
    Цитата Сообщение от UA4AGO Посмотреть сообщение
    Вот это рассказ....чуть инфаркт не получил....
    А представьте, каково мне было... У нас тут не столица, ремонтировать негде, да и плюс стоимость ремонта - тоже, скорее всего, не 10 долларов...
    Цитата Сообщение от UA4AGO Посмотреть сообщение
    аппарат с землей соединен, с компом????Сухая буря??? только статика наверное...в шерстяной одежде с эбонитовой палочкой???
    С землей (хорошей), естественно, соединен и БП, и трансивер. Компьютер при работе на трансивере я не использую. Сухой бури не было. Воздействие статики маловероятно, да и на что она могла подействовать? Налицо сбой в работе процессора и/или какой-то "глюк" в ПО. Что конкретно, сложно сказать, но пока TRX работает нормально...
    73!

  12. #1512
    Мастер Аватар для RV3AE
    Регистрация
    07.05.2008
    Адрес
    Москва
    Возраст
    72
    Сообщений
    686
    Поблагодарили
    277
    Поблагодарил
    1297
    Может стоит провести профилактику.
    Снять верхнюю крышку, осмотреть плату РА, разъемы, проверить надежность ВЧ соединений тюнера. Заодно и пыль смахнуть.
    ...Кстати, в работе тюнера "странностей" не замечалось?
    еще вопросик, ...в коммутаторе, антенне, стоит ли дроссель( резистор) для снятия статики с антенны?

  13. #1513
    Коротковолновик
    Регистрация
    10.10.2007
    Сообщений
    414
    Поблагодарили
    88
    Поблагодарил
    11
    Цитата Сообщение от UU4JEY Посмотреть сообщение
    "Что это было???"
    Может такой случай
    http://groups.yahoo.com/group/Yaesu_FT-450/message/7970 Mar 27, 2010
    Re: [Yaesu_FT-450] FT-450 failure on xmit.
    Пропала передача. Спросил на форуме, в ответ получил инструкции: 1) не паниковать, 2) тщательно проверить все 13.8VDC connection. Нашёл пару loose wires и проблема была решена. Не забывайте , что не будет передачи если вне Ham bands или возникли иные события как например было у меня. Tom, AA6TF

  14. #1514
    Мастер
    Регистрация
    13.02.2006
    Адрес
    Симферополь
    Возраст
    58
    Сообщений
    714
    Поблагодарили
    76
    Поблагодарил
    22
    Цитата Сообщение от RV3AE Посмотреть сообщение
    Может стоит провести профилактику.
    Снять верхнюю крышку, осмотреть плату РА, разъемы, проверить надежность ВЧ соединений тюнера. Заодно и пыль смахнуть.
    ...Кстати, в работе тюнера "странностей" не замечалось?
    еще вопросик, ...в коммутаторе, антенне, стоит ли дроссель( резистор) для снятия статики с антенны?
    Да, наверное, надо будет так и сделать. В работе тюнера "странностей" вроде нет - правда, я им редко пользуюсь - в основном, использую самодельный внешний Т-типа. В нем же установлен и резистор для снятия статики с антенного входа.
    Цитата Сообщение от UA3AHH Посмотреть сообщение
    Может такой случай
    http://groups.yahoo.com/group/Yaesu_FT-450/message/7970 Mar 27, 2010
    Re: [Yaesu_FT-450] FT-450 failure on xmit.
    Пропала передача. Спросил на форуме, в ответ получил инструкции: 1) не паниковать, 2) тщательно проверить все 13.8VDC connection. Нашёл пару loose wires и проблема была решена. Не забывайте , что не будет передачи если вне Ham bands или возникли иные события как например было у меня. Tom, AA6TF
    Нет, на этот случай непохоже - другая картина.

  15. #1515
    Мастер Аватар для UA0FUA
    Регистрация
    19.08.2008
    Адрес
    Курильские о-ва, о.Итуруп
    Возраст
    56
    Сообщений
    705
    Поблагодарили
    21
    Поблагодарил
    99
    Цитата Сообщение от UU4JEY Посмотреть сообщение
    Нажимаю на педаль (у меня вместо штатного микрофона подключен динамический микрофон и педаль) - никакой реакции - трансивер в режим передачи не переходит. Снова и снова жму на педаль - все тоже самое - режим передачи включаться не хочет!!!
    Не знаю что у вас, а у меня подобное было в результате "недовключения" разьёма внешнего ключа.

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика