Страница 4 из 25 ПерваяПервая 123456789101114 ... ПоследняяПоследняя
Показано с 46 по 60 из 365
Like Tree128Спасибо

Тема: KENWOOD TS-590SG

  1. #46
    Экстра-класс Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    56
    Сообщений
    1,804
    Поблагодарили
    775
    Поблагодарил
    365
    Цитата Сообщение от RU4SS Посмотреть сообщение
    Исправили работу ALC, сейчас нет выбросов мощности в начале ТХ.
    А проблема заниженной "средней" мощности в SSB осталась.
    На столе два радио.
    TS-590SG и TS-590S

    Константин (RU4SS) - у Вас TS-590SG? У Вас проблема с мощностью в SSB?
    У меня ее просто нет! Все супер.
    И измеритель на самом Kenwood TS-590SG показывает значения близкие к 70-75 Ваттам.
    И Power monitor показывает значения аналогичные значениям получаемым с аппаратов YAESU, Icom - в районе 50-65 Ватт.
    При этом уровень ALC в пределах нормы. Да и усилок качается по полной :-) В общем - все супер.

    С уважением, Игорь RL5A

    P.S. В TS-590S это была просто беда - пользовался вашей инструкцией - вроде помогло. Но все равно, было по-другому. В TS-590S работа АРУ или ALC или как ее там назвать передающего тракта менее зависима от спектра излучаемого сигнала и более правильно выставлены задержки этой АРУ-ALC

    В TS-590SG проблем заниженной средней мощности нет. Аппарат выпуска середины 2015 года.

  2. #47
    Экстра-класс Аватар для RU4SS
    Регистрация
    10.01.2006
    Адрес
    Йошкар-Ола
    Возраст
    45
    Сообщений
    2,435
    Поблагодарили
    1228
    Поблагодарил
    1605
    Цитата Сообщение от RL5A Посмотреть сообщение
    На столе два радио.
    TS-590SG и TS-590S

    Константин (RU4SS) - у Вас TS-590SG? У Вас проблема с мощностью в SSB?
    У меня ее просто нет! Все супер.
    И измеритель на самом Kenwood TS-590SG показывает значения близкие к 70-75 Ваттам.
    И Power monitor показывает значения аналогичные значениям получаемым с аппаратов YAESU, Icom - в районе 50-65 Ватт.
    При этом уровень ALC в пределах нормы. Да и усилок качается по полной :-) В общем - все супер.

    С уважением, Игорь RL5A

    P.S. В TS-590S это была просто беда - пользовался вашей инструкцией - вроде помогло. Но все равно, было по-другому. В TS-590S работа АРУ или ALC или как ее там назвать передающего тракта менее зависима от спектра излучаемого сигнала и более правильно выставлены задержки этой АРУ-ALC

    В TS-590SG проблем заниженной средней мощности нет. Аппарат выпуска середины 2015 года.
    У меня - TS590S, проблема есть.
    У R4SAE - TS590SG, проблема тоже есть.
    У RT8U, судя по посту, тоже есть.

  3. #48
    Экстра-класс Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    56
    Сообщений
    1,804
    Поблагодарили
    775
    Поблагодарил
    365
    Цитата Сообщение от RU4SS Посмотреть сообщение
    У RT8U, судя по посту, тоже есть.
    У RT8U не та проблема. Он пишет - что средняя мощность по показаниям прибора 60 Ватт. Это вроде неплохо.
    И чтобы прокачать ПЖ, которому, как я предполагаю надо не более 50 Ватт достаточно.
    Но показания на выходе ПЖ разные по сравнению с IC-7600.
    Это чуть другая проблема. Мне ее помог решить RV3FF - стандартными функциями настройки.

  4. #49
    Элита Аватар для UA8U
    Регистрация
    24.09.2011
    Адрес
    г.Полысаево
    Сообщений
    6,256
    Поблагодарили
    1922
    Поблагодарил
    2047
    Цитата Сообщение от RL5A Посмотреть сообщение
    И чтобы прокачать ПЖ, которому, как я предполагаю надо не более 50 Ватт достаточно.
    Игорь, Сергей пишет
    Цитата Сообщение от RT8U Посмотреть сообщение
    С IC-7600 хватает 15-20 ватт для раскачки ПЖ.
    т.е. намного меньше. Вообще какая то абракадабра.

  5. #50
    Коротковолновик
    Регистрация
    04.02.2015
    Возраст
    52
    Сообщений
    167
    Поблагодарили
    261
    Поблагодарил
    375
    Цитата Сообщение от UA8U Посмотреть сообщение
    Игорь, Сергей пишет
    т.е. намного меньше. Вообще какая то абракадабра.
    Написал как есть. IC-7600 раскачивает ПЖ на мощности около 20 ватт. Проходного мощемера нет на станции. Компрессию настроил на 10дб, Уровень ALC по центру шкалы. Но на CW моща есть, SSB нет!! Значит проблем в тракте формирования SSB сигнала? В понедельник заберу на работу, померять мощность на сервисном мониторе Маркони.

  6. #51
    Коротковолновик
    Регистрация
    04.02.2015
    Возраст
    52
    Сообщений
    167
    Поблагодарили
    261
    Поблагодарил
    375
    Цитата Сообщение от RL5A Посмотреть сообщение
    У RT8U не та проблема. Он пишет - что средняя мощность по показаниям прибора 60 Ватт. Это вроде неплохо.
    И чтобы прокачать ПЖ, которому, как я предполагаю надо не более 50 Ватт достаточно.
    Но показания на выходе ПЖ разные по сравнению с IC-7600.
    Это чуть другая проблема. Мне ее помог решить RV3FF - стандартными функциями настройки.
    Настраивали через обычное меню, или в сервисном меню?

  7. #52
    Прохожий
    Регистрация
    01.04.2016
    Возраст
    78
    Сообщений
    1
    Поблагодарили
    0
    Поблагодарил
    1
    Мужики, нагружал TS-590SG на 75 омную нагрузку .Получилось порядка 72-73 вольт на вк 7-9 .Считайте сами.
    Вероятно надо было померить напряжение питания, но это уже в следующий раз

  8. #53
    Коротковолновик Аватар для UA1TGQ
    Регистрация
    03.12.2006
    Адрес
    Великий Новгород
    Возраст
    47
    Сообщений
    370
    Поблагодарили
    113
    Поблагодарил
    189
    Del

  9. #54
    Коротковолновик Аватар для UA1TGQ
    Регистрация
    03.12.2006
    Адрес
    Великий Новгород
    Возраст
    47
    Сообщений
    370
    Поблагодарили
    113
    Поблагодарил
    189
    Коллеги, сталкивался кто нибудь с такой проблемой?
    Драйвера установлены, в диспетчере устройств отображается как надо, параметры COM-порта установлены.
    При запуске ARCP-590G или OmniRig - синий экран и перезагрузка
    Система Win7sp1.

  10. #55
    Экстра-класс Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    56
    Сообщений
    1,804
    Поблагодарили
    775
    Поблагодарил
    365
    Цитата Сообщение от UA1TGQ Посмотреть сообщение
    Коллеги, сталкивался кто нибудь с такой проблемой?
    Драйвера установлены, в диспетчере устройств отображается как надо, параметры COM-порта установлены.
    При запуске ARCP-590G или OmniRig - синий экран и перезагрузка
    Система Win7sp1.
    Если проблемы с Windows - посмотрите журнал - что собственно происходит.

  11. #56
    Коротковолновик Аватар для UA1TGQ
    Регистрация
    03.12.2006
    Адрес
    Великий Новгород
    Возраст
    47
    Сообщений
    370
    Поблагодарили
    113
    Поблагодарил
    189
    Виноваты драйвера. Вот я и спрашиваю, было у кого такое?

    Нажмите на изображение для увеличения. 

Название:	1.jpg 
Просмотров:	135 
Размер:	126.5 Кб 
ID:	161760Нажмите на изображение для увеличения. 

Название:	2.jpg 
Просмотров:	44 
Размер:	127.7 Кб 
ID:	161761Нажмите на изображение для увеличения. 

Название:	3.jpg 
Просмотров:	45 
Размер:	130.9 Кб 
ID:	161762Нажмите на изображение для увеличения. 

Название:	4.JPG 
Просмотров:	46 
Размер:	305.4 Кб 
ID:	161763

  12. #57
    Коротковолновик Аватар для R7KK
    Регистрация
    13.09.2007
    Адрес
    Крым
    Возраст
    68
    Сообщений
    402
    Поблагодарили
    222
    Поблагодарил
    85
    В вашем случае может быть много влияющих факторов... Поэтому предлагаю типа наводящие вопросы и советы:

    1. Определитесь, что за операционная система, оффициальная, ломаная, или сборка? Обновите систему до сервис пак два.
    2. Далее необходимо через меню установки-удаления программ, полностью удалить драйвера Silicon Labs CP-210.
    3. После чего перезагрузить систему и детально почистить реестр от упоминаний SiliconLab, Silicon Labs, CP-210 и т.д...
    4. Установить по новой последнюю версию драйверов под вашу систему с офф сайта производителя Silicon Labs.

  13. #58
    Экстра-класс Аватар для RL5A
    Регистрация
    29.11.2010
    Адрес
    пос. Птичное - теперь часть Москвы в 30 км к Юго-Западу от МКАД
    Возраст
    56
    Сообщений
    1,804
    Поблагодарили
    775
    Поблагодарил
    365
    Тоже заинтесесовало - что это за Windows?
    И не понял - почему виноваты драйвера.
    Драйвера - как драйвера...
    ЭТо Вы вывели события, предшествующие критической ошибке?

  14. #59
    Коротковолновик Аватар для UA1TGQ
    Регистрация
    03.12.2006
    Адрес
    Великий Новгород
    Возраст
    47
    Сообщений
    370
    Поблагодарили
    113
    Поблагодарил
    189
    Второго сервис-пака Win7 не существует.
    У меня Win7sp1, 32, максимальная, с установленными обновлениями на начало апреля. Устанавливалась с лицензионного диска, лицензия на организацию.
    Что сносить драйвера, чистить и по новой ставить тоже понимаю. Спрашивал, может быть какие тонкости есть при установке, например весий прошивки и соответствия им драйверов.
    Приложенные скрины, результат работы программы которая анализирует дамп при отказе системы в "синий экран"

  15. #60
    Коротковолновик Аватар для R7KK
    Регистрация
    13.09.2007
    Адрес
    Крым
    Возраст
    68
    Сообщений
    402
    Поблагодарили
    222
    Поблагодарил
    85
    Цитата Сообщение от UA1TGQ Посмотреть сообщение
    Второго сервис-пака Win7 не существует.
    Имелись в виду все обновления за последние годы, т.к. там их уже на два "с гаком" пака... Но снимаем этот вопрос, т.к. вы на него уже ответили:
    Цитата Сообщение от UA1TGQ Посмотреть сообщение
    с установленными обновлениями на начало апреля. Устанавливалась с лицензионного диска, лицензия на организацию.
    И с этим теперь все ясно и понятно.

    Цитата Сообщение от UA1TGQ Посмотреть сообщение
    может быть какие тонкости есть при установке, например версий прошивки и соответствия им драйверов.
    Ну скажем так, я лично раз пятьдесят ставил пользователям это програмное обеспечение и драйвера, на Os 7-ку, и никаких проблем, и конфликтов версий прошивок и драйверов замечено не было, пожалуй ваш случай первый...

Похожие темы

  1. KENWOOD TM-D710: обзоры
    от UA3IRS в разделе TM-D710
    Ответов: 34
    Последнее сообщение: 18.06.2013, 22:09
  2. Cross Band репитер в Kenwood TM-733G
    от UA9MTS в разделе TM-733
    Ответов: 0
    Последнее сообщение: 20.03.2012, 18:34
  3. Взаимозамена фильтра 455Кгц JRC ICOM YAESU KENWOOD
    от RN3AKK в разделе КВ аппаратура
    Ответов: 1
    Последнее сообщение: 25.07.2009, 00:52
  4. Фирма KENWOOD
    от R9U-107 в разделе КВ: KENWOOD
    Ответов: 16
    Последнее сообщение: 15.04.2007, 15:39
  5. KENWOOD TM-D700 и TH-D7E ...
    от UA3IRS в разделе TM-D700
    Ответов: 1
    Последнее сообщение: 02.12.2005, 00:17

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика