Страница 4 из 15 ПерваяПервая 123456789101114 ... ПоследняяПоследняя
Показано с 46 по 60 из 220

Тема: CAT и звук по USB порту IC-7300

  1. #46
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    68
    Сообщений
    3,987
    Поблагодарили
    1152
    Поблагодарил
    912
    Цитата Сообщение от EW6FL Посмотреть сообщение
    что кто-то подключился, но само новое устройство я не вижу.
    А где вы хотите его увидеть?
    Цитата Сообщение от EW6FL Посмотреть сообщение
    А вот USB AUDIO DEVICE почему-то нет. Есть USB AUDIO Сodek
    Так и должно быть.

    Конечно лучше было бы если бы вы вопросы задавали ,конкретные.
    По крайней мере у меня все работает: W10 Pro 64bit; UR5EQF_Log; управление Логом только через OmniRig(по другому и не получится но только при наличии файла конфигурации для ic7300,ini файл) и CAT и PTT да и НЧ сигнал прием/передача в цифре все это по одному кабелю USB.
    Да вот еще ,при изменении пары настроек в меню трансивера работает и с RS-BA1.Ну в этом случае выбирать или/или.

  2. #47
    Very High Power
    Регистрация
    11.11.2015
    Адрес
    Новополоцк
    Возраст
    61
    Сообщений
    1,115
    Поблагодарили
    432
    Поблагодарил
    613
    При запущенном логе в Omnirig не отображается частота, я не могу управлять трансивером. Было что-то выше насчет настройки самого лога, но я так и не понял где это.
    Название: 1.jpg
Просмотров: 1478

Размер: 44.9 Кб

  3. #48
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    68
    Сообщений
    3,987
    Поблагодарили
    1152
    Поблагодарил
    912
    Цитата Сообщение от EW6FL Посмотреть сообщение
    Было что-то выше насчет настройки самого лога, но я так и не понял где это.
    Да нет в Логе никаких настроек. У вас в OmniRig установлен файл ini для ic7300?
    Вопрос снимается ,вижу установлен. Хорошо ,покажу свои настройки. Только учтите при выкл.трансивере СOM ....порт не видно в диспетчере устройств.
    Все прекрасно работает ,а у меня еще и два трансивера через один OmniRig ,только переключаю 1/2.
    Обязательно проверьте при включенном трансивере номер COM порта в диспечере устройств ,сколько бы раз не переустанавливал всегда COM3 ,проверьте у себя.
    Последние два скрина это данные в Логе!

    Нажмите на изображение для увеличения. 

Название:	2017-11-08_221745.png 
Просмотров:	29 
Размер:	14.5 Кб 
ID:	199172 Название: 2017-11-08_221546.png
Просмотров: 1499

Размер: 3.9 Кб Название: 2017-11-08_221615.png
Просмотров: 1498

Размер: 3.3 Кб

  4. #49
    Very High Power
    Регистрация
    11.11.2015
    Адрес
    Новополоцк
    Возраст
    61
    Сообщений
    1,115
    Поблагодарили
    432
    Поблагодарил
    613
    Да, привел чуть позже скриншот.

  5. #50
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    68
    Сообщений
    3,987
    Поблагодарили
    1152
    Поблагодарил
    912
    Лог-Установки-Настройки программы-Настройка САТ системы ....думаю разберетесь!

  6. #51
    Very High Power
    Регистрация
    11.11.2015
    Адрес
    Новополоцк
    Возраст
    61
    Сообщений
    1,115
    Поблагодарили
    432
    Поблагодарил
    613
    Все такое, только RTS и DTR стояло другое, изменил на LOW - не помогло. Буду пробовать заменить кабель. Физические порты USB менял - не помогло. Возьму кабель на работе, попробую его. Но ведь на подключение нового устройства винда реагирует. Да, скорость у себя не менял, оставил везде 57600.
    Да, еще особенность. Лог при закрытии выдает какую-то системную ошибку ( если трансивер подключен). Если не подключен, то выход при закрытии лога нормальный. И если запустил отдельно omnirig, то закрыв его не могу запустить лог, только через перезагрузку компа.

  7. #52
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    68
    Сообщений
    3,987
    Поблагодарили
    1152
    Поблагодарил
    912
    Цитата Сообщение от EW6FL Посмотреть сообщение
    изменил на LOW - не помогло.
    Это влияет только на ....есть передача/нет! Не думал что кабель так влияет. По моему это ошибка. У меня кабель от старого фото принтера CANON ,ферриты на обеих сторонах, мощность до 1кВт ,усилитель АСОМ1000. Замечаний нет вообще.

  8. #53
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    68
    Сообщений
    3,987
    Поблагодарили
    1152
    Поблагодарил
    912
    Цитата Сообщение от EW6FL Посмотреть сообщение
    Да, скорость у себя не менял, оставил везде 57600.
    Установите 9600,зачем вам это ......и в меню трансивера так же должно стоять.
    Да забыл сказать ,что при каждом обновлении W10 автоматически меняется нумерация восп/запись(прием /передача в цифре) в USB audio codec.Имейте в виду.

  9. #54
    Very High Power
    Регистрация
    11.11.2015
    Адрес
    Новополоцк
    Возраст
    61
    Сообщений
    1,115
    Поблагодарили
    432
    Поблагодарил
    613
    Поставил - результат остался прежний.
    А какими в трансивере должны быть установки Ci-V USB Echo Back и Output (for ANT)/ У меня по умолчанию стоит OFF.
    ФУУУУУУУУХХХХХХ! Заработало! Нужно было кабель передернуть.
    Спасибо большое за помощь!
    73!

  10. #55
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    68
    Сообщений
    3,987
    Поблагодарили
    1152
    Поблагодарил
    912
    Цитата Сообщение от EW6FL Посмотреть сообщение
    если запустил отдельно omnirig, то закрыв его не могу запустить лог, только через перезагрузку компа.
    Есть такое ,не делайте этого.

  11. #56
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    68
    Сообщений
    3,987
    Поблагодарили
    1152
    Поблагодарил
    912
    Цитата Сообщение от EW6FL Посмотреть сообщение
    Ci-V USB Echo Back и Output (for ANT)/ У меня по умолчанию стоит OFF.
    Сразу :при работе с Omni Rig 1) C1-V USB Port -Link to ;2) USB send -RTS;
    C1V USB Echo Back -OFF;Да это все по умолчанию!
    Посмотрите здесь:http://www.nix.ru/autocatalog/usb_ca...a_149901.html#
    Или вот этот:http://www.nix.ru/autocatalog/usb_ca...tra_57200.html помехо защищенный.

  12. #57
    QRP
    Регистрация
    31.01.2018
    Возраст
    52
    Сообщений
    11
    Поблагодарили
    1
    Поблагодарил
    0
    У меня возникла такая проблема подключил IC-7300 к компьютеру по USB кабелю настроил RS-BA1 все работает прекрасно. Начинаю настраивать OmniRig через UR5EQF_Log и тут возникает проблема. Вид модуляции и частота переключаются нормально а вот отображения их в OmniRig нет горят просто нули и надпись Mode.

  13. #58
    High Power
    Регистрация
    07.06.2009
    Адрес
    Люберцы (Lyubertsy)
    Сообщений
    669
    Поблагодарили
    278
    Поблагодарил
    75
    Link/Unlink в трансивере что выбрано?

  14. #59
    QRP
    Регистрация
    31.01.2018
    Возраст
    52
    Сообщений
    11
    Поблагодарили
    1
    Поблагодарил
    0
    стоит unlink from как рекомендовали

  15. #60
    High Power
    Регистрация
    07.06.2009
    Адрес
    Люберцы (Lyubertsy)
    Сообщений
    669
    Поблагодарили
    278
    Поблагодарил
    75
    Цитата Сообщение от R9LAR Посмотреть сообщение
    стоит unlink from как рекомендовали
    поставьте Link.
    OmniRig работает только в этой конфигурации.
    Unlink для RS-BA1.

Похожие темы

  1. Ответов: 11
    Последнее сообщение: 30.11.2013, 16:04
  2. Проблема с USB портами
    от RW4HJD в разделе Компьютеры и сети
    Ответов: 17
    Последнее сообщение: 08.07.2012, 15:59
  3. Ответов: 81
    Последнее сообщение: 17.03.2010, 16:47
  4. Ноутбук и USB порты
    от RW9RN в разделе Компьютеры и сети
    Ответов: 18
    Последнее сообщение: 14.11.2009, 09:28
  5. какая лог прога имеет RIG интерфейс через USB порт ?
    от UT1YV в разделе Аппаратные журналы
    Ответов: 6
    Последнее сообщение: 08.03.2006, 22:31

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика