Like Tree16873Спасибо

Тема: проект WSJT-X: моды JT65,JT9,WSPR,JT4,JTMS,MSHV - работа с тестовым софтом

  1. #26731
    Координатор темы
    Регистрация
    01.07.2011
    Адрес
    Днепропетровск
    Возраст
    55
    Сообщений
    2,694
    Поблагодарили
    2520
    Поблагодарил
    192
    Цитата Сообщение от UA9AX Посмотреть сообщение
    А нельзя к ней привязать отправку ADIF на HAMLOG.ONLINE (Hamlog.ru)
    Пока нет. Если намутят такую возможность, то будем смотреть.

  2. #26732
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    58
    Сообщений
    770
    Поблагодарили
    246
    Поблагодарил
    52
    Цитата Сообщение от RN9AZ Посмотреть сообщение
    Неужели до человека не доходит, что...
    есть отдельная тема "Качество сигнала в FT8" и ещё парочка подобных, а "в этой теме обсуждаем работу и тестирование тестового софта..."
    Если это действительно RX9ATX, то у него стоит WSJT-X v2.1.2 0068f9 Обсудим?

  3. #26733
    Модератор
    Регистрация
    18.01.2003
    Адрес
    Кишинёв
    Возраст
    49
    Сообщений
    3,194
    Поблагодарили
    1175
    Поблагодарил
    5488
    Уважаемые коллеги, настоятельная просьба проводить обсуждение качества сигналов в предназначенной для этого теме. Выше RX3ASP указал название подходящей.

  4. #26734
    Very High Power
    Регистрация
    14.09.2010
    Адрес
    Доброполье
    Возраст
    62
    Сообщений
    2,522
    Поблагодарили
    587
    Поблагодарил
    1174
    Цитата Сообщение от ER1CS Посмотреть сообщение
    настоятельная просьба проводить обсуждение качества сигналов
    И прохождения на диапазонах тоже.

  5. #26735
    Модератор
    Регистрация
    18.01.2003
    Адрес
    Кишинёв
    Возраст
    49
    Сообщений
    3,194
    Поблагодарили
    1175
    Поблагодарил
    5488
    Цитата Сообщение от UA3VFL Посмотреть сообщение
    что не так ?
    Поле для указания файла программы указывает на uninstall.exe, а должно на jtdx.exe.

  6. #26736
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    58
    Сообщений
    770
    Поблагодарили
    246
    Поблагодарил
    52
    JTDX156_ и ранее. Периодически случается сбой последовательности AutoSeq1. При нескольких ответах, программа реагирует только в следующем периоде. С IK4LZH вопросов нет! Он, ясное дело В4, AnsВ4 отключено, но почему New Call UA6AAX проигнорирован? Задержка? Lag меньше 1 сек., обычно это не мешает в AutoSeq1 Может быть запрет на AnsB4 влияет на ответ обоим корреспондентам? Но потом сработало нормально.



    20210211_062000.077(0) Transmitting 10.136 MHz FT8: CQ RX3ASP KO85
    20210211_062015 -9 -0.0 337 ~ RX3ASP IK4LZH JN54
    20210211_062015 -10 -0.1 796 ~ RX3ASP UA6AAX -21
    20210211_062030.057(0) Transmitting 10.136 MHz FT8: CQ RX3ASP KO85
    20210211_062045 -12 -0.1 796 ~ RX3ASP UA6AAX -21
    20210211_062045 -9 0.0 336 ~ RX3ASP IK4LZH JN54
    20210211_062100.059(0) Transmitting 10.136 MHz FT8: UA6AAX RX3ASP R-12
    20210211_062115 -13 -0.1 796 ~ RX3ASP UA6AAX RR73
    20210211_062115 -8 -0.0 336 ~ RX3ASP IK4LZH JN54
    20210211_062130.062(0) Transmitting 10.136 MHz FT8: UA6AAX RX3ASP 73
    20210211_062154.191(0) QSO logged: UA6AAX
    20210211_062145 -3 0.0 335 ~ RX3ASP IK4LZH JN54
    20210211_062200.062(0) Transmitting 10.136 MHz FT8: CQ RX3ASP KO85


  7. #26737
    Low Power
    Регистрация
    09.02.2011
    Адрес
    Верхний Уфалей Челябинской области
    Сообщений
    63
    Поблагодарили
    10
    Поблагодарил
    16
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    JTDX156_ и ранее. Периодически случается сбой последовательности AutoSeq1. При нескольких ответах, программа реагирует только в следующем периоде. С IK4LZH вопросов нет! Он, ясное дело В4, AnsВ4 отключено, но почему New Call UA6AAX проигнорирован? Задержка? Lag меньше 1 сек., обычно это не мешает в AutoSeq1 Может быть запрет на AnsB4 влияет на ответ обоим корреспондентам? Но потом сработало нормально
    Здравствуйте дорогие цифровики! скажу, что на моем железе таких сбоев небыло, начиная со 148 и до последней версии сбоев нет.Может это от железа зависит? Это мои соображения, кто как думает? Спасибо, Виктор.

  8. #26738
    Standart Power
    Регистрация
    12.09.2013
    Возраст
    62
    Сообщений
    258
    Поблагодарили
    158
    Поблагодарил
    28
    Кто нибудь знает почему некоторые позывные декодируются в таком виде <.........>

  9. #26739
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    58
    Сообщений
    770
    Поблагодарили
    246
    Поблагодарил
    52
    Цитата Сообщение от UA9AOH Посмотреть сообщение
    на моем железе таких сбоев небыло, начиная со 148 и до последней версии сбоев нет.Может это от железа зависит?
    Может зависит, может нет. Вот только что:


    Все три раза первым декодировался В4, все три раза New Call on Band игнорировался. Лаг был отрицательный или близок к 0.00. К сожалению опять не включил заранее запись отладки. Пока включал, оба зовущих прекратили попытки.
    AutoSeq1 должен ВСЕГДА менять содержимое сообщения после декодирования? Или не всегда? При одиночном вызове, когда большая задержка декодирования в QSO, видно, что меняет.

  10. #26740
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    58
    Сообщений
    770
    Поблагодарили
    246
    Поблагодарил
    52
    Как я понимаю, это происходит из-за того, что в данном случае "первый входящий" это В4 - следовательно "первому входящему" НЕ отвечаем по причине настройки "AnsB4 выкл.", а второму НЕ отвечаем потому, что AutoSeq1 это "ответ первому" (а не второму, третьему и т.п.). Вроде логично... но как-то неправильно! Ведь первый это В4 - самый низкий приоритет.
    Вероятно раньше не замечал этого потому, что В4 мало было, на CQ из KO85 особо никто не западает, да и AnsB4 обычно держу включенным.

  11. #26741
    Координатор темы
    Регистрация
    05.03.2015
    Сообщений
    5,356
    Поблагодарили
    7745
    Поблагодарил
    795
    Цитата Сообщение от RX3ASP Посмотреть сообщение
    Как я понимаю, это происходит из-за того, что в данном случае "первый входящий" это В4 - следовательно "первому входящему" НЕ отвечаем по причине настройки "AnsB4 выкл.", а второму НЕ отвечаем потому, что AutoSeq1 это "ответ первому" (а не второму, третьему и т.п.). Вроде логично... но как-то неправильно! Ведь первый это В4 - самый низкий приоритет.
    Вероятно раньше не замечал этого потому, что В4 мало было, на CQ из KO85 особо никто не западает, да и AnsB4 обычно держу включенным.
    Так и есть, функционал настроен ответить на первый вызов и если это B4 который не разрешен пользователем то ответа не будет.

    - - - Добавлено - - -

    Цитата Сообщение от RA3Y Посмотреть сообщение
    Кто нибудь знает почему некоторые позывные декодируются в таком виде <.........>
    Пункт 7.5 Нестандартные позывные.

  12. #26742
    Мастер - Ломастер Аватар для RX3ASP
    Регистрация
    26.11.2003
    Адрес
    Москва
    Возраст
    58
    Сообщений
    770
    Поблагодарили
    246
    Поблагодарил
    52
    Цитата Сообщение от UA3DJY Посмотреть сообщение
    Так и есть, функционал настроен ответить на первый вызов и если это B4 который не разрешен пользователем то ответа не будет.
    Но ведь второй и последующие могут быть не В4. Правильней было бы все В4 просто игнорировать (если включен запрет ответа на них), а "первым" считать первый New Call.
    А то иногда зовёшь, зовёшь, вроде и на пскрепортере принимают хорошо... а там оказывается IK4LZH и группа В4 в первых рядах ломится.

  13. #26743
    Very High Power Аватар для R6LCF
    Регистрация
    21.04.2015
    Адрес
    г.Таганрог
    Возраст
    67
    Сообщений
    3,671
    Поблагодарили
    1082
    Поблагодарил
    857
    Получил и установил последнюю версию .......rc4. Отлично все работает стабильно и уверенно. Два скрина показываю, что 81 -82 декора это не случайность, а уже система! Игорю большое спасибо.


  14. #26744
    Standart Power
    Регистрация
    24.12.2016
    Адрес
    Ейск
    Возраст
    59
    Сообщений
    148
    Поблагодарили
    33
    Поблагодарил
    20
    Цитата Сообщение от UA3VFL Посмотреть сообщение
    Владимир вот скрин на водопаде 9 а декод 2-3 .?Настройки по умолчанию.Вложение 297916

    - - - Добавлено - - -

    может это после того как я обновил 147v на 155v ?
    Вероятно включен фильтр CQ, 73, RR73 в настройках. На экране есть только станции с CQ...
    http://prntscr.com/z6f3ob

  15. #26745
    Very High Power
    Регистрация
    27.10.2010
    Адрес
    гПокров
    Возраст
    62
    Сообщений
    1,061
    Поблагодарили
    55
    Поблагодарил
    130
    Да , точно- был вкл. фильтр .
    Спасибо

Похожие темы

  1. JT65/JT9 - имейте совесть, когда в "цифре" работаете!
    от RX4CD в разделе JT65, JT9, WSPR, JT4, JTMSK, FT8
    Ответов: 65
    Последнее сообщение: 05.10.2019, 07:15
  2. Как начать работать с CW?
    от Z80X в разделе Телеграф
    Ответов: 6
    Последнее сообщение: 23.12.2010, 13:43
  3. Новая мода JT65
    от RX3AIS в разделе Цифровые виды радиосвязи
    Ответов: 1
    Последнее сообщение: 28.06.2007, 23:02
  4. Как начать работу с OZiExplorer 3D ?
    от RX3AOE в разделе Win-XP/7
    Ответов: 4
    Последнее сообщение: 15.10.2006, 19:55
  5. Работаю с DXtelnet но через час он отклю...
    от в разделе Компьютеры и сети
    Ответов: 0
    Последнее сообщение: 16.12.2001, 20:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика