Страница 51 из 164 ПерваяПервая ... 4144454647484950515253545556575861101151 ... ПоследняяПоследняя
Показано с 751 по 765 из 2452
Like Tree780Спасибо

Тема: Проект WSJT-X: моды JT65,JT9,WSPR,JT4,JTMS,MSHV - работа с тестовым софтом - часть 2

  1. #751
    Радиолюбитель Аватар для RU6YY
    Регистрация
    03.12.2009
    Возраст
    69
    Сообщений
    249
    Поблагодарили
    171
    Поблагодарил
    490
    Печальная весть. Ушёл в лучший мир член команды WSJT-X Bill Somerville, G4WJS.

    K1JT сказал: " "Our free, open-source software could
    not have achieved its extensive worldwide popularity and influence in ham
    radio without Bill's essential contributions", Joe says. "In addition to
    writing code for important portions of the Qt-based user interface for
    WSJT-X, Bill helped to bring the overall program structure more nearly up to
    professional standards. Moreover, he devoted countless hours to program
    support, patiently answering user's questions on WSJT-related forums".


  2. #752
    Модератор Аватар для US5WE
    Регистрация
    29.03.2013
    Адрес
    Galicja i Lodomeria
    Сообщений
    5,904
    Поблагодарили
    2606
    Поблагодарил
    1199
    Цитата Сообщение от R0JF Посмотреть сообщение
    Попробуйте. Вроде собралась, хотя требовала boost свежее, чем есть.
    Проверить не могу - собирал на виртуальной машине без GUI.

    https://cloud.mail.ru/public/Jeot/SFHMv8kFE
    SHA256: 4b7549baecd93a6770450382006162be764d5737253cc7dfdb37791122e0ac82
    Устанавливается,

    root@video:~/Downloads# /usr/lib/mc/extfs.d/deb run /home/websdr/Downloads/jtdx-2.2.157-rc0_i386.deb INSTALL
    Installing /home/websdr/Downloads/jtdx-2.2.157-rc0_i386.deb
    Selecting previously unselected package jtdx.
    (Reading database ... 354020 files and directories currently installed.)
    Preparing to unpack .../jtdx-2.2.157-rc0_i386.deb ...
    Unpacking jtdx (2.2.157-rc0) ...
    Setting up jtdx (2.2.157-rc0) ...
    Processing triggers for man-db (2.7.5-1) ...
    -------------------------------------------------------------
    но выдает ошибку при запуске
    websdr@video:~$ jtdx
    jtdx: error while loading shared libraries: libQt5WebSockets.so.5: cannot open shared object file: No such file or directory
    Последний раз редактировалось US5WE; 12.12.2021 в 09:20.
    Victor Goncharsky US5WE/K1WE (UW5W in contests, ex UB5WE)
    DXCC HR #1 (Mixed, Phone), 10BDXCC(160-6m), 9BWAS(160-10m),
    5BWAZ(200), WAZ-160(40), WAZ-6m.
    УКВ комитет ЛРУ, ARRL field checker.

  3. #753
    Standart Power
    Регистрация
    27.10.2016
    Адрес
    Tallinn
    Возраст
    63
    Сообщений
    162
    Поблагодарили
    106
    Поблагодарил
    16
    Цитата Сообщение от UA0YAS Посмотреть сообщение
    R0JF, под 18.04 64 бит найдется место в облаке?
    недавно обновился с 14.04
    for ubuntu 18.04 build done and available from jtdx.tech site

    - - - Добавлено - - -

    Цитата Сообщение от US5WE Посмотреть сообщение
    jtdx: error while loading shared libraries: libQt5WebSockets.so.5: cannot open shared object file: No such file or directory
    install libqt5-websockets-dev package

  4. #754
    Very High Power
    Регистрация
    17.07.2006
    Адрес
    Тамбов
    Возраст
    58
    Сообщений
    1,624
    Поблагодарили
    1353
    Поблагодарил
    1535
    Цитата Сообщение от UA3DJY Посмотреть сообщение
    16-бит аудио сборки:

    --------------
    32-бит аудио сборки:
    В ПК на материнке интегрированное аудио на чипсете realtek alc892, у которого разрядность ЦАП 24 бита.
    Я правильно понимаю, что в моём случае устанавливать 32-бит аудио сборку не имеет смысла?
    SSDR и JTDX взаимодействуют по TCI.

  5. #755
    Модератор Аватар для US5WE
    Регистрация
    29.03.2013
    Адрес
    Galicja i Lodomeria
    Сообщений
    5,904
    Поблагодарили
    2606
    Поблагодарил
    1199
    Цитата Сообщение от ES1JA Посмотреть сообщение
    install libqt5-websockets-dev package
    root@video:~/Downloads# apt-get install libqt5-websockets-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package libqt5-websockets-dev
    Victor Goncharsky US5WE/K1WE (UW5W in contests, ex UB5WE)
    DXCC HR #1 (Mixed, Phone), 10BDXCC(160-6m), 9BWAS(160-10m),
    5BWAZ(200), WAZ-160(40), WAZ-6m.
    УКВ комитет ЛРУ, ARRL field checker.

  6. #756
    Координатор темы
    Регистрация
    05.03.2015
    Сообщений
    5,570
    Поблагодарили
    7959
    Поблагодарил
    807
    Цитата Сообщение от RX3RZ Посмотреть сообщение
    В ПК на материнке интегрированное аудио на чипсете realtek alc892, у которого разрядность ЦАП 24 бита.
    Я правильно понимаю, что в моём случае устанавливать 32-бит аудио сборку не имеет смысла?
    SSDR и JTDX взаимодействуют по TCI.
    Если звук идет через TCI то аудио чипсет материнки не используется. TCI протокол имеет разрядность 32 бита, для TCI есть смысл ставить сборку 32-бит аудио JTDX.

  7. #757
    Very High Power Аватар для R0JF
    Регистрация
    12.05.2010
    Адрес
    Новотроицкое
    Возраст
    53
    Сообщений
    1,863
    Поблагодарили
    1477
    Поблагодарил
    327
    Цитата Сообщение от US5WE Посмотреть сообщение
    E: Unable to locate package libqt5-websockets-dev
    Виктор, сделайте так:

    sudo apt-get install libqt5websockets libqt5websockets-dev

    И скачайте другую сборку (я все-так на всякий случай обновил boost до 1.63):

    https://cloud.mail.ru/public/vfcu/84as4cTjC

    SHA256: 18bf698463337afc7258b515182d0d2027f598b63bc2382dd2e10c7e45dd9616

    - - - Добавлено - - -

    Цитата Сообщение от UA0YAS Посмотреть сообщение
    R0JF, под 18.04 64 бит найдется место в облаке?
    недавно обновился с 14.04
    Пробуйте (возможно тоже надо доустановить libqt5websockets-dev):

    https://cloud.mail.ru/public/FtXs/AKKioBXoQ
    SHA256: be72d298956031a86d989b206fb1210647936e73f0960d2159977aa61bb12df4

  8. #758
    Модератор Аватар для US5WE
    Регистрация
    29.03.2013
    Адрес
    Galicja i Lodomeria
    Сообщений
    5,904
    Поблагодарили
    2606
    Поблагодарил
    1199
    Цитата Сообщение от R0JF Посмотреть сообщение
    Виктор, сделайте так:

    sudo apt-get install libqt5websockets libqt5websockets-dev

    И скачайте другую сборку (я все-так на всякий случай обновил boost до 1.63):

    https://cloud.mail.ru/public/vfcu/84as4cTjC

    SHA256: 18bf698463337afc7258b515182d0d2027f598b63bc2382dd2e10c7e45dd9616

    - - - Добавлено - - -



    Пробуйте (возможно тоже надо доустановить libqt5websockets-dev):

    https://cloud.mail.ru/public/FtXs/AKKioBXoQ
    SHA256: be72d298956031a86d989b206fb1210647936e73f0960d2159977aa61bb12df4
    root@video:~/Downloads# apt-get install libqt5websockets libqt5websockets-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package libqt5websockets
    E: Unable to locate package libqt5websockets-dev
    Victor Goncharsky US5WE/K1WE (UW5W in contests, ex UB5WE)
    DXCC HR #1 (Mixed, Phone), 10BDXCC(160-6m), 9BWAS(160-10m),
    5BWAZ(200), WAZ-160(40), WAZ-6m.
    УКВ комитет ЛРУ, ARRL field checker.

  9. #759
    Very High Power Аватар для R0JF
    Регистрация
    12.05.2010
    Адрес
    Новотроицкое
    Возраст
    53
    Сообщений
    1,863
    Поблагодарили
    1477
    Поблагодарил
    327
    Цитата Сообщение от US5WE Посмотреть сообщение
    root@video:~/Downloads# apt-get install libqt5websockets libqt5websockets-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package libqt5websockets
    E: Unable to locate package libqt5websockets-dev
    А так:

    sudo apt-get install libqt5websockets5 libqt5websockets5-dev

  10. #760
    . Аватар для RK1AT
    Регистрация
    09.04.2005
    Адрес
    Санкт-Петербург, Россия
    Сообщений
    2,760
    Записей в дневнике
    1
    Поблагодарили
    1806
    Поблагодарил
    2204
    Цитата Сообщение от UA3DJY Посмотреть сообщение
    предложит пользователю обновить версию 'защитника'
    В 10/11 виндах встроенный дефендер обновляется автоматом, это если не остановлена служба обновлений.

  11. #761
    QRPP
    Регистрация
    03.10.2021
    Адрес
    Minsk
    Возраст
    58
    Сообщений
    2
    Поблагодарили
    0
    Поблагодарил
    2
    JTDX 157 на Windows 11 x64 не может установить связь с трансивером. В 156 таких проблем не было. Может кто решил вопрос?

    - - - Добавлено - - -

    Цитата Сообщение от EW1AET Посмотреть сообщение
    JTDX 157 на Windows 11 x64 не может установить связь с трансивером. В 156 таких проблем не было. Может кто решил вопрос?
    Кажется разобрался. Во вкладке Радио нужна была "птица" на Вкл.

  12. #762
    Модератор Аватар для US5WE
    Регистрация
    29.03.2013
    Адрес
    Galicja i Lodomeria
    Сообщений
    5,904
    Поблагодарили
    2606
    Поблагодарил
    1199
    Цитата Сообщение от R0JF Посмотреть сообщение
    А так:

    sudo apt-get install libqt5websockets5 libqt5websockets5-dev
    root@video:~/Downloads# apt-get install libqt5websockets5 libqt5websockets5-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    libqt5websockets5 : Depends: qtbase-abi-5-5-1
    libqt5websockets5-dev : Depends: qtbase5-dev
    E: Unable to correct problems, you have held broken packages.

    root@video:~/Downloads# apt-get install qtbase-abi-5-5-1
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package qtbase-abi-5-5-1 is a virtual package provided by:
    libqt5core5a 5.5.1+dfsg-16ubuntu7.7 [Not candidate version]
    libqt5core5a 5.5.1+dfsg-16ubuntu7 [Not candidate version]

    E: Package 'qtbase-abi-5-5-1' has no installation candidate

    root@video:~/Downloads# apt-get install qtbase5-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    qtbase5-dev : Depends: libqt5concurrent5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5core5a (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5dbus5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5gui5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5network5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5printsupport5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5sql5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5test5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5widgets5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: libqt5xml5 (= 5.5.1+dfsg-16ubuntu7.7) but 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1 is to be installed
    Depends: qtbase5-dev-tools (= 5.5.1+dfsg-16ubuntu7.7) but it is not going to be installed
    Recommends: libqt5opengl5-dev (= 5.5.1+dfsg-16ubuntu7.7)
    E: Unable to correct problems, you have held broken packages.

    Трудно, возвращаюсь на 155
    Victor Goncharsky US5WE/K1WE (UW5W in contests, ex UB5WE)
    DXCC HR #1 (Mixed, Phone), 10BDXCC(160-6m), 9BWAS(160-10m),
    5BWAZ(200), WAZ-160(40), WAZ-6m.
    УКВ комитет ЛРУ, ARRL field checker.

  13. #763
    Standart Power
    Регистрация
    27.10.2016
    Адрес
    Tallinn
    Возраст
    63
    Сообщений
    162
    Поблагодарили
    106
    Поблагодарил
    16
    Цитата Сообщение от US5WE Посмотреть сообщение
    Трудно, возвращаюсь на 155
    as I sad easier is upgrade ubuntu. or use prior 156 jtdx.

  14. #764
    Модератор Аватар для US5WE
    Регистрация
    29.03.2013
    Адрес
    Galicja i Lodomeria
    Сообщений
    5,904
    Поблагодарили
    2606
    Поблагодарил
    1199
    Цитата Сообщение от ES1JA Посмотреть сообщение
    as I sad easier is upgrade ubuntu. or use prior 156 jtdx.
    So did I
    Victor Goncharsky US5WE/K1WE (UW5W in contests, ex UB5WE)
    DXCC HR #1 (Mixed, Phone), 10BDXCC(160-6m), 9BWAS(160-10m),
    5BWAZ(200), WAZ-160(40), WAZ-6m.
    УКВ комитет ЛРУ, ARRL field checker.

  15. #765
    Very High Power Аватар для R0JF
    Регистрация
    12.05.2010
    Адрес
    Новотроицкое
    Возраст
    53
    Сообщений
    1,863
    Поблагодарили
    1477
    Поблагодарил
    327
    Цитата Сообщение от ES1JA Посмотреть сообщение
    as I sad easier is upgrade ubuntu
    Это, конечно, самое правильное решение. Но 32-битных свежих версий просто нет.
    16.04 последняя была.

    - - - Добавлено - - -

    Цитата Сообщение от US5WE Посмотреть сообщение
    Трудно, возвращаюсь на 155
    Виктор, а трансивер у Вас НЕ SunSDR2? Протокол TCI по-сути не нужен?

Похожие темы

  1. Лог от UR5EQF - часть 2
    от RW3VZ в разделе Лог UR5EQF
    Ответов: 1180
    Последнее сообщение: Вчера, 16:46
  2. Ответов: 27811
    Последнее сообщение: 21.06.2021, 17:57
  3. JT65/JT9 - имейте совесть, когда в "цифре" работаете!
    от RX4CD в разделе JT65, JT9, WSPR, JT4, JTMSK, FT8
    Ответов: 65
    Последнее сообщение: 05.10.2019, 07:15
  4. Новая мода JT65
    от RX3AIS в разделе Цифровые виды радиосвязи
    Ответов: 1
    Последнее сообщение: 28.06.2007, 23:02
  5. Про автоматизацию дворников (часть 2)
    от Renzo в разделе Авторадио
    Ответов: 1
    Последнее сообщение: 12.11.2006, 11:20

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×
Рейтинг@Mail.ru
eXTReMe Tracker
Яндекс.Метрика


Похоже, что вы используете блокировщик рекламы :(
Форум QRZ.RU существует только за счет рекламы, поэтому мы были бы Вам благодарны если Вы внесете сайт в список исключений!
как отключить
×